<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.okay.ng/xmlrpc.php" />
	<!-- Local Analytics generated with perfmatters. --><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
					})(window,document,'script','https://www.okay.ng/wp-content/plugins/perfmatters/js/analytics.js','ga');ga('create', 'UA-90695203-1', 'auto');ga('set', 'allowAdFeatures', false);ga('set', 'anonymizeIp', true);ga('send', 'pageview');setTimeout("ga('send','event','adjusted bounce rate','30 seconds')",30000);</script><link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//fonts.googleapis.com'>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//googletagmanager.com'>
<link rel='dns-prefetch' href='//google-analytics.com'>
<link rel='dns-prefetch' href='//use.fontawesome.com'>
<link rel='dns-prefetch' href='//api.twitter.com'>
		<script type="text/javascript">try{if("undefined"!=typeof localStorage){var tieSkin=localStorage.getItem("tie-skin"),html=document.getElementsByTagName("html")[0].classList,htmlSkin="light";if(html.contains("dark-skin")&&(htmlSkin="dark"),null!=tieSkin&&tieSkin!=htmlSkin){html.add("tie-skin-inverted");var tieSkinInverted=!0}"dark"==tieSkin?html.add("dark-skin"):"light"==tieSkin&&html.remove("dark-skin")}}catch(t){console.log(t)}</script>
		
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>BBNaija: I don&#039;t have any negative feelings against Laycon - Erica &bull; Okay.ng</title>
	<meta name="description" content="Former BBNaija housemate, Erica has revealed that she does not have any negative feelings against Laycon. The 26-year-old made this disclosure in her" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.okay.ng/bbnaija-i-dont-have-any-negative-feelings-against-laycon-erica/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="BBNaija: I don&#039;t have any negative feelings against Laycon - Erica &bull; Okay.ng" />
	<meta property="og:description" content="Former BBNaija housemate, Erica has revealed that she does not have any negative feelings against Laycon. The 26-year-old made this disclosure in her" />
	<meta property="og:url" content="https://www.okay.ng/bbnaija-i-dont-have-any-negative-feelings-against-laycon-erica/" />
	<meta property="og:site_name" content="Okay.ng" />
	<meta property="article:publisher" content="https://www.facebook.com/okaynigeria" />
	<meta property="article:author" content="https://www.facebook.com/alase.damilola" />
	<meta property="article:published_time" content="2020-09-07T22:40:57+00:00" />
	<meta property="og:image" content="https://www.okay.ng/wp-content/uploads/2020/09/erica-laycon-okay-ng.jpg" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="573" />
	<meta property="fb:app_id" content="1461542994062044" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@https://www.twitter.com/itsdamzy" />
	<meta name="twitter:site" content="@OkayNigeria" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.okay.ng/#organization","name":"Okay.ng","url":"https://www.okay.ng/","sameAs":["https://www.facebook.com/okaynigeria","https://www.instagram.com/okaynigeria","https://www.linkedin.com/company/okaynigeria","https://youtube.com/channel/UC2owwXgUfsfzjLU60CyI4ew","https://www.pinterest.com/okaynigeria/","https://twitter.com/OkayNigeria"],"logo":{"@type":"ImageObject","@id":"https://www.okay.ng/#logo","inLanguage":"en-US","url":"https://www.okay.ng/wp-content/uploads/2018/01/rsz_1okay_logo_new_01.png","width":135,"height":80,"caption":"Okay.ng"},"image":{"@id":"https://www.okay.ng/#logo"}},{"@type":"WebSite","@id":"https://www.okay.ng/#website","url":"https://www.okay.ng/","name":"Okay.ng","description":"Nigeria&#039;s Digital News Platform","publisher":{"@id":"https://www.okay.ng/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.okay.ng/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.okay.ng/bbnaija-i-dont-have-any-negative-feelings-against-laycon-erica/#primaryimage","inLanguage":"en-US","url":"https://www.okay.ng/wp-content/uploads/2020/09/erica-laycon-okay-ng.jpg","width":700,"height":573,"caption":"Erica and Laycon"},{"@type":"WebPage","@id":"https://www.okay.ng/bbnaija-i-dont-have-any-negative-feelings-against-laycon-erica/#webpage","url":"https://www.okay.ng/bbnaija-i-dont-have-any-negative-feelings-against-laycon-erica/","name":"BBNaija: I don't have any negative feelings against Laycon - Erica &bull; Okay.ng","isPartOf":{"@id":"https://www.okay.ng/#website"},"primaryImageOfPage":{"@id":"https://www.okay.ng/bbnaija-i-dont-have-any-negative-feelings-against-laycon-erica/#primaryimage"},"datePublished":"2020-09-07T22:40:57+00:00","dateModified":"2020-09-07T22:40:57+00:00","description":"Former BBNaija housemate, Erica has revealed that she does not have any negative feelings against Laycon. The 26-year-old made this disclosure in her","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.okay.ng/bbnaija-i-dont-have-any-negative-feelings-against-laycon-erica/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.okay.ng/bbnaija-i-dont-have-any-negative-feelings-against-laycon-erica/#article","isPartOf":{"@id":"https://www.okay.ng/bbnaija-i-dont-have-any-negative-feelings-against-laycon-erica/#webpage"},"author":{"@id":"https://www.okay.ng/#/schema/person/664f2dc639f39ac99b1d4789f078c975"},"headline":"BBNaija: I don&#8217;t have any negative feelings against Laycon &#8211; Erica","datePublished":"2020-09-07T22:40:57+00:00","dateModified":"2020-09-07T22:40:57+00:00","mainEntityOfPage":{"@id":"https://www.okay.ng/bbnaija-i-dont-have-any-negative-feelings-against-laycon-erica/#webpage"},"publisher":{"@id":"https://www.okay.ng/#organization"},"image":{"@id":"https://www.okay.ng/bbnaija-i-dont-have-any-negative-feelings-against-laycon-erica/#primaryimage"},"keywords":"BBNaija,BBNaija 2020,BBNaija Lockdown 2020,Erica,Laycon","articleSection":"Celebrities","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.okay.ng/#organization"}},{"@type":"Person","@id":"https://www.okay.ng/#/schema/person/664f2dc639f39ac99b1d4789f078c975","name":"Damilola A.","image":{"@type":"ImageObject","@id":"https://www.okay.ng/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b91eb2152b4d769a3aa5783df03dfa79?s=96&d=mm&r=g","caption":"Damilola A."},"description":"Damilola is a dedicated entertainment writer for Okay Nigeria (Okay.ng). He joined the platform with the aim of using his experience in the Entertainment industry to share wonderful articles in this field. Dammy is a die-hard fan of Wizkid.","sameAs":["https://www.facebook.com/alase.damilola","https://www.instagram.com/freaky_damzy/","https://twitter.com/https://www.twitter.com/itsdamzy"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.okay.ng/bbnaija-i-dont-have-any-negative-feelings-against-laycon-erica/amp/" /><meta name="generator" content="AMP for WP 1.0.62.2"/><link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.okay.ng/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.okay.ng/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.okay.ng/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://www.okay.ng/wp-content/themes/okay-ng/assets/css/base.min.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://www.okay.ng/wp-content/themes/okay-ng/assets/css/style.min.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://www.okay.ng/wp-content/themes/okay-ng/assets/css/widgets.min.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://www.okay.ng/wp-content/themes/okay-ng/assets/css/helpers.min.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://www.okay.ng/wp-content/themes/okay-ng/assets/css/fontawesome.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://www.okay.ng/wp-content/themes/okay-ng/assets/ilightbox/dark-skin/skin.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-shortcodes-css'  href='https://www.okay.ng/wp-content/themes/okay-ng/assets/css/plugins/shortcodes.min.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://www.okay.ng/wp-content/themes/okay-ng/assets/css/single.min.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://www.okay.ng/wp-content/themes/okay-ng/assets/css/print.css?ver=5.0.5' type='text/css' media='print' />
<link rel='stylesheet' id='tie-css-style-custom-css'  href='https://www.okay.ng/wp-content/themes/okay-ng/assets/custom-css/style-custom.css?ver=50110' type='text/css' media='all' />
<style id='tie-css-style-custom-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.okay.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/forumspotz-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<meta name="theme-color" content="#038f2c" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="icon" href="https://www.okay.ng/wp-content/uploads/2019/02/cropped-Okay-ng-512-x-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.okay.ng/wp-content/uploads/2019/02/cropped-Okay-ng-512-x-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.okay.ng/wp-content/uploads/2019/02/cropped-Okay-ng-512-x-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.okay.ng/wp-content/uploads/2019/02/cropped-Okay-ng-512-x-512-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				p {font-size: 16.6px;}			</style>
		</head>

<body id="tie-body" class="post-template-default single single-post postid-256752 single-format-standard cookies-not-set boxed-layout is-percent-width wrapper-has-shadow block-head-9 magazine3 magazine1 is-thumb-overlay-disabled is-desktop is-header-layout-1 has-header-below-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-1 main-nav-light main-nav-default-light main-nav-below no-stream-item top-nav-active top-nav-light top-nav-default-light top-nav-boxed top-nav-above has-shadow is-stretch-header has-normal-width-logo mobile-header-default">
	
<nav id="top-nav"  class="has-date-components-menu top-nav header-nav" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date tie-icon">
						Monday ,  7  September 2020					</div>
					
			<div class="tie-alignleft">
				<ul class="components"><li class="weather-menu-item menu-item custom-menu-link">
				<div class="tie-weather-widget " title="Scattered Clouds">
					<div class="weather-wrap">

						<div class="weather-forecast-day small-weather-icons">
							
					<div class="weather-icon">
						<div class="icon-cloud"></div>
						<div class="icon-cloud-behind"></div>
						<div class="icon-basecloud-bg"></div>
						<div class="icon-moon-animi"></div>
					</div>
										</div><!-- .weather-forecast-day -->

						<div class="city-data">
							<span>Lagos, Nigeria</span>
							<span class="weather-current-temp">
								25								<sup>&#x2103;</sup>
							</span>
						</div><!-- .city-data -->

					</div><!-- .weather-wrap -->
				</div><!-- .tie-weather-widget -->
				</li></ul><!-- Components -->			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<div class="top-menu header-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-206455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206455"><a href="https://www.okay.ng/about-us/">About Okay.ng</a></li>
<li id="menu-item-222036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222036"><a href="https://www.okay.ng/advertise-on-okay-ng/">Advertising on Okay.ng</a></li>
<li id="menu-item-215922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215922"><a href="https://www.okay.ng/contact-okay-ng/">Contact Okay.ng</a></li>
<li id="menu-item-229192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229192"><a href="https://www.okay.ng/submit-news-to-okay-ng/">Submit News to Okay.ng</a></li>
</ul></div>			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent" style="line-height:110px" aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
						<div class="header-layout-1-logo" style="width:200px">
							
		<div id="logo" class="image-logo" >

			
			<a title="Okay.ng" href="https://www.okay.ng/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://www.okay.ng/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png">
					<img class="tie-logo-img-default tie-logo-img" src="https://www.okay.ng/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" alt="Okay.ng" width="200" height="70" style="max-height:70px; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #logo /-->

								</div>

						<div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class="menu-text-wrapper"><span class="tie-mobile-menu-icon tie-icon-dots-three-horizontal"></span><span class="menu-text">Menu</span></a></li> <li class="mobile-component_search custom-menu-link">
				<a href="#" class="tie-search-trigger-mobile">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</a>
			</li> <li class="mobile-component_skin custom-menu-link">
				<a href="#" class="change-skin" title="Switch skin">
					<span class="tie-icon-moon change-skin-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Switch skin</span>
				</a>
			</li></ul></div>
				<div id="menu-components-wrap">

					
		<div id="sticky-logo" class="image-logo">

			
			<a title="Okay.ng" href="https://www.okay.ng/">
				
				<picture>
					<source srcset="https://www.okay.ng/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png 2x, https://www.okay.ng/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png 1x">
					<img src="https://www.okay.ng/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" alt="Okay.ng"  />
				</picture>
						</a>

			
		</div><!-- #Sticky-logo /-->

		<div class="flex-placeholder"></div>
		
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-menu-1" class="menu" role="menubar"><li id="menu-item-217285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217285 menu-item-has-icon"><a href="https://www.okay.ng/news/"> <span aria-hidden="true" class="tie-menu-icon far fa-newspaper"></span> News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-233923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233923"><a href="https://www.okay.ng/news/politics-news/">Politics</a></li>
	<li id="menu-item-215923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215923"><a href="https://www.okay.ng/news/education/">Education</a></li>
</ul>
</li>
<li id="menu-item-233924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233924 menu-item-has-icon"><a href="https://www.okay.ng/news/business-news/"> <span aria-hidden="true" class="tie-menu-icon far fa-money-bill-alt"></span> Business &#038; Economy</a></li>
<li id="menu-item-138118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138118 menu-item-has-icon"><a href="https://www.okay.ng/sports/"> <span aria-hidden="true" class="tie-menu-icon far fa-futbol"></span> Sports</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-17 menu-item-has-icon"><a href="https://www.okay.ng/entertainment-news/"> <span aria-hidden="true" class="tie-menu-icon fas fa-comments"></span> Entertainment</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-234382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234382"><a href="https://www.okay.ng/video/">Video</a></li>
</ul>
</li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-compact-icon menu-item custom-menu-link">
			<a href="#" class="tie-search-trigger">
				<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
				<span class="screen-reader-text">Search for</span>
			</a>
		</li>
			<li class="skin-icon menu-item custom-menu-link">
		<a href="#" class="change-skin" title="Switch skin">
			<span class="tie-icon-moon change-skin-icon" aria-hidden="true"></span>
			<span class="screen-reader-text">Switch skin</span>
		</a>
	</li>
			<li class="list-social-icons menu-item custom-menu-link">
			<a href="#" class="follow-btn">
				<span class="tie-icon-plus" aria-hidden="true"></span>
				<span class="follow-text">Follow</span>
			</a>
			<ul class="dropdown-social-icons comp-sub-menu"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/OkayNigeria"><span class="tie-social-icon tie-icon-facebook"></span><span class="social-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.twitter.com/OkayNigeria"><span class="tie-social-icon tie-icon-twitter"></span><span class="social-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/okaynigeria"><span class="tie-social-icon tie-icon-linkedin"></span><span class="social-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UC2owwXgUfsfzjLU60CyI4ew"><span class="tie-social-icon tie-icon-youtube"></span><span class="social-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="external noopener nofollow" target="_blank" href="https://soundcloud.com/okaynigeria"><span class="tie-social-icon tie-icon-soundcloud"></span><span class="social-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/okaynigeria"><span class="tie-social-icon tie-icon-instagram"></span><span class="social-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link telegram-social-icon" rel="external noopener nofollow" target="_blank" href="https://t.me/okaynigeria"><span class="tie-social-icon tie-icon-paper-plane"></span><span class="social-text">Telegram</span></a></li></ul><!-- #dropdown-social-icons /-->		</li><!-- #list-social-icons /-->
		</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

		<script type="text/javascript">
			try{if("undefined"!=typeof localStorage){var header,mnIsDark=!1,tnIsDark=!1;(header=document.getElementById("theme-header"))&&((header=header.classList).contains("main-nav-default-dark")&&(mnIsDark=!0),header.contains("top-nav-default-dark")&&(tnIsDark=!0),"dark"==tieSkin?(header.add("main-nav-dark","top-nav-dark"),header.remove("main-nav-light","top-nav-light")):"light"==tieSkin&&(mnIsDark||(header.remove("main-nav-dark"),header.add("main-nav-light")),tnIsDark||(header.remove("top-nav-dark"),header.add("top-nav-light"))))}}catch(a){console.log(a)}
		</script>
		<div class="stream-item stream-item-below-header"><br><center>

	<script type="text/javascript"><!--

google_ad_client = "ca-pub-7363809219244122";

/* Genericos2018 */

google_ad_slot = "1702108537";

google_ad_width = 728;

google_ad_height = 90;

google_page_URL = “okay.ng”;

//-->

</script>

<script type="text/javascript"

src="//pagead2.googlesyndication.com/pagead/show_ads.js">

</script>

</center></div><div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard tie-autoloaded-post" data-post-url="https://www.okay.ng/bbnaija-i-dont-have-any-negative-feelings-against-laycon-erica/" data-post-title="BBNaija: I don&#8217;t have any negative feelings against Laycon &#8211; Erica" data-post-edit="https://www.okay.ng/wp-admin/post.php?post=256752&amp;action=edit" data-share-title="BBNaija%3A%20I%20don%E2%80%99t%20have%20any%20negative%20feelings%20against%20Laycon%20%E2%80%93%20Erica" data-share-link="https://www.okay.ng/256752" data-share-image="https://www.okay.ng/wp-content/uploads/2020/09/erica-laycon-okay-ng.jpg">

		
<header class="entry-header-outer">

	
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-77193" href="https://www.okay.ng/entertainment-news/celebrities/">Celebrities</a></span>
		<h1 class="post-title entry-title">BBNaija: I don&#8217;t have any negative feelings against Laycon &#8211; Erica</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper">
						<span class="meta-author-avatar">
							<a href="https://www.okay.ng/author/damilola/"><img alt='Photo of Damilola A.' src='https://secure.gravatar.com/avatar/b91eb2152b4d769a3aa5783df03dfa79?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b91eb2152b4d769a3aa5783df03dfa79?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					<span class="meta-author"><a href="https://www.okay.ng/author/damilola/" class="author-name tie-icon" title="Damilola A.">Damilola A.</a></span>
							<a href="https://www.twitter.com/itsdamzy" class="author-twitter-link" target="_blank" rel="nofollow noopener" title="Follow on Twitter">
								<span class="tie-icon-twitter" aria-hidden="true"></span>
								<span class="screen-reader-text">Follow on Twitter</span>
							</a>
						</span></span><span class="date meta-item tie-icon">September 7, 2020</span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 1 minute read</span> </div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


		<div id="share-buttons-top" class="share-buttons share-buttons-top">
			<div class="share-links  share-centered icons-text share-pill">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.okay.ng/256752" rel="external noopener" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=BBNaija%3A%20I%20don%E2%80%99t%20have%20any%20negative%20feelings%20against%20Laycon%20%E2%80%93%20Erica&#038;url=https://www.okay.ng/256752&#038;via=OkayNigeria" rel="external noopener" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=OkayNigeria">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://www.okay.ng/256752&#038;description=BBNaija%3A%20I%20don%E2%80%99t%20have%20any%20negative%20feelings%20against%20Laycon%20%E2%80%93%20Erica&#038;media=https://www.okay.ng/wp-content/uploads/2020/09/erica-laycon-okay-ng.jpg" rel="external noopener" title="Pinterest" target="_blank" class="pinterest-share-btn  large-share-button" data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="social-text">Pinterest</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=BBNaija%3A%20I%20don%E2%80%99t%20have%20any%20negative%20feelings%20against%20Laycon%20%E2%80%93%20Erica%20https://www.okay.ng/256752" rel="external noopener" title="WhatsApp" target="_blank" class="whatsapp-share-btn  large-share-button" data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="social-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://www.okay.ng/256752&text=BBNaija%3A%20I%20don%E2%80%99t%20have%20any%20negative%20feelings%20against%20Laycon%20%E2%80%93%20Erica" rel="external noopener" title="Telegram" target="_blank" class="telegram-share-btn  large-share-button" data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="social-text">Telegram</span>
				</a>
				<a href="#" rel="external noopener" title="Print" target="_blank" class="print-share-btn  large-share-button" data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="social-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="700" height="573" src="https://www.okay.ng/wp-content/uploads/2020/09/erica-laycon-okay-ng.jpg" class="attachment-full size-full wp-post-image" alt="Erica and Laycon" loading="lazy" />
						<figcaption class="single-caption-text">
							<span class="tie-icon-camera" aria-hidden="true"></span> Erica and Laycon
						</figcaption>
					</figure></div></div>
		<div class="entry-content entry clearfix">

			<div class="stream-item stream-item-above-post-content"><center><script type="text/javascript"><!--

google_ad_client = "ca-pub-7363809219244122";

/* Genericos2018 */

google_ad_slot = "1702108537";

google_ad_width = 600;

google_ad_height = 300;

google_page_URL = “okay.ng”;

//-->

</script>

<script type="text/javascript"

src="//pagead2.googlesyndication.com/pagead/show_ads.js">

</script></center></div>
			<p>Former BBNaija housemate, Erica has revealed that she does not have any negative feelings against Laycon.</p>
<p>The 26-year-old made this disclosure in her <a href="https://www.okay.ng/bbnaija-2020-erica-grants-first-interview-after-disqualification-video/">first interview</a> following her <a href="https://www.okay.ng/big-brother-disqualifies-erica-from-bbnaija-lockdown-house/">disqualification from the house</a> on Sunday.</p>
<p>According to Erica, the reason she had an outburst with Laycon was that he was telling everybody about her trying to kiss him when she was drunk.</p>
<p>She said, <em>“What went wrong with my relationship with Laycon… I think it’s when he started telling people I tried to kiss him.</em></p>
<p><em>“To my knowledge, it only happened once, and I was intoxicated. He knew if not for the alcohol, that won’t have happened in the first place. And he lied that I tried to kiss him, a couple of times.</em></p>
<p><em>“Once is not a couple of times, and he decided he didn’t want to talk to me anymore. So I’m wondering why he kept talking about me to different people, making look bad.</em></p>
<p><em>“I think the rift between me and Laycon can be fixed. Because to me, I don’t even have any negative feelings towards Laycon.</em></p>
<p><em>“One thing about me is, whenever I’m angry, I just want to tell the person how I feel, and within a few minutes, it passes. And I think I’ve done that over and over. So I don’t have any grudges.”</em></p>
<p>Watch the full interview <a href="https://www.okay.ng/bbnaija-2020-erica-grants-first-interview-after-disqualification-video/">here</a>.</p>

			<div class="post-bottom-meta post-bottom-tags post-tags-modern"><div class="post-bottom-meta-title"><span class="tie-icon-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://www.okay.ng/tag/bbnaija/" rel="tag">BBNaija</a> <a href="https://www.okay.ng/tag/bbnaija-2020/" rel="tag">BBNaija 2020</a> <a href="https://www.okay.ng/tag/bbnaija-lockdown-2020/" rel="tag">BBNaija Lockdown 2020</a> <a href="https://www.okay.ng/tag/erica/" rel="tag">Erica</a> <a href="https://www.okay.ng/tag/laycon/" rel="tag">Laycon</a></span></div>
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper">
						<span class="meta-author-avatar">
							<a href="https://www.okay.ng/author/damilola/"><img alt='Photo of Damilola A.' src='https://secure.gravatar.com/avatar/b91eb2152b4d769a3aa5783df03dfa79?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b91eb2152b4d769a3aa5783df03dfa79?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					<span class="meta-author"><a href="https://www.okay.ng/author/damilola/" class="author-name tie-icon" title="Damilola A.">Damilola A.</a></span>
							<a href="https://www.twitter.com/itsdamzy" class="author-twitter-link" target="_blank" rel="nofollow noopener" title="Follow on Twitter">
								<span class="tie-icon-twitter" aria-hidden="true"></span>
								<span class="screen-reader-text">Follow on Twitter</span>
							</a>
						</span></span><span class="date meta-item tie-icon">September 7, 2020</span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 1 minute read</span> </div></div><!-- .post-meta -->
		<div id="share-buttons-top" class="share-buttons share-buttons-top">
			<div class="share-links  share-centered icons-text share-pill">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.okay.ng/256752" rel="external noopener" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=BBNaija%3A%20I%20don%E2%80%99t%20have%20any%20negative%20feelings%20against%20Laycon%20%E2%80%93%20Erica&#038;url=https://www.okay.ng/256752&#038;via=OkayNigeria" rel="external noopener" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=OkayNigeria">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://www.okay.ng/256752&#038;description=BBNaija%3A%20I%20don%E2%80%99t%20have%20any%20negative%20feelings%20against%20Laycon%20%E2%80%93%20Erica&#038;media=https://www.okay.ng/wp-content/uploads/2020/09/erica-laycon-okay-ng.jpg" rel="external noopener" title="Pinterest" target="_blank" class="pinterest-share-btn  large-share-button" data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="social-text">Pinterest</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=BBNaija%3A%20I%20don%E2%80%99t%20have%20any%20negative%20feelings%20against%20Laycon%20%E2%80%93%20Erica%20https://www.okay.ng/256752" rel="external noopener" title="WhatsApp" target="_blank" class="whatsapp-share-btn  large-share-button" data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="social-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://www.okay.ng/256752&text=BBNaija%3A%20I%20don%E2%80%99t%20have%20any%20negative%20feelings%20against%20Laycon%20%E2%80%93%20Erica" rel="external noopener" title="Telegram" target="_blank" class="telegram-share-btn  large-share-button" data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="social-text">Telegram</span>
				</a>
				<a href="#" rel="external noopener" title="Print" target="_blank" class="print-share-btn  large-share-button" data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="social-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

					</div>
		</div>

		<div class="clearfix"></div>
		
		<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom">
			<div class="share-links  share-centered icons-text share-pill">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.okay.ng/256752" rel="external noopener" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=BBNaija%3A%20I%20don%E2%80%99t%20have%20any%20negative%20feelings%20against%20Laycon%20%E2%80%93%20Erica&#038;url=https://www.okay.ng/256752&#038;via=OkayNigeria" rel="external noopener" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=OkayNigeria">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://www.okay.ng/256752&#038;description=BBNaija%3A%20I%20don%E2%80%99t%20have%20any%20negative%20feelings%20against%20Laycon%20%E2%80%93%20Erica&#038;media=https://www.okay.ng/wp-content/uploads/2020/09/erica-laycon-okay-ng.jpg" rel="external noopener" title="Pinterest" target="_blank" class="pinterest-share-btn  large-share-button" data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="social-text">Pinterest</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=BBNaija%3A%20I%20don%E2%80%99t%20have%20any%20negative%20feelings%20against%20Laycon%20%E2%80%93%20Erica%20https://www.okay.ng/256752" rel="external noopener" title="WhatsApp" target="_blank" class="whatsapp-share-btn  large-share-button" data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="social-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://www.okay.ng/256752&text=BBNaija%3A%20I%20don%E2%80%99t%20have%20any%20negative%20feelings%20against%20Laycon%20%E2%80%93%20Erica" rel="external noopener" title="Telegram" target="_blank" class="telegram-share-btn  large-share-button" data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="social-text">Telegram</span>
				</a>
				<a href="#" rel="external noopener" title="Print" target="_blank" class="print-share-btn  large-share-button" data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="social-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
	</article><!-- #the-post /-->

	<div class="stream-item stream-item-below-post"><center><script type="text/javascript"><!--

google_ad_client = "ca-pub-7363809219244122";

/* Genericos2018 */

google_ad_slot = "1702108537";

google_ad_width = 600;

google_ad_height = 300;

google_page_URL = “okay.ng”;

//-->

</script>

<script type="text/javascript"

src="//pagead2.googlesyndication.com/pagead/show_ads.js">

</script></center><br>
<center><a href="https://www.okay.ng/advertise/" target="_blank" rel="noopener"><strong>Advertise with Okay.ng</strong></a> |  <a href="https://www.okay.ng/submit-news/" target="_blank" rel="noopener"><strong>Send news and press releases to Okay.ng</strong></a> | <a href="https://t.me/okaynigeria" target="_blank" rel="noopener"><strong>Get daily news updates on Telegram</strong></a></center><br>
<a href="https://news.google.com/publications/CAAqBwgKMP_DjwswxveiAw" target="_blank" rel="noopener"><img class="aligncenter" src="https://www.okay.ng/wp-content/uploads/2019/05/okay-ng-banner-google-news.png" alt="Okay.ng on Google News" width="728" height="90" /></a>
<br>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div>
	<div class="post-components">

		
	

				<div id="related-posts" class="container-wrapper">

					<div class="mag-box-title the-global-title">
						<h3>Read More News</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-video">

								
			<a aria-label="BBNaija 2020: Erica grants first interview after her disqualification (Video)" href="https://www.okay.ng/bbnaija-2020-erica-grants-first-interview-after-disqualification-video/" class="post-thumb"><img width="390" height="220" src="https://www.okay.ng/wp-content/uploads/2020/09/Erica-BBNaija-2020-Okay-ng-10-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of BBNaija 2020: Erica grants first interview after her disqualification (Video)" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://www.okay.ng/bbnaija-2020-erica-grants-first-interview-after-disqualification-video/">BBNaija 2020: Erica grants first interview after her disqualification (Video)</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">September 7, 2020</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Aisha Buhari shares official pictures from youngest daughter&#8217;s wedding" href="https://www.okay.ng/aisha-buhari-shares-official-pictures-from-daughters-wedding/" class="post-thumb"><img width="390" height="220" src="https://www.okay.ng/wp-content/uploads/2020/09/Hanan-wedding-Okay-ng-1-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Aisha Buhari shares official pictures from youngest daughter&#8217;s wedding" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://www.okay.ng/aisha-buhari-shares-official-pictures-from-daughters-wedding/">Aisha Buhari shares official pictures from youngest daughter&#8217;s wedding</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">September 5, 2020</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Aisha Buhari expresses joy as daughter, Hanan, weds" href="https://www.okay.ng/aisha-buhari-expresses-joy-as-daughter-hanan-weds/" class="post-thumb"><img width="390" height="220" src="https://www.okay.ng/wp-content/uploads/2020/09/Aisha-Buhar-Hanan-Okay-ng-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Aisha Buhari expresses joy as daughter, Hanan, weds" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://www.okay.ng/aisha-buhari-expresses-joy-as-daughter-hanan-weds/">Aisha Buhari expresses joy as daughter, Hanan, weds</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">September 4, 2020</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Mackenzie Scott, Jeff Bezos’ ex-wife, now world’s richest woman" href="https://www.okay.ng/mackenzie-scott-jeff-bezos-ex-wife-now-worlds-richest-woman/" class="post-thumb"><img width="390" height="220" src="https://www.okay.ng/wp-content/uploads/2020/09/Mac-Kenzie-Jezz-Bezos-Okay-ng-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Mackenzie Scott, Jeff Bezos’ ex-wife, now world’s richest woman" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://www.okay.ng/mackenzie-scott-jeff-bezos-ex-wife-now-worlds-richest-woman/">Mackenzie Scott, Jeff Bezos’ ex-wife, now world’s richest woman</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">September 3, 2020</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Black Panther actor, Chadwick Boseman, dies after battle with cancer" href="https://www.okay.ng/black-panther-actor-chadwick-boseman-dies-after-battle-with-cancer/" class="post-thumb"><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2020/08/Boseman-Okay-ng.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Black Panther actor, Chadwick Boseman, dies after battle with cancer" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2020/08/Boseman-Okay-ng.jpg 1200w, https://www.okay.ng/wp-content/uploads/2020/08/Boseman-Okay-ng-1024x683.jpg 1024w, https://www.okay.ng/wp-content/uploads/2020/08/Boseman-Okay-ng-768x512.jpg 768w" sizes="(max-width: 330px) 100vw, 330px" /></a>
								<h3 class="post-title"><a href="https://www.okay.ng/black-panther-actor-chadwick-boseman-dies-after-battle-with-cancer/">Black Panther actor, Chadwick Boseman, dies after battle with cancer</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">August 29, 2020</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Genevieve Nnaji: Why I&#8217;m not married at 41" href="https://www.okay.ng/genevieve-nnaji-why-im-not-married-at-41/" class="post-thumb"><img width="367" height="220" src="https://www.okay.ng/wp-content/uploads/2020/08/Genevieve-Nnaji-Okay-ng.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Genevieve Nnaji: Why I&#8217;m not married at 41" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2020/08/Genevieve-Nnaji-Okay-ng.jpg 1000w, https://www.okay.ng/wp-content/uploads/2020/08/Genevieve-Nnaji-Okay-ng-768x461.jpg 768w, https://www.okay.ng/wp-content/uploads/2020/08/Genevieve-Nnaji-Okay-ng-780x470.jpg 780w" sizes="(max-width: 367px) 100vw, 367px" /></a>
								<h3 class="post-title"><a href="https://www.okay.ng/genevieve-nnaji-why-im-not-married-at-41/">Genevieve Nnaji: Why I&#8217;m not married at 41</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">August 27, 2020</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="text-4" class="container-wrapper widget widget_text">			<div class="textwidget"><p><a href="https://news.google.com/publications/CAAqIAgKIhpDQklTRFFnTWFna0tCMjlyWVhrdWJtY29BQVAB"><img loading="lazy" class="aligncenter" src="https://www.okay.ng/wp-content/uploads/2019/05/okay-ng-google-news.png" alt="Follow Okay.ng on Google News" width="300" height="250" /></a></p>
</div>
		<div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Latest<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container"  data-current="1" data-query="{'number':'5','offset':'','order':'latest','id':''}" data-style="[]"><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="NCDC announces 155 new cases of coronavirus, total rises to 55,160" href="https://www.okay.ng/ncdc-announces-155-new-cases-of-coronavirus-total-rises-to-55160/" class="post-thumb"><img width="220" height="150" src="https://www.okay.ng/wp-content/uploads/2020/04/Nigeria-coronavirus-covid-19-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of NCDC announces 155 new cases of coronavirus, total rises to 55,160" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.okay.ng/ncdc-announces-155-new-cases-of-coronavirus-total-rises-to-55160/">NCDC announces 155 new cases of coronavirus, total rises to 55,160</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">September 7, 2020</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="BBNaija: I don&#8217;t have any negative feelings against Laycon &#8211; Erica" href="https://www.okay.ng/bbnaija-i-dont-have-any-negative-feelings-against-laycon-erica/" class="post-thumb"><img width="220" height="150" src="https://www.okay.ng/wp-content/uploads/2020/09/erica-laycon-okay-ng-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of BBNaija: I don&#8217;t have any negative feelings against Laycon &#8211; Erica" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.okay.ng/bbnaija-i-dont-have-any-negative-feelings-against-laycon-erica/">BBNaija: I don&#8217;t have any negative feelings against Laycon &#8211; Erica</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">September 7, 2020</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-video">

			<div class="post-widget-thumbnail">

			
			<a aria-label="BBNaija 2020: Erica grants first interview after her disqualification (Video)" href="https://www.okay.ng/bbnaija-2020-erica-grants-first-interview-after-disqualification-video/" class="post-thumb"><img width="220" height="150" src="https://www.okay.ng/wp-content/uploads/2020/09/Erica-BBNaija-2020-Okay-ng-10-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of BBNaija 2020: Erica grants first interview after her disqualification (Video)" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.okay.ng/bbnaija-2020-erica-grants-first-interview-after-disqualification-video/">BBNaija 2020: Erica grants first interview after her disqualification (Video)</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">September 7, 2020</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="James Rodriguez joins Everton from Real Madrid" href="https://www.okay.ng/james-rodriguez-joins-everton-from-real-madrid/" class="post-thumb"><img width="220" height="150" src="https://www.okay.ng/wp-content/uploads/2020/09/James-Rodriguez-Everton-Okay-ng-220x150.jpeg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of James Rodriguez joins Everton from Real Madrid" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.okay.ng/james-rodriguez-joins-everton-from-real-madrid/">James Rodriguez joins Everton from Real Madrid</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">September 7, 2020</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Ogun govt announces date for reopening of schools" href="https://www.okay.ng/ogun-govt-announces-date-for-reopening-of-schools/" class="post-thumb"><img width="201" height="150" src="https://www.okay.ng/wp-content/uploads/2020/05/Dapo-Abiodun-okay-ng-1.jpeg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Ogun govt announces date for reopening of schools" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.okay.ng/ogun-govt-announces-date-for-reopening-of-schools/">Ogun govt announces date for reopening of schools</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">September 7, 2020</span>		</div>
	</div>
</li>
</ul></div><div class="widget-pagination-wrapper">
						<ul class="slider-arrow-nav">
							<li>
								<a class="widget-pagination prev-posts pagination-disabled" href="#">
									<span class="tie-icon-angle-left" aria-hidden="true"></span>
									<span class="screen-reader-text">Previous page</span>
								</a>
							</li>
							<li>
								<a class="widget-pagination next-posts" href="#">
									<span class="tie-icon-angle-right" aria-hidden="true"></span>
									<span class="screen-reader-text">Next page</span>
								</a>
							</li>
						</ul>
					</div><div class="clearfix"></div></div><!-- .widget /--><div id="stream-item-widget-7" class="container-wrapper widget stream-item-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Advertisement<span class="widget-title-icon tie-icon"></span></div></div><div class="stream-item-widget-content"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FnD-ltst-Text -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2504007944424120"
     data-ad-slot="4023307092"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /-->
				<script data-cfasync="false">var tieAutoLoadPosts = [{"share_title":"BBNaija%202020%3A%20Erica%20grants%20first%20interview%20after%20her%20disqualification%20%28Video%29","share_link":"https:\/\/www.okay.ng\/256738","share_full_link":"https:\/\/www.okay.ng\/bbnaija-2020-erica-grants-first-interview-after-disqualification-video\/","share_image":"https:\/\/www.okay.ng\/wp-content\/uploads\/2020\/09\/Erica-BBNaija-2020-Okay-ng-10.jpg","id":256738,"url":"https:\/\/www.okay.ng\/bbnaija-2020-erica-grants-first-interview-after-disqualification-video\/","edit_url":"https:\/\/www.okay.ng\/wp-admin\/post.php?post=256738&amp;action=edit","title":"BBNaija 2020: Erica grants first interview after her disqualification (Video)","src":"https:\/\/www.okay.ng\/bbnaija-2020-erica-grants-first-interview-after-disqualification-video\/?tie-ajax-post=1"},{"share_title":"James%20Rodriguez%20joins%20Everton%20from%20Real%20Madrid","share_link":"https:\/\/www.okay.ng\/256739","share_full_link":"https:\/\/www.okay.ng\/james-rodriguez-joins-everton-from-real-madrid\/","share_image":"https:\/\/www.okay.ng\/wp-content\/uploads\/2020\/09\/James-Rodriguez-Everton-Okay-ng.jpeg","id":256739,"url":"https:\/\/www.okay.ng\/james-rodriguez-joins-everton-from-real-madrid\/","edit_url":"https:\/\/www.okay.ng\/wp-admin\/post.php?post=256739&amp;action=edit","title":"James Rodriguez joins Everton from Real Madrid","src":"https:\/\/www.okay.ng\/james-rodriguez-joins-everton-from-real-madrid\/?tie-ajax-post=1"},{"share_title":"Ogun%20govt%20announces%20date%20for%20reopening%20of%20schools","share_link":"https:\/\/www.okay.ng\/256735","share_full_link":"https:\/\/www.okay.ng\/ogun-govt-announces-date-for-reopening-of-schools\/","share_image":"https:\/\/www.okay.ng\/wp-content\/uploads\/2020\/05\/Dapo-Abiodun-okay-ng-1.jpeg","id":256735,"url":"https:\/\/www.okay.ng\/ogun-govt-announces-date-for-reopening-of-schools\/","edit_url":"https:\/\/www.okay.ng\/wp-admin\/post.php?post=256735&amp;action=edit","title":"Ogun govt announces date for reopening of schools","src":"https:\/\/www.okay.ng\/ogun-govt-announces-date-for-reopening-of-schools\/?tie-ajax-post=1"},{"share_title":"BBNaija%3A%20Dorathy%2C%20Kiddwaya%2C%20Ozo%2C%20Prince%20nominated%20for%20possible%20Eviction","share_link":"https:\/\/www.okay.ng\/256730","share_full_link":"https:\/\/www.okay.ng\/bbnaija-dorathy-kiddwaya-ozo-prince-nominated-for-possible-eviction\/","share_image":"https:\/\/www.okay.ng\/wp-content\/uploads\/2020\/09\/Dorathy-Prince-Kiddwaya-Ozo-Okay-ng.jpeg","id":256730,"url":"https:\/\/www.okay.ng\/bbnaija-dorathy-kiddwaya-ozo-prince-nominated-for-possible-eviction\/","edit_url":"https:\/\/www.okay.ng\/wp-admin\/post.php?post=256730&amp;action=edit","title":"BBNaija: Dorathy, Kiddwaya, Ozo, Prince nominated for possible Eviction","src":"https:\/\/www.okay.ng\/bbnaija-dorathy-kiddwaya-ozo-prince-nominated-for-possible-eviction\/?tie-ajax-post=1"}];</script>
				<div id="tie-infinte-posts-iframes-wrapper">
					<div id="tie-infinte-posts-iframes">
					</div>

					<div id="tie-infinte-posts-loading"><div class="loader-overlay">
				<div class="spinner">
					<div class="bounce1"></div>
					<div class="bounce2"></div>
					<div class="bounce3"> </div>
				</div>
			</div></div>
				</div>
			</div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">© OKN MEDIA PUBLISHING 2020 - All rights reserved</div><div class="footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-221389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221389"><a href="https://www.okay.ng/about-us/">About Okay.ng</a></li>
<li id="menu-item-58355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58355"><a href="https://www.okay.ng/advertise-on-okay-ng/">Advertising on Okay.ng</a></li>
<li id="menu-item-58356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58356"><a href="https://www.okay.ng/contact-okay-ng/">Contact Okay.ng</a></li>
<li id="menu-item-215928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-215928"><a href="https://www.okay.ng/privacy/">Privacy Policy</a></li>
<li id="menu-item-58358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58358"><a href="https://www.okay.ng/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-168025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168025"><a href="https://www.okay.ng/okay-ng-whatsapp/">Okay.ng on WhatsApp</a></li>
<li id="menu-item-196131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196131"><a href="https://www.okay.ng/team/">Team</a></li>
<li id="menu-item-58357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58357"><a href="https://www.okay.ng/submit-news-to-okay-ng/">Submit News to Okay.ng</a></li>
</ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/OkayNigeria"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.twitter.com/OkayNigeria"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/okaynigeria"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UC2owwXgUfsfzjLU60CyI4ew"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="external noopener nofollow" target="_blank" href="https://soundcloud.com/okaynigeria"><span class="tie-social-icon tie-icon-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/okaynigeria"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link telegram-social-icon" rel="external noopener nofollow" target="_blank" href="https://t.me/okaynigeria"><span class="tie-social-icon tie-icon-paper-plane"></span><span class="screen-reader-text">Telegram</span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.okay.ng/256752" rel="external noopener" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=BBNaija%3A%20I%20don%E2%80%99t%20have%20any%20negative%20feelings%20against%20Laycon%20%E2%80%93%20Erica&#038;url=https://www.okay.ng/256752&#038;via=OkayNigeria" rel="external noopener" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=OkayNigeria">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.okay.ng/bbnaija-i-dont-have-any-negative-feelings-against-laycon-erica/&#038;title=BBNaija%3A%20I%20don%E2%80%99t%20have%20any%20negative%20feelings%20against%20Laycon%20%E2%80%93%20Erica" rel="external noopener" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://www.okay.ng/256752&#038;description=BBNaija%3A%20I%20don%E2%80%99t%20have%20any%20negative%20feelings%20against%20Laycon%20%E2%80%93%20Erica&#038;media=https://www.okay.ng/wp-content/uploads/2020/09/erica-laycon-okay-ng.jpg" rel="external noopener" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=BBNaija%3A%20I%20don%E2%80%99t%20have%20any%20negative%20feelings%20against%20Laycon%20%E2%80%93%20Erica%20https://www.okay.ng/256752" rel="external noopener" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://www.okay.ng/256752&text=BBNaija%3A%20I%20don%E2%80%99t%20have%20any%20negative%20feelings%20against%20Laycon%20%E2%80%93%20Erica" rel="external noopener" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area appear-from-right" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

											<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://www.okay.ng/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
					<div id="mobile-menu" class=" has-custom-menu">
						<div class="menu-menu-1-container"><ul id="mobile-custom-menu" class="menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217285 menu-item-has-icon"><a href="https://www.okay.ng/news/"> <span aria-hidden="true" class="tie-menu-icon far fa-newspaper"></span> News</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233923"><a href="https://www.okay.ng/news/politics-news/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215923"><a href="https://www.okay.ng/news/education/">Education</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233924 menu-item-has-icon"><a href="https://www.okay.ng/news/business-news/"> <span aria-hidden="true" class="tie-menu-icon far fa-money-bill-alt"></span> Business &#038; Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138118 menu-item-has-icon"><a href="https://www.okay.ng/sports/"> <span aria-hidden="true" class="tie-menu-icon far fa-futbol"></span> Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-17 menu-item-has-icon"><a href="https://www.okay.ng/entertainment-news/"> <span aria-hidden="true" class="tie-menu-icon fas fa-comments"></span> Entertainment</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234382"><a href="https://www.okay.ng/video/">Video</a></li>
</ul>
</li>
</ul></div>					</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/OkayNigeria"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.twitter.com/OkayNigeria"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/okaynigeria"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UC2owwXgUfsfzjLU60CyI4ew"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="external noopener nofollow" target="_blank" href="https://soundcloud.com/okaynigeria"><span class="tie-social-icon tie-icon-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/okaynigeria"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link telegram-social-icon" rel="external noopener nofollow" target="_blank" href="https://t.me/okaynigeria"><span class="tie-social-icon tie-icon-paper-plane"></span><span class="screen-reader-text">Telegram</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
						
				</div><!-- #mobile-container /-->
			

			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/forumspotz/loader.js',
  'tb_loader_script');
</script><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-desktop" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://www.okay.ng/">
					<input class="tie-popup-search-input is-ajax-search" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
		<div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://www.okay.ng/">
					<input class="tie-popup-search-input is-ajax-search" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
	<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.okay.ng\/wp-admin\/admin-ajax.php","nonce":"eb21d586da","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"31536000","cookieTimeRejected":"31536000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.okay.ng/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2' id='cookie-notice-front-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.okay.ng\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_2","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","is_singular":"1","autoload_posts":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"","select_share_email":"true","facebook_app_id":"5303202981","twitter_username":"OkayNigeria","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/scripts.min.js?ver=5.0.5' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/ilightbox/lightbox.js?ver=5.0.5' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/sliders.min.js?ver=5.0.5' id='tie-js-sliders-js'></script>
<script type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/shortcodes.js?ver=5.0.5' id='tie-js-shortcodes-js'></script>
<script type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/desktop.min.js?ver=5.0.5' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/live-search.js?ver=5.0.5' id='tie-js-livesearch-js'></script>
<script type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/single.min.js?ver=5.0.5' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'82599960',post:'256752',tz:'1',srv:'www.okay.ng'} ]);
	_stq.push([ 'clickTrackerInit', '82599960', '256752' ]);
</script>
		<script data-cfasync="false" type="text/javascript" src="https://www.okay.ng/wp-content/plugins/jannah-autoload-posts/js/autoload-parent.js"></script>
		
		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(255,255,255,1);"><div class="cookie-notice-container" style="color: #038f2c;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap" aria-label="Ok">Ok</a><a href="https://www.okay.ng/privacy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap" aria-label="Privacy policy">Privacy policy</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1599519037 -->