<!DOCTYPE html> <html lang="en-US"> <head> <meta charset="UTF-8"/> <link rel="profile" href="http://gmpg.org/xfn/11"/> <link rel="pingback" href="/xmlrpc.php"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
					})(window,document,'script','https://www.okay.ng/wp-content/plugins/perfmatters/js/analytics.js','ga');ga('create', 'UA-90695203-1', 'auto');ga('set', 'allowAdFeatures', false);ga('set', 'anonymizeIp', true);ga('send', 'pageview');setTimeout("ga('send','event','adjusted bounce rate','30 seconds')",30000);</script><title>Davido disclaims video of him advertising event for COZA church &bull; Okay.ng</title> <link rel='preload' as='image' href="/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" type='image/png'> <link rel='preload' as='image' href="/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" type='image/png'> <link rel='preload' as='font' href="/wp-content/themes/okay-ng/assets/fonts/fontawesome/fontawesome-webfont.woff2" type='font/woff2' crossorigin='anonymous'/> <link rel='preload' as='font' href="/wp-content/themes/okay-ng/assets/fonts/tiefonticon/tiefonticon.woff" type='font/woff' crossorigin='anonymous'/> <meta http-equiv='x-dns-prefetch-control' content='on'> <link rel='dns-prefetch' href="//cdnjs.cloudflare.com/"/> <link rel='dns-prefetch' href="//ajax.googleapis.com/"/> <link rel='dns-prefetch' href="//fonts.googleapis.com/"/> <link rel='dns-prefetch' href="//fonts.gstatic.com/"/> <link rel='dns-prefetch' href="//s.gravatar.com/"/> <link rel='dns-prefetch' href="//www.google-analytics.com/"/> <link rel='dns-prefetch' href="//s0.wp.com_/"> <link rel='dns-prefetch' href="//fonts.googleapis.com_/"> <link rel='dns-prefetch' href="//v0.wordpress.com/"> <meta name="description" content="Nigerian singer Davido has dissociated himself from a viral video of him advertising an upcoming event by Commonwealth of Zion Assembly (COZA). Davido"/> <meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/> <link rel="canonical" href="https://www.okay.ng/davido-advertising-coza-church-event/"/> <meta property="og:locale" content="en_US"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Davido disclaims video of him advertising event for COZA church &bull; Okay.ng"/> <meta property="og:description" content="Nigerian singer Davido has dissociated himself from a viral video of him advertising an upcoming event by Commonwealth of Zion Assembly (COZA). Davido"/> <meta property="og:url" content="https://www.okay.ng/davido-advertising-coza-church-event/"/> <meta property="og:site_name" content="Okay.ng"/> <meta property="article:publisher" content="https://www.facebook.com/okaynigeria"/> <meta property="article:author" content="https://www.facebook.com/alase.damilola"/> <meta property="article:tag" content="Biodun Fatoyinbo"/> <meta property="article:tag" content="COZA"/> <meta property="article:tag" content="davido"/> <meta property="article:section" content="Gist"/> <meta property="article:published_time" content="2019-12-18T23:37:49+01:00"/> <meta property="article:modified_time" content="2019-12-19T01:10:01+01:00"/> <meta property="og:updated_time" content="2019-12-19T01:10:01+01:00"/> <meta property="fb:app_id" content="239771166497175"/> <meta property="og:image" content="https://www.okay.ng/wp-content/uploads/2019/06/Davido-1.jpg"/> <meta property="og:image:secure_url" content="https://www.okay.ng/wp-content/uploads/2019/06/Davido-1.jpg"/> <meta property="og:image:width" content="450"/> <meta property="og:image:height" content="350"/> <meta name="twitter:card" content="summary"/> <meta name="twitter:description" content="Nigerian singer Davido has dissociated himself from a viral video of him advertising an upcoming event by Commonwealth of Zion Assembly (COZA). Davido"/> <meta name="twitter:title" content="Davido disclaims video of him advertising event for COZA church &bull; Okay.ng"/> <meta name="twitter:site" content="@OkayNigeria"/> <meta name="twitter:image" content="https://www.okay.ng/wp-content/uploads/2019/06/Davido-1.jpg"/> <meta name="twitter:creator" content="@itsdamzy"/> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.okay.ng/#organization","name":"Okay.ng","url":"https://www.okay.ng/","sameAs":["https://www.facebook.com/okaynigeria","https://www.instagram.com/okaylatest","https://www.linkedin.com/company/okay-nigeria","https://youtube.com/channel/UC2owwXgUfsfzjLU60CyI4ew","https://www.pinterest.com/okaynigeria/","https://twitter.com/OkayNigeria"],"logo":{"@type":"ImageObject","@id":"https://www.okay.ng/#logo","url":"https://www.okay.ng/wp-content/uploads/2018/01/rsz_1okay_logo_new_01.png","width":135,"height":80,"caption":"Okay.ng"},"image":{"@id":"https://www.okay.ng/#logo"}},{"@type":"WebSite","@id":"https://www.okay.ng/#website","url":"https://www.okay.ng/","name":"Okay.ng","publisher":{"@id":"https://www.okay.ng/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.okay.ng/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.okay.ng/davido-advertising-coza-church-event/#primaryimage","url":"https://www.okay.ng/wp-content/uploads/2019/06/Davido-1.jpg","width":450,"height":350,"caption":"Davido"},{"@type":"WebPage","@id":"https://www.okay.ng/davido-advertising-coza-church-event/#webpage","url":"https://www.okay.ng/davido-advertising-coza-church-event/","inLanguage":"en-US","name":"Davido disclaims video of him advertising event for COZA church &bull; Okay.ng","isPartOf":{"@id":"https://www.okay.ng/#website"},"primaryImageOfPage":{"@id":"https://www.okay.ng/davido-advertising-coza-church-event/#primaryimage"},"datePublished":"2019-12-18T23:37:49+01:00","dateModified":"2019-12-19T01:10:01+01:00","description":"Nigerian singer Davido has dissociated himself from a viral video of him advertising an upcoming event by Commonwealth of Zion Assembly (COZA). Davido"},{"@type":"NewsArticle","@id":"https://www.okay.ng/davido-advertising-coza-church-event/#article","isPartOf":{"@id":"https://www.okay.ng/davido-advertising-coza-church-event/#webpage"},"author":{"@id":"https://www.okay.ng/#/schema/person/664f2dc639f39ac99b1d4789f078c975"},"headline":"Davido disclaims video of him advertising event for COZA church","datePublished":"2019-12-18T23:37:49+01:00","dateModified":"2019-12-19T01:10:01+01:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.okay.ng/davido-advertising-coza-church-event/#webpage"},"publisher":{"@id":"https://www.okay.ng/#organization"},"image":{"@id":"https://www.okay.ng/davido-advertising-coza-church-event/#primaryimage"},"keywords":"Biodun Fatoyinbo,COZA,davido","articleSection":"Gist","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.okay.ng/#organization"}},{"@type":["Person"],"@id":"https://www.okay.ng/#/schema/person/664f2dc639f39ac99b1d4789f078c975","name":"Damilola A.","image":{"@type":"ImageObject","@id":"https://www.okay.ng/#authorlogo","url":"https://secure.gravatar.com/avatar/b91eb2152b4d769a3aa5783df03dfa79?s=96&d=mm&r=g","caption":"Damilola A."},"description":"Damilola is a dedicated entertainment writer for Okay Nigeria (Okay.ng). He joined the platform with the aim of using his experience in the Entertainment industry to share wonderful articles in this field. Dammy is a die-hard fan of Wizkid.","sameAs":["https://www.facebook.com/alase.damilola","https://www.instagram.com/freaky_damzy/","https://twitter.com/https://www.twitter.com/itsdamzy"]}]}</script> <link rel="amphtml" href="amp/"/><meta name="generator" content="AMP for WP 1.0.0"/><link rel='dns-prefetch' href="//s0.wp.com/"/> <link rel='dns-prefetch' href="//s.w.org/"/> <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.okay.ng\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script> <style type="text/css"> img.wp-smiley, img.emoji { display: inline !important; border: none !important; box-shadow: none !important; height: 1em !important; width: 1em !important; margin: 0 .07em !important; vertical-align: -0.1em !important; background: none !important; padding: 0 !important; } </style> <link rel='stylesheet' id='tie-css-base-css' href="/wp-content/themes/okay-ng/assets/css/base.min.css" type='text/css' media='all'/> <link rel='stylesheet' id='tie-css-styles-css' href="/wp-content/themes/okay-ng/assets/css/style.min.css" type='text/css' media='all'/> <link rel='stylesheet' id='tie-css-widgets-css' href="/wp-content/themes/okay-ng/assets/css/widgets.min.css" type='text/css' media='all'/> <link rel='stylesheet' id='tie-css-helpers-css' href="/wp-content/themes/okay-ng/assets/css/helpers.min.css" type='text/css' media='all'/> <link rel='stylesheet' id='tie-css-ilightbox-css' href="/wp-content/themes/okay-ng/assets/ilightbox/dark-skin/skin.css" type='text/css' media='all'/> <link rel='stylesheet' id='tie-css-shortcodes-css' href="/wp-content/themes/okay-ng/assets/css/plugins/shortcodes.min.css" type='text/css' media='all'/> <link rel='stylesheet' id='tie-css-single-css' href="/wp-content/themes/okay-ng/assets/css/single.min.css" type='text/css' media='all'/> <link rel='stylesheet' id='tie-css-print-css' href="/wp-content/themes/okay-ng/assets/css/print.css" type='text/css' media='print'/> <link rel='stylesheet' id='tie-css-style-custom-css' href="/wp-content/themes/okay-ng/assets/custom-css/style-custom.css" type='text/css' media='all'/> <style id='tie-css-style-custom-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://www.okay.ng/wp-includes/js/jquery/jquery.js'></script> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="/xmlrpc.php?rsd"/> <link rel="alternate" type="application/json+oembed" href="/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.okay.ng%2Fdavido-advertising-coza-church-event%2F"/> <link rel="alternate" type="text/xml+oembed" href="/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.okay.ng%2Fdavido-advertising-coza-church-event%2F&#038;format=xml"/> <link rel='dns-prefetch' href="//v0.wordpress.com/"/> <meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="yandex-verification" content="eaf29a9cd66b736c"/> <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({video:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/forumspotz/loader.js',
  'tb_loader_script');
</script> <link rel="manifest" href="/manifest.json"/> <script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script> <meta name="theme-color" content="#038f2c"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/> <meta name="onesignal" content="wordpress-plugin"/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.okay.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0fe48917-4100-4a5f-90da-9ef540e0f258';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing! - Add us on WhatsApp for more updates: +2348139009126";
oneSignal_options['path'] = "https://www.okay.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4b99c5db-a7c9-461a-8333-facb0838095d";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script> <link rel="icon" href="/wp-content/uploads/2019/02/cropped-Okay-ng-512-x-512-32x32.png" sizes="32x32"/> <link rel="icon" href="/wp-content/uploads/2019/02/cropped-Okay-ng-512-x-512-192x192.png" sizes="192x192"/> <link rel="apple-touch-icon-precomposed" href="/wp-content/uploads/2019/02/cropped-Okay-ng-512-x-512-180x180.png"/> <meta name="msapplication-TileImage" content="https://www.okay.ng/wp-content/uploads/2019/02/cropped-Okay-ng-512-x-512-270x270.png"/> <style type="text/css" id="wp-custom-css"> p {font-size: 16.6px;} </style> <script type='text/javascript' src='https://www.okay.ng/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> <noscript> <style type="text/css"> .perfmatters-lazy[data-src]{ display:none !important; } </style> </noscript> </head> <body id="tie-body" class="post-template-default single single-post postid-236436 single-format-standard tie-no-js boxed-layout framed-layout is-percent-width wrapper-has-shadow block-head-7 magazine1 is-thumb-overlay-disabled is-desktop is-header-layout-2 has-header-below-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share"> <div class="background-overlay"> <div id="tie-container" class="site tie-container"> <div id="tie-wrapper"> <div class="stream-item stream-item-above-header"></div> <header id="theme-header" class="theme-header header-layout-2 main-nav-light main-nav-below top-nav-active top-nav-light top-nav-boxed top-nav-above has-shadow mobile-header-default"> <nav id="top-nav" class="has-date-components-menu top-nav header-nav" aria-label="Secondary Navigation"> <div class="container"> <div class="topbar-wrapper"> <div class="topbar-today-date fa-before"> Thursday , 19 December 2019 </div> <div class="tie-alignleft"> <ul class="components"><li class="weather-menu-item menu-item custom-menu-link"> <div class="tie-weather-widget " title="Scattered Clouds"> <div class="weather-wrap"> <div class="weather-forecast-day small-weather-icons"> <div class="weather-icon"> <div class="icon-cloud"></div> <div class="icon-cloud-behind"></div> <div class="icon-basecloud-bg"></div> <div class="icon-sun-animi"></div> </div> </div> <div class="city-data"> <span>Lagos, Nigeria</span> <span class="weather-current-temp"> 34 <sup>&#x2103;</sup> </span> </div> </div> </div> </li></ul> </div> <div class="tie-alignright"> <div class="top-menu header-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-206455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206455"><a href="/about-us/">About Okay.ng</a></li> <li id="menu-item-222036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222036"><a href="/advertise-on-okay-ng/">Advertising on Okay.ng</a></li> <li id="menu-item-215922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215922"><a href="/contact-okay-ng/">Contact Okay.ng</a></li> <li id="menu-item-229192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229192"><a href="/submit-news-to-okay-ng/">Submit News to Okay.ng</a></li> </ul></div> </div> </div> </div> </nav> <div class="container header-container"> <div class="tie-row logo-row"> <div class="logo-wrapper"> <div class="tie-col-md-4 logo-container"> <a href="#" id="mobile-menu-icon"> <span class="nav-icon"></span> <span class="screen-reader-text">Menu</span> </a> <div id="logo" class="image-logo"> <a title="Okay.ng" href="/"> <img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20200%2070&#039;%3E%3C/svg%3E" alt="Okay.ng" class="logo_normal perfmatters-lazy" width="200" height="70" style="max-height:70px; width: auto;" data-src="/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" /><noscript><img src="/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" alt="Okay.ng" class="logo_normal" width="200" height="70" style="max-height:70px; width: auto;"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20200%2070&#039;%3E%3C/svg%3E" alt="Okay.ng" class="logo_2x perfmatters-lazy" width="200" height="70" style="max-height:70px; width: auto;" data-src="/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" /><noscript><img src="/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" alt="Okay.ng" class="logo_2x" width="200" height="70" style="max-height:70px; width: auto;"></noscript> </a> </div> </div> </div> </div> </div> <div class="main-nav-wrapper"> <nav id="main-nav" class="main-nav header-nav" aria-label="Primary Navigation"> <div class="container"> <div class="main-menu-wrapper"> <div id="menu-components-wrap"> <div id="sticky-logo" class="image-logo"> <a title="Okay.ng" href="/"> <img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" alt="Okay.ng" class="logo_normal perfmatters-lazy" data-src="/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" /><noscript><img src="/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" alt="Okay.ng" class="logo_normal"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" alt="Okay.ng" class="logo_2x perfmatters-lazy" data-src="/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" /><noscript><img src="/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" alt="Okay.ng" class="logo_2x"></noscript> </a> </div> <div class="flex-placeholder"></div> <div class="main-menu main-menu-wrap tie-alignleft"> <div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-menu-1" class="menu" role="menubar"><li id="menu-item-217285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217285 menu-item-has-icon"><a href="/news/"> <span aria-hidden="true" class="fa fa-newspaper-o"></span> News</a> <ul class="sub-menu menu-sub-content"> <li id="menu-item-233923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233923"><a href="/news/politics-news/">Politics</a></li> <li id="menu-item-233924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233924"><a href="/news/business-news/">Business</a></li> <li id="menu-item-215923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215923"><a href="/news/education/">Education</a></li> </ul> </li> <li id="menu-item-138118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138118 menu-item-has-icon"><a href="/sport/"> <span aria-hidden="true" class="fa fa-futbol-o"></span> Sports</a></li> <li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-17 menu-item-has-icon"><a href="/entertainment-news/"> <span aria-hidden="true" class="fa fa-comments"></span> Entertainment</a> <ul class="sub-menu menu-sub-content"> <li id="menu-item-234382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234382"><a href="/video/">Video</a></li> </ul> </li> </ul></div> </div> <ul class="components"> <li class="search-compact-icon menu-item custom-menu-link"> <a href="#" data-type="modal-trigger" class="tie-search-trigger"> <span class="fa fa-search" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </a> <span class="cd-modal-bg"></span> </li> <li class="grid-social-icons menu-item custom-menu-link"> <a href="#" class="follow-btn"> <span class="fa fa-plus" aria-hidden="true"></span> <span class="follow-text">Follow</span> </a> <ul class="dropdown-social-icons comp-sub-menu"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="nofollow noopener" target="_blank" href="//www.facebook.com/OkayNigeria"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="nofollow noopener" target="_blank" href="//www.twitter.com/OkayNigeria"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="nofollow noopener" target="_blank" href="//www.youtube.com/channel/UC2owwXgUfsfzjLU60CyI4ew"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="nofollow noopener" target="_blank" href="//soundcloud.com/okaynigeria"><span class="fa fa-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="nofollow noopener" target="_blank" href="//www.instagram.com/okaynigeria"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link telegram-social-icon" rel="nofollow noopener" target="_blank" href="//t.me/okaynigeria"><span class="fa fa-paper-plane"></span><span class="screen-reader-text">Telegram</span></a></li></ul> </li> </ul> </div> </div> </div> </nav> </div> </header> <div class="stream-item stream-item-below-header"><br><center> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2504007944424120" data-ad-slot="2333219898"></ins> <script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </center><br></div> <div id="content" class="site-content container"> <div class="tie-row main-content-row"> <div class="main-content tie-col-md-8 tie-col-xs-12" role="main"> <article id="the-post" class="container-wrapper post-content tie-standard"> <header class="entry-header-outer"> <nav id="breadcrumb"><a href="/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter">⇒</em><a href="/entertainment-news/">Entertainment</a><em class="delimiter">⇒</em><a href="/entertainment-news/gist/">Gist</a><em class="delimiter">⇒</em><span class="current">Davido disclaims video of him advertising event for COZA church</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.okay.ng\/"}},{"@type":"ListItem","position":2,"item":{"name":"Entertainment","@id":"https:\/\/www.okay.ng\/entertainment-news\/"}},{"@type":"ListItem","position":3,"item":{"name":"Gist","@id":"https:\/\/www.okay.ng\/entertainment-news\/gist\/"}}]}</script> <div class="entry-header"> <span class="post-cat-wrap"><a class="post-cat tie-cat-61646" href="/entertainment-news/gist/">Gist</a></span> <h1 class="post-title entry-title">Davido disclaims video of him advertising event for COZA church</h1> <div class="post-meta clearfix"><span class="single-author with-avatars"><span class="meta-item meta-author-wrapper"> <span class="meta-author-avatar"> <a href="/author/damilola/"><img alt="Photo of Damilola A." src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20140%20140&#039;%3E%3C/svg%3E" class="avatar avatar-140 photo perfmatters-lazy" height="140" width="140" data-src="//secure.gravatar.com/avatar/b91eb2152b4d769a3aa5783df03dfa79?s=140&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/b91eb2152b4d769a3aa5783df03dfa79?s=280&#038;d=mm&#038;r=g 2x" /><noscript><img alt='Photo of Damilola A.' src="//secure.gravatar.com/avatar/b91eb2152b4d769a3aa5783df03dfa79?s=140&#038;d=mm&#038;r=g" srcset='https://secure.gravatar.com/avatar/b91eb2152b4d769a3aa5783df03dfa79?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140'/></noscript></a> </span> <span class="meta-author"><a href="/author/damilola/" class="author-name" title="Damilola A.">Damilola A.</a> </span> <a href="//www.twitter.com/itsdamzy" class="author-twitter-link" target="_blank" rel="nofollow noopener"> <span class="fa fa-twitter" aria-hidden="true"></span> <span class="screen-reader-text"></span> </a> </span></span><span class="date meta-item fa-before">18 hours ago</span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> Less than a minute</span> </div></div> </div> </header> <div class="post-footer post-footer-on-top"> <div class="share-links share-centered icons-only"> <a href="//www.facebook.com/sharer.php?u=https://www.okay.ng/236436" rel="external noopener" target="_blank" class="facebook-share-btn equal-width"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="//twitter.com/intent/tweet?text=Davido%20disclaims%20video%20of%20him%20advertising%20event%20for%20COZA%20church&#038;url=https://www.okay.ng/236436&#038;via=OkayNigeria" rel="external noopener" target="_blank" class="twitter-share-btn equal-width"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="//pinterest.com/pin/create/button/?url=https://www.okay.ng/236436&#038;description=Davido%20disclaims%20video%20of%20him%20advertising%20event%20for%20COZA%20church&#038;media=https://www.okay.ng/wp-content/uploads/2019/06/Davido-1.jpg" rel="external noopener" target="_blank" class="pinterest-share-btn equal-width"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="//api.whatsapp.com/send?text=Davido%20disclaims%20video%20of%20him%20advertising%20event%20for%20COZA%20church%20https://www.okay.ng/236436" rel="external noopener" target="_blank" class="whatsapp-share-btn equal-width"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="//telegram.me/share/url?url=https://www.okay.ng/236436&text=Davido%20disclaims%20video%20of%20him%20advertising%20event%20for%20COZA%20church" rel="external noopener" target="_blank" class="telegram-share-btn equal-width"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn equal-width"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a> </div> </div> <div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="450" height="350" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20450%20350&#039;%3E%3C/svg%3E" class="attachment-full size-full wp-post-image perfmatters-lazy" alt="Davido" data-src="/wp-content/uploads/2019/06/Davido-1.jpg" /><noscript><img width="450" height="350" src="/wp-content/uploads/2019/06/Davido-1.jpg" class="attachment-full size-full wp-post-image" alt="Davido"/></noscript> <figcaption class="single-caption-text"> <span class="fa fa-camera" aria-hidden="true"></span> Davido </figcaption> </figure></div></div> <div class="entry-content entry clearfix"> <div class="stream-item stream-item-above-post-content"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2504007944424120" data-ad-slot="4023307092" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div> <p>Nigerian singer Davido has dissociated himself from a viral video of him advertising an upcoming event by Commonwealth of Zion Assembly (COZA).</p> <p>Davido through his Twitter handle on Wednesday said he was unknowingly used for COZA’s 12 Days of Glory program scheduled to hold in January 2020.</p> <p>According to the DMW boss, the video he appeared in was for a little girl who is a fan for her personal use. But, it was wrongfully used as an advertisement.</p> <p>The disclaimer reads, <em>“I&#8217;m writing to quickly disclaim viral videos going round of me advertising for Coza event to come up I want to say I have NOTHING whatsoever to do with the church !!! The fact I did a quick video for a kid introduced as a fan just for her personal use and it was chopped up and used for such an advert extremely disappoints me. It is fraudulent and extremely disrespectful!!! I have never and most certainly am not associated in any way with Coza church and have reached out to those responsible for this madness immediately !! I will most certainly be proceeding further if you do not retract that video immediately !!! A word is enough!!!!”</em></p> <blockquote class="twitter-tweet" data-width="550" data-dnt="true"> <p lang="en" dir="ltr">To whom it may concern <a href="//t.co/OMBlWNuWEo">pic.twitter.com/OMBlWNuWEo</a></p> <p>&mdash; Davido (@davido) <a href="//twitter.com/davido/status/1207428516754706432?ref_src=twsrc%5Etfw">December 18, 2019</a></p></blockquote> <p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p> <p>At the time of writing this report, the video shared by Biodun Fatoyinbo, the head pastor of the church, has been taken down from his Instagram page.</p> <p>Here is a screenshot of the video underneath:</p> <p><img class="aligncenter size-full wp-image-236448 perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20737%201024&#039;%3E%3C/svg%3E" alt width="737" height="1024" data-src="/wp-content/uploads/2019/12/Davido-COZA-screenshot-Okay-ng.jpg" /><noscript><img class="aligncenter size-full wp-image-236448" src="/wp-content/uploads/2019/12/Davido-COZA-screenshot-Okay-ng.jpg" alt="" width="737" height="1024"/></noscript></p> <div class="zlyrw5dfbafb215aec"><br> <hr/> <br><center><a href="/advertise/" target="_blank" rel="noopener"><strong>Advertise with Okay.ng</strong></a> |  <a href="/submit-news/" target="_blank" rel="noopener"><strong>Send news and press releases to Okay.ng</strong></a> | <a href="//t.me/okaynigeria" target="_blank" rel="noopener"><strong>Get daily news updates on Telegram</strong></a></center></br> <a href="//news.google.com/publications/CAAqIAgKIhpDQklTRFFnTWFna0tCMjlyWVhrdWJtY29BQVAB" target="_blank" rel="noopener"><img class="aligncenter perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20728%2090&#039;%3E%3C/svg%3E" alt="Okay.ng on Google News" width="728" height="90" data-src="/wp-content/uploads/2019/05/okay-ng-banner-google-news.png" /><noscript><img class="aligncenter" src="/wp-content/uploads/2019/05/okay-ng-banner-google-news.png" alt="Okay.ng on Google News" width="728" height="90"/></noscript></a> <center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2504007944424120" data-ad-slot="4023307092" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>

(adsbygoogle = window.adsbygoogle || []).push({});

</script></center></div><style type="text/css"> .zlyrw5dfbafb215aec { margin: 5px; padding: 0px; } @media screen and (min-width: 1201px) { .zlyrw5dfbafb215aec { display: block; } } @media screen and (min-width: 993px) and (max-width: 1200px) { .zlyrw5dfbafb215aec { display: block; } } @media screen and (min-width: 769px) and (max-width: 992px) { .zlyrw5dfbafb215aec { display: block; } } @media screen and (min-width: 768px) and (max-width: 768px) { .zlyrw5dfbafb215aec { display: block; width: 336px; } } @media screen and (max-width: 767px) { .zlyrw5dfbafb215aec { display: block; } } </style> </div> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2019-12-19T00:37:49+01:00","datePublished":"2019-12-19T00:37:49+01:00","dateModified":"2019-12-19T02:10:01+01:00","headline":"Davido disclaims video of him advertising event for COZA church","name":"Davido disclaims video of him advertising event for COZA church","keywords":"Biodun Fatoyinbo,COZA,davido","url":"https:\/\/www.okay.ng\/davido-advertising-coza-church-event\/","description":"Nigerian singer Davido has dissociated himself from a viral video of him advertising an upcoming event by Commonwealth of Zion Assembly (COZA). Davido through his Twitter handle on Wednesday said he w","copyrightYear":"2019","articleSection":"Gist","articleBody":"Nigerian singer Davido has dissociated himself from a viral video of him advertising an upcoming event by Commonwealth of Zion Assembly (COZA).\r\n\r\nDavido through his Twitter handle on Wednesday said he was unknowingly used for COZA\u2019s 12 Days of Glory program scheduled to hold in January 2020.\r\n\r\nAccording to the DMW boss, the video he appeared in was for a little girl who is a fan for her personal use. But, it was wrongfully used as an advertisement.\r\n\r\nThe disclaimer reads, \u201cI'm writing to quickly disclaim viral videos going round of me advertising for Coza event to come up I want to say I have NOTHING whatsoever to do with the church !!! The fact I did a quick video for a kid introduced as a fan just for her personal use and it was chopped up and used for such an advert extremely disappoints me. It is fraudulent and extremely disrespectful!!! I have never and most certainly am not associated in any way with Coza church and have reached out to those responsible for this madness immediately !! I will most certainly be proceeding further if you do not retract that video immediately !!! A word is enough!!!!\u201d\r\n\r\nhttps:\/\/twitter.com\/davido\/status\/1207428516754706432\r\n\r\nAt the time of writing this report, the video shared by Biodun Fatoyinbo, the head pastor of the church, has been taken down from his Instagram page.\r\n\r\nHere is a screenshot of the video underneath:\r\n\r\n","publisher":{"@id":"#Publisher","@type":"Organization","name":"Okay.ng","logo":{"@type":"ImageObject","url":"https:\/\/www.okay.ng\/wp-content\/uploads\/2019\/04\/Okay-NG-Logo_Optimized.png"},"sameAs":["https:\/\/www.facebook.com\/OkayNigeria","https:\/\/www.twitter.com\/OkayNigeria","https:\/\/www.youtube.com\/channel\/UC2owwXgUfsfzjLU60CyI4ew","https:\/\/soundcloud.com\/okaynigeria","https:\/\/www.instagram.com\/okaynigeria","https:\/\/t.me\/okaynigeria"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.okay.ng\/davido-advertising-coza-church-event\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Damilola A.","url":"https:\/\/www.okay.ng\/author\/damilola\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.okay.ng\/wp-content\/uploads\/2019\/06\/Davido-1.jpg","width":696,"height":350}}</script> <div class="post-footer post-footer-on-bottom"> <div class="share-links share-centered icons-only"> <a href="//www.facebook.com/sharer.php?u=https://www.okay.ng/236436" rel="external noopener" target="_blank" class="facebook-share-btn equal-width"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="//twitter.com/intent/tweet?text=Davido%20disclaims%20video%20of%20him%20advertising%20event%20for%20COZA%20church&#038;url=https://www.okay.ng/236436&#038;via=OkayNigeria" rel="external noopener" target="_blank" class="twitter-share-btn equal-width"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="//www.linkedin.com/shareArticle?mini=true&#038;url=https://www.okay.ng/davido-advertising-coza-church-event/&#038;title=Davido%20disclaims%20video%20of%20him%20advertising%20event%20for%20COZA%20church" rel="external noopener" target="_blank" class="linkedin-share-btn equal-width"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="//pinterest.com/pin/create/button/?url=https://www.okay.ng/236436&#038;description=Davido%20disclaims%20video%20of%20him%20advertising%20event%20for%20COZA%20church&#038;media=https://www.okay.ng/wp-content/uploads/2019/06/Davido-1.jpg" rel="external noopener" target="_blank" class="pinterest-share-btn equal-width"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="//api.whatsapp.com/send?text=Davido%20disclaims%20video%20of%20him%20advertising%20event%20for%20COZA%20church%20https://www.okay.ng/236436" rel="external noopener" target="_blank" class="whatsapp-share-btn equal-width"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="//telegram.me/share/url?url=https://www.okay.ng/236436&text=Davido%20disclaims%20video%20of%20him%20advertising%20event%20for%20COZA%20church" rel="external noopener" target="_blank" class="telegram-share-btn equal-width"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn equal-width"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a> </div> </div> </article> <div id="related-posts" class="container-wrapper"> <div class="mag-box-title the-global-title"> <h3>Read More News</h3> </div> <div class="related-posts-list"> <div class="related-item tie-standard"> <a aria-label="Mercy Johnson set to welcome fourth child — shares baby-bump photos" href="/mercy-johnson-set-to-welcome-fourth-child-shares-baby-bump-photos/" class="post-thumb"><img width="390" height="220" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20390%20220&#039;%3E%3C/svg%3E" class="attachment-jannah-image-large size-jannah-image-large wp-post-image perfmatters-lazy" alt="Photo of Mercy Johnson set to welcome fourth child — shares baby-bump photos" data-src="/wp-content/uploads/2019/12/Mercy-Johnson-baby-bump-Okay-ng-1-e1576679791567-390x220.jpg" /><noscript><img width="390" height="220" src="/wp-content/uploads/2019/12/Mercy-Johnson-baby-bump-Okay-ng-1-e1576679791567-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Mercy Johnson set to welcome fourth child — shares baby-bump photos"/></noscript></a> <h3 class="post-title"><a href="/mercy-johnson-set-to-welcome-fourth-child-shares-baby-bump-photos/">Mercy Johnson set to welcome fourth child — shares baby-bump photos</a></h3> <div class="post-meta clearfix"><span class="date meta-item fa-before">1 day ago</span></div> </div> <div class="related-item tie-standard"> <a aria-label="‘Happy Birthday to MY incorruptible GMB’ — Aisha celebrates PMB at 77" href="/happy-birthday-to-my-incorruptible-gmb-aisha-celebrates-pmb-at-77/" class="post-thumb"><img width="390" height="220" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20390%20220&#039;%3E%3C/svg%3E" class="attachment-jannah-image-large size-jannah-image-large wp-post-image perfmatters-lazy" alt="Photo of ‘Happy Birthday to MY incorruptible GMB’ — Aisha celebrates PMB at 77" data-src="/wp-content/uploads/2019/12/Buhari-Aisha-Okay-ng-390x220.jpeg" data-srcset="https://www.okay.ng/wp-content/uploads/2019/12/Buhari-Aisha-Okay-ng-390x220.jpeg 390w, https://www.okay.ng/wp-content/uploads/2019/12/Buhari-Aisha-Okay-ng-768x433.jpeg 768w, https://www.okay.ng/wp-content/uploads/2019/12/Buhari-Aisha-Okay-ng.jpeg 788w" data-sizes="(max-width: 390px) 100vw, 390px" /><noscript><img width="390" height="220" src="/wp-content/uploads/2019/12/Buhari-Aisha-Okay-ng-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of ‘Happy Birthday to MY incorruptible GMB’ — Aisha celebrates PMB at 77" srcset="https://www.okay.ng/wp-content/uploads/2019/12/Buhari-Aisha-Okay-ng-390x220.jpeg 390w, https://www.okay.ng/wp-content/uploads/2019/12/Buhari-Aisha-Okay-ng-768x433.jpeg 768w, https://www.okay.ng/wp-content/uploads/2019/12/Buhari-Aisha-Okay-ng.jpeg 788w" sizes="(max-width: 390px) 100vw, 390px"/></noscript></a> <h3 class="post-title"><a href="/happy-birthday-to-my-incorruptible-gmb-aisha-celebrates-pmb-at-77/">‘Happy Birthday to MY incorruptible GMB’ — Aisha celebrates PMB at 77</a></h3> <div class="post-meta clearfix"><span class="date meta-item fa-before">2 days ago</span></div> </div> <div class="related-item tie-standard"> <a aria-label="Oluwo of Iwo ends marriage with Chanel Chin, declares her ex-queen" href="/oluwo-of-iwo-ends-marriage-with-chanel-chin-declares-her-ex-queen/" class="post-thumb"><img width="390" height="220" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20390%20220&#039;%3E%3C/svg%3E" class="attachment-jannah-image-large size-jannah-image-large wp-post-image perfmatters-lazy" alt="Photo of Oluwo of Iwo ends marriage with Chanel Chin, declares her ex-queen" data-src="/wp-content/uploads/2019/12/oluwo-iwo-okay-ng-390x220.jpg" /><noscript><img width="390" height="220" src="/wp-content/uploads/2019/12/oluwo-iwo-okay-ng-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Oluwo of Iwo ends marriage with Chanel Chin, declares her ex-queen"/></noscript></a> <h3 class="post-title"><a href="/oluwo-of-iwo-ends-marriage-with-chanel-chin-declares-her-ex-queen/">Oluwo of Iwo ends marriage with Chanel Chin, declares her ex-queen</a></h3> <div class="post-meta clearfix"><span class="date meta-item fa-before">4 days ago</span></div> </div> <div class="related-item tie-standard"> <a aria-label="Buhari, Aisha mark 30th wedding anniversary" href="/buhari-aisha-mark-30th-wedding-anniversary/" class="post-thumb"><img width="390" height="220" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20390%20220&#039;%3E%3C/svg%3E" class="attachment-jannah-image-large size-jannah-image-large wp-post-image perfmatters-lazy" alt="Photo of Buhari, Aisha mark 30th wedding anniversary" data-src="/wp-content/uploads/2019/12/Buhari-Aisha-Okay-ng-390x220.jpeg" data-srcset="https://www.okay.ng/wp-content/uploads/2019/12/Buhari-Aisha-Okay-ng-390x220.jpeg 390w, https://www.okay.ng/wp-content/uploads/2019/12/Buhari-Aisha-Okay-ng-768x433.jpeg 768w, https://www.okay.ng/wp-content/uploads/2019/12/Buhari-Aisha-Okay-ng.jpeg 788w" data-sizes="(max-width: 390px) 100vw, 390px" /><noscript><img width="390" height="220" src="/wp-content/uploads/2019/12/Buhari-Aisha-Okay-ng-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Buhari, Aisha mark 30th wedding anniversary" srcset="https://www.okay.ng/wp-content/uploads/2019/12/Buhari-Aisha-Okay-ng-390x220.jpeg 390w, https://www.okay.ng/wp-content/uploads/2019/12/Buhari-Aisha-Okay-ng-768x433.jpeg 768w, https://www.okay.ng/wp-content/uploads/2019/12/Buhari-Aisha-Okay-ng.jpeg 788w" sizes="(max-width: 390px) 100vw, 390px"/></noscript></a> <h3 class="post-title"><a href="/buhari-aisha-mark-30th-wedding-anniversary/">Buhari, Aisha mark 30th wedding anniversary</a></h3> <div class="post-meta clearfix"><span class="date meta-item fa-before">2 weeks ago</span></div> </div> <div class="related-item tie-standard"> <a aria-label="Nigerian actress, Etinosa smokes on Instagram Live, puts ashes on Bible (Video)" href="/nigerian-actress-etinosa-smokes-on-instagram-live-puts-ashes-on-bible-video/" class="post-thumb"><img width="390" height="220" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20390%20220&#039;%3E%3C/svg%3E" class="attachment-jannah-image-large size-jannah-image-large wp-post-image perfmatters-lazy" alt="Photo of Nigerian actress, Etinosa smokes on Instagram Live, puts ashes on Bible (Video)" data-src="/wp-content/uploads/2019/11/Etinosa-Photo-Okay-ng-390x220.jpg" /><noscript><img width="390" height="220" src="/wp-content/uploads/2019/11/Etinosa-Photo-Okay-ng-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Nigerian actress, Etinosa smokes on Instagram Live, puts ashes on Bible (Video)"/></noscript></a> <h3 class="post-title"><a href="/nigerian-actress-etinosa-smokes-on-instagram-live-puts-ashes-on-bible-video/">Nigerian actress, Etinosa smokes on Instagram Live, puts ashes on Bible (Video)</a></h3> <div class="post-meta clearfix"><span class="date meta-item fa-before">3 weeks ago</span></div> </div> <div class="related-item tie-standard"> <a aria-label="Babcock University students set social media ablaze over leaked video" href="/babcock-university-students-set-social-media-ablaze-over-leaked-video/" class="post-thumb"><img width="390" height="220" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20390%20220&#039;%3E%3C/svg%3E" class="attachment-jannah-image-large size-jannah-image-large wp-post-image perfmatters-lazy" alt="Photo of Babcock University students set social media ablaze over leaked video" data-src="/wp-content/uploads/2019/11/babcock-sex-tape-collage-390x220.jpeg" /><noscript><img width="390" height="220" src="/wp-content/uploads/2019/11/babcock-sex-tape-collage-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Babcock University students set social media ablaze over leaked video"/></noscript></a> <h3 class="post-title"><a href="/babcock-university-students-set-social-media-ablaze-over-leaked-video/">Babcock University students set social media ablaze over leaked video</a></h3> <div class="post-meta clearfix"><span class="date meta-item fa-before">4 weeks ago</span></div> </div> </div> </div> <div class="post-components"> <div class="stream-item stream-item-below-post"><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div> </div> </div> <aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar"> <div class="theiaStickySidebar"> <div id="wp_insert_ad_widget-2" class="container-wrapper widget widget_wp_insert_ad_widget"><div class="rpnxu5dfbafb21d224"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:250px;height:600px" data-ad-client="ca-pub-2504007944424120" data-ad-slot="1069840698"></ins> <script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><style type="text/css"> @media screen and (min-width: 1201px) { .rpnxu5dfbafb21d224 { display: block; } } @media screen and (min-width: 993px) and (max-width: 1200px) { .rpnxu5dfbafb21d224 { display: block; } } @media screen and (min-width: 769px) and (max-width: 992px) { .rpnxu5dfbafb21d224 { display: block; } } @media screen and (min-width: 768px) and (max-width: 768px) { .rpnxu5dfbafb21d224 { display: block; } } @media screen and (max-width: 767px) { .rpnxu5dfbafb21d224 { display: block; } } </style> <div class="clearfix"></div></div><div id="text-4" class="container-wrapper widget widget_text"> <div class="textwidget"><p><a href="//news.google.com/publications/CAAqIAgKIhpDQklTRFFnTWFna0tCMjlyWVhrdWJtY29BQVAB"><img class="aligncenter perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20250&#039;%3E%3C/svg%3E" alt="Follow Okay.ng on Google News" width="300" height="250" data-src="/wp-content/uploads/2019/05/okay-ng-google-news.png" /><noscript><img class="aligncenter" src="/wp-content/uploads/2019/05/okay-ng-google-news.png" alt="Follow Okay.ng on Google News" width="300" height="250"/></noscript></a></p> </div> <div class="clearfix"></div></div><div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div><ul class="posts-list-items"> <li class="widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Senate adjourns plenary to honour late Imo Senator" href="/senate-adjourns-plenary-to-honour-late-imo-senator/" class="post-thumb"><img width="220" height="150" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20220%20150&#039;%3E%3C/svg%3E" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image perfmatters-lazy" alt="Photo of Senate adjourns plenary to honour late Imo Senator" data-src="/wp-content/uploads/2019/12/Benjamin-Uwajumogu-Okay-ng-e1576677724521-220x150.jpg" /><noscript><img width="220" height="150" src="/wp-content/uploads/2019/12/Benjamin-Uwajumogu-Okay-ng-e1576677724521-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Senate adjourns plenary to honour late Imo Senator"/></noscript></a> </div> <div class="post-widget-body "> <h3 class="post-title"><a href="/senate-adjourns-plenary-to-honour-late-imo-senator/">Senate adjourns plenary to honour late Imo Senator</a></h3> <div class="post-meta"> <span class="date meta-item fa-before">4 hours ago</span> </div> </div> </li> <li class="widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Nigerian government declares December 25th, 26th as public holidays" href="/nigerian-government-declares-december-25th-26th-as-public-holidays/" class="post-thumb"><img width="220" height="150" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20220%20150&#039;%3E%3C/svg%3E" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image perfmatters-lazy" alt="Photo of Nigerian government declares December 25th, 26th as public holidays" data-src="/wp-content/uploads/2019/12/FGN-Okay-ng-220x150.jpg" /><noscript><img width="220" height="150" src="/wp-content/uploads/2019/12/FGN-Okay-ng-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Nigerian government declares December 25th, 26th as public holidays"/></noscript></a> </div> <div class="post-widget-body "> <h3 class="post-title"><a href="/nigerian-government-declares-december-25th-26th-as-public-holidays/">Nigerian government declares December 25th, 26th as public holidays</a></h3> <div class="post-meta"> <span class="date meta-item fa-before">5 hours ago</span> </div> </div> </li> <li class="widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Donald Trump&#8217;s Impeachment as US President explained" href="/donald-trumps-impeachment-as-us-president-explained/" class="post-thumb"><img width="220" height="133" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20220%20133&#039;%3E%3C/svg%3E" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image perfmatters-lazy" alt="Photo of Donald Trump&#8217;s Impeachment as US President explained" data-src="/wp-content/uploads/2018/01/Trump-1.jpg" data-srcset="https://www.okay.ng/wp-content/uploads/2018/01/Trump-1.jpg 820w, https://www.okay.ng/wp-content/uploads/2018/01/Trump-1-768x465.jpg 768w, https://www.okay.ng/wp-content/uploads/2018/01/Trump-1-20x12.jpg 20w" data-sizes="(max-width: 220px) 100vw, 220px" /><noscript><img width="220" height="133" src="/wp-content/uploads/2018/01/Trump-1.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Donald Trump&#8217;s Impeachment as US President explained" srcset="https://www.okay.ng/wp-content/uploads/2018/01/Trump-1.jpg 820w, https://www.okay.ng/wp-content/uploads/2018/01/Trump-1-768x465.jpg 768w, https://www.okay.ng/wp-content/uploads/2018/01/Trump-1-20x12.jpg 20w" sizes="(max-width: 220px) 100vw, 220px"/></noscript></a> </div> <div class="post-widget-body "> <h3 class="post-title"><a href="/donald-trumps-impeachment-as-us-president-explained/">Donald Trump&#8217;s Impeachment as US President explained</a></h3> <div class="post-meta"> <span class="date meta-item fa-before">7 hours ago</span> </div> </div> </li> <li class="widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Buhari okays recomposition of NDDC board" href="/buhari-okays-recomposition-of-nddc-board/" class="post-thumb"><img width="220" height="150" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20220%20150&#039;%3E%3C/svg%3E" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image perfmatters-lazy" alt="Photo of Buhari okays recomposition of NDDC board" data-src="/wp-content/uploads/2019/10/Muhammadu-Buhari-Okay-ng-220x150.jpg" /><noscript><img width="220" height="150" src="/wp-content/uploads/2019/10/Muhammadu-Buhari-Okay-ng-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Buhari okays recomposition of NDDC board"/></noscript></a> </div> <div class="post-widget-body "> <h3 class="post-title"><a href="/buhari-okays-recomposition-of-nddc-board/">Buhari okays recomposition of NDDC board</a></h3> <div class="post-meta"> <span class="date meta-item fa-before">7 hours ago</span> </div> </div> </li> <li class="widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Trump reacts to his impeachment by US House Reps" href="/trump-reacts-to-his-impeachment-by-us-house-reps/" class="post-thumb"><img width="220" height="150" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20220%20150&#039;%3E%3C/svg%3E" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image perfmatters-lazy" alt="Photo of Trump reacts to his impeachment by US House Reps" data-src="/wp-content/uploads/2019/12/Trump-White-House-220x150.jpg" /><noscript><img width="220" height="150" src="/wp-content/uploads/2019/12/Trump-White-House-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Trump reacts to his impeachment by US House Reps"/></noscript></a> </div> <div class="post-widget-body "> <h3 class="post-title"><a href="/trump-reacts-to-his-impeachment-by-us-house-reps/">Trump reacts to his impeachment by US House Reps</a></h3> <div class="post-meta"> <span class="date meta-item fa-before">15 hours ago</span> </div> </div> </li> </ul></div><div class="clearfix"></div></div> </div> </aside> </div> </div> <footer id="footer" class="site-footer dark-skin dark-widgetized-area"> <div id="site-info" class="site-info"> <div class="container"> <div class="tie-row"> <div class="tie-col-md-12"> <div class="copyright-text copyright-text-first">© OKN MEDIA PUBLISHING 2019 - All rights reserved</div><div class="footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-221389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221389"><a href="/about-us/">About Okay.ng</a></li> <li id="menu-item-58355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58355"><a href="/advertise-on-okay-ng/">Advertising on Okay.ng</a></li> <li id="menu-item-58356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58356"><a href="/contact-okay-ng/">Contact Okay.ng</a></li> <li id="menu-item-215928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-215928"><a href="/privacy/">Privacy Policy</a></li> <li id="menu-item-58358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58358"><a href="/terms-conditions/">Terms &#038; Conditions</a></li> <li id="menu-item-168025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168025"><a href="/okay-ng-whatsapp/">Okay.ng on WhatsApp</a></li> <li id="menu-item-196131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196131"><a href="/team/">Team</a></li> <li id="menu-item-58357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58357"><a href="/submit-news-to-okay-ng/">Submit News to Okay.ng</a></li> </ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="nofollow noopener" target="_blank" href="//www.facebook.com/OkayNigeria"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="nofollow noopener" target="_blank" href="//www.twitter.com/OkayNigeria"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="nofollow noopener" target="_blank" href="//www.youtube.com/channel/UC2owwXgUfsfzjLU60CyI4ew"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="nofollow noopener" target="_blank" href="//soundcloud.com/okaynigeria"><span class="fa fa-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="nofollow noopener" target="_blank" href="//www.instagram.com/okaynigeria"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link telegram-social-icon" rel="nofollow noopener" target="_blank" href="//t.me/okaynigeria"><span class="fa fa-paper-plane"></span><span class="screen-reader-text">Telegram</span></a></li></ul> </div> </div> </div> </div> </footer> <div class="post-footer post-footer-on-mobile"> <div class="share-links icons-only"> <a href="//www.facebook.com/sharer.php?u=https://www.okay.ng/236436" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="//twitter.com/intent/tweet?text=Davido%20disclaims%20video%20of%20him%20advertising%20event%20for%20COZA%20church&#038;url=https://www.okay.ng/236436&#038;via=OkayNigeria" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="//www.linkedin.com/shareArticle?mini=true&#038;url=https://www.okay.ng/davido-advertising-coza-church-event/&#038;title=Davido%20disclaims%20video%20of%20him%20advertising%20event%20for%20COZA%20church" rel="external noopener" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="//pinterest.com/pin/create/button/?url=https://www.okay.ng/236436&#038;description=Davido%20disclaims%20video%20of%20him%20advertising%20event%20for%20COZA%20church&#038;media=https://www.okay.ng/wp-content/uploads/2019/06/Davido-1.jpg" rel="external noopener" target="_blank" class="pinterest-share-btn"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="//api.whatsapp.com/send?text=Davido%20disclaims%20video%20of%20him%20advertising%20event%20for%20COZA%20church%20https://www.okay.ng/236436" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="//telegram.me/share/url?url=https://www.okay.ng/236436&text=Davido%20disclaims%20video%20of%20him%20advertising%20event%20for%20COZA%20church" rel="external noopener" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a> </div> </div> <div class="mobile-share-buttons-spacer"></div> <a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"> <span class="fa fa-angle-up"></span> <span class="screen-reader-text">Back to top button</span> </a> </div> <aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area " aria-label="Secondary Sidebar"> <div data-height="100%" class="side-aside-wrapper has-custom-scroll"> <a href="#" class="close-side-aside remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a> <div id="mobile-container"> <div id="mobile-menu" class=" has-custom-menu"> <div class="menu-menu-1-container"><ul id="mobile-custom-menu" class="menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217285 menu-item-has-icon"><a href="/news/"> <span aria-hidden="true" class="fa fa-newspaper-o"></span> News</a> <ul class="sub-menu menu-sub-content"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233923"><a href="/news/politics-news/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233924"><a href="/news/business-news/">Business</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215923"><a href="/news/education/">Education</a></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138118 menu-item-has-icon"><a href="/sport/"> <span aria-hidden="true" class="fa fa-futbol-o"></span> Sports</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-17 menu-item-has-icon"><a href="/entertainment-news/"> <span aria-hidden="true" class="fa fa-comments"></span> Entertainment</a> <ul class="sub-menu menu-sub-content"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234382"><a href="/video/">Video</a></li> </ul> </li> </ul></div> </div> <div class="mobile-social-search"> <div id="mobile-social-icons" class="social-icons-widget solid-social-icons"> <ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="nofollow noopener" target="_blank" href="//www.facebook.com/OkayNigeria"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="nofollow noopener" target="_blank" href="//www.twitter.com/OkayNigeria"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="nofollow noopener" target="_blank" href="//www.youtube.com/channel/UC2owwXgUfsfzjLU60CyI4ew"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="nofollow noopener" target="_blank" href="//soundcloud.com/okaynigeria"><span class="fa fa-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="nofollow noopener" target="_blank" href="//www.instagram.com/okaynigeria"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link telegram-social-icon" rel="nofollow noopener" target="_blank" href="//t.me/okaynigeria"><span class="fa fa-paper-plane"></span><span class="screen-reader-text">Telegram</span></a></li></ul> </div> <div id="mobile-search"> <form role="search" method="get" class="search-form" action="/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" name="s"/> </label> <input type="submit" class="search-submit" value="Search"/> </form> </div> </div> </div> </div> </aside> </div> </div> <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/forumspotz/loader.js',
  'tb_loader_script');
</script> <script type='text/javascript'>

r3f5x9JS=escape(document.referrer);
var hf4N=window.atob('MzViY2Y5YTIyY2Q0MGIyZDFhODgyMGZmZTFlMTYzZTU=');
var hf4V=window.atob('M2RhNGE4NjljYjc1ZTljOWI2ODVhMjFkMzk3MWEwMDc=');
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});

</script> <div id="reading-position-indicator"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div> <div id="tie-popup-search-wrap" class="tie-popup"> <a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a> <div class="container"> <div class="popup-search-wrap-inner"> <div class="tie-row"> <div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search"> <form method="get" id="tie-popup-search-form" action="/"> <input id="tie-popup-search-input" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter"/> <button id="tie-popup-search-submit" type="submit"> <span class="fa fa-search" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button> </form> </div> </div> </div> </div> </div> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript' src='https://www.okay.ng/wp-content/plugins/perfmatters/js/lazyload.min.js'></script> <script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.okay.ng\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"true","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","is_singular":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"","select_share_email":"true","facebook_app_id":"239771166497175","twitter_username":"OkayNigeria","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/scripts.min.js'></script> <script type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/ilightbox/lightbox.js'></script> <script type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/desktop.min.js'></script> <script type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/single.min.js'></script> <script type='text/javascript' src='https://www.okay.ng/wp-includes/js/imagesloaded.min.js'></script> <script type='text/javascript' src='https://www.okay.ng/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script> <script type='text/javascript' src='https://www.okay.ng/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript'>
				!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);

				var c = document.body.className;
				c = c.replace(/tie-no-js/, 'tie-js');
				document.body.className = c;
			</script> <script type='text/javascript' src='https://stats.wp.com/e-201951.js' async='async' defer='defer'></script> <script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'82599960',post:'236436',tz:'1',srv:'www.okay.ng'} ]);
	_stq.push([ 'clickTrackerInit', '82599960', '236436' ]);
</script> <script type="text/javascript">
		var lazyLoadInstance = new LazyLoad({
		    elements_selector: ".perfmatters-lazy",
		    use_native: true
		});
	</script> </body> </html> 