<!DOCTYPE html> <html lang="en-US"> <head> <meta charset="UTF-8"/> <link rel="profile" href="http://gmpg.org/xfn/11"/> <link rel="pingback" href="/xmlrpc.php"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
					})(window,document,'script','https://www.okay.ng/wp-content/plugins/perfmatters/js/analytics.js','ga');ga('create', 'UA-90695203-1', 'auto');ga('set', 'allowAdFeatures', false);ga('set', 'anonymizeIp', true);ga('send', 'pageview');setTimeout("ga('send','event','adjusted bounce rate','30 seconds')",30000);</script><title>Buhari reacts to death of Nigeria’s oldest surviving soldier in World War II &bull; Okay.ng</title> <link rel='preload' as='image' href="/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" type='image/png'> <link rel='preload' as='image' href="/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" type='image/png'> <link rel='preload' as='font' href="/wp-content/themes/okay-ng/assets/fonts/fontawesome/fontawesome-webfont.woff2" type='font/woff2' crossorigin='anonymous'/> <link rel='preload' as='font' href="/wp-content/themes/okay-ng/assets/fonts/tiefonticon/tiefonticon.woff" type='font/woff' crossorigin='anonymous'/> <meta http-equiv='x-dns-prefetch-control' content='on'> <link rel='dns-prefetch' href="//cdnjs.cloudflare.com/"/> <link rel='dns-prefetch' href="//ajax.googleapis.com/"/> <link rel='dns-prefetch' href="//fonts.googleapis.com/"/> <link rel='dns-prefetch' href="//fonts.gstatic.com/"/> <link rel='dns-prefetch' href="//s.gravatar.com/"/> <link rel='dns-prefetch' href="//www.google-analytics.com/"/> <style id='tie-critical-css' type='text/css'>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</style> <link rel='dns-prefetch' href="//s0.wp.com_/"> <link rel='dns-prefetch' href="//fonts.googleapis.com_/"> <link rel='dns-prefetch' href="//v0.wordpress.com/"> <meta name="description" content="President Muhammadu Buhari has mourned the oldest soldier of the Nigerian soldiers in World War II, Pa Adama Aduku, who died at the age of 101. Buhari in"/> <meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/> <link rel="canonical" href="https://www.okay.ng/buhari-reacts-to-death-of-nigerias-oldest-surviving-soldier-in-world-war-ii/"/> <meta property="og:locale" content="en_US"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Buhari reacts to death of Nigeria’s oldest surviving soldier in World War II &bull; Okay.ng"/> <meta property="og:description" content="President Muhammadu Buhari has mourned the oldest soldier of the Nigerian soldiers in World War II, Pa Adama Aduku, who died at the age of 101. Buhari in"/> <meta property="og:url" content="https://www.okay.ng/buhari-reacts-to-death-of-nigerias-oldest-surviving-soldier-in-world-war-ii/"/> <meta property="og:site_name" content="Okay.ng"/> <meta property="article:publisher" content="https://www.facebook.com/okaynigeria"/> <meta property="article:author" content="https://www.facebook.com/amir.aliyu"/> <meta property="article:tag" content="buhari"/> <meta property="article:tag" content="Pa Adama Aduku"/> <meta property="article:section" content="News"/> <meta property="article:published_time" content="2020-01-03T21:26:32+01:00"/> <meta property="fb:app_id" content="239771166497175"/> <meta property="og:image" content="https://www.okay.ng/wp-content/uploads/2019/04/Muhammadu-Buhari-SAD.jpg"/> <meta property="og:image:secure_url" content="https://www.okay.ng/wp-content/uploads/2019/04/Muhammadu-Buhari-SAD.jpg"/> <meta property="og:image:width" content="600"/> <meta property="og:image:height" content="383"/> <meta name="twitter:card" content="summary"/> <meta name="twitter:description" content="President Muhammadu Buhari has mourned the oldest soldier of the Nigerian soldiers in World War II, Pa Adama Aduku, who died at the age of 101. Buhari in"/> <meta name="twitter:title" content="Buhari reacts to death of Nigeria’s oldest surviving soldier in World War II &bull; Okay.ng"/> <meta name="twitter:site" content="@OkayNigeria"/> <meta name="twitter:image" content="https://www.okay.ng/wp-content/uploads/2019/04/Muhammadu-Buhari-SAD.jpg"/> <meta name="twitter:creator" content="@amir_aliyu"/> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.okay.ng/#organization","name":"Okay.ng","url":"https://www.okay.ng/","sameAs":["https://www.facebook.com/okaynigeria","https://www.instagram.com/okaylatest","https://www.linkedin.com/company/okay-nigeria","https://youtube.com/channel/UC2owwXgUfsfzjLU60CyI4ew","https://www.pinterest.com/okaynigeria/","https://twitter.com/OkayNigeria"],"logo":{"@type":"ImageObject","@id":"https://www.okay.ng/#logo","url":"https://www.okay.ng/wp-content/uploads/2018/01/rsz_1okay_logo_new_01.png","width":135,"height":80,"caption":"Okay.ng"},"image":{"@id":"https://www.okay.ng/#logo"}},{"@type":"WebSite","@id":"https://www.okay.ng/#website","url":"https://www.okay.ng/","name":"Okay.ng","publisher":{"@id":"https://www.okay.ng/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.okay.ng/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.okay.ng/buhari-reacts-to-death-of-nigerias-oldest-surviving-soldier-in-world-war-ii/#primaryimage","url":"https://www.okay.ng/wp-content/uploads/2019/04/Muhammadu-Buhari-SAD.jpg","width":600,"height":383,"caption":"Muhammadu Buhari"},{"@type":"WebPage","@id":"https://www.okay.ng/buhari-reacts-to-death-of-nigerias-oldest-surviving-soldier-in-world-war-ii/#webpage","url":"https://www.okay.ng/buhari-reacts-to-death-of-nigerias-oldest-surviving-soldier-in-world-war-ii/","inLanguage":"en-US","name":"Buhari reacts to death of Nigeria\u2019s oldest surviving soldier in World War II &bull; Okay.ng","isPartOf":{"@id":"https://www.okay.ng/#website"},"primaryImageOfPage":{"@id":"https://www.okay.ng/buhari-reacts-to-death-of-nigerias-oldest-surviving-soldier-in-world-war-ii/#primaryimage"},"datePublished":"2020-01-03T21:26:32+01:00","dateModified":"2020-01-03T21:26:32+01:00","description":"President Muhammadu Buhari has mourned the oldest soldier of the Nigerian soldiers in World War II, Pa Adama Aduku, who died at the age of 101. Buhari in"},{"@type":"NewsArticle","@id":"https://www.okay.ng/buhari-reacts-to-death-of-nigerias-oldest-surviving-soldier-in-world-war-ii/#article","isPartOf":{"@id":"https://www.okay.ng/buhari-reacts-to-death-of-nigerias-oldest-surviving-soldier-in-world-war-ii/#webpage"},"author":{"@id":"https://www.okay.ng/#/schema/person/790af3725ef35510d7a28e9c88bc6e5e"},"headline":"Buhari reacts to death of Nigeria\u2019s oldest surviving soldier in World War II","datePublished":"2020-01-03T21:26:32+01:00","dateModified":"2020-01-03T21:26:32+01:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.okay.ng/buhari-reacts-to-death-of-nigerias-oldest-surviving-soldier-in-world-war-ii/#webpage"},"publisher":{"@id":"https://www.okay.ng/#organization"},"image":{"@id":"https://www.okay.ng/buhari-reacts-to-death-of-nigerias-oldest-surviving-soldier-in-world-war-ii/#primaryimage"},"keywords":"buhari,Pa Adama Aduku","articleSection":"News","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.okay.ng/#organization"}},{"@type":["Person"],"@id":"https://www.okay.ng/#/schema/person/790af3725ef35510d7a28e9c88bc6e5e","name":"Muhammad A. Aliyu","image":{"@type":"ImageObject","@id":"https://www.okay.ng/#authorlogo","url":"https://secure.gravatar.com/avatar/96d31b8c5892bee38554b4dbb22bc97e?s=96&d=mm&r=g","caption":"Muhammad A. Aliyu"},"description":"Muhammad Ameer Aliyu, is a prolific journalist who joined Okay Nigeria in 2015 with the aim staying committed to bringing more positive growth to the  digital news platform. He is the Senior editor at Okay Nigeria.","sameAs":["https://www.facebook.com/amir.aliyu","https://twitter.com/https://www.twitter.com/amir_aliyu"]}]}</script> <link rel="amphtml" href="amp/"/><meta name="generator" content="AMP for WP 1.0.8"/><link rel='dns-prefetch' href="//s0.wp.com/"/> <link rel='stylesheet' id='tie-css-print-css' href="/wp-content/themes/okay-ng/assets/css/print.css" type='text/css' media='print'/> <style id='tie-css-print-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://www.okay.ng/wp-includes/js/jquery/jquery.js'></script> <link rel='dns-prefetch' href="//v0.wordpress.com/"/> <meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="yandex-verification" content="eaf29a9cd66b736c"/> <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({video:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/forumspotz/loader.js',
  'tb_loader_script');
</script> <link rel="manifest" href="/manifest.json"/> <script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script> <meta name="theme-color" content="#038f2c"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/> <meta name="onesignal" content="wordpress-plugin"/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.okay.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0fe48917-4100-4a5f-90da-9ef540e0f258';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing! - Add us on WhatsApp for more updates: +2348139009126";
oneSignal_options['path'] = "https://www.okay.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4b99c5db-a7c9-461a-8333-facb0838095d";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script> <link rel="icon" href="/wp-content/uploads/2019/02/cropped-Okay-ng-512-x-512-32x32.png" sizes="32x32"/> <link rel="icon" href="/wp-content/uploads/2019/02/cropped-Okay-ng-512-x-512-192x192.png" sizes="192x192"/> <link rel="apple-touch-icon-precomposed" href="/wp-content/uploads/2019/02/cropped-Okay-ng-512-x-512-180x180.png"/> <meta name="msapplication-TileImage" content="https://www.okay.ng/wp-content/uploads/2019/02/cropped-Okay-ng-512-x-512-270x270.png"/> <style type="text/css" id="wp-custom-css"> p {font-size: 16.6px;} </style> <script type='text/javascript' src='https://www.okay.ng/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> </head> <body id="tie-body" class="post-template-default single single-post postid-236998 single-format-standard tie-no-js boxed-layout framed-layout is-percent-width wrapper-has-shadow block-head-7 magazine1 is-thumb-overlay-disabled is-desktop is-header-layout-2 has-header-below-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share"> <div class="background-overlay"> <div id="tie-container" class="site tie-container"> <div id="tie-wrapper"> <div class="stream-item stream-item-above-header"></div> <header id="theme-header" class="theme-header header-layout-2 main-nav-light main-nav-below top-nav-active top-nav-light top-nav-boxed top-nav-above has-shadow mobile-header-default"> <nav id="top-nav" class="has-date-components-menu top-nav header-nav" aria-label="Secondary Navigation"> <div class="container"> <div class="topbar-wrapper"> <div class="topbar-today-date fa-before"> Saturday , 4 January 2020 </div> <div class="tie-alignleft"> <ul class="components"><li class="weather-menu-item menu-item custom-menu-link"> <div class="tie-weather-widget " title="Scattered Clouds"> <div class="weather-wrap"> <div class="weather-forecast-day small-weather-icons"> <div class="weather-icon"> <div class="icon-cloud"></div> <div class="icon-cloud-behind"></div> <div class="icon-basecloud-bg"></div> <div class="icon-moon-animi"></div> </div> </div> <div class="city-data"> <span>Lagos, Nigeria</span> <span class="weather-current-temp"> 23 <sup>&#x2103;</sup> </span> </div> </div> </div> </li></ul> </div> <div class="tie-alignright"> <div class="top-menu header-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-206455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206455"><a href="/about-us/">About Okay.ng</a></li> <li id="menu-item-222036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222036"><a href="/advertise-on-okay-ng/">Advertising on Okay.ng</a></li> <li id="menu-item-215922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215922"><a href="/contact-okay-ng/">Contact Okay.ng</a></li> <li id="menu-item-229192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229192"><a href="/submit-news-to-okay-ng/">Submit News to Okay.ng</a></li> </ul></div> </div> </div> </div> </nav> <div class="container header-container"> <div class="tie-row logo-row"> <div class="logo-wrapper"> <div class="tie-col-md-4 logo-container"> <a href="#" id="mobile-menu-icon"> <span class="nav-icon"></span> <span class="screen-reader-text">Menu</span> </a> <div id="logo" class="image-logo"> <a title="Okay.ng" href="/"> <img src="/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" alt="Okay.ng" class="logo_normal" width="200" height="70" style="max-height:70px; width: auto;"> <img src="/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" alt="Okay.ng" class="logo_2x" width="200" height="70" style="max-height:70px; width: auto;"> </a> </div> </div> </div> </div> </div> <div class="main-nav-wrapper"> <nav id="main-nav" class="main-nav header-nav" aria-label="Primary Navigation"> <div class="container"> <div class="main-menu-wrapper"> <div id="menu-components-wrap"> <div id="sticky-logo" class="image-logo"> <a title="Okay.ng" href="/"> <img src="/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" alt="Okay.ng" class="logo_normal"> <img src="/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" alt="Okay.ng" class="logo_2x"> </a> </div> <div class="flex-placeholder"></div> <div class="main-menu main-menu-wrap tie-alignleft"> <div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-menu-1" class="menu" role="menubar"><li id="menu-item-217285" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-217285 tie-current-menu menu-item-has-icon"><a href="/news/"> <span aria-hidden="true" class="fa fa-newspaper-o"></span> News</a> <ul class="sub-menu menu-sub-content"> <li id="menu-item-233923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233923"><a href="/news/politics-news/">Politics</a></li> <li id="menu-item-233924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233924"><a href="/news/business-news/">Business</a></li> <li id="menu-item-215923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215923"><a href="/news/education/">Education</a></li> </ul> </li> <li id="menu-item-138118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138118 menu-item-has-icon"><a href="/sport/"> <span aria-hidden="true" class="fa fa-futbol-o"></span> Sports</a></li> <li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17 menu-item-has-icon"><a href="/entertainment-news/"> <span aria-hidden="true" class="fa fa-comments"></span> Entertainment</a> <ul class="sub-menu menu-sub-content"> <li id="menu-item-234382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234382"><a href="/video/">Video</a></li> </ul> </li> </ul></div> </div> <ul class="components"> <li class="search-compact-icon menu-item custom-menu-link"> <a href="#" data-type="modal-trigger" class="tie-search-trigger"> <span class="fa fa-search" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </a> <span class="cd-modal-bg"></span> </li> <li class="grid-social-icons menu-item custom-menu-link"> <a href="#" class="follow-btn"> <span class="fa fa-plus" aria-hidden="true"></span> <span class="follow-text">Follow</span> </a> <ul class="dropdown-social-icons comp-sub-menu"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="nofollow noopener" target="_blank" href="//www.facebook.com/OkayNigeria"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="nofollow noopener" target="_blank" href="//www.twitter.com/OkayNigeria"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="nofollow noopener" target="_blank" href="//www.youtube.com/channel/UC2owwXgUfsfzjLU60CyI4ew"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="nofollow noopener" target="_blank" href="//soundcloud.com/okaynigeria"><span class="fa fa-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="nofollow noopener" target="_blank" href="//www.instagram.com/okaynigeria"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link telegram-social-icon" rel="nofollow noopener" target="_blank" href="//t.me/okaynigeria"><span class="fa fa-paper-plane"></span><span class="screen-reader-text">Telegram</span></a></li></ul> </li> </ul> </div> </div> </div> </nav> </div> </header> <link rel='stylesheet' id='tie-css-styles-css' href="/wp-content/themes/okay-ng/assets/css/style.min.css" type='text/css' media='all'/> <script>console.log('Style tie-css-styles')</script> <link rel='stylesheet' id='tie-css-single-css' href="/wp-content/themes/okay-ng/assets/css/single.min.css" type='text/css' media='all'/> <script>console.log('Style tie-css-single')</script> <link rel='stylesheet' id='tie-css-shortcodes-css' href="/wp-content/themes/okay-ng/assets/css/plugins/shortcodes.min.css" type='text/css' media='all'/> <script>console.log('Style tie-css-shortcodes')</script> <div class="stream-item stream-item-below-header"><br><center> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2504007944424120" data-ad-slot="2333219898"></ins> <script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </center><br></div> <div id="content" class="site-content container"> <div class="tie-row main-content-row"> <div class="main-content tie-col-md-8 tie-col-xs-12" role="main"> <article id="the-post" class="container-wrapper post-content tie-standard"> <header class="entry-header-outer"> <nav id="breadcrumb"><a href="/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter">⇒</em><a href="/news/">News</a><em class="delimiter">⇒</em><span class="current">Buhari reacts to death of Nigeria’s oldest surviving soldier in World War II</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.okay.ng\/"}},{"@type":"ListItem","position":2,"item":{"name":"News","@id":"https:\/\/www.okay.ng\/news\/"}}]}</script> <div class="entry-header"> <span class="post-cat-wrap"><a class="post-cat tie-cat-6" href="/news/">News</a></span> <h1 class="post-title entry-title">Buhari reacts to death of Nigeria’s oldest surviving soldier in World War II</h1> <div class="post-meta clearfix"><span class="single-author with-avatars"><span class="meta-item meta-author-wrapper"> <span class="meta-author-avatar"> <a href="/author/ameer/"><img alt='Photo of Muhammad A. Aliyu' src="//secure.gravatar.com/avatar/96d31b8c5892bee38554b4dbb22bc97e?s=140&#038;d=mm&#038;r=g" srcset='https://secure.gravatar.com/avatar/96d31b8c5892bee38554b4dbb22bc97e?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140'/></a> </span> <span class="meta-author"><a href="/author/ameer/" class="author-name" title="Muhammad A. Aliyu">Muhammad A. Aliyu</a> </span> <a href="//www.twitter.com/amir_aliyu" class="author-twitter-link" target="_blank" rel="nofollow noopener"> <span class="fa fa-twitter" aria-hidden="true"></span> <span class="screen-reader-text"></span> </a> </span></span><span class="date meta-item fa-before">January 3, 2020</span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> Less than a minute</span> </div></div> </div> </header> <div class="post-footer post-footer-on-top"> <div class="share-links share-centered icons-only"> <a href="//www.facebook.com/sharer.php?u=https://www.okay.ng/236998" rel="external noopener" target="_blank" class="facebook-share-btn equal-width"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="//twitter.com/intent/tweet?text=Buhari%20reacts%20to%20death%20of%20Nigeria%E2%80%99s%20oldest%20surviving%20soldier%20in%20World%20War%20II&#038;url=https://www.okay.ng/236998&#038;via=OkayNigeria" rel="external noopener" target="_blank" class="twitter-share-btn equal-width"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="//pinterest.com/pin/create/button/?url=https://www.okay.ng/236998&#038;description=Buhari%20reacts%20to%20death%20of%20Nigeria%E2%80%99s%20oldest%20surviving%20soldier%20in%20World%20War%20II&#038;media=https://www.okay.ng/wp-content/uploads/2019/04/Muhammadu-Buhari-SAD.jpg" rel="external noopener" target="_blank" class="pinterest-share-btn equal-width"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="//api.whatsapp.com/send?text=Buhari%20reacts%20to%20death%20of%20Nigeria%E2%80%99s%20oldest%20surviving%20soldier%20in%20World%20War%20II%20https://www.okay.ng/236998" rel="external noopener" target="_blank" class="whatsapp-share-btn equal-width"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="//telegram.me/share/url?url=https://www.okay.ng/236998&text=Buhari%20reacts%20to%20death%20of%20Nigeria%E2%80%99s%20oldest%20surviving%20soldier%20in%20World%20War%20II" rel="external noopener" target="_blank" class="telegram-share-btn equal-width"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn equal-width"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a> </div> </div> <div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="600" height="383" src="/wp-content/uploads/2019/04/Muhammadu-Buhari-SAD.jpg" class="attachment-full size-full wp-post-image" alt="Muhammadu Buhari"/> <figcaption class="single-caption-text"> <span class="fa fa-camera" aria-hidden="true"></span> Muhammadu Buhari </figcaption> </figure></div></div> <div class="entry-content entry clearfix"> <div class="stream-item stream-item-above-post-content"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2504007944424120" data-ad-slot="4023307092" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div> <p>President Muhammadu Buhari has mourned the oldest soldier of the Nigerian soldiers in World War II, Pa Adama Aduku, <a href="/nigerias-oldest-surviving-soldier-in-world-war-ii-is-dead/">who died at the age of 101</a>.</p> <p>Buhari in a statement issued by his spokesman, Femi Adesina, condoled with family of Aduku, describing him as “a soldier’s soldier and an epitome of honour”.</p> <figure id="attachment_236926" aria-describedby="caption-attachment-236926" style="width: 488px" class="wp-caption aligncenter"><img class="size-full wp-image-236926" src="/wp-content/uploads/2020/01/Pa-Adama-Aduku-Okay-ng-4.jpeg" alt="Pa Adama Aduku" width="488" height="398"/><figcaption id="caption-attachment-236926" class="wp-caption-text">Pa Adama Aduku</figcaption></figure> <p>The president commiserated with friends and associates of the war veteran and Kogi government on the loss, believing that the virtues of hard work and loyalty to the flag that he lived for would continue to be promoted.</p> <p>He also commended Aduku’s strong spirit and commitment to statehood, especially for actively participating in the 2019 Nigerian Army Day celebration and other activities of the Nigerian Legion.</p> <p>Buhari prayed that the almighty God would receive the soul of the departed and comfort his family.</p> <div class="hxhkw5e0fd9fedc669"><br> <hr/> <br><center><a href="/advertise/" target="_blank" rel="noopener"><strong>Advertise with Okay.ng</strong></a> |  <a href="/submit-news/" target="_blank" rel="noopener"><strong>Send news and press releases to Okay.ng</strong></a> | <a href="//t.me/okaynigeria" target="_blank" rel="noopener"><strong>Get daily news updates on Telegram</strong></a></center></br> <a href="//news.google.com/publications/CAAqIAgKIhpDQklTRFFnTWFna0tCMjlyWVhrdWJtY29BQVAB" target="_blank" rel="noopener"><img class="aligncenter" src="/wp-content/uploads/2019/05/okay-ng-banner-google-news.png" alt="Okay.ng on Google News" width="728" height="90"/></a> <center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2504007944424120" data-ad-slot="4023307092" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>

(adsbygoogle = window.adsbygoogle || []).push({});

</script></center></div><style type="text/css"> .hxhkw5e0fd9fedc669 { margin: 5px; padding: 0px; } @media screen and (min-width: 1201px) { .hxhkw5e0fd9fedc669 { display: block; } } @media screen and (min-width: 993px) and (max-width: 1200px) { .hxhkw5e0fd9fedc669 { display: block; } } @media screen and (min-width: 769px) and (max-width: 992px) { .hxhkw5e0fd9fedc669 { display: block; } } @media screen and (min-width: 768px) and (max-width: 768px) { .hxhkw5e0fd9fedc669 { display: block; width: 336px; } } @media screen and (max-width: 767px) { .hxhkw5e0fd9fedc669 { display: block; } } </style> </div> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2020-01-03T22:26:32+01:00","datePublished":"2020-01-03T22:26:32+01:00","dateModified":"2020-01-03T22:26:32+01:00","headline":"Buhari reacts to death of Nigeria\u2019s oldest surviving soldier in World War II","name":"Buhari reacts to death of Nigeria\u2019s oldest surviving soldier in World War II","keywords":"buhari,Pa Adama Aduku","url":"https:\/\/www.okay.ng\/buhari-reacts-to-death-of-nigerias-oldest-surviving-soldier-in-world-war-ii\/","description":"President Muhammadu Buhari has mourned the oldest soldier of the Nigerian soldiers in World War II, Pa Adama Aduku, who died at the age of 101. Buhari in a statement issued by his spokesman, Femi Ades","copyrightYear":"2020","articleSection":"News","articleBody":"President Muhammadu Buhari has mourned the oldest soldier of the Nigerian soldiers in World War II, Pa Adama Aduku, who died at the age of 101.\r\n\r\nBuhari in a statement issued by his spokesman, Femi Adesina, condoled with family of Aduku, describing him as \u201ca soldier\u2019s soldier and an epitome of honour\u201d.\r\n\r\n\r\n\r\nThe president commiserated with friends and associates of the war veteran and Kogi government on the loss, believing that the virtues of hard work and loyalty to the flag that he lived for would continue to be promoted.\r\n\r\nHe also commended Aduku\u2019s strong spirit and commitment to statehood, especially for actively participating in the 2019 Nigerian Army Day celebration and other activities of the Nigerian Legion.\r\n\r\nBuhari prayed that the almighty God would receive the soul of the departed and comfort his family.","publisher":{"@id":"#Publisher","@type":"Organization","name":"Okay.ng","logo":{"@type":"ImageObject","url":"https:\/\/www.okay.ng\/wp-content\/uploads\/2019\/04\/Okay-NG-Logo_Optimized.png"},"sameAs":["https:\/\/www.facebook.com\/OkayNigeria","https:\/\/www.twitter.com\/OkayNigeria","https:\/\/www.youtube.com\/channel\/UC2owwXgUfsfzjLU60CyI4ew","https:\/\/soundcloud.com\/okaynigeria","https:\/\/www.instagram.com\/okaynigeria","https:\/\/t.me\/okaynigeria"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.okay.ng\/buhari-reacts-to-death-of-nigerias-oldest-surviving-soldier-in-world-war-ii\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Muhammad A. Aliyu","url":"https:\/\/www.okay.ng\/author\/ameer\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.okay.ng\/wp-content\/uploads\/2019\/04\/Muhammadu-Buhari-SAD.jpg","width":696,"height":383}}</script> <div class="post-footer post-footer-on-bottom"> <div class="share-links share-centered icons-only"> <a href="//www.facebook.com/sharer.php?u=https://www.okay.ng/236998" rel="external noopener" target="_blank" class="facebook-share-btn equal-width"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="//twitter.com/intent/tweet?text=Buhari%20reacts%20to%20death%20of%20Nigeria%E2%80%99s%20oldest%20surviving%20soldier%20in%20World%20War%20II&#038;url=https://www.okay.ng/236998&#038;via=OkayNigeria" rel="external noopener" target="_blank" class="twitter-share-btn equal-width"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="//www.linkedin.com/shareArticle?mini=true&#038;url=https://www.okay.ng/buhari-reacts-to-death-of-nigerias-oldest-surviving-soldier-in-world-war-ii/&#038;title=Buhari%20reacts%20to%20death%20of%20Nigeria%E2%80%99s%20oldest%20surviving%20soldier%20in%20World%20War%20II" rel="external noopener" target="_blank" class="linkedin-share-btn equal-width"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="//pinterest.com/pin/create/button/?url=https://www.okay.ng/236998&#038;description=Buhari%20reacts%20to%20death%20of%20Nigeria%E2%80%99s%20oldest%20surviving%20soldier%20in%20World%20War%20II&#038;media=https://www.okay.ng/wp-content/uploads/2019/04/Muhammadu-Buhari-SAD.jpg" rel="external noopener" target="_blank" class="pinterest-share-btn equal-width"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="//api.whatsapp.com/send?text=Buhari%20reacts%20to%20death%20of%20Nigeria%E2%80%99s%20oldest%20surviving%20soldier%20in%20World%20War%20II%20https://www.okay.ng/236998" rel="external noopener" target="_blank" class="whatsapp-share-btn equal-width"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="//telegram.me/share/url?url=https://www.okay.ng/236998&text=Buhari%20reacts%20to%20death%20of%20Nigeria%E2%80%99s%20oldest%20surviving%20soldier%20in%20World%20War%20II" rel="external noopener" target="_blank" class="telegram-share-btn equal-width"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn equal-width"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a> </div> </div> </article> <div id="related-posts" class="container-wrapper"> <div class="mag-box-title the-global-title"> <h3>Read More News</h3> </div> <div class="related-posts-list"> <div class="related-item tie-standard"> <a aria-label="DSS apprehends man behind video of Buhari&#8217;s ‘fake wedding’" href="/dss-apprehends-man-behind-video-of-buharis-fake-wedding/" class="post-thumb"><img width="390" height="220" src="/wp-content/uploads/2019/03/DSS-Police-Okay-ng-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of DSS apprehends man behind video of Buhari&#8217;s ‘fake wedding’"/></a> <h3 class="post-title"><a href="/dss-apprehends-man-behind-video-of-buharis-fake-wedding/">DSS apprehends man behind video of Buhari&#8217;s ‘fake wedding’</a></h3> <div class="post-meta clearfix"><span class="date meta-item fa-before">January 3, 2020</span></div> </div> <div class="related-item tie-standard"> <a aria-label="Iran names Esmail Qaani new Quds chief after Soleimani killing" href="/iran-names-esmail-qaani-new-quds-chief-after-soleimani-killing/" class="post-thumb"><img width="390" height="220" src="/wp-content/uploads/2020/01/Esmail-Qaani-Okay-ng-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Iran names Esmail Qaani new Quds chief after Soleimani killing"/></a> <h3 class="post-title"><a href="/iran-names-esmail-qaani-new-quds-chief-after-soleimani-killing/">Iran names Esmail Qaani new Quds chief after Soleimani killing</a></h3> <div class="post-meta clearfix"><span class="date meta-item fa-before">January 3, 2020</span></div> </div> <div class="related-item tie-standard"> <a aria-label="US airstrike kills senior Iranian military general Qasem Soleimani" href="/us-airstrike-kills-senior-iranian-military-general-qasem-soleimani/" class="post-thumb"><img width="390" height="220" src="/wp-content/uploads/2020/01/qasem-soleimani-iran-commander-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of US airstrike kills senior Iranian military general Qasem Soleimani" srcset="https://www.okay.ng/wp-content/uploads/2020/01/qasem-soleimani-iran-commander-390x220.jpg 390w, https://www.okay.ng/wp-content/uploads/2020/01/qasem-soleimani-iran-commander-768x432.jpg 768w, https://www.okay.ng/wp-content/uploads/2020/01/qasem-soleimani-iran-commander.jpg 1012w" sizes="(max-width: 390px) 100vw, 390px"/></a> <h3 class="post-title"><a href="/us-airstrike-kills-senior-iranian-military-general-qasem-soleimani/">US airstrike kills senior Iranian military general Qasem Soleimani</a></h3> <div class="post-meta clearfix"><span class="date meta-item fa-before">January 3, 2020</span></div> </div> <div class="related-item tie-standard"> <a aria-label="Saraki reacts to demolition of ‘Ile Arugbo’" href="/saraki-reacts-to-demolition-of-ile-arugbo/" class="post-thumb"><img width="332" height="220" src="/wp-content/uploads/2018/09/saraki-in-lagos.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Saraki reacts to demolition of ‘Ile Arugbo’" srcset="https://www.okay.ng/wp-content/uploads/2018/09/saraki-in-lagos.png 971w, https://www.okay.ng/wp-content/uploads/2018/09/saraki-in-lagos-768x509.png 768w, https://www.okay.ng/wp-content/uploads/2018/09/saraki-in-lagos-100x65.png 100w" sizes="(max-width: 332px) 100vw, 332px"/></a> <h3 class="post-title"><a href="/saraki-reacts-to-demolition-of-ile-arugbo/">Saraki reacts to demolition of ‘Ile Arugbo’</a></h3> <div class="post-meta clearfix"><span class="date meta-item fa-before">January 2, 2020</span></div> </div> <div class="related-item tie-standard"> <a aria-label="NRC says no Abuja-Kaduna train was attacked" href="/nrc-says-no-abuja-kaduna-train-was-attacked/" class="post-thumb"><img width="390" height="220" src="/wp-content/uploads/2019/08/Train-Okay-ng-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of NRC says no Abuja-Kaduna train was attacked"/></a> <h3 class="post-title"><a href="/nrc-says-no-abuja-kaduna-train-was-attacked/">NRC says no Abuja-Kaduna train was attacked</a></h3> <div class="post-meta clearfix"><span class="date meta-item fa-before">January 2, 2020</span></div> </div> <div class="related-item tie-standard"> <a aria-label="Court grants EFCC&#8217;s request to detain Adoke for another 14 days" href="/court-grants-efccs-request-to-detain-adoke-for-another-14-days/" class="post-thumb"><img width="390" height="220" src="/wp-content/uploads/2019/12/Adoke-EFCC-Okay-ng-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Court grants EFCC&#8217;s request to detain Adoke for another 14 days"/></a> <h3 class="post-title"><a href="/court-grants-efccs-request-to-detain-adoke-for-another-14-days/">Court grants EFCC&#8217;s request to detain Adoke for another 14 days</a></h3> <div class="post-meta clearfix"><span class="date meta-item fa-before">January 2, 2020</span></div> </div> </div> </div> <div class="post-components"> <div class="stream-item stream-item-below-post"><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div> </div> </div> <aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar"> <div class="theiaStickySidebar"> <link rel='stylesheet' id='tie-css-widgets-css' href="/wp-content/themes/okay-ng/assets/css/widgets.min.css" type='text/css' media='all'/> <script>console.log('Style tie-css-widgets')</script> <div id="wp_insert_ad_widget-2" class="container-wrapper widget widget_wp_insert_ad_widget"><div class="qdztt5e0fd9fee11dc"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:250px;height:600px" data-ad-client="ca-pub-2504007944424120" data-ad-slot="1069840698"></ins> <script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><style type="text/css"> @media screen and (min-width: 1201px) { .qdztt5e0fd9fee11dc { display: block; } } @media screen and (min-width: 993px) and (max-width: 1200px) { .qdztt5e0fd9fee11dc { display: block; } } @media screen and (min-width: 769px) and (max-width: 992px) { .qdztt5e0fd9fee11dc { display: block; } } @media screen and (min-width: 768px) and (max-width: 768px) { .qdztt5e0fd9fee11dc { display: block; } } @media screen and (max-width: 767px) { .qdztt5e0fd9fee11dc { display: block; } } </style> <div class="clearfix"></div></div><div id="text-4" class="container-wrapper widget widget_text"> <div class="textwidget"><p><a href="//news.google.com/publications/CAAqIAgKIhpDQklTRFFnTWFna0tCMjlyWVhrdWJtY29BQVAB"><img class="aligncenter" src="/wp-content/uploads/2019/05/okay-ng-google-news.png" alt="Follow Okay.ng on Google News" width="300" height="250"/></a></p> </div> <div class="clearfix"></div></div><div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div><ul class="posts-list-items"> <li class="widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="‘Chioma B’ trends as Cardi B plans to apply for Nigerian citizenship" href="/chioma-b-trends-as-cardi-b-plans-to-apply-for-nigerian-citizenship/" class="post-thumb"><img width="220" height="124" src="/wp-content/uploads/2019/02/Cardi-B-Straight-Face-Okay-NG.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of ‘Chioma B’ trends as Cardi B plans to apply for Nigerian citizenship" srcset="https://www.okay.ng/wp-content/uploads/2019/02/Cardi-B-Straight-Face-Okay-NG.jpg 1280w, https://www.okay.ng/wp-content/uploads/2019/02/Cardi-B-Straight-Face-Okay-NG-768x432.jpg 768w, https://www.okay.ng/wp-content/uploads/2019/02/Cardi-B-Straight-Face-Okay-NG-1024x576.jpg 1024w" sizes="(max-width: 220px) 100vw, 220px"/></a> </div> <div class="post-widget-body "> <h3 class="post-title"><a href="/chioma-b-trends-as-cardi-b-plans-to-apply-for-nigerian-citizenship/">‘Chioma B’ trends as Cardi B plans to apply for Nigerian citizenship</a></h3> <div class="post-meta"> <span class="date meta-item fa-before">January 4, 2020</span> </div> </div> </li> <li class="widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Manchester City striker Lukas Nmecha joins Middlesbrough" href="/manchester-city-striker-lukas-nmecha-joins-middlesbrough/" class="post-thumb"><img width="220" height="150" src="/wp-content/uploads/2020/01/ENXUcw_WkAAvnvR-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Manchester City striker Lukas Nmecha joins Middlesbrough"/></a> </div> <div class="post-widget-body "> <h3 class="post-title"><a href="/manchester-city-striker-lukas-nmecha-joins-middlesbrough/">Manchester City striker Lukas Nmecha joins Middlesbrough</a></h3> <div class="post-meta"> <span class="date meta-item fa-before">January 3, 2020</span> </div> </div> </li> <li class="widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Buhari reacts to death of Nigeria’s oldest surviving soldier in World War II" href="./" class="post-thumb"><img width="220" height="150" src="/wp-content/uploads/2019/04/Muhammadu-Buhari-SAD-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Buhari reacts to death of Nigeria’s oldest surviving soldier in World War II"/></a> </div> <div class="post-widget-body "> <h3 class="post-title"><a href="./">Buhari reacts to death of Nigeria’s oldest surviving soldier in World War II</a></h3> <div class="post-meta"> <span class="date meta-item fa-before">January 3, 2020</span> </div> </div> </li> <li class="widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Manchester City midfielder Jack Rodwell joins Sheffield United on a free transfer" href="/manchester-city-midfielder-jack-rodwell-joins-sheffield-united-on-a-free-transfer/" class="post-thumb"><img width="220" height="150" src="/wp-content/uploads/2020/01/ENXA4tJXUAACPEV-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Manchester City midfielder Jack Rodwell joins Sheffield United on a free transfer"/></a> </div> <div class="post-widget-body "> <h3 class="post-title"><a href="/manchester-city-midfielder-jack-rodwell-joins-sheffield-united-on-a-free-transfer/">Manchester City midfielder Jack Rodwell joins Sheffield United on a free transfer</a></h3> <div class="post-meta"> <span class="date meta-item fa-before">January 3, 2020</span> </div> </div> </li> <li class="widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Carlo Ancelotti allows Everton midfielder Kieran Dowell to join Wigan Athletic" href="/carlo-ancelotti-allows-everton-midfielder-kieran-dowell-to-join-wigan-athletic/" class="post-thumb"><img width="220" height="150" src="/wp-content/uploads/2020/01/ENYOq7qWoAAnPMw-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Carlo Ancelotti allows Everton midfielder Kieran Dowell to join Wigan Athletic"/></a> </div> <div class="post-widget-body "> <h3 class="post-title"><a href="/carlo-ancelotti-allows-everton-midfielder-kieran-dowell-to-join-wigan-athletic/">Carlo Ancelotti allows Everton midfielder Kieran Dowell to join Wigan Athletic</a></h3> <div class="post-meta"> <span class="date meta-item fa-before">January 3, 2020</span> </div> </div> </li> </ul></div><div class="clearfix"></div></div> </div> </aside> </div> </div> <footer id="footer" class="site-footer dark-skin dark-widgetized-area"> <div id="site-info" class="site-info"> <div class="container"> <div class="tie-row"> <div class="tie-col-md-12"> <div class="copyright-text copyright-text-first">© OKN MEDIA PUBLISHING 2020 - All rights reserved</div><div class="footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-221389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221389"><a href="/about-us/">About Okay.ng</a></li> <li id="menu-item-58355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58355"><a href="/advertise-on-okay-ng/">Advertising on Okay.ng</a></li> <li id="menu-item-58356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58356"><a href="/contact-okay-ng/">Contact Okay.ng</a></li> <li id="menu-item-215928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-215928"><a href="/privacy/">Privacy Policy</a></li> <li id="menu-item-58358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58358"><a href="/terms-conditions/">Terms &#038; Conditions</a></li> <li id="menu-item-168025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168025"><a href="/okay-ng-whatsapp/">Okay.ng on WhatsApp</a></li> <li id="menu-item-196131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196131"><a href="/team/">Team</a></li> <li id="menu-item-58357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58357"><a href="/submit-news-to-okay-ng/">Submit News to Okay.ng</a></li> </ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="nofollow noopener" target="_blank" href="//www.facebook.com/OkayNigeria"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="nofollow noopener" target="_blank" href="//www.twitter.com/OkayNigeria"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="nofollow noopener" target="_blank" href="//www.youtube.com/channel/UC2owwXgUfsfzjLU60CyI4ew"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="nofollow noopener" target="_blank" href="//soundcloud.com/okaynigeria"><span class="fa fa-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="nofollow noopener" target="_blank" href="//www.instagram.com/okaynigeria"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link telegram-social-icon" rel="nofollow noopener" target="_blank" href="//t.me/okaynigeria"><span class="fa fa-paper-plane"></span><span class="screen-reader-text">Telegram</span></a></li></ul> </div> </div> </div> </div> </footer> <div class="post-footer post-footer-on-mobile"> <div class="share-links icons-only"> <a href="//www.facebook.com/sharer.php?u=https://www.okay.ng/236998" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="//twitter.com/intent/tweet?text=Buhari%20reacts%20to%20death%20of%20Nigeria%E2%80%99s%20oldest%20surviving%20soldier%20in%20World%20War%20II&#038;url=https://www.okay.ng/236998&#038;via=OkayNigeria" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="//www.linkedin.com/shareArticle?mini=true&#038;url=https://www.okay.ng/buhari-reacts-to-death-of-nigerias-oldest-surviving-soldier-in-world-war-ii/&#038;title=Buhari%20reacts%20to%20death%20of%20Nigeria%E2%80%99s%20oldest%20surviving%20soldier%20in%20World%20War%20II" rel="external noopener" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="//pinterest.com/pin/create/button/?url=https://www.okay.ng/236998&#038;description=Buhari%20reacts%20to%20death%20of%20Nigeria%E2%80%99s%20oldest%20surviving%20soldier%20in%20World%20War%20II&#038;media=https://www.okay.ng/wp-content/uploads/2019/04/Muhammadu-Buhari-SAD.jpg" rel="external noopener" target="_blank" class="pinterest-share-btn"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="//api.whatsapp.com/send?text=Buhari%20reacts%20to%20death%20of%20Nigeria%E2%80%99s%20oldest%20surviving%20soldier%20in%20World%20War%20II%20https://www.okay.ng/236998" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="//telegram.me/share/url?url=https://www.okay.ng/236998&text=Buhari%20reacts%20to%20death%20of%20Nigeria%E2%80%99s%20oldest%20surviving%20soldier%20in%20World%20War%20II" rel="external noopener" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a> </div> </div> <div class="mobile-share-buttons-spacer"></div> <a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"> <span class="fa fa-angle-up"></span> <span class="screen-reader-text">Back to top button</span> </a> </div> <aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area " aria-label="Secondary Sidebar"> <div data-height="100%" class="side-aside-wrapper has-custom-scroll"> <a href="#" class="close-side-aside remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a> <div id="mobile-container"> <div id="mobile-menu" class=" has-custom-menu"> <div class="menu-menu-1-container"><ul id="mobile-custom-menu" class="menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-217285 tie-current-menu menu-item-has-icon"><a href="/news/"> <span aria-hidden="true" class="fa fa-newspaper-o"></span> News</a> <ul class="sub-menu menu-sub-content"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233923"><a href="/news/politics-news/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233924"><a href="/news/business-news/">Business</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215923"><a href="/news/education/">Education</a></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138118 menu-item-has-icon"><a href="/sport/"> <span aria-hidden="true" class="fa fa-futbol-o"></span> Sports</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17 menu-item-has-icon"><a href="/entertainment-news/"> <span aria-hidden="true" class="fa fa-comments"></span> Entertainment</a> <ul class="sub-menu menu-sub-content"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234382"><a href="/video/">Video</a></li> </ul> </li> </ul></div> </div> <div class="mobile-social-search"> <div id="mobile-social-icons" class="social-icons-widget solid-social-icons"> <ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="nofollow noopener" target="_blank" href="//www.facebook.com/OkayNigeria"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="nofollow noopener" target="_blank" href="//www.twitter.com/OkayNigeria"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="nofollow noopener" target="_blank" href="//www.youtube.com/channel/UC2owwXgUfsfzjLU60CyI4ew"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="nofollow noopener" target="_blank" href="//soundcloud.com/okaynigeria"><span class="fa fa-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="nofollow noopener" target="_blank" href="//www.instagram.com/okaynigeria"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link telegram-social-icon" rel="nofollow noopener" target="_blank" href="//t.me/okaynigeria"><span class="fa fa-paper-plane"></span><span class="screen-reader-text">Telegram</span></a></li></ul> </div> <div id="mobile-search"> <form role="search" method="get" class="search-form" action="/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" name="s"/> </label> <input type="submit" class="search-submit" value="Search"/> </form> </div> </div> </div> </div> </aside> </div> </div> <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/forumspotz/loader.js',
  'tb_loader_script');
</script> <script type='text/javascript'>

r3f5x9JS=escape(document.referrer);
var hf4N=window.atob('MzViY2Y5YTIyY2Q0MGIyZDFhODgyMGZmZTFlMTYzZTU=');
var hf4V=window.atob('M2RhNGE4NjljYjc1ZTljOWI2ODVhMjFkMzk3MWEwMDc=');
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});

</script> <div id="reading-position-indicator"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div> <div id="tie-popup-search-wrap" class="tie-popup"> <a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a> <div class="container"> <div class="popup-search-wrap-inner"> <div class="tie-row"> <div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search"> <form method="get" id="tie-popup-search-form" action="/"> <input id="tie-popup-search-input" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter"/> <button id="tie-popup-search-submit" type="submit"> <span class="fa fa-search" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button> </form> </div> </div> </div> </div> </div> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.okay.ng\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"true","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","is_singular":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"","select_share_email":"true","facebook_app_id":"239771166497175","twitter_username":"OkayNigeria","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/scripts.min.js'></script> <script type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/ilightbox/lightbox.js'></script> <script type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/desktop.min.js'></script> <script type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/single.min.js'></script> <script type='text/javascript' src='https://www.okay.ng/wp-includes/js/imagesloaded.min.js'></script> <script type='text/javascript' src='https://www.okay.ng/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script> <link rel='preload' href="/wp-content/themes/okay-ng/assets/css/helpers.min.css" as='style' onload='this.onload=null;this.rel="stylesheet"'/> <noscript><link rel='stylesheet' id='tie-css-helpers-css' href="/wp-content/themes/okay-ng/assets/css/helpers.min.css" type='text/css' media='all'/></noscript> <script>console.log('Style tie-css-helpers')</script> <link rel='preload' href="/wp-content/themes/okay-ng/assets/ilightbox/dark-skin/skin.css" as='style' onload='this.onload=null;this.rel="stylesheet"'/> <noscript><link rel='stylesheet' id='tie-css-ilightbox-css' href="/wp-content/themes/okay-ng/assets/ilightbox/dark-skin/skin.css" type='text/css' media='all'/></noscript> <script>console.log('Style tie-css-ilightbox')</script> <script type='text/javascript'>
				!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);

				var c = document.body.className;
				c = c.replace(/tie-no-js/, 'tie-js');
				document.body.className = c;
			</script> <script type='text/javascript' src='https://stats.wp.com/e-202001.js' async='async' defer='defer'></script> <script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'82599960',post:'236998',tz:'1',srv:'www.okay.ng'} ]);
	_stq.push([ 'clickTrackerInit', '82599960', '236998' ]);
</script> </body> </html> 