<!DOCTYPE html>
<html lang="en-US">
<head><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.okay.ng/xmlrpc.php" />
	<!-- Local Analytics generated with perfmatters. --><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
					})(window,document,'script','https://www.okay.ng/wp-content/plugins/perfmatters/js/analytics.js','ga');ga('create', 'UA-90695203-1', 'auto');ga('set', 'allowAdFeatures', false);ga('set', 'anonymizeIp', true);ga('send', 'pageview');setTimeout("ga('send','event','adjusted bounce rate','30 seconds')",30000);</script><title>45 years on the throne: Buhari greets Emir of Zazzau &bull; Okay.ng</title>
<link rel='preload' as='image' href='https://www.okay.ng/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png' type='image/png'>
<link rel='preload' as='image' href='https://www.okay.ng/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png' type='image/png'>
<link rel='preload' as='font' href='https://www.okay.ng/wp-content/themes/okay-ng/assets/fonts/fontawesome/fontawesome-webfont.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.okay.ng/wp-content/themes/okay-ng/assets/fonts/tiefonticon/tiefonticon.woff' type='font/woff' crossorigin='anonymous' />

<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//fonts.googleapis.com'>
<link rel='dns-prefetch' href='//v0.wordpress.com'>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="President Muhammadu Buhari has saluted the Emir of Zazzau, Shehu Idris as he celebrates his 45 years anniversary. Buhari, in a statement issued by his"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.okay.ng/45-years-on-the-throne-buhari-greets-emir-of-zazzau/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="45 years on the throne: Buhari greets Emir of Zazzau &bull; Okay.ng" />
<meta property="og:description" content="President Muhammadu Buhari has saluted the Emir of Zazzau, Shehu Idris as he celebrates his 45 years anniversary. Buhari, in a statement issued by his" />
<meta property="og:url" content="https://www.okay.ng/45-years-on-the-throne-buhari-greets-emir-of-zazzau/" />
<meta property="og:site_name" content="Okay.ng" />
<meta property="article:publisher" content="https://www.facebook.com/okaynigeria" />
<meta property="article:author" content="Facebook.com/saddamyusufsaleh" />
<meta property="article:tag" content="buhari" />
<meta property="article:tag" content="Emir of Zaria" />
<meta property="article:tag" content="Emir of Zazzau" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-02-11T20:25:16+00:00" />
<meta property="fb:app_id" content="239771166497175" />
<meta property="og:image" content="https://www.okay.ng/wp-content/uploads/2019/09/Buhari-APC-governors-Okay-ng-6.jpg" />
<meta property="og:image:secure_url" content="https://www.okay.ng/wp-content/uploads/2019/09/Buhari-APC-governors-Okay-ng-6.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="President Muhammadu Buhari has saluted the Emir of Zazzau, Shehu Idris as he celebrates his 45 years anniversary. Buhari, in a statement issued by his" />
<meta name="twitter:title" content="45 years on the throne: Buhari greets Emir of Zazzau &bull; Okay.ng" />
<meta name="twitter:site" content="@OkayNigeria" />
<meta name="twitter:image" content="https://www.okay.ng/wp-content/uploads/2019/09/Buhari-APC-governors-Okay-ng-6.jpg" />
<meta name="twitter:creator" content="@saddam_ysaleh" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.okay.ng/#organization","name":"Okay.ng","url":"https://www.okay.ng/","sameAs":["https://www.facebook.com/okaynigeria","https://www.instagram.com/okaylatest","https://www.linkedin.com/company/okay-nigeria","https://youtube.com/channel/UC2owwXgUfsfzjLU60CyI4ew","https://www.pinterest.com/okaynigeria/","https://twitter.com/OkayNigeria"],"logo":{"@type":"ImageObject","@id":"https://www.okay.ng/#logo","url":"https://www.okay.ng/wp-content/uploads/2018/01/rsz_1okay_logo_new_01.png","width":135,"height":80,"caption":"Okay.ng"},"image":{"@id":"https://www.okay.ng/#logo"}},{"@type":"WebSite","@id":"https://www.okay.ng/#website","url":"https://www.okay.ng/","name":"Okay.ng","description":"Nigeria&#039;s Digital News Platform","publisher":{"@id":"https://www.okay.ng/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.okay.ng/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.okay.ng/45-years-on-the-throne-buhari-greets-emir-of-zazzau/#primaryimage","url":"https://www.okay.ng/wp-content/uploads/2019/09/Buhari-APC-governors-Okay-ng-6.jpg","width":960,"height":640,"caption":"Buhari and APC governors"},{"@type":"WebPage","@id":"https://www.okay.ng/45-years-on-the-throne-buhari-greets-emir-of-zazzau/#webpage","url":"https://www.okay.ng/45-years-on-the-throne-buhari-greets-emir-of-zazzau/","inLanguage":"en-US","name":"45 years on the throne: Buhari greets Emir of Zazzau &bull; Okay.ng","isPartOf":{"@id":"https://www.okay.ng/#website"},"primaryImageOfPage":{"@id":"https://www.okay.ng/45-years-on-the-throne-buhari-greets-emir-of-zazzau/#primaryimage"},"datePublished":"2020-02-11T20:25:16+00:00","dateModified":"2020-02-11T20:25:16+00:00","description":"President Muhammadu Buhari has saluted the Emir of Zazzau, Shehu Idris as he celebrates his 45 years anniversary. Buhari, in a statement issued by his"},{"@type":"NewsArticle","@id":"https://www.okay.ng/45-years-on-the-throne-buhari-greets-emir-of-zazzau/#article","isPartOf":{"@id":"https://www.okay.ng/45-years-on-the-throne-buhari-greets-emir-of-zazzau/#webpage"},"author":{"@id":"https://www.okay.ng/#/schema/person/4b8cb7ebb10431857cf870d2d396ef81"},"headline":"45 years on the throne: Buhari greets Emir of Zazzau","datePublished":"2020-02-11T20:25:16+00:00","dateModified":"2020-02-11T20:25:16+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.okay.ng/45-years-on-the-throne-buhari-greets-emir-of-zazzau/#webpage"},"publisher":{"@id":"https://www.okay.ng/#organization"},"image":{"@id":"https://www.okay.ng/45-years-on-the-throne-buhari-greets-emir-of-zazzau/#primaryimage"},"keywords":"buhari,Emir of Zaria,Emir of Zazzau","articleSection":"News","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.okay.ng/#organization"}},{"@type":["Person"],"@id":"https://www.okay.ng/#/schema/person/4b8cb7ebb10431857cf870d2d396ef81","name":"Saddam Yusuf Saleh","image":{"@type":"ImageObject","@id":"https://www.okay.ng/#authorlogo","url":"https://secure.gravatar.com/avatar/274cf945333cea179827e7368b711a7f?s=96&d=mm&r=g","caption":"Saddam Yusuf Saleh"},"description":"Saddam Yusuf Saleh was born and brought up in Katsina, he is a BSc holder from Ahmad Bello University Zaria. The founder of northern youth restoration movement and the pioneer chairman Funtua youth united for development. He is currently a reporter for Okay Nigeria (Okay.ng)","sameAs":["Facebook.com/saddamyusufsaleh","instagram.com/saddam_ysaleh","https://twitter.com/twitter.com/saddam_ysaleh"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel="amphtml" href="https://www.okay.ng/45-years-on-the-throne-buhari-greets-emir-of-zazzau/amp/" /><meta name="generator" content="AMP for WP 1.0.23"/><link rel='stylesheet' id='tie-css-base-css'  href='https://www.okay.ng/wp-content/themes/okay-ng/assets/css/base.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://www.okay.ng/wp-content/themes/okay-ng/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://www.okay.ng/wp-content/themes/okay-ng/assets/css/widgets.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://www.okay.ng/wp-content/themes/okay-ng/assets/css/helpers.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://www.okay.ng/wp-content/themes/okay-ng/assets/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-shortcodes-css'  href='https://www.okay.ng/wp-content/themes/okay-ng/assets/css/plugins/shortcodes.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://www.okay.ng/wp-content/themes/okay-ng/assets/css/single.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://www.okay.ng/wp-content/themes/okay-ng/assets/css/print.css' type='text/css' media='print' />
<link rel='stylesheet' id='tie-css-style-custom-css'  href='https://www.okay.ng/wp-content/themes/okay-ng/assets/custom-css/style-custom.css' type='text/css' media='all' />
<style id='tie-css-style-custom-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.okay.ng/wp-includes/js/jquery/jquery.js'></script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="yandex-verification" content="eaf29a9cd66b736c" />
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({video:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/forumspotz/loader.js',
  'tb_loader_script');
</script>

<meta name="theme-color" content="#038f2c" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="icon" href="https://www.okay.ng/wp-content/uploads/2019/02/cropped-Okay-ng-512-x-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.okay.ng/wp-content/uploads/2019/02/cropped-Okay-ng-512-x-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.okay.ng/wp-content/uploads/2019/02/cropped-Okay-ng-512-x-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.okay.ng/wp-content/uploads/2019/02/cropped-Okay-ng-512-x-512-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				p {font-size: 16.6px;}			</style>
		</head>

<body id="tie-body" class="post-template-default single single-post postid-238382 single-format-standard tie-no-js boxed-layout framed-layout is-percent-width wrapper-has-shadow block-head-7 magazine1 is-thumb-overlay-disabled is-desktop is-header-layout-2 has-header-below-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			<div class="stream-item stream-item-above-header"></div>
<header id="theme-header" class="theme-header header-layout-2 main-nav-light main-nav-below top-nav-active top-nav-light top-nav-boxed top-nav-above has-shadow mobile-header-default">
	
<nav id="top-nav" class="has-date-components-menu top-nav header-nav" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date fa-before">
						Tuesday ,  11  February 2020					</div>
					
			<div class="tie-alignleft">
				<ul class="components"><li class="weather-menu-item menu-item custom-menu-link">
				<div class="tie-weather-widget " title="Mist">
					<div class="weather-wrap">

						<div class="weather-forecast-day small-weather-icons">
							
					<div class="weather-icon">
	          <div class="icon-mist"></div>
	          <div class="icon-mist-animi"></div>
	        </div>
										</div><!-- .weather-forecast-day -->

						<div class="city-data">
							<span>Lagos, Nigeria</span>
						  <span class="weather-current-temp">
						  	29						  	<sup>&#x2103;</sup>
						  </span>
						</div><!-- .city-data -->

					</div><!-- .weather-wrap -->
				</div><!-- .tie-weather-widget -->
				</li></ul><!-- Components -->			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<div class="top-menu header-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-206455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206455"><a href="https://www.okay.ng/about-us/">About Okay.ng</a></li>
<li id="menu-item-222036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222036"><a href="https://www.okay.ng/advertise-on-okay-ng/">Advertising on Okay.ng</a></li>
<li id="menu-item-215922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215922"><a href="https://www.okay.ng/contact-okay-ng/">Contact Okay.ng</a></li>
<li id="menu-item-229192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229192"><a href="https://www.okay.ng/submit-news-to-okay-ng/">Submit News to Okay.ng</a></li>
</ul></div>			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container">
				
		<a href="#" id="mobile-menu-icon">
			<span class="nav-icon"></span>

				<span class="screen-reader-text">Menu</span>		</a>
		
		<div id="logo" class="image-logo" >

			
			<a title="Okay.ng" href="https://www.okay.ng/">
				
					<img src="https://www.okay.ng/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" alt="Okay.ng" class="logo_normal" width="200" height="70" style="max-height:70px; width: auto;">
					<img src="https://www.okay.ng/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" alt="Okay.ng" class="logo_2x" width="200" height="70" style="max-height:70px; width: auto;">
							</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav"  class="main-nav header-nav"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
		<div id="sticky-logo" class="image-logo">

			
			<a title="Okay.ng" href="https://www.okay.ng/">
				
					<img src="https://www.okay.ng/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" alt="Okay.ng" class="logo_normal" >
					<img src="https://www.okay.ng/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" alt="Okay.ng" class="logo_2x" >
							</a>

			
		</div><!-- #Sticky-logo /-->

		<div class="flex-placeholder"></div>

		
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-menu-1" class="menu" role="menubar"><li id="menu-item-217285" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-217285 tie-current-menu menu-item-has-icon"><a href="https://www.okay.ng/news/"> <span aria-hidden="true" class="fa fa-newspaper-o"></span> News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-233923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233923"><a href="https://www.okay.ng/news/politics-news/">Politics</a></li>
	<li id="menu-item-233924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233924"><a href="https://www.okay.ng/news/business-news/">Business</a></li>
	<li id="menu-item-215923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215923"><a href="https://www.okay.ng/news/education/">Education</a></li>
</ul>
</li>
<li id="menu-item-138118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138118 menu-item-has-icon"><a href="https://www.okay.ng/sport/"> <span aria-hidden="true" class="fa fa-futbol-o"></span> Sports</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17 menu-item-has-icon"><a href="https://www.okay.ng/entertainment-news/"> <span aria-hidden="true" class="fa fa-comments"></span> Entertainment</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-234382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234382"><a href="https://www.okay.ng/video/">Video</a></li>
</ul>
</li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-compact-icon menu-item custom-menu-link">
			<a href="#" data-type="modal-trigger" class="tie-search-trigger">
				<span class="fa fa-search" aria-hidden="true"></span>
				<span class="screen-reader-text">Search for</span>
			</a>
			<span class="cd-modal-bg"></span>
		</li>
				<li class="grid-social-icons menu-item custom-menu-link">
			<a href="#" class="follow-btn">
				<span class="fa fa-plus" aria-hidden="true"></span>
				<span class="follow-text">Follow</span>
			</a>
			<ul class="dropdown-social-icons comp-sub-menu"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/OkayNigeria"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="nofollow noopener" target="_blank" href="https://www.twitter.com/OkayNigeria"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="nofollow noopener" target="_blank" href="https://www.youtube.com/channel/UC2owwXgUfsfzjLU60CyI4ew"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="nofollow noopener" target="_blank" href="https://soundcloud.com/okaynigeria"><span class="fa fa-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/okaynigeria"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link telegram-social-icon" rel="nofollow noopener" target="_blank" href="https://t.me/okaynigeria"><span class="fa fa-paper-plane"></span><span class="screen-reader-text">Telegram</span></a></li></ul><!-- #dropdown-social-icons /-->		</li><!-- #grid-social-icons /-->
		</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

<div class="stream-item stream-item-below-header"><br><center>

	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leader board -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-2504007944424120"
     data-ad-slot="2333219898"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</center><br></div>
			<div id="content" class="site-content container">
				<div class="tie-row main-content-row">
		

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://www.okay.ng/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter">⇒</em><a href="https://www.okay.ng/news/">News</a><em class="delimiter">⇒</em><span class="current">45 years on the throne: Buhari greets Emir of Zazzau</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.okay.ng\/"}},{"@type":"ListItem","position":2,"item":{"name":"News","@id":"https:\/\/www.okay.ng\/news\/"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-6" href="https://www.okay.ng/news/">News</a></span>
		<h1 class="post-title entry-title">45 years on the throne: Buhari greets Emir of Zazzau</h1>

		<div class="post-meta clearfix"><span class="single-author with-avatars"><span class="meta-item meta-author-wrapper">
					<span class="meta-author-avatar">
						<a href="https://www.okay.ng/author/saddam/"><img alt='Photo of Saddam Yusuf Saleh' src='https://secure.gravatar.com/avatar/274cf945333cea179827e7368b711a7f?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/274cf945333cea179827e7368b711a7f?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' /></a>
					</span>
				
				<span class="meta-author"><a href="https://www.okay.ng/author/saddam/" class="author-name" title="Saddam Yusuf Saleh">Saddam Yusuf Saleh</a>
				</span>
			
					<a href="http://twitter.com/saddam_ysaleh" class="author-twitter-link" target="_blank" rel="nofollow noopener">
						<span class="fa fa-twitter" aria-hidden="true"></span>
						<span class="screen-reader-text"></span>
					</a>
				</span></span><span class="date meta-item fa-before">February 11, 2020</span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> Less than a minute</span> </div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


		<div class="post-footer post-footer-on-top">
			<div class="share-links  share-centered icons-only">
				<a href="https://www.facebook.com/sharer.php?u=https://www.okay.ng/238382" rel="external noopener" target="_blank" class="facebook-share-btn equal-width"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=45%20years%20on%20the%20throne%3A%20Buhari%20greets%20Emir%20of%20Zazzau&#038;url=https://www.okay.ng/238382&#038;via=OkayNigeria" rel="external noopener" target="_blank" class="twitter-share-btn equal-width"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://pinterest.com/pin/create/button/?url=https://www.okay.ng/238382&#038;description=45%20years%20on%20the%20throne%3A%20Buhari%20greets%20Emir%20of%20Zazzau&#038;media=https://www.okay.ng/wp-content/uploads/2019/09/Buhari-APC-governors-Okay-ng-6-780x405.jpg" rel="external noopener" target="_blank" class="pinterest-share-btn equal-width"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="https://api.whatsapp.com/send?text=45%20years%20on%20the%20throne%3A%20Buhari%20greets%20Emir%20of%20Zazzau%20https://www.okay.ng/238382" rel="external noopener" target="_blank" class="whatsapp-share-btn equal-width"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="https://telegram.me/share/url?url=https://www.okay.ng/238382&text=45%20years%20on%20the%20throne%3A%20Buhari%20greets%20Emir%20of%20Zazzau" rel="external noopener" target="_blank" class="telegram-share-btn equal-width"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn equal-width"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="960" height="640" src="https://www.okay.ng/wp-content/uploads/2019/09/Buhari-APC-governors-Okay-ng-6.jpg" class="attachment-full size-full wp-post-image" alt="Buhari and APC governors" srcset="https://www.okay.ng/wp-content/uploads/2019/09/Buhari-APC-governors-Okay-ng-6.jpg 960w, https://www.okay.ng/wp-content/uploads/2019/09/Buhari-APC-governors-Okay-ng-6-768x512.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" />
						<figcaption class="single-caption-text">
							<span class="fa fa-camera" aria-hidden="true"></span> Buhari
						</figcaption>
					</figure></div></div>
		<div class="entry-content entry clearfix">

			<div class="stream-item stream-item-above-post-content"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FnD-ltst-Text -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2504007944424120"
     data-ad-slot="4023307092"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
			<p>President Muhammadu Buhari has saluted the Emir of Zazzau, Shehu Idris as he celebrates his 45 years anniversary.</p>
<p>Buhari, in a statement issued by his spokesman, Garba Shehu, on Tuesday described the monarch as <em>“a symbol of peace, stability, unity and development of his people.”</em></p>
<p>According to President Buhari, the 18th Emir of Zazzau Emirate, and Chairman of the Kaduna State Council of Traditional Rulers, <em>“remains not only a shining light and custodian of the culture of the emirate, but also a revered monarch whose wise counsel to governments at the state and federal levels over the decades, remain invaluable and enduring.”</em></p>
<p>Buhari advised the traditional ruler not to waver in his belief in the unity of his fatherland, but to do all within his power to ensure that his domain remains a model of peace.</p>
<p>He prayed that Almighty Allah will endow the longest-serving Emir of Zazzau with longer life and wisdom to enable him continue to serve his emirate, society and humanity.</p>
<div class="lunqt5e431db39486c" ><br>
<hr />

<br><center><a href="https://www.okay.ng/advertise/" target="_blank" rel="noopener"><strong>Advertise with Okay.ng</strong></a> |  <a href="https://www.okay.ng/submit-news/" target="_blank" rel="noopener"><strong>Send news and press releases to Okay.ng</strong></a> | <a href="https://t.me/okaynigeria" target="_blank" rel="noopener"><strong>Get daily news updates on Telegram</strong></a></center></br>

<a href="https://news.google.com/publications/CAAqIAgKIhpDQklTRFFnTWFna0tCMjlyWVhrdWJtY29BQVAB" target="_blank" rel="noopener"><img class="aligncenter" src="https://www.okay.ng/wp-content/uploads/2019/05/okay-ng-banner-google-news.png" alt="Okay.ng on Google News" width="728" height="90" /></a>

<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- FnD-ltst-Text -->

<ins class="adsbygoogle"

     style="display:block"

     data-ad-client="ca-pub-2504007944424120"

     data-ad-slot="4023307092"

     data-ad-format="auto"

     data-full-width-responsive="true"></ins>

<script>

(adsbygoogle = window.adsbygoogle || []).push({});

</script></center></div><style type="text/css">
.lunqt5e431db39486c {
margin: 5px; padding: 0px;
}
@media screen and (min-width: 1201px) {
.lunqt5e431db39486c {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.lunqt5e431db39486c {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.lunqt5e431db39486c {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.lunqt5e431db39486c {
display: block;
width: 336px;
}
}
@media screen and (max-width: 767px) {
.lunqt5e431db39486c {
display: block;
}
}
</style>

			
		</div><!-- .entry-content /-->

		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2020-02-11T21:25:16+01:00","datePublished":"2020-02-11T21:25:16+01:00","dateModified":"2020-02-11T21:25:16+01:00","headline":"45 years on the throne: Buhari greets Emir of Zazzau","name":"45 years on the throne: Buhari greets Emir of Zazzau","keywords":"buhari,Emir of Zaria,Emir of Zazzau","url":"https:\/\/www.okay.ng\/45-years-on-the-throne-buhari-greets-emir-of-zazzau\/","description":"President Muhammadu Buhari has saluted the Emir of Zazzau, Shehu Idris as he celebrates his 45 years anniversary. Buhari, in a statement issued by his spokesman, Garba Shehu, on Tuesday described the","copyrightYear":"2020","articleSection":"News","articleBody":"President Muhammadu Buhari has saluted the Emir of Zazzau, Shehu Idris as he celebrates his 45 years anniversary.\r\n\r\nBuhari, in a statement issued by his spokesman, Garba Shehu, on Tuesday described the monarch as \u201ca symbol of peace, stability, unity and development of his people.\u201d\r\n\r\nAccording to President Buhari, the 18th Emir of Zazzau Emirate, and Chairman of the Kaduna State Council of Traditional Rulers, \u201cremains not only a shining light and custodian of the culture of the emirate, but also a revered monarch whose wise counsel to governments at the state and federal levels over the decades, remain invaluable and enduring.\u201d\r\n\r\nBuhari advised the traditional ruler not to waver in his belief in the unity of his fatherland, but to do all within his power to ensure that his domain remains a model of peace.\r\n\r\nHe prayed that Almighty Allah will endow the longest-serving Emir of Zazzau with longer life and wisdom to enable him continue to serve his emirate, society and humanity.","publisher":{"@id":"#Publisher","@type":"Organization","name":"Okay.ng","logo":{"@type":"ImageObject","url":"https:\/\/www.okay.ng\/wp-content\/uploads\/2019\/04\/Okay-NG-Logo_Optimized.png"},"sameAs":["https:\/\/www.facebook.com\/OkayNigeria","https:\/\/www.twitter.com\/OkayNigeria","https:\/\/www.youtube.com\/channel\/UC2owwXgUfsfzjLU60CyI4ew","https:\/\/soundcloud.com\/okaynigeria","https:\/\/www.instagram.com\/okaynigeria","https:\/\/t.me\/okaynigeria"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.okay.ng\/45-years-on-the-throne-buhari-greets-emir-of-zazzau\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Saddam Yusuf Saleh","url":"https:\/\/www.okay.ng\/author\/saddam\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.okay.ng\/wp-content\/uploads\/2019\/09\/Buhari-APC-governors-Okay-ng-6.jpg","width":960,"height":640}}</script>
		<div class="post-footer post-footer-on-bottom">
			<div class="share-links  share-centered icons-only">
				<a href="https://www.facebook.com/sharer.php?u=https://www.okay.ng/238382" rel="external noopener" target="_blank" class="facebook-share-btn equal-width"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=45%20years%20on%20the%20throne%3A%20Buhari%20greets%20Emir%20of%20Zazzau&#038;url=https://www.okay.ng/238382&#038;via=OkayNigeria" rel="external noopener" target="_blank" class="twitter-share-btn equal-width"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.okay.ng/45-years-on-the-throne-buhari-greets-emir-of-zazzau/&#038;title=45%20years%20on%20the%20throne%3A%20Buhari%20greets%20Emir%20of%20Zazzau" rel="external noopener" target="_blank" class="linkedin-share-btn equal-width"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="https://pinterest.com/pin/create/button/?url=https://www.okay.ng/238382&#038;description=45%20years%20on%20the%20throne%3A%20Buhari%20greets%20Emir%20of%20Zazzau&#038;media=https://www.okay.ng/wp-content/uploads/2019/09/Buhari-APC-governors-Okay-ng-6-780x405.jpg" rel="external noopener" target="_blank" class="pinterest-share-btn equal-width"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="https://api.whatsapp.com/send?text=45%20years%20on%20the%20throne%3A%20Buhari%20greets%20Emir%20of%20Zazzau%20https://www.okay.ng/238382" rel="external noopener" target="_blank" class="whatsapp-share-btn equal-width"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="https://telegram.me/share/url?url=https://www.okay.ng/238382&text=45%20years%20on%20the%20throne%3A%20Buhari%20greets%20Emir%20of%20Zazzau" rel="external noopener" target="_blank" class="telegram-share-btn equal-width"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn equal-width"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		
	</article><!-- #the-post /-->
	
	
		<div class="about-author container-wrapper">

								<div class="author-avatar">
						<a href="https://www.okay.ng/author/saddam/">
							<img alt='Photo of Saddam Yusuf Saleh' src='https://secure.gravatar.com/avatar/274cf945333cea179827e7368b711a7f?s=180&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/274cf945333cea179827e7368b711a7f?s=360&#038;d=mm&#038;r=g 2x' class='avatar avatar-180 photo' height='180' width='180' />						</a>
					</div><!-- .author-avatar /-->
					
			<div class="author-info">
				<h3 class="author-name"><a href="https://www.okay.ng/author/saddam/">Saddam Yusuf Saleh</a></h3>

				<div class="author-bio">
					Saddam Yusuf Saleh was born and brought up in Katsina, he is a BSc holder from Ahmad Bello University Zaria. The founder of northern youth restoration movement and the pioneer chairman Funtua youth united for development. He is currently a reporter for Okay Nigeria (Okay.ng)				</div><!-- .author-bio /-->

				<ul class="social-icons">
								<li class="social-icons-item">
									<a href="https://www.okay.ng" rel="external noopener" target="_blank" class="social-link url-social-icon">
										<span class="fa fa-home" aria-hidden="true"></span>
										<span class="screen-reader-text">Website</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="http://Facebook.com/saddamyusufsaleh" rel="external noopener" target="_blank" class="social-link facebook-social-icon">
										<span class="fa fa-facebook" aria-hidden="true"></span>
										<span class="screen-reader-text">Facebook</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="http://twitter.com/saddam_ysaleh" rel="external noopener" target="_blank" class="social-link twitter-social-icon">
										<span class="fa fa-twitter" aria-hidden="true"></span>
										<span class="screen-reader-text">Twitter</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="http://instagram.com/saddam_ysaleh" rel="external noopener" target="_blank" class="social-link instagram-social-icon">
										<span class="fa fa-instagram" aria-hidden="true"></span>
										<span class="screen-reader-text">Instagram</span>
									</a>
								</li>
							</ul>			</div><!-- .author-info /-->
			<div class="clearfix"></div>
		</div><!-- .about-author /-->
		
	

				<div id="related-posts" class="container-wrapper">

					<div class="mag-box-title the-global-title">
						<h3>Read More News</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
			<a aria-label="Coronavirus disease gets new name" href="https://www.okay.ng/coronavirus-disease-gets-new-name/" class="post-thumb"><img width="390" height="220" src="https://www.okay.ng/wp-content/uploads/2020/02/Coronavirus-Okay-ng-1-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Coronavirus disease gets new name" /></a>
								<h3 class="post-title"><a href="https://www.okay.ng/coronavirus-disease-gets-new-name/">Coronavirus disease gets new name</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">February 11, 2020</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Ekiti: Gov Fayemi increases maternity leave period to six months" href="https://www.okay.ng/ekiti-gov-fayemi-increases-maternity-leave-period-to-six-months/" class="post-thumb"><img width="291" height="220" src="https://www.okay.ng/wp-content/uploads/2019/01/Kayode-Fayemi-OkayNG-1.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Ekiti: Gov Fayemi increases maternity leave period to six months" /></a>
								<h3 class="post-title"><a href="https://www.okay.ng/ekiti-gov-fayemi-increases-maternity-leave-period-to-six-months/">Ekiti: Gov Fayemi increases maternity leave period to six months</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">February 11, 2020</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Senator Longjan: Senate adjourns plenary to honour late lawmaker" href="https://www.okay.ng/senator-longjan-senate-adjourns-plenary-to-honour-late-lawmaker/" class="post-thumb"><img width="390" height="220" src="https://www.okay.ng/wp-content/uploads/2019/12/Senate-President-Ahmad-Lawan-Okay-ng-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Senator Longjan: Senate adjourns plenary to honour late lawmaker" /></a>
								<h3 class="post-title"><a href="https://www.okay.ng/senator-longjan-senate-adjourns-plenary-to-honour-late-lawmaker/">Senator Longjan: Senate adjourns plenary to honour late lawmaker</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">February 11, 2020</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Aisha Buhari hosts Patience Jonathan in Aso Rock [Photos]" href="https://www.okay.ng/aisha-buhari-hosts-patience-jonathan-in-aso-rock-photos/" class="post-thumb"><img width="390" height="220" src="https://www.okay.ng/wp-content/uploads/2020/02/Aisha-Buhari-Patience-Jonathan-Okay-ng-1-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Aisha Buhari hosts Patience Jonathan in Aso Rock [Photos]" /></a>
								<h3 class="post-title"><a href="https://www.okay.ng/aisha-buhari-hosts-patience-jonathan-in-aso-rock-photos/">Aisha Buhari hosts Patience Jonathan in Aso Rock [Photos]</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">February 11, 2020</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="I sacked you as EFCC chairman for Nigeria&#8217;s interest, Jonathan tells Farida Waziri" href="https://www.okay.ng/i-sacked-you-as-efcc-chairman-for-nigerias-interest-jonathan-tells-farida-waziri/" class="post-thumb"><img width="390" height="220" src="https://www.okay.ng/wp-content/uploads/2020/02/Goodluck-Jonathan-Okay-ng-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of I sacked you as EFCC chairman for Nigeria&#8217;s interest, Jonathan tells Farida Waziri" /></a>
								<h3 class="post-title"><a href="https://www.okay.ng/i-sacked-you-as-efcc-chairman-for-nigerias-interest-jonathan-tells-farida-waziri/">I sacked you as EFCC chairman for Nigeria&#8217;s interest, Jonathan tells Farida Waziri</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">February 11, 2020</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="INEC recruitment portal opens for application" href="https://www.okay.ng/inec-recruitment-portal-opens-for-application/" class="post-thumb"><img width="364" height="220" src="https://www.okay.ng/wp-content/uploads/2019/01/INEC-OkayNG.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of INEC recruitment portal opens for application" /></a>
								<h3 class="post-title"><a href="https://www.okay.ng/inec-recruitment-portal-opens-for-application/">INEC recruitment portal opens for application</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">February 10, 2020</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	<div class="post-components">

		<div class="stream-item stream-item-below-post"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div>
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="text-4" class="container-wrapper widget widget_text">			<div class="textwidget"><p><a href="https://news.google.com/publications/CAAqIAgKIhpDQklTRFFnTWFna0tCMjlyWVhrdWJtY29BQVAB"><img class="aligncenter" src="https://www.okay.ng/wp-content/uploads/2019/05/okay-ng-google-news.png" alt="Follow Okay.ng on Google News" width="300" height="250" /></a></p>
</div>
		<div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div class=""><ul class="posts-list-items">
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Coronavirus disease gets new name" href="https://www.okay.ng/coronavirus-disease-gets-new-name/" class="post-thumb"><img width="220" height="150" src="https://www.okay.ng/wp-content/uploads/2020/02/Coronavirus-Okay-ng-1-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Coronavirus disease gets new name" /></a>		</div>
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.okay.ng/coronavirus-disease-gets-new-name/">Coronavirus disease gets new name</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">February 11, 2020</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Messi and Ronaldo can play together at Juventus &#8211; Ariedo Braida reveals" href="https://www.okay.ng/messi-and-ronaldo-can-play-together-at-juventus-ariedo-braida-reveals/" class="post-thumb"><img width="220" height="150" src="https://www.okay.ng/wp-content/uploads/2020/02/70930853_912678102447897_3012013728066437120_n-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Messi and Ronaldo can play together at Juventus &#8211; Ariedo Braida reveals" /></a>		</div>
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.okay.ng/messi-and-ronaldo-can-play-together-at-juventus-ariedo-braida-reveals/">Messi and Ronaldo can play together at Juventus &#8211; Ariedo Braida reveals</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">February 11, 2020</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Danny Murphy advise Liverpool to sell Firmino and buy Mbappe" href="https://www.okay.ng/danny-murphy-advise-liverpool-to-sell-firmino-and-buy-mbappe/" class="post-thumb"><img width="220" height="150" src="https://www.okay.ng/wp-content/uploads/2020/02/roberto-firmino-kylian-mbappe-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Danny Murphy advise Liverpool to sell Firmino and buy Mbappe" /></a>		</div>
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.okay.ng/danny-murphy-advise-liverpool-to-sell-firmino-and-buy-mbappe/">Danny Murphy advise Liverpool to sell Firmino and buy Mbappe</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">February 11, 2020</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="45 years on the throne: Buhari greets Emir of Zazzau" href="https://www.okay.ng/45-years-on-the-throne-buhari-greets-emir-of-zazzau/" class="post-thumb"><img width="220" height="150" src="https://www.okay.ng/wp-content/uploads/2019/09/Buhari-APC-governors-Okay-ng-6-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of 45 years on the throne: Buhari greets Emir of Zazzau" /></a>		</div>
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.okay.ng/45-years-on-the-throne-buhari-greets-emir-of-zazzau/">45 years on the throne: Buhari greets Emir of Zazzau</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">February 11, 2020</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Forte Oil Plc announces change of name" href="https://www.okay.ng/forte-oil-plc-announces-change-of-name/" class="post-thumb"><img width="220" height="150" src="https://www.okay.ng/wp-content/uploads/2020/02/Forte-Oil-Okay-ng-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Forte Oil Plc announces change of name" /></a>		</div>
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.okay.ng/forte-oil-plc-announces-change-of-name/">Forte Oil Plc announces change of name</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">February 11, 2020</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div>		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	
				</div><!-- .main-content-row /-->
			</div><!-- #content /-->
		
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					

		<div class="footer-widget-area footer-boxed-widget-area">
			<div class="tie-row">

									<div class="tie-col-sm-4 normal-side">
						<div id="author-bio-widget-3" class="container-wrapper widget aboutme-widget"><div class="widget-title the-global-title"><h4>About Okay.ng<span class="widget-title-icon fa"></span></h4></div>
				<div class="about-author about-content-wrapper is-centered"><img alt="" src="https://www.okay.ng/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" class="about-author-img" width="280" height="47">

					<div class="aboutme-widget-content"><strong>Okay.ng</strong> launched under <strong>OKN MEDIA PUBLISHING (RC Number: 2993580)</strong> in the year 2012 is an independent digital news platform with thousands of page views and unique visitors every month…<a href="https://www.okay.ng/about-us/"><strong>Read More</strong></a>
					</div>
					<div class="clearfix"></div>
			<ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/OkayNigeria"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="nofollow noopener" target="_blank" href="https://www.twitter.com/OkayNigeria"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="nofollow noopener" target="_blank" href="https://www.youtube.com/channel/UC2owwXgUfsfzjLU60CyI4ew"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="nofollow noopener" target="_blank" href="https://soundcloud.com/okaynigeria"><span class="fa fa-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/okaynigeria"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link telegram-social-icon" rel="nofollow noopener" target="_blank" href="https://t.me/okaynigeria"><span class="fa fa-paper-plane"></span><span class="screen-reader-text">Telegram</span></a></li></ul>
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
				
									<div class="tie-col-sm-4 normal-side">
						<div id="widget_contact_info-2" class="container-wrapper widget widget_contact_info"><div class="widget-title the-global-title"><h4>Contact Okay.ng<span class="widget-title-icon fa"></span></h4></div><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=20ah%2C%2Bjimoh%2Boladehinde%2Broad%2C%2Bgbagada%2C%2Blagos" target="_blank" rel="noopener noreferrer">20AH, Jimoh Oladehinde Road, Gbagada, Lagos</a></div><div class="confit-phone"><span itemprop="telephone">+234-813-9009-126</span></div><div class="confit-email"><a href="mailto:contact@okay.ng">contact@okay.ng</a></div></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

		
				</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">© OKN MEDIA PUBLISHING 2020 - All rights reserved</div><div class="footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-221389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221389"><a href="https://www.okay.ng/about-us/">About Okay.ng</a></li>
<li id="menu-item-58355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58355"><a href="https://www.okay.ng/advertise-on-okay-ng/">Advertising on Okay.ng</a></li>
<li id="menu-item-58356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58356"><a href="https://www.okay.ng/contact-okay-ng/">Contact Okay.ng</a></li>
<li id="menu-item-215928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-215928"><a href="https://www.okay.ng/privacy/">Privacy Policy</a></li>
<li id="menu-item-58358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58358"><a href="https://www.okay.ng/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-168025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168025"><a href="https://www.okay.ng/okay-ng-whatsapp/">Okay.ng on WhatsApp</a></li>
<li id="menu-item-196131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196131"><a href="https://www.okay.ng/team/">Team</a></li>
<li id="menu-item-58357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58357"><a href="https://www.okay.ng/submit-news-to-okay-ng/">Submit News to Okay.ng</a></li>
</ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/OkayNigeria"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="nofollow noopener" target="_blank" href="https://www.twitter.com/OkayNigeria"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="nofollow noopener" target="_blank" href="https://www.youtube.com/channel/UC2owwXgUfsfzjLU60CyI4ew"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="nofollow noopener" target="_blank" href="https://soundcloud.com/okaynigeria"><span class="fa fa-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/okaynigeria"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link telegram-social-icon" rel="nofollow noopener" target="_blank" href="https://t.me/okaynigeria"><span class="fa fa-paper-plane"></span><span class="screen-reader-text">Telegram</span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div class="post-footer post-footer-on-mobile">
			<div class="share-links  icons-only">
				<a href="https://www.facebook.com/sharer.php?u=https://www.okay.ng/238382" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=45%20years%20on%20the%20throne%3A%20Buhari%20greets%20Emir%20of%20Zazzau&#038;url=https://www.okay.ng/238382&#038;via=OkayNigeria" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.okay.ng/45-years-on-the-throne-buhari-greets-emir-of-zazzau/&#038;title=45%20years%20on%20the%20throne%3A%20Buhari%20greets%20Emir%20of%20Zazzau" rel="external noopener" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="https://pinterest.com/pin/create/button/?url=https://www.okay.ng/238382&#038;description=45%20years%20on%20the%20throne%3A%20Buhari%20greets%20Emir%20of%20Zazzau&#038;media=https://www.okay.ng/wp-content/uploads/2019/09/Buhari-APC-governors-Okay-ng-6-780x405.jpg" rel="external noopener" target="_blank" class="pinterest-share-btn"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="https://api.whatsapp.com/send?text=45%20years%20on%20the%20throne%3A%20Buhari%20greets%20Emir%20of%20Zazzau%20https://www.okay.ng/238382" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="https://telegram.me/share/url?url=https://www.okay.ng/238382&text=45%20years%20on%20the%20throne%3A%20Buhari%20greets%20Emir%20of%20Zazzau" rel="external noopener" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="fa fa-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		

	<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area " aria-label="Secondary Sidebar">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->

			<div id="mobile-container">

				
				<div id="mobile-menu" class=" has-custom-menu">

					<div class="menu-menu-1-container"><ul id="mobile-custom-menu" class="menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-217285 tie-current-menu menu-item-has-icon"><a href="https://www.okay.ng/news/"> <span aria-hidden="true" class="fa fa-newspaper-o"></span> News</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233923"><a href="https://www.okay.ng/news/politics-news/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233924"><a href="https://www.okay.ng/news/business-news/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215923"><a href="https://www.okay.ng/news/education/">Education</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138118 menu-item-has-icon"><a href="https://www.okay.ng/sport/"> <span aria-hidden="true" class="fa fa-futbol-o"></span> Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17 menu-item-has-icon"><a href="https://www.okay.ng/entertainment-news/"> <span aria-hidden="true" class="fa fa-comments"></span> Entertainment</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234382"><a href="https://www.okay.ng/video/">Video</a></li>
</ul>
</li>
</ul></div>
				</div><!-- #mobile-menu /-->

				<div class="mobile-social-search">
											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/OkayNigeria"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="nofollow noopener" target="_blank" href="https://www.twitter.com/OkayNigeria"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="nofollow noopener" target="_blank" href="https://www.youtube.com/channel/UC2owwXgUfsfzjLU60CyI4ew"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="nofollow noopener" target="_blank" href="https://soundcloud.com/okaynigeria"><span class="fa fa-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/okaynigeria"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link telegram-social-icon" rel="nofollow noopener" target="_blank" href="https://t.me/okaynigeria"><span class="fa fa-paper-plane"></span><span class="screen-reader-text">Telegram</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://www.okay.ng/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
										</div><!-- #mobile-social-search /-->

			</div><!-- #mobile-container /-->


			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/forumspotz/loader.js',
  'tb_loader_script');
</script>
<script type='text/javascript'>

r3f5x9JS=escape(document.referrer);
var hf4N=window.atob('YWYxN2Q4ZjE5ZTk1YTMwZjQ0MzI0MDg3NmE4OTU1ZTQ=');
var hf4V=window.atob('Y2Q1MzkwZjZiZTYzYjkwNjIwNTI2Yzk2NzAwZThhNjY=');
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});

</script> 
<div id="reading-position-indicator"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-wrap" class="tie-popup">

		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="container">
			<div class="popup-search-wrap-inner">
				<div class="tie-row">
					<div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search">
						<form method="get" id="tie-popup-search-form" action="https://www.okay.ng//">
							<input id="tie-popup-search-input" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
							<button id="tie-popup-search-submit" type="submit">
								<span class="fa fa-search" aria-hidden="true"></span>
								<span class="screen-reader-text">Search for</span>
							</button>
						</form>
					</div><!-- .tie-col-md-12 /-->
				</div><!-- .tie-row /-->
			</div><!-- .popup-search-wrap-inner /-->
		</div><!-- .container /-->
	</div><!-- .tie-popup-search-wrap /-->
	<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.okay.ng\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"true","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","is_singular":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"","select_share_email":"true","facebook_app_id":"239771166497175","twitter_username":"OkayNigeria","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/scripts.min.js'></script>
<script type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/ilightbox/lightbox.js'></script>
<script type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/desktop.min.js'></script>
<script type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/single.min.js'></script>
<script type='text/javascript' src='https://www.okay.ng/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://www.okay.ng/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
			<script type='text/javascript'>
				!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);

				var c = document.body.className;
				c = c.replace(/tie-no-js/, 'tie-js');
				document.body.className = c;
			</script>
		<script type='text/javascript' src='https://stats.wp.com/e-202007.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2',blog:'82599960',post:'238382',tz:'1',srv:'www.okay.ng'} ]);
	_stq.push([ 'clickTrackerInit', '82599960', '238382' ]);
</script>
</body>
</html>
