<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
            <noscript></noscript><link rel="apple-touch-icon" href="https://www.okay.ng/wp-content/uploads/2022/07/cropped-okay-favicon.png"/>
		            <meta name="msapplication-TileColor" content="#ffffff">
            <meta name="msapplication-TileImage" content="https://www.okay.ng/wp-content/uploads/2022/07/cropped-okay-favicon.png"/>
		<link rel='preconnect' href='https://pagead2.googlesyndication.com' >
<link rel='dns-prefetch' href='//s0.wp.com'>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//googletagmanager.com'>
<link rel='dns-prefetch' href='//google-analytics.com'>
<link rel='dns-prefetch' href='//use.fontawesome.com'>
<link rel='dns-prefetch' href='//api.twitter.com'>

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.9 (Yoast SEO v19.4) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Nigeria&#039;s Olarinoye Adijat wins gold medal at Commonwealth Games &bull; Okay.ng</title>
	<meta name="description" content="Weightlifter, Adijat Adenike Olarinonye, has won the first gold medal for Nigeria at the ongoing Commonwealth Games in Birmingham. Olarinoye recorded a" />
	<link rel="canonical" href="https://www.okay.ng/nigerias-olarinoye-adijat-wins-gold-medal-at-commonwealth-games/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Nigeria&#039;s Olarinoye Adijat wins gold medal at Commonwealth Games" />
	<meta property="og:description" content="Weightlifter, Adijat Adenike Olarinonye, has won the first gold medal for Nigeria at the ongoing Commonwealth Games in Birmingham. Olarinoye recorded a" />
	<meta property="og:url" content="https://www.okay.ng/nigerias-olarinoye-adijat-wins-gold-medal-at-commonwealth-games/" />
	<meta property="og:site_name" content="Okay.ng" />
	<meta property="article:publisher" content="https://facebook.com/okaynigeria" />
	<meta property="article:author" content="https://www.facebook.com/alase.damilola" />
	<meta property="article:published_time" content="2022-07-31T08:14:01+00:00" />
	<meta property="article:modified_time" content="2022-07-31T08:17:03+00:00" />
	<meta property="og:image" content="https://www.okay.ng/wp-content/uploads/2022/07/Olarinoye-Adijat-Commonwealth-Games-Okay-ng.jpg" />
	<meta property="og:image:width" content="680" />
	<meta property="og:image:height" content="510" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Damilola A." />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://www.twitter.com/itsdamzy" />
	<meta name="twitter:site" content="@okaynigeria" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Damilola A." />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//v0.wordpress.com' />

<link rel="alternate" type="application/rss+xml" title="Okay.ng &raquo; Feed" href="https://www.okay.ng/feed/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"Organization","legalName":"Okay.ng","url":"https://www.okay.ng/","sameAs":["https://www.facebook.com/okaynigeria","https://twitter.com/okaynigeria","https://instagram.com/okaynigeria"]}</script>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.okay.ng/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.okay.ng/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.okay.ng/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.1' media='all' />

<link rel='stylesheet' id='foxiz-main-css'  href='https://www.okay.ng/wp-content/themes/okay-ng-2022/assets/css/main.css?ver=1.4.7' media='all' />
<link rel='stylesheet' id='foxiz-print-css'  href='https://www.okay.ng/wp-content/themes/okay-ng-2022/assets/css/print.css?ver=1.4.7' media='all' />
<link rel='stylesheet' id='foxiz-style-css'  href='https://www.okay.ng/wp-content/themes/okay-ng-2022/style.css?ver=1.4.7' media='all' />
<style id='foxiz-style-inline-css'>
:root {--g-color :#038f2c;--g-color-90 :#038f2ce6;}[data-theme="dark"], .light-scheme {--g-color :#038f2c;--g-color-90 :#038f2ce6;}[data-theme="dark"].is-hd-4 {--nav-bg: #191c20;--nav-bg-from: #191c20;--nav-bg-to: #191c20;}[data-theme="dark"].is-hd-5, [data-theme="dark"].is-hd-5:not(.sticky-on) {--nav-bg: #191c20;--nav-bg-from: #191c20;--nav-bg-to: #191c20;}:root {--privacy-bg-color :#038f2c;--privacy-color :#ffffff;--max-width-wo-sb : 860px;--round-3 :2px;--round-5 :3px;--round-7 :8px;--hyperlink-line-color :var(--g-color);--hyperlink-weight :700;--hyperlink-style :italic;}.search-header:before { background-repeat : no-repeat;background-size : cover;background-attachment : scroll;background-position : center center;}[data-theme="dark"] .search-header:before { background-repeat : no-repeat;background-size : cover;background-attachment : scroll;background-position : center center;}.footer-has-bg { background-color : #0000000a;}[data-theme="dark"] .footer-has-bg { background-color : #16181c;}#amp-mobile-version-switcher { display: none; }
</style>
<script src='https://www.okay.ng/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script data-minify="1" src='https://www.okay.ng/wp-content/cache/min/1/wp-content/themes/okay-ng-2022/assets/js/highlight-share.js?ver=1659225454' id='highlight-share-js' defer></script>
<link rel="https://api.w.org/" href="https://www.okay.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://www.okay.ng/wp-json/wp/v2/posts/281075" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=G-V8X9HJSF9G"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-V8X9HJSF9G');
</script>

		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style>img#wpstats{display:none}</style>
	<script type="application/ld+json">{"@context":"https://schema.org","@type":"WebSite","@id":"https://www.okay.ng/#website","url":"https://www.okay.ng/","name":"Okay.ng","potentialAction":{"@type":"SearchAction","target":"https://www.okay.ng/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Nigeria&#8217;s Olarinoye Adijat wins gold medal at Commonwealth Games" />
<meta property="og:url" content="https://www.okay.ng/nigerias-olarinoye-adijat-wins-gold-medal-at-commonwealth-games/" />
<meta property="og:description" content="Weightlifter, Adijat Adenike Olarinonye, has won the first gold medal for Nigeria at the ongoing Commonwealth Games in Birmingham. Olarinoye recorded a total of 203kg in the women&#8217;s 55kg weig…" />
<meta property="article:published_time" content="2022-07-31T08:14:01+00:00" />
<meta property="article:modified_time" content="2022-07-31T08:17:03+00:00" />
<meta property="og:site_name" content="Okay.ng" />
<meta property="og:image" content="https://www.okay.ng/wp-content/uploads/2022/07/Olarinoye-Adijat-Commonwealth-Games-Okay-ng.jpg" />
<meta property="og:image:width" content="680" />
<meta property="og:image:height" content="510" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Updater_Nigeria" />
<meta name="twitter:site" content="@Updater_Nigeria" />
<meta name="twitter:text:title" content="Nigeria&#8217;s Olarinoye Adijat wins gold medal at Commonwealth Games" />
<meta name="twitter:image" content="https://www.okay.ng/wp-content/uploads/2022/07/Olarinoye-Adijat-Commonwealth-Games-Okay-ng.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.okay.ng/wp-content/uploads/2022/07/cropped-okay-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.okay.ng/wp-content/uploads/2022/07/cropped-okay-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.okay.ng/wp-content/uploads/2022/07/cropped-okay-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.okay.ng/wp-content/uploads/2022/07/cropped-okay-favicon-270x270.png" />
</head>
<body class="post-template-default single single-post postid-281075 single-format-standard wp-embed-responsive elementor-default elementor-kit-279446 menu-ani-1 hover-ani-1 wc-res-list is-hd-1 is-standard-8 is-backtop is-mstick is-smart-sticky yes-tstick top-spacing sync-bookmarks" data-theme="default">
<div id='zone_2101424239'></div>
<script type="rocketlazyloadscript">
    (function(w,d,o,g,r,a,m){
        var cid='zone_2101424239';
        w[r]=w[r]||function(){(w[r+'l']=w[r+'l']||[]).push(arguments)};
        function e(b,w,r){if((w[r+'h']=b.pop())&&!w.ABN){
            var a=d.createElement(o),p=d.getElementsByTagName(o)[0];a.async=1;
            a.src='https://cdn.'+w[r+'h']+'/libs/e.js';a.onerror=function(){e(g,w,r)};
            p.parentNode.insertBefore(a,p)}}e(g,w,r);
        w[r](cid,{id:2101424239,domain:w[r+'h']});
    })(window,document,'script',['ftd.agency'],'ABNS');
</script>
<div class="site-outer">
	        <header id="site-header" class="header-wrap rb-section header-set-1 header-1 header-wrapper style-d-border has-quick-menu">
			<aside id="rb-privacy" class="privacy-bar privacy-left"><div class="privacy-inner"><div class="privacy-content">By using this site, you agree to the <a href="https://www.okay.ng/privacy/">Privacy Policy</a> and <a href="https://www.okay.ng/terms-conditions/">Terms &amp; Conditions</a>.</div><div class="privacy-dismiss"><a id="privacy-trigger" href="#" class="privacy-dismiss-btn is-btn"><span>Accept</span></a></div></div></aside>        <div class="reading-indicator"><span id="reading-progress"></span></div>
		            <div id="navbar-outer" class="navbar-outer">
                <div id="sticky-holder" class="sticky-holder">
                    <div class="navbar-wrap">
                        <div class="rb-container edge-padding">
                            <div class="navbar-inner">
                                <div class="navbar-left">
									        <div class="logo-wrap is-image-logo site-branding">
            <a href="https://www.okay.ng/" class="logo" title="Okay.ng">
				<img  data-mode="default" height="90" width="300"  data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png 1x,https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png 2x" alt="Okay.ng" data-src="https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png" class="logo-default lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="logo-default" data-mode="default" height="90" width="300" src="https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png" srcset="https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png 1x,https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png 2x" alt="Okay.ng"></noscript><img  data-mode="dark" height="90" width="300"  data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png 1x,https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png 2x" alt="Okay.ng" data-src="https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png" class="logo-dark lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="logo-dark" data-mode="dark" height="90" width="300" src="https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png" srcset="https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png 1x,https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png 2x" alt="Okay.ng"></noscript>            </a>
        </div>
		        <nav id="site-navigation" class="main-menu-wrap" aria-label="main menu"><ul id="menu-menu-2" class="main-menu rb-menu large-menu" itemscope itemtype="https://www.schema.org/SiteNavigationElement"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-281065 menu-item-has-children menu-has-child-mega is-child-wide"><a href="https://www.okay.ng/news/"><span>News</span></a><div class="mega-dropdown is-mega-category mega-menu-has-children"><div class="rb-container edge-padding"><div class="mega-dropdown-inner">
<ul class="sub-menu">
	<li id="menu-item-233923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233923"><a href="https://www.okay.ng/news/politics-news/"><span>Politics</span></a></li>
</ul>
<div class="mega-header mega-header-fw"><span class="h4">News</span><a class="mega-link is-meta" href="https://www.okay.ng/news/"><span>Show More</span><i class="rbi rbi-cright"></i></a></div><div id="mega-listing-281065" class="block-wrap block-small block-grid block-grid-small-1 rb-columns rb-col-5 is-gap-10"><div class="block-inner">        <div class="p-wrap post-281079 p-grid p-grid-small-1">
			                <div class="feat-holder">
					        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/2023-zack-orji-endorses-tinubu-for-president-gives-reasons/" title="2023: Zack Orji endorses Tinubu for president, gives reasons">
			<img width="330" height="220"   alt="Zack and Tinubu" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/Zack-Orji-Tinubu-Okay-ng-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/Zack-Orji-Tinubu-Okay-ng-768x512.jpg 768w, https://www.okay.ng/wp-content/uploads/2022/07/Zack-Orji-Tinubu-Okay-ng-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/07/Zack-Orji-Tinubu-Okay-ng-615x410.jpg 615w, https://www.okay.ng/wp-content/uploads/2022/07/Zack-Orji-Tinubu-Okay-ng-860x573.jpg 860w, https://www.okay.ng/wp-content/uploads/2022/07/Zack-Orji-Tinubu-Okay-ng.jpg 900w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/Zack-Orji-Tinubu-Okay-ng-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2022/07/Zack-Orji-Tinubu-Okay-ng-330x220.jpg" class="featured-img wp-post-image" alt="Zack and Tinubu" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/07/Zack-Orji-Tinubu-Okay-ng-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/Zack-Orji-Tinubu-Okay-ng-768x512.jpg 768w, https://www.okay.ng/wp-content/uploads/2022/07/Zack-Orji-Tinubu-Okay-ng-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/07/Zack-Orji-Tinubu-Okay-ng-615x410.jpg 615w, https://www.okay.ng/wp-content/uploads/2022/07/Zack-Orji-Tinubu-Okay-ng-860x573.jpg 860w, https://www.okay.ng/wp-content/uploads/2022/07/Zack-Orji-Tinubu-Okay-ng.jpg 900w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>        </a>
		        </div>
	                </div>
			                <div class="p-content">
					<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/2023-zack-orji-endorses-tinubu-for-president-gives-reasons/" rel="bookmark">2023: Zack Orji endorses Tinubu for president, gives reasons</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-07-31T09:38:42+01:00">July 31, 2022</time>
		        </span>
		                </div>
				            </div>
		                </div>
				        </div>
		        <div class="p-wrap post-281038 p-grid p-grid-small-1">
			                <div class="feat-holder">
					        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/northern-christian-members-of-apc-reject-muslim-muslim-ticket/" title="Northern Christian members of APC reject Muslim-Muslim Ticket">
			<img width="330" height="220"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/MM-TICKET-2-330x220.jpeg 330w, https://www.okay.ng/wp-content/uploads/2022/07/MM-TICKET-2-420x280.jpeg 420w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/MM-TICKET-2-330x220.jpeg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2022/07/MM-TICKET-2-330x220.jpeg" class="featured-img wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/07/MM-TICKET-2-330x220.jpeg 330w, https://www.okay.ng/wp-content/uploads/2022/07/MM-TICKET-2-420x280.jpeg 420w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>        </a>
		        </div>
	                </div>
			                <div class="p-content">
					<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/northern-christian-members-of-apc-reject-muslim-muslim-ticket/" rel="bookmark">Northern Christian members of APC reject Muslim-Muslim Ticket</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-07-30T09:06:40+01:00">July 30, 2022</time>
		        </span>
		                </div>
				            </div>
		                </div>
				        </div>
		        <div class="p-wrap post-281001 p-grid p-grid-small-1">
			                <div class="feat-holder">
					        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/sanwo-olu-reacts-as-aide-in-auto-crash/" title="Sanwo-Olu reacts as aide in auto crash">
			<img width="330" height="220"   alt="Omotayo Sanyaolu" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/Omotayo-Sanyaolu-okay-ng-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/Omotayo-Sanyaolu-okay-ng-420x280.jpg 420w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/Omotayo-Sanyaolu-okay-ng-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2022/07/Omotayo-Sanyaolu-okay-ng-330x220.jpg" class="featured-img wp-post-image" alt="Omotayo Sanyaolu" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/07/Omotayo-Sanyaolu-okay-ng-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/Omotayo-Sanyaolu-okay-ng-420x280.jpg 420w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>        </a>
		        </div>
	                </div>
			                <div class="p-content">
					<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/sanwo-olu-reacts-as-aide-in-auto-crash/" rel="bookmark">Sanwo-Olu reacts as aide in auto crash</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-07-30T01:06:28+01:00">July 30, 2022</time>
		        </span>
		                </div>
				            </div>
		                </div>
				        </div>
		        <div class="p-wrap post-280981 p-grid p-grid-small-1">
			                <div class="feat-holder">
					        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/n2-5bn-debt-innoson-files-suit-against-imo-govt/" title="N2.5bn debt: Innoson files suit against Imo govt">
			<img width="330" height="220"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/Innoson_factory-okay-ng-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/Innoson_factory-okay-ng-1024x683.jpg 1024w, https://www.okay.ng/wp-content/uploads/2022/07/Innoson_factory-okay-ng-768x512.jpg 768w, https://www.okay.ng/wp-content/uploads/2022/07/Innoson_factory-okay-ng-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/07/Innoson_factory-okay-ng-615x410.jpg 615w, https://www.okay.ng/wp-content/uploads/2022/07/Innoson_factory-okay-ng-860x573.jpg 860w, https://www.okay.ng/wp-content/uploads/2022/07/Innoson_factory-okay-ng.jpg 1050w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/Innoson_factory-okay-ng-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2022/07/Innoson_factory-okay-ng-330x220.jpg" class="featured-img wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/07/Innoson_factory-okay-ng-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/Innoson_factory-okay-ng-1024x683.jpg 1024w, https://www.okay.ng/wp-content/uploads/2022/07/Innoson_factory-okay-ng-768x512.jpg 768w, https://www.okay.ng/wp-content/uploads/2022/07/Innoson_factory-okay-ng-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/07/Innoson_factory-okay-ng-615x410.jpg 615w, https://www.okay.ng/wp-content/uploads/2022/07/Innoson_factory-okay-ng-860x573.jpg 860w, https://www.okay.ng/wp-content/uploads/2022/07/Innoson_factory-okay-ng.jpg 1050w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>        </a>
		        </div>
	                </div>
			                <div class="p-content">
					<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/n2-5bn-debt-innoson-files-suit-against-imo-govt/" rel="bookmark">N2.5bn debt: Innoson files suit against Imo govt</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-07-29T18:24:52+01:00">July 29, 2022</time>
		        </span>
		                </div>
				            </div>
		                </div>
				        </div>
		        <div class="p-wrap post-280970 p-grid p-grid-small-1">
			                <div class="feat-holder">
					        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/magnus-abe-joins-sdp-after-exit-from-apc/" title="Magnus Abe joins SDP after exit from APC">
			<img width="330" height="220"   alt="Magnus Abe" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/Magnus-Abe-Okay-ng-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/Magnus-Abe-Okay-ng-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/07/Magnus-Abe-Okay-ng-615x410.jpg 615w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/Magnus-Abe-Okay-ng-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2022/07/Magnus-Abe-Okay-ng-330x220.jpg" class="featured-img wp-post-image" alt="Magnus Abe" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/07/Magnus-Abe-Okay-ng-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/Magnus-Abe-Okay-ng-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/07/Magnus-Abe-Okay-ng-615x410.jpg 615w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>        </a>
		        </div>
	                </div>
			                <div class="p-content">
					<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/magnus-abe-joins-sdp-after-exit-from-apc/" rel="bookmark">Magnus Abe joins SDP after exit from APC</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-07-29T16:52:54+01:00">July 29, 2022</time>
		        </span>
		                </div>
				            </div>
		                </div>
				        </div>
		</div></div></div></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281066 menu-item-has-children menu-has-child-mega is-child-wide"><a href="https://www.okay.ng/entertainment-news/"><span>Entertainment</span></a><div class="mega-dropdown is-mega-category"><div class="rb-container edge-padding"><div class="mega-dropdown-inner"><div class="mega-header mega-header-fw"><span class="h4">Entertainment</span><a class="mega-link is-meta" href="https://www.okay.ng/entertainment-news/"><span>Show More</span><i class="rbi rbi-cright"></i></a></div><div id="mega-listing-281066" class="block-wrap block-small block-grid block-grid-small-1 rb-columns rb-col-5 is-gap-10"><div class="block-inner">        <div class="p-wrap post-280996 p-grid p-grid-small-1">
			                <div class="feat-holder">
					        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/will-smith-returns-to-social-media-shares-video-apology-for-slapping-chris-rock/" title="Will Smith returns to social media, shares video apology for slapping Chris Rock">
			<img width="330" height="220"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/will-smith-apology-video-okay-ng-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/will-smith-apology-video-okay-ng-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/07/will-smith-apology-video-okay-ng-615x410.jpg 615w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/will-smith-apology-video-okay-ng-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2022/07/will-smith-apology-video-okay-ng-330x220.jpg" class="featured-img wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/07/will-smith-apology-video-okay-ng-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/will-smith-apology-video-okay-ng-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/07/will-smith-apology-video-okay-ng-615x410.jpg 615w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>        </a>
		        </div>
	                </div>
			                <div class="p-content">
					<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/will-smith-returns-to-social-media-shares-video-apology-for-slapping-chris-rock/" rel="bookmark">Will Smith returns to social media, shares video apology for slapping Chris Rock</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-07-29T23:40:24+01:00">July 29, 2022</time>
		        </span>
		                </div>
				            </div>
		                </div>
				        </div>
		        <div class="p-wrap post-280987 p-grid p-grid-small-1">
			                <div class="feat-holder">
					        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/nollywood-actors-cynthia-okereke-clemson-cornell-reportedly-kidnapped-in-enugu/" title="Nollywood actors Cynthia Okereke, Clemson Cornell reportedly kidnapped in Enugu">
			<img width="330" height="220"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/E8533D05-2A31-4C1B-9BFD-E66E2FD36310-330x220.jpeg 330w, https://www.okay.ng/wp-content/uploads/2022/07/E8533D05-2A31-4C1B-9BFD-E66E2FD36310-420x280.jpeg 420w, https://www.okay.ng/wp-content/uploads/2022/07/E8533D05-2A31-4C1B-9BFD-E66E2FD36310-615x410.jpeg 615w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/E8533D05-2A31-4C1B-9BFD-E66E2FD36310-330x220.jpeg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2022/07/E8533D05-2A31-4C1B-9BFD-E66E2FD36310-330x220.jpeg" class="featured-img wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/07/E8533D05-2A31-4C1B-9BFD-E66E2FD36310-330x220.jpeg 330w, https://www.okay.ng/wp-content/uploads/2022/07/E8533D05-2A31-4C1B-9BFD-E66E2FD36310-420x280.jpeg 420w, https://www.okay.ng/wp-content/uploads/2022/07/E8533D05-2A31-4C1B-9BFD-E66E2FD36310-615x410.jpeg 615w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>        </a>
		        </div>
	                </div>
			                <div class="p-content">
					<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/nollywood-actors-cynthia-okereke-clemson-cornell-reportedly-kidnapped-in-enugu/" rel="bookmark">Nollywood actors Cynthia Okereke, Clemson Cornell reportedly kidnapped in Enugu</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-07-29T19:28:58+01:00">July 29, 2022</time>
		        </span>
		                </div>
				            </div>
		                </div>
				        </div>
		        <div class="p-wrap post-280978 p-grid p-grid-small-1">
			                <div class="feat-holder">
					        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/cbn-advises-nigerians-to-shun-speculative-activities-in-fx-market/" title="CBN advises Nigerians to shun speculative activities in FX market">
			<img width="330" height="141"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2021/09/naira-dollar-okay-ng.jpg 817w, https://www.okay.ng/wp-content/uploads/2021/09/naira-dollar-okay-ng-768x329.jpg 768w"  data-src="https://www.okay.ng/wp-content/uploads/2021/09/naira-dollar-okay-ng.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="141" src="https://www.okay.ng/wp-content/uploads/2021/09/naira-dollar-okay-ng.jpg" class="featured-img wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2021/09/naira-dollar-okay-ng.jpg 817w, https://www.okay.ng/wp-content/uploads/2021/09/naira-dollar-okay-ng-768x329.jpg 768w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>        </a>
		        </div>
	                </div>
			                <div class="p-content">
					<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/cbn-advises-nigerians-to-shun-speculative-activities-in-fx-market/" rel="bookmark">CBN advises Nigerians to shun speculative activities in FX market</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-07-29T18:13:32+01:00">July 29, 2022</time>
		        </span>
		                </div>
				            </div>
		                </div>
				        </div>
		        <div class="p-wrap post-280974 p-grid p-grid-small-1">
			                <div class="feat-holder">
					        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/shakira-risks-eight-year-jail-term-over-tax-evasion/" title="Shakira risks eight-year jail term over tax evasion">
			<img width="330" height="220"   alt="Shakira" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/shakira-okay-ng-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/shakira-okay-ng-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/07/shakira-okay-ng-615x410.jpg 615w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/shakira-okay-ng-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2022/07/shakira-okay-ng-330x220.jpg" class="featured-img wp-post-image" alt="Shakira" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/07/shakira-okay-ng-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/shakira-okay-ng-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/07/shakira-okay-ng-615x410.jpg 615w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>        </a>
		        </div>
	                </div>
			                <div class="p-content">
					<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/shakira-risks-eight-year-jail-term-over-tax-evasion/" rel="bookmark">Shakira risks eight-year jail term over tax evasion</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-07-29T17:40:57+01:00">July 29, 2022</time>
		        </span>
		                </div>
				            </div>
		                </div>
				        </div>
		        <div class="p-wrap post-280860 p-grid p-grid-small-1">
			                <div class="feat-holder">
					        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/apostle-suleman-breaks-silence-on-alleged-affairs-with-nollywood-actresses/" title="Apostle Suleman breaks silence on alleged affairs with Nollywood actresses">
			<img width="330" height="220"   alt="Apostle Johnson Suleman" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/Apostle-Johnson-Suleman-Okay-ng-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/Apostle-Johnson-Suleman-Okay-ng-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/07/Apostle-Johnson-Suleman-Okay-ng-615x410.jpg 615w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/Apostle-Johnson-Suleman-Okay-ng-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2022/07/Apostle-Johnson-Suleman-Okay-ng-330x220.jpg" class="featured-img wp-post-image" alt="Apostle Johnson Suleman" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/07/Apostle-Johnson-Suleman-Okay-ng-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/Apostle-Johnson-Suleman-Okay-ng-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/07/Apostle-Johnson-Suleman-Okay-ng-615x410.jpg 615w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>        </a>
		        </div>
	                </div>
			                <div class="p-content">
					<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/apostle-suleman-breaks-silence-on-alleged-affairs-with-nollywood-actresses/" rel="bookmark">Apostle Suleman breaks silence on alleged affairs with Nollywood actresses</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-07-27T19:26:15+01:00">July 27, 2022</time>
		        </span>
		                </div>
				            </div>
		                </div>
				        </div>
		</div></div></div></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233924 menu-item-has-children menu-has-child-mega is-child-wide"><a href="https://www.okay.ng/news/business-news/"><span>Business &#038; Economy</span></a><div class="mega-dropdown is-mega-category"><div class="rb-container edge-padding"><div class="mega-dropdown-inner"><div class="mega-header mega-header-fw"><span class="h4">Business &amp; Economy</span><a class="mega-link is-meta" href="https://www.okay.ng/news/business-news/"><span>Show More</span><i class="rbi rbi-cright"></i></a></div><div id="mega-listing-233924" class="block-wrap block-small block-grid block-grid-small-1 rb-columns rb-col-5 is-gap-10"><div class="block-inner">        <div class="p-wrap post-280895 p-grid p-grid-small-1">
			                <div class="feat-holder">
					        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/nimasa-appeals-to-nlng-to-use-nigerian-flag-for-vessels/" title="NIMASA appeals to NLNG to use Nigerian flag for vessels">
			<img width="330" height="220"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/NIMASA-boss-NLNG-boss-Okay-ng-330x220.png 330w, https://www.okay.ng/wp-content/uploads/2022/07/NIMASA-boss-NLNG-boss-Okay-ng-420x280.png 420w, https://www.okay.ng/wp-content/uploads/2022/07/NIMASA-boss-NLNG-boss-Okay-ng-615x410.png 615w, https://www.okay.ng/wp-content/uploads/2022/07/NIMASA-boss-NLNG-boss-Okay-ng.png 768w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/NIMASA-boss-NLNG-boss-Okay-ng-330x220.png" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2022/07/NIMASA-boss-NLNG-boss-Okay-ng-330x220.png" class="featured-img wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/07/NIMASA-boss-NLNG-boss-Okay-ng-330x220.png 330w, https://www.okay.ng/wp-content/uploads/2022/07/NIMASA-boss-NLNG-boss-Okay-ng-420x280.png 420w, https://www.okay.ng/wp-content/uploads/2022/07/NIMASA-boss-NLNG-boss-Okay-ng-615x410.png 615w, https://www.okay.ng/wp-content/uploads/2022/07/NIMASA-boss-NLNG-boss-Okay-ng.png 768w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>        </a>
		        </div>
	                </div>
			                <div class="p-content">
					<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/nimasa-appeals-to-nlng-to-use-nigerian-flag-for-vessels/" rel="bookmark">NIMASA appeals to NLNG to use Nigerian flag for vessels</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-07-28T10:38:56+01:00">July 28, 2022</time>
		        </span>
		                </div>
				            </div>
		                </div>
				        </div>
		        <div class="p-wrap post-280126 p-grid p-grid-small-1">
			                <div class="feat-holder">
					        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/aviation-fuel-scarcity-airlines-tell-passengers-to-expect-flight-disruptions/" title="Aviation fuel scarcity: Airlines tell passengers to expect flight disruptions">
			<img width="330" height="220"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/Airplane-flight-okay-ng-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/Airplane-flight-okay-ng-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/07/Airplane-flight-okay-ng-615x410.jpg 615w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/Airplane-flight-okay-ng-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2022/07/Airplane-flight-okay-ng-330x220.jpg" class="featured-img wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/07/Airplane-flight-okay-ng-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/Airplane-flight-okay-ng-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/07/Airplane-flight-okay-ng-615x410.jpg 615w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>        </a>
		        </div>
	                </div>
			                <div class="p-content">
					<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/aviation-fuel-scarcity-airlines-tell-passengers-to-expect-flight-disruptions/" rel="bookmark">Aviation fuel scarcity: Airlines tell passengers to expect flight disruptions</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-07-22T18:45:16+01:00">July 22, 2022</time>
		        </span>
		                </div>
				            </div>
		                </div>
				        </div>
		        <div class="p-wrap post-280081 p-grid p-grid-small-1">
			                <div class="feat-holder">
					        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/bua-cement-plc-holds-sixth-agm-declares-n88-04-bn-dividend-payout/" title="BUA Cement Plc holds 6th AGM, declares N88.04 bn dividend payout for shareholders">
			<img width="330" height="220"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/BUA-Annual-6th-AGM-Okay-ng-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/BUA-Annual-6th-AGM-Okay-ng-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/07/BUA-Annual-6th-AGM-Okay-ng-615x410.jpg 615w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/BUA-Annual-6th-AGM-Okay-ng-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2022/07/BUA-Annual-6th-AGM-Okay-ng-330x220.jpg" class="featured-img wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/07/BUA-Annual-6th-AGM-Okay-ng-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/BUA-Annual-6th-AGM-Okay-ng-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/07/BUA-Annual-6th-AGM-Okay-ng-615x410.jpg 615w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>        </a>
		        </div>
	                </div>
			                <div class="p-content">
					<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/bua-cement-plc-holds-sixth-agm-declares-n88-04-bn-dividend-payout/" rel="bookmark">BUA Cement Plc holds 6th AGM, declares N88.04 bn dividend payout for shareholders</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-07-21T23:55:01+01:00">July 21, 2022</time>
		        </span>
		                </div>
				            </div>
		                </div>
				        </div>
		        <div class="p-wrap post-279942 p-grid p-grid-small-1">
			                <div class="feat-holder">
					        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/buhari-unveils-new-nnpc-limited-as-company-officially-transitions-to-commercial-entity/" title="Buhari unveils new NNPC Limited as company officially transitions to commercial entity">
			<img width="330" height="220"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/IMG_0819-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/IMG_0819-768x512.jpg 768w, https://www.okay.ng/wp-content/uploads/2022/07/IMG_0819-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/07/IMG_0819-615x410.jpg 615w, https://www.okay.ng/wp-content/uploads/2022/07/IMG_0819-860x573.jpg 860w, https://www.okay.ng/wp-content/uploads/2022/07/IMG_0819.jpg 960w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/IMG_0819-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2022/07/IMG_0819-330x220.jpg" class="featured-img wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/07/IMG_0819-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/IMG_0819-768x512.jpg 768w, https://www.okay.ng/wp-content/uploads/2022/07/IMG_0819-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/07/IMG_0819-615x410.jpg 615w, https://www.okay.ng/wp-content/uploads/2022/07/IMG_0819-860x573.jpg 860w, https://www.okay.ng/wp-content/uploads/2022/07/IMG_0819.jpg 960w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>        </a>
		        </div>
	                </div>
			                <div class="p-content">
					<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/buhari-unveils-new-nnpc-limited-as-company-officially-transitions-to-commercial-entity/" rel="bookmark">Buhari unveils new NNPC Limited as company officially transitions to commercial entity</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-07-19T14:39:43+01:00">July 19, 2022</time>
		        </span>
		                </div>
				            </div>
		                </div>
				        </div>
		        <div class="p-wrap post-279036 p-grid p-grid-small-1">
			                <div class="feat-holder">
					        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/firs-extends-due-date-for-companies-to-file-income-tax-returns/" title="FIRS extends due date for companies to submit income tax returns">
			<img width="330" height="184"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2021/08/FIRS-Office-Okay-ng.jpg 1024w, https://www.okay.ng/wp-content/uploads/2021/08/FIRS-Office-Okay-ng-768x428.jpg 768w"  data-src="https://www.okay.ng/wp-content/uploads/2021/08/FIRS-Office-Okay-ng.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="184" src="https://www.okay.ng/wp-content/uploads/2021/08/FIRS-Office-Okay-ng.jpg" class="featured-img wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2021/08/FIRS-Office-Okay-ng.jpg 1024w, https://www.okay.ng/wp-content/uploads/2021/08/FIRS-Office-Okay-ng-768x428.jpg 768w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>        </a>
		        </div>
	                </div>
			                <div class="p-content">
					<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/firs-extends-due-date-for-companies-to-file-income-tax-returns/" rel="bookmark">FIRS extends due date for companies to submit income tax returns</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-07-04T15:27:03+01:00">July 4, 2022</time>
		        </span>
		                </div>
				            </div>
		                </div>
				        </div>
		</div></div></div></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-281067 menu-item-has-children menu-has-child-mega is-child-wide"><a href="https://www.okay.ng/sports/"><span>Sport</span></a><div class="mega-dropdown is-mega-category"><div class="rb-container edge-padding"><div class="mega-dropdown-inner"><div class="mega-header mega-header-fw"><span class="h4">Sport</span><a class="mega-link is-meta" href="https://www.okay.ng/sports/"><span>Show More</span><i class="rbi rbi-cright"></i></a></div><div id="mega-listing-281067" class="block-wrap block-small block-grid block-grid-small-1 rb-columns rb-col-5 is-gap-10"><div class="block-inner">        <div class="p-wrap post-281075 p-grid p-grid-small-1">
			                <div class="feat-holder">
					        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/nigerias-olarinoye-adijat-wins-gold-medal-at-commonwealth-games/" title="Nigeria&#8217;s Olarinoye Adijat wins gold medal at Commonwealth Games">
			<img width="330" height="220"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/Olarinoye-Adijat-Commonwealth-Games-Okay-ng-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/Olarinoye-Adijat-Commonwealth-Games-Okay-ng-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/07/Olarinoye-Adijat-Commonwealth-Games-Okay-ng-615x410.jpg 615w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/Olarinoye-Adijat-Commonwealth-Games-Okay-ng-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2022/07/Olarinoye-Adijat-Commonwealth-Games-Okay-ng-330x220.jpg" class="featured-img wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/07/Olarinoye-Adijat-Commonwealth-Games-Okay-ng-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/Olarinoye-Adijat-Commonwealth-Games-Okay-ng-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/07/Olarinoye-Adijat-Commonwealth-Games-Okay-ng-615x410.jpg 615w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>        </a>
		        </div>
	                </div>
			                <div class="p-content">
					<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/nigerias-olarinoye-adijat-wins-gold-medal-at-commonwealth-games/" rel="bookmark">Nigeria&#8217;s Olarinoye Adijat wins gold medal at Commonwealth Games</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-07-31T09:14:01+01:00">July 31, 2022</time>
		        </span>
		                </div>
				            </div>
		                </div>
				        </div>
		        <div class="p-wrap post-280077 p-grid p-grid-small-1">
			                <div class="feat-holder">
					        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/cafawards2022-mane-wins-african-player-of-the-year-award/" title="#CAFAwards2022: Mane wins African Player of the Year Award">
			<img width="330" height="220"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/sadio-mane-okay-ng-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/sadio-mane-okay-ng-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/07/sadio-mane-okay-ng-615x410.jpg 615w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/sadio-mane-okay-ng-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/sadio-mane-okay-ng-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/sadio-mane-okay-ng-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/07/sadio-mane-okay-ng-615x410.jpg 615w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/sadio-mane-okay-ng-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2022/07/sadio-mane-okay-ng-330x220.jpg" class="featured-img wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/07/sadio-mane-okay-ng-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/sadio-mane-okay-ng-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/07/sadio-mane-okay-ng-615x410.jpg 615w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript>        </a>
		        </div>
	                </div>
			                <div class="p-content">
					<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/cafawards2022-mane-wins-african-player-of-the-year-award/" rel="bookmark">#CAFAwards2022: Mane wins African Player of the Year Award</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-07-21T23:00:34+01:00">July 21, 2022</time>
		        </span>
		                </div>
				            </div>
		                </div>
				        </div>
		        <div class="p-wrap post-280073 p-grid p-grid-small-1">
			                <div class="feat-holder">
					        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/cafawards2022-oshoala-makes-history-with-fifth-best-player-award/" title="#CAFAwards2022: Oshoala makes history with fifth Best Player award">
			<img width="330" height="220"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/Oshoala-CAF-Awards-2022-Okay-ng-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/Oshoala-CAF-Awards-2022-Okay-ng-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/07/Oshoala-CAF-Awards-2022-Okay-ng-615x410.jpg 615w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/Oshoala-CAF-Awards-2022-Okay-ng-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/Oshoala-CAF-Awards-2022-Okay-ng-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/Oshoala-CAF-Awards-2022-Okay-ng-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/07/Oshoala-CAF-Awards-2022-Okay-ng-615x410.jpg 615w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/Oshoala-CAF-Awards-2022-Okay-ng-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2022/07/Oshoala-CAF-Awards-2022-Okay-ng-330x220.jpg" class="featured-img wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/07/Oshoala-CAF-Awards-2022-Okay-ng-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/Oshoala-CAF-Awards-2022-Okay-ng-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/07/Oshoala-CAF-Awards-2022-Okay-ng-615x410.jpg 615w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript>        </a>
		        </div>
	                </div>
			                <div class="p-content">
					<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/cafawards2022-oshoala-makes-history-with-fifth-best-player-award/" rel="bookmark">#CAFAwards2022: Oshoala makes history with fifth Best Player award</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-07-21T22:50:37+01:00">July 21, 2022</time>
		        </span>
		                </div>
				            </div>
		                </div>
				        </div>
		        <div class="p-wrap post-280063 p-grid p-grid-small-1">
			                <div class="feat-holder">
					        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/jesse-lingard-joins-nottingham-forest-on-one-year-deal/" title="Jesse Lingard joins Nottingham Forest on one-year deal">
			<img width="330" height="220"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220721_203824-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220721_203824-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220721_203824-615x410.jpg 615w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220721_203824-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220721_203824-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220721_203824-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220721_203824-615x410.jpg 615w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220721_203824-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220721_203824-330x220.jpg" class="featured-img wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220721_203824-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220721_203824-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220721_203824-615x410.jpg 615w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript>        </a>
		        </div>
	                </div>
			                <div class="p-content">
					<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/jesse-lingard-joins-nottingham-forest-on-one-year-deal/" rel="bookmark">Jesse Lingard joins Nottingham Forest on one-year deal</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-07-21T20:51:27+01:00">July 21, 2022</time>
		        </span>
		                </div>
				            </div>
		                </div>
				        </div>
		        <div class="p-wrap post-279994 p-grid p-grid-small-1">
			                <div class="feat-holder">
					        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/super-eagles-defender-joins-ajax-to-replace-martinez/" title="Super Eagles defender joins Ajax to replace Martinez">
			<img width="330" height="220"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220720_142122-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220720_142122-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220720_142122-615x410.jpg 615w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220720_142122-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220720_142122-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220720_142122-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220720_142122-615x410.jpg 615w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220720_142122-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220720_142122-330x220.jpg" class="featured-img wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220720_142122-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220720_142122-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220720_142122-615x410.jpg 615w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript>        </a>
		        </div>
	                </div>
			                <div class="p-content">
					<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/super-eagles-defender-joins-ajax-to-replace-martinez/" rel="bookmark">Super Eagles defender joins Ajax to replace Martinez</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-07-20T14:33:24+01:00">July 20, 2022</time>
		        </span>
		                </div>
				            </div>
		                </div>
				        </div>
		</div></div></div></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280216 menu-item-has-children menu-has-child-mega is-child-wide"><a href="https://www.okay.ng/tech/"><span>Tech</span></a><div class="mega-dropdown is-mega-category"><div class="rb-container edge-padding"><div class="mega-dropdown-inner"><div class="mega-header mega-header-fw"><span class="h4">Tech</span><a class="mega-link is-meta" href="https://www.okay.ng/tech/"><span>Show More</span><i class="rbi rbi-cright"></i></a></div><div id="mega-listing-280216" class="block-wrap block-small block-grid block-grid-small-1 rb-columns rb-col-5 is-gap-10"><div class="block-inner">        <div class="p-wrap post-280835 p-grid p-grid-small-1">
			                <div class="feat-holder">
					        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/zoho-celebrates-milestone-investments-rd-and-growth/" title="Zoho celebrates milestone investments, R&#038;D, and Growth">
			<img width="330" height="172"   alt="Zoho" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2021/11/zoho-okay-ng.jpg 1200w, https://www.okay.ng/wp-content/uploads/2021/11/zoho-okay-ng-1024x535.jpg 1024w, https://www.okay.ng/wp-content/uploads/2021/11/zoho-okay-ng-768x401.jpg 768w"  data-src="https://www.okay.ng/wp-content/uploads/2021/11/zoho-okay-ng.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="172" src="https://www.okay.ng/wp-content/uploads/2021/11/zoho-okay-ng.jpg" class="featured-img wp-post-image" alt="Zoho" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2021/11/zoho-okay-ng.jpg 1200w, https://www.okay.ng/wp-content/uploads/2021/11/zoho-okay-ng-1024x535.jpg 1024w, https://www.okay.ng/wp-content/uploads/2021/11/zoho-okay-ng-768x401.jpg 768w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>        </a>
		        </div>
	                </div>
			                <div class="p-content">
					<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/zoho-celebrates-milestone-investments-rd-and-growth/" rel="bookmark">Zoho celebrates milestone investments, R&#038;D, and Growth</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-07-27T10:40:17+01:00">July 27, 2022</time>
		        </span>
		                </div>
				            </div>
		                </div>
				        </div>
		        <div class="p-wrap post-280182 p-grid p-grid-small-1">
			                <div class="feat-holder">
					        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/twitter-says-musk-uncertainty-hurting-revenue/" title="Twitter says Musk ‘uncertainty’ hurting revenue">
			<img width="330" height="220"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/Twitter-2-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/Twitter-2-420x280.jpg 420w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/Twitter-2-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2022/07/Twitter-2-330x220.jpg" class="featured-img wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/07/Twitter-2-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/Twitter-2-420x280.jpg 420w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>        </a>
		        </div>
	                </div>
			                <div class="p-content">
					<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/twitter-says-musk-uncertainty-hurting-revenue/" rel="bookmark">Twitter says Musk ‘uncertainty’ hurting revenue</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-07-23T18:24:19+01:00">July 23, 2022</time>
		        </span>
		                </div>
				            </div>
		                </div>
				        </div>
		        <div class="p-wrap post-279424 p-grid p-grid-small-1">
			                <div class="feat-holder">
					        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/mtn-group-announces-2nd-momo-api-hackathon-invites-developers-to-win-5000/" title="MTN Group announces 2nd MoMo API Hackathon, invites developers to win $5,000">
			<img width="330" height="162"   alt="MoMo API Hackathon" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/Momo-Hackathon-Okay-ng.jpg 1016w, https://www.okay.ng/wp-content/uploads/2022/07/Momo-Hackathon-Okay-ng-768x377.jpg 768w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/Momo-Hackathon-Okay-ng.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="162" src="https://www.okay.ng/wp-content/uploads/2022/07/Momo-Hackathon-Okay-ng.jpg" class="featured-img wp-post-image" alt="MoMo API Hackathon" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/07/Momo-Hackathon-Okay-ng.jpg 1016w, https://www.okay.ng/wp-content/uploads/2022/07/Momo-Hackathon-Okay-ng-768x377.jpg 768w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>        </a>
		        </div>
	                </div>
			                <div class="p-content">
					<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/mtn-group-announces-2nd-momo-api-hackathon-invites-developers-to-win-5000/" rel="bookmark">MTN Group announces 2nd MoMo API Hackathon, invites developers to win $5,000</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-07-13T18:37:15+01:00">July 13, 2022</time>
		        </span>
		                </div>
				            </div>
		                </div>
				        </div>
		        <div class="p-wrap post-279244 p-grid p-grid-small-1">
			                <div class="feat-holder">
					        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/elon-musk-terminates-44bn-deal-to-buy-twitter/" title="Elon Musk terminates $44bn deal to buy Twitter">
			<img width="330" height="178"   alt="Elon Musk" loading="lazy" data-src="https://www.okay.ng/wp-content/uploads/2022/04/Elon-Musk-Okay-ng-official.jpg" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="178" src="https://www.okay.ng/wp-content/uploads/2022/04/Elon-Musk-Okay-ng-official.jpg" class="featured-img wp-post-image" alt="Elon Musk" loading="lazy" /></noscript>        </a>
		        </div>
	                </div>
			                <div class="p-content">
					<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/elon-musk-terminates-44bn-deal-to-buy-twitter/" rel="bookmark">Elon Musk terminates $44bn deal to buy Twitter</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-07-08T23:01:53+01:00">July 8, 2022</time>
		        </span>
		                </div>
				            </div>
		                </div>
				        </div>
		        <div class="p-wrap post-278289 p-grid p-grid-small-1">
			                <div class="feat-holder">
					        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/women-entrepreneurs-nitda-reaffirms-commitment-to-create-enabling-policies-and-foster-economic-growth/" title="Women Entrepreneurs: NITDA reaffirms commitment to create enabling policies and foster economic growth">
			<img width="330" height="220"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/06/photo5870509056093960495.jpg 1080w, https://www.okay.ng/wp-content/uploads/2022/06/photo5870509056093960495-1024x683.jpg 1024w, https://www.okay.ng/wp-content/uploads/2022/06/photo5870509056093960495-768x512.jpg 768w"  data-src="https://www.okay.ng/wp-content/uploads/2022/06/photo5870509056093960495.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2022/06/photo5870509056093960495.jpg" class="featured-img wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/06/photo5870509056093960495.jpg 1080w, https://www.okay.ng/wp-content/uploads/2022/06/photo5870509056093960495-1024x683.jpg 1024w, https://www.okay.ng/wp-content/uploads/2022/06/photo5870509056093960495-768x512.jpg 768w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>        </a>
		        </div>
	                </div>
			                <div class="p-content">
					<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/women-entrepreneurs-nitda-reaffirms-commitment-to-create-enabling-policies-and-foster-economic-growth/" rel="bookmark">Women Entrepreneurs: NITDA reaffirms commitment to create enabling policies and foster economic growth</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-06-19T16:09:03+01:00">June 19, 2022</time>
		        </span>
		                </div>
				            </div>
		                </div>
				        </div>
		</div></div></div></div></div></li>
</ul></nav>
		        <div id="s-title-sticky" class="s-title-sticky">
            <div class="s-title-sticky-left">
                <span class="sticky-title-label">Reading:</span>
                <span class="h4 sticky-title">Nigeria&#8217;s Olarinoye Adijat wins gold medal at Commonwealth Games</span>
            </div>
			        <div class="sticky-share-list">
            <div class="t-shared-header meta-text">
                <i class="rbi rbi-share"></i>                    <span class="share-label">Share</span>            </div>
            <div class="sticky-share-list-items effect-fadeout is-color">            <a class="share-action share-trigger icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.okay.ng%2Fnigerias-olarinoye-adijat-wins-gold-medal-at-commonwealth-games%2F" data-title="Facebook" data-gravity=n rel="nofollow"><i class="rbi rbi-facebook"></i></a>
		        <a class="share-action share-trigger icon-twitter" href="https://twitter.com/intent/tweet?text=Nigeria%E2%80%99s+Olarinoye+Adijat+wins+gold+medal+at+Commonwealth+Games&amp;url=https%3A%2F%2Fwww.okay.ng%2Fnigerias-olarinoye-adijat-wins-gold-medal-at-commonwealth-games%2F&amp;via=Okay.ng" data-title="Twitter" data-gravity=n rel="nofollow">
            <i class="rbi rbi-twitter"></i></a>            <a class="share-action icon-whatsapp is-web" href="https://web.whatsapp.com/send?text=Nigeria%E2%80%99s+Olarinoye+Adijat+wins+gold+medal+at+Commonwealth+Games &#9758; https%3A%2F%2Fwww.okay.ng%2Fnigerias-olarinoye-adijat-wins-gold-medal-at-commonwealth-games%2F" target="_blank" data-title="WhatsApp" data-gravity=n rel="nofollow"><i class="rbi rbi-whatsapp"></i></a>
            <a class="share-action icon-whatsapp is-mobile" href="whatsapp://send?text=Nigeria%E2%80%99s+Olarinoye+Adijat+wins+gold+medal+at+Commonwealth+Games &#9758; https%3A%2F%2Fwww.okay.ng%2Fnigerias-olarinoye-adijat-wins-gold-medal-at-commonwealth-games%2F" target="_blank" data-title="WhatsApp" data-gravity=n rel="nofollow"><i class="rbi rbi-whatsapp"></i></a>
		            <a class="share-action share-trigger icon-telegram" href="https://t.me/share/?url=https%3A%2F%2Fwww.okay.ng%2Fnigerias-olarinoye-adijat-wins-gold-medal-at-commonwealth-games%2F&amp;text=Nigeria%E2%80%99s+Olarinoye+Adijat+wins+gold+medal+at+Commonwealth+Games" data-title="Telegram" data-gravity=n rel="nofollow"><i class="rbi rbi-telegram"></i></a>
		            <a class="share-action icon-email" href="/cdn-cgi/l/email-protection#7c430f091e16191f084132151b190e151d5a5f444e4d4b470f594e4c33101d0e1512130519594e4c3d1815161d08594e4c0b15120f594e4c1b131018594e4c1119181d10594e4c1d08594e4c3f13111113120b191d100814594e4c3b1d11190f594e4c3e3338254135594e4c1a13091218594e4c0814150f594e4c1d0e08151f1019594e4c151208190e190f0815121b594e4c1d1218594e4c081413091b1408594e4c131a594e4c0f141d0e15121b594e4c1508594e4c0b150814594e4c05130952594e4c3f14191f17594e4c1508594e4c13090846594e4c1408080c0f4653530b0b0b5213171d0552121b5312151b190e151d0f5113101d0e1512130519511d1815161d08510b15120f511b131018511119181d10511d08511f13111113120b191d100814511b1d11190f53" data-title="Email" data-gravity=n rel="nofollow">
            <i class="rbi rbi-email"></i></a>
		            <a class="share-action live-tooltip icon-copy copy-trigger" href="#" data-copied="Copied!" data-link="https://www.okay.ng/nigerias-olarinoye-adijat-wins-gold-medal-at-commonwealth-games/" rel="nofollow" data-copy="Copy Link" data-gravity=n><i class="rbi rbi-link-o"></i></a>
		            <a class="share-action icon-print" rel="nofollow" href="javascript:if(window.print)window.print()" data-title="Print" data-gravity=n><i class="rbi rbi-print"></i></a>
		</div>
        </div>
		        </div>
	                                </div>
                                <div class="navbar-right">
									            <div class="header-social-list wnav-holder"><a class="social-link-facebook" data-title="Facebook" href="https://www.facebook.com/okaynigeria" target="_blank" rel="noopener nofollow"><i class="rbi rbi-facebook"></i></a><a class="social-link-twitter" data-title="Twitter" href="https://twitter.com/okaynigeria" target="_blank" rel="noopener nofollow"><i class="rbi rbi-twitter"></i></a><a class="social-link-instagram" data-title="Instagram" href="https://instagram.com/okaynigeria" target="_blank" rel="noopener nofollow"><i class="rbi rbi-instagram"></i></a></div>
		        <div class="wnav-holder header-dropdown-outer">
            <a href="#" class="dropdown-trigger notification-icon" data-notification="281079">
                <span class="notification-icon-inner" data-title="Notification"><i class="rbi rbi-notification wnav-icon"><span class="notification-info"></span></i></span>
            </a>
            <div class="header-dropdown notification-dropdown">
                <div class="notification-popup">
                    <div class="notification-header">
                        <span class="h4">Notification</span>
						                            <a class="notification-url meta-text" href="#">Show More                                <i class="rbi rbi-cright"></i></a>
						                    </div>
                    <div class="notification-content">
                        <div class="scroll-holder">
							                            <div class="notification-latest">
                                <span class="h5 notification-content-title"><i class="rbi rbi-clock"></i>Latest News</span>
								<div id="uid_notification" class="block-wrap block-small block-list block-list-small-2 short-pagination rb-columns rb-col-1"><div class="block-inner">        <div class="p-wrap post-281079 p-small p-list-small-2">
            <div class="feat-holder">
				        <div class="p-featured ratio-v1">
			        <a class="p-flink" href="https://www.okay.ng/2023-zack-orji-endorses-tinubu-for-president-gives-reasons/" title="2023: Zack Orji endorses Tinubu for president, gives reasons">
			<img width="150" height="150"   alt="Zack and Tinubu" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/Zack-Orji-Tinubu-Okay-ng-150x150.jpg 150w, https://www.okay.ng/wp-content/uploads/2022/07/Zack-Orji-Tinubu-Okay-ng-300x300.jpg 300w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/Zack-Orji-Tinubu-Okay-ng-150x150.jpg" data-sizes="(max-width: 150px) 100vw, 150px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150"   alt="Zack and Tinubu" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/Zack-Orji-Tinubu-Okay-ng-150x150.jpg 150w, https://www.okay.ng/wp-content/uploads/2022/07/Zack-Orji-Tinubu-Okay-ng-300x300.jpg 300w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/Zack-Orji-Tinubu-Okay-ng-150x150.jpg" data-sizes="(max-width: 150px) 100vw, 150px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://www.okay.ng/wp-content/uploads/2022/07/Zack-Orji-Tinubu-Okay-ng-150x150.jpg" class="featured-img wp-post-image" alt="Zack and Tinubu" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/07/Zack-Orji-Tinubu-Okay-ng-150x150.jpg 150w, https://www.okay.ng/wp-content/uploads/2022/07/Zack-Orji-Tinubu-Okay-ng-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></noscript>        </a>
		        </div>
	            </div>
            <div class="p-content">
				<h5 class="entry-title">        <a class="p-url" href="https://www.okay.ng/2023-zack-orji-endorses-tinubu-for-president-gives-reasons/" rel="bookmark">2023: Zack Orji endorses Tinubu for president, gives reasons</a></h5>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-07-31T09:38:42+01:00">July 31, 2022</time>
		        </span>
		                </div>
				            </div>
		            </div>
        </div>
		        <div class="p-wrap post-281075 p-small p-list-small-2">
            <div class="feat-holder">
				        <div class="p-featured ratio-v1">
			        <a class="p-flink" href="https://www.okay.ng/nigerias-olarinoye-adijat-wins-gold-medal-at-commonwealth-games/" title="Nigeria&#8217;s Olarinoye Adijat wins gold medal at Commonwealth Games">
			<img width="150" height="150"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/Olarinoye-Adijat-Commonwealth-Games-Okay-ng-150x150.jpg 150w, https://www.okay.ng/wp-content/uploads/2022/07/Olarinoye-Adijat-Commonwealth-Games-Okay-ng-300x300.jpg 300w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/Olarinoye-Adijat-Commonwealth-Games-Okay-ng-150x150.jpg" data-sizes="(max-width: 150px) 100vw, 150px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/Olarinoye-Adijat-Commonwealth-Games-Okay-ng-150x150.jpg 150w, https://www.okay.ng/wp-content/uploads/2022/07/Olarinoye-Adijat-Commonwealth-Games-Okay-ng-300x300.jpg 300w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/Olarinoye-Adijat-Commonwealth-Games-Okay-ng-150x150.jpg" data-sizes="(max-width: 150px) 100vw, 150px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://www.okay.ng/wp-content/uploads/2022/07/Olarinoye-Adijat-Commonwealth-Games-Okay-ng-150x150.jpg" class="featured-img wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/07/Olarinoye-Adijat-Commonwealth-Games-Okay-ng-150x150.jpg 150w, https://www.okay.ng/wp-content/uploads/2022/07/Olarinoye-Adijat-Commonwealth-Games-Okay-ng-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></noscript>        </a>
		        </div>
	            </div>
            <div class="p-content">
				<h5 class="entry-title">        <a class="p-url" href="https://www.okay.ng/nigerias-olarinoye-adijat-wins-gold-medal-at-commonwealth-games/" rel="bookmark">Nigeria&#8217;s Olarinoye Adijat wins gold medal at Commonwealth Games</a></h5>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-07-31T09:14:01+01:00">July 31, 2022</time>
		        </span>
		                </div>
				            </div>
		            </div>
        </div>
		        <div class="p-wrap post-281056 p-small p-list-small-2">
            <div class="feat-holder">
				        <div class="p-featured ratio-v1">
			        <a class="p-flink" href="https://www.okay.ng/moral-burden-on-babachir-dogaras-infamous-summit/" title="Moral burden on Babachir/Dogara’s Infamous summit">
			<img width="150" height="150"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/Dogara-Baba-Okay-ng-150x150.jpg 150w, https://www.okay.ng/wp-content/uploads/2022/07/Dogara-Baba-Okay-ng-300x300.jpg 300w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/Dogara-Baba-Okay-ng-150x150.jpg" data-sizes="(max-width: 150px) 100vw, 150px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/Dogara-Baba-Okay-ng-150x150.jpg 150w, https://www.okay.ng/wp-content/uploads/2022/07/Dogara-Baba-Okay-ng-300x300.jpg 300w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/Dogara-Baba-Okay-ng-150x150.jpg" data-sizes="(max-width: 150px) 100vw, 150px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://www.okay.ng/wp-content/uploads/2022/07/Dogara-Baba-Okay-ng-150x150.jpg" class="featured-img wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/07/Dogara-Baba-Okay-ng-150x150.jpg 150w, https://www.okay.ng/wp-content/uploads/2022/07/Dogara-Baba-Okay-ng-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></noscript>        </a>
		        </div>
	            </div>
            <div class="p-content">
				<h5 class="entry-title">        <a class="p-url" href="https://www.okay.ng/moral-burden-on-babachir-dogaras-infamous-summit/" rel="bookmark">Moral burden on Babachir/Dogara’s Infamous summit</a></h5>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-07-30T15:19:59+01:00">July 30, 2022</time>
		        </span>
		                </div>
				            </div>
		            </div>
        </div>
		        <div class="p-wrap post-281047 p-small p-list-small-2">
            <div class="feat-holder">
				        <div class="p-featured ratio-v1">
			        <a class="p-flink" href="https://www.okay.ng/full-list-of-candidates-offered-admission-into-nda-for-74rc-2022-2023-names-states/" title="Full List of candidates offered admission into NDA for 74RC -2022/ 2023 [Names, States]">
			<img width="150" height="150"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/Nigeria-Defense-Academy-Kaduna-okay-ng-150x150.jpg 150w, https://www.okay.ng/wp-content/uploads/2022/07/Nigeria-Defense-Academy-Kaduna-okay-ng-300x300.jpg 300w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/Nigeria-Defense-Academy-Kaduna-okay-ng-150x150.jpg" data-sizes="(max-width: 150px) 100vw, 150px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/Nigeria-Defense-Academy-Kaduna-okay-ng-150x150.jpg 150w, https://www.okay.ng/wp-content/uploads/2022/07/Nigeria-Defense-Academy-Kaduna-okay-ng-300x300.jpg 300w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/Nigeria-Defense-Academy-Kaduna-okay-ng-150x150.jpg" data-sizes="(max-width: 150px) 100vw, 150px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://www.okay.ng/wp-content/uploads/2022/07/Nigeria-Defense-Academy-Kaduna-okay-ng-150x150.jpg" class="featured-img wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/07/Nigeria-Defense-Academy-Kaduna-okay-ng-150x150.jpg 150w, https://www.okay.ng/wp-content/uploads/2022/07/Nigeria-Defense-Academy-Kaduna-okay-ng-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></noscript>        </a>
		        </div>
	            </div>
            <div class="p-content">
				<h5 class="entry-title">        <a class="p-url" href="https://www.okay.ng/full-list-of-candidates-offered-admission-into-nda-for-74rc-2022-2023-names-states/" rel="bookmark">Full List of candidates offered admission into NDA for 74RC -2022/ 2023 [Names, States]</a></h5>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-07-30T13:17:57+01:00">July 30, 2022</time>
		        </span>
		                </div>
				            </div>
		            </div>
        </div>
		        <div class="p-wrap post-281038 p-small p-list-small-2">
            <div class="feat-holder">
				        <div class="p-featured ratio-v1">
			        <a class="p-flink" href="https://www.okay.ng/northern-christian-members-of-apc-reject-muslim-muslim-ticket/" title="Northern Christian members of APC reject Muslim-Muslim Ticket">
			<img width="150" height="150"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/MM-TICKET-2-150x150.jpeg 150w, https://www.okay.ng/wp-content/uploads/2022/07/MM-TICKET-2-300x300.jpeg 300w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/MM-TICKET-2-150x150.jpeg" data-sizes="(max-width: 150px) 100vw, 150px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/MM-TICKET-2-150x150.jpeg 150w, https://www.okay.ng/wp-content/uploads/2022/07/MM-TICKET-2-300x300.jpeg 300w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/MM-TICKET-2-150x150.jpeg" data-sizes="(max-width: 150px) 100vw, 150px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://www.okay.ng/wp-content/uploads/2022/07/MM-TICKET-2-150x150.jpeg" class="featured-img wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/07/MM-TICKET-2-150x150.jpeg 150w, https://www.okay.ng/wp-content/uploads/2022/07/MM-TICKET-2-300x300.jpeg 300w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></noscript>        </a>
		        </div>
	            </div>
            <div class="p-content">
				<h5 class="entry-title">        <a class="p-url" href="https://www.okay.ng/northern-christian-members-of-apc-reject-muslim-muslim-ticket/" rel="bookmark">Northern Christian members of APC reject Muslim-Muslim Ticket</a></h5>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-07-30T09:06:40+01:00">July 30, 2022</time>
		        </span>
		                </div>
				            </div>
		            </div>
        </div>
		</div>        <div class="pagination-wrap pagination-infinite">
            <div class="infinite-trigger"><i class="rb-loader"></i></div>
        </div>
		</div>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
	        <div class="wnav-holder w-header-search header-dropdown-outer">
            <a href="#" data-title="Search" class="icon-holder header-element search-btn search-trigger">
				<i class="rbi rbi-search wnav-icon"></i>            </a>
			                <div class="header-dropdown">
                    <div class="header-search-form live-search-form">
						        <form method="get" action="https://www.okay.ng/" class="rb-search-form">
            <div class="search-form-inner">
				                    <span class="search-icon"><i class="rbi rbi-search"></i></span>
				                <span class="search-text"><input type="text" class="field" placeholder="Search Headlines, News..." value="" name="s"/></span>
                <span class="rb-search-submit"><input type="submit" value="Search"/>                        <i class="rbi rbi-cright"></i></span>
            </div>
        </form>
							                            <span class="live-search-animation rb-loader"></span>
                            <div class="live-search-response"></div>
						                    </div>
                </div>
			        </div>
		        <div class="wnav-holder font-resizer">
            <a href="#" class="font-resizer-trigger" data-title="Resizer"><strong>Aa</strong></a>
        </div>
		        <div class="dark-mode-toggle-wrap">
            <div class="dark-mode-toggle">
                <span class="dark-mode-slide">
                    <i class="dark-mode-slide-btn mode-icon-dark" data-title="Switch to Light"><svg class="svg-icon svg-mode-dark" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.324-12.111-14.433-12.262c-7.104-0.122-13.347,4.711-14.936,11.643 c-15.26,66.497-73.643,112.94-141.978,112.94c-80.321,0-145.667-65.346-145.667-145.666c0-68.335,46.443-126.718,112.942-141.976 c6.93-1.59,11.791-7.826,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434C287.546,1.454,271.735,0,256,0 C187.62,0,123.333,26.629,74.98,74.981C26.628,123.333,0,187.62,0,256s26.628,132.667,74.98,181.019 C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981C485.372,388.667,512,324.38,512,256 C512,240.278,510.546,224.469,507.681,209.011z" /></svg></i>
                    <i class="dark-mode-slide-btn mode-icon-default" data-title="Switch to Dark"><svg class="svg-icon svg-mode-light" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 232.447 232.447"><path fill="currentColor" d="M116.211,194.8c-4.143,0-7.5,3.357-7.5,7.5v22.643c0,4.143,3.357,7.5,7.5,7.5s7.5-3.357,7.5-7.5V202.3 C123.711,198.157,120.354,194.8,116.211,194.8z" /><path fill="currentColor" d="M116.211,37.645c4.143,0,7.5-3.357,7.5-7.5V7.505c0-4.143-3.357-7.5-7.5-7.5s-7.5,3.357-7.5,7.5v22.641 C108.711,34.288,112.068,37.645,116.211,37.645z" /><path fill="currentColor" d="M50.054,171.78l-16.016,16.008c-2.93,2.929-2.931,7.677-0.003,10.606c1.465,1.466,3.385,2.198,5.305,2.198 c1.919,0,3.838-0.731,5.302-2.195l16.016-16.008c2.93-2.929,2.931-7.677,0.003-10.606C57.731,168.852,52.982,168.851,50.054,171.78 z" /><path fill="currentColor" d="M177.083,62.852c1.919,0,3.838-0.731,5.302-2.195L198.4,44.649c2.93-2.929,2.931-7.677,0.003-10.606 c-2.93-2.932-7.679-2.931-10.607-0.003l-16.016,16.008c-2.93,2.929-2.931,7.677-0.003,10.607 C173.243,62.12,175.163,62.852,177.083,62.852z" /><path fill="currentColor" d="M37.645,116.224c0-4.143-3.357-7.5-7.5-7.5H7.5c-4.143,0-7.5,3.357-7.5,7.5s3.357,7.5,7.5,7.5h22.645 C34.287,123.724,37.645,120.366,37.645,116.224z" /><path fill="currentColor" d="M224.947,108.724h-22.652c-4.143,0-7.5,3.357-7.5,7.5s3.357,7.5,7.5,7.5h22.652c4.143,0,7.5-3.357,7.5-7.5 S229.09,108.724,224.947,108.724z" /><path fill="currentColor" d="M50.052,60.655c1.465,1.465,3.384,2.197,5.304,2.197c1.919,0,3.839-0.732,5.303-2.196c2.93-2.929,2.93-7.678,0.001-10.606 L44.652,34.042c-2.93-2.93-7.679-2.929-10.606-0.001c-2.93,2.929-2.93,7.678-0.001,10.606L50.052,60.655z" /><path fill="currentColor" d="M182.395,171.782c-2.93-2.929-7.679-2.93-10.606-0.001c-2.93,2.929-2.93,7.678-0.001,10.607l16.007,16.008 c1.465,1.465,3.384,2.197,5.304,2.197c1.919,0,3.839-0.732,5.303-2.196c2.93-2.929,2.93-7.678,0.001-10.607L182.395,171.782z" /><path fill="currentColor" d="M116.22,48.7c-37.232,0-67.523,30.291-67.523,67.523s30.291,67.523,67.523,67.523s67.522-30.291,67.522-67.523 S153.452,48.7,116.22,48.7z M116.22,168.747c-28.962,0-52.523-23.561-52.523-52.523S87.258,63.7,116.22,63.7 c28.961,0,52.522,23.562,52.522,52.523S145.181,168.747,116.22,168.747z" /></svg></i>
                </span>
            </div>
        </div>
		                                </div>
                            </div>
                        </div>
                    </div>
					        <div id="header-mobile" class="header-mobile">
            <div class="header-mobile-wrap">
				        <div class="mbnav edge-padding">
            <div class="navbar-left">
                <div class="mobile-toggle-wrap">
					                        <a href="#" class="mobile-menu-trigger">        <span class="burger-icon"><span></span><span></span><span></span></span>
	</a>
					                </div>
				        <div class="mobile-logo-wrap is-image-logo site-branding">
            <a href="https://www.okay.ng/" title="Okay.ng">
				<img  data-mode="default" height="90" width="300"  alt="Okay.ng" data-src="https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png" class="logo-default lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  data-mode="default" height="90" width="300"  alt="Okay.ng" data-src="https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png" class="logo-default lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="logo-default" data-mode="default" height="90" width="300" src="https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png" alt="Okay.ng"></noscript></noscript><img  data-mode="dark" height="90" width="300"  alt="Okay.ng" data-src="https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png" class="logo-dark lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  data-mode="dark" height="90" width="300"  alt="Okay.ng" data-src="https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png" class="logo-dark lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="logo-dark" data-mode="dark" height="90" width="300" src="https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png" alt="Okay.ng"></noscript></noscript>            </a>
        </div>
		            </div>
            <div class="navbar-right">
						            <a href="#" class="mobile-menu-trigger mobile-search-icon"><i class="rbi rbi-search"></i></a>
			        <div class="wnav-holder font-resizer">
            <a href="#" class="font-resizer-trigger" data-title="Resizer"><strong>Aa</strong></a>
        </div>
		        <div class="dark-mode-toggle-wrap">
            <div class="dark-mode-toggle">
                <span class="dark-mode-slide">
                    <i class="dark-mode-slide-btn mode-icon-dark" data-title="Switch to Light"><svg class="svg-icon svg-mode-dark" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.324-12.111-14.433-12.262c-7.104-0.122-13.347,4.711-14.936,11.643 c-15.26,66.497-73.643,112.94-141.978,112.94c-80.321,0-145.667-65.346-145.667-145.666c0-68.335,46.443-126.718,112.942-141.976 c6.93-1.59,11.791-7.826,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434C287.546,1.454,271.735,0,256,0 C187.62,0,123.333,26.629,74.98,74.981C26.628,123.333,0,187.62,0,256s26.628,132.667,74.98,181.019 C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981C485.372,388.667,512,324.38,512,256 C512,240.278,510.546,224.469,507.681,209.011z" /></svg></i>
                    <i class="dark-mode-slide-btn mode-icon-default" data-title="Switch to Dark"><svg class="svg-icon svg-mode-light" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 232.447 232.447"><path fill="currentColor" d="M116.211,194.8c-4.143,0-7.5,3.357-7.5,7.5v22.643c0,4.143,3.357,7.5,7.5,7.5s7.5-3.357,7.5-7.5V202.3 C123.711,198.157,120.354,194.8,116.211,194.8z" /><path fill="currentColor" d="M116.211,37.645c4.143,0,7.5-3.357,7.5-7.5V7.505c0-4.143-3.357-7.5-7.5-7.5s-7.5,3.357-7.5,7.5v22.641 C108.711,34.288,112.068,37.645,116.211,37.645z" /><path fill="currentColor" d="M50.054,171.78l-16.016,16.008c-2.93,2.929-2.931,7.677-0.003,10.606c1.465,1.466,3.385,2.198,5.305,2.198 c1.919,0,3.838-0.731,5.302-2.195l16.016-16.008c2.93-2.929,2.931-7.677,0.003-10.606C57.731,168.852,52.982,168.851,50.054,171.78 z" /><path fill="currentColor" d="M177.083,62.852c1.919,0,3.838-0.731,5.302-2.195L198.4,44.649c2.93-2.929,2.931-7.677,0.003-10.606 c-2.93-2.932-7.679-2.931-10.607-0.003l-16.016,16.008c-2.93,2.929-2.931,7.677-0.003,10.607 C173.243,62.12,175.163,62.852,177.083,62.852z" /><path fill="currentColor" d="M37.645,116.224c0-4.143-3.357-7.5-7.5-7.5H7.5c-4.143,0-7.5,3.357-7.5,7.5s3.357,7.5,7.5,7.5h22.645 C34.287,123.724,37.645,120.366,37.645,116.224z" /><path fill="currentColor" d="M224.947,108.724h-22.652c-4.143,0-7.5,3.357-7.5,7.5s3.357,7.5,7.5,7.5h22.652c4.143,0,7.5-3.357,7.5-7.5 S229.09,108.724,224.947,108.724z" /><path fill="currentColor" d="M50.052,60.655c1.465,1.465,3.384,2.197,5.304,2.197c1.919,0,3.839-0.732,5.303-2.196c2.93-2.929,2.93-7.678,0.001-10.606 L44.652,34.042c-2.93-2.93-7.679-2.929-10.606-0.001c-2.93,2.929-2.93,7.678-0.001,10.606L50.052,60.655z" /><path fill="currentColor" d="M182.395,171.782c-2.93-2.929-7.679-2.93-10.606-0.001c-2.93,2.929-2.93,7.678-0.001,10.607l16.007,16.008 c1.465,1.465,3.384,2.197,5.304,2.197c1.919,0,3.839-0.732,5.303-2.196c2.93-2.929,2.93-7.678,0.001-10.607L182.395,171.782z" /><path fill="currentColor" d="M116.22,48.7c-37.232,0-67.523,30.291-67.523,67.523s30.291,67.523,67.523,67.523s67.522-30.291,67.522-67.523 S153.452,48.7,116.22,48.7z M116.22,168.747c-28.962,0-52.523-23.561-52.523-52.523S87.258,63.7,116.22,63.7 c28.961,0,52.522,23.562,52.522,52.523S145.181,168.747,116.22,168.747z" /></svg></i>
                </span>
            </div>
        </div>
		            </div>
        </div>
	<div class="mobile-qview"><ul id="menu-menu-3" class="mobile-qview-inner"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-281065"><a href="https://www.okay.ng/news/"><span>News</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281066"><a href="https://www.okay.ng/entertainment-news/"><span>Entertainment</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233924"><a href="https://www.okay.ng/news/business-news/"><span>Business &#038; Economy</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-281067"><a href="https://www.okay.ng/sports/"><span>Sport</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280216"><a href="https://www.okay.ng/tech/"><span>Tech</span></a></li>
</ul></div>            </div>
			        <div class="mobile-collapse">
            <div class="mobile-collapse-holder">
                <div class="mobile-collapse-inner">
                    <div class="mobile-search-form edge-padding">        <div class="header-search-form live-search-form">
			                <span class="h5">Search</span>
			                <div class="live-search-form-outer">
					        <form method="get" action="https://www.okay.ng/" class="rb-search-form">
            <div class="search-form-inner">
				                    <span class="search-icon"><i class="rbi rbi-search"></i></span>
				                <span class="search-text"><input type="text" class="field" placeholder="Search Headlines, News..." value="" name="s"/></span>
                <span class="rb-search-submit"><input type="submit" value="Search"/>                        <i class="rbi rbi-cright"></i></span>
            </div>
        </form>
	                    <span class="live-search-animation rb-loader"></span>
                    <div class="live-search-absolute live-search-response"></div>
                </div>
			</div>
		</div>
                    <nav class="mobile-menu-wrap edge-padding">
						<ul id="mobile-menu" class="mobile-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-281065"><a href="https://www.okay.ng/news/"><span>News</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233923"><a href="https://www.okay.ng/news/politics-news/"><span>Politics</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281066"><a href="https://www.okay.ng/entertainment-news/"><span>Entertainment</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233924"><a href="https://www.okay.ng/news/business-news/"><span>Business &#038; Economy</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-281067"><a href="https://www.okay.ng/sports/"><span>Sport</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280216"><a href="https://www.okay.ng/tech/"><span>Tech</span></a></li>
</ul>                    </nav>
                    <div class="mobile-collapse-sections edge-padding">
						                            <div class="mobile-social-list">
                                <span class="mobile-social-list-title h6">Follow US</span>
								<a class="social-link-facebook" data-title="Facebook" href="https://www.facebook.com/okaynigeria" target="_blank" rel="noopener nofollow"><i class="rbi rbi-facebook"></i></a><a class="social-link-twitter" data-title="Twitter" href="https://twitter.com/okaynigeria" target="_blank" rel="noopener nofollow"><i class="rbi rbi-twitter"></i></a><a class="social-link-instagram" data-title="Instagram" href="https://instagram.com/okaynigeria" target="_blank" rel="noopener nofollow"><i class="rbi rbi-instagram"></i></a>                            </div>
						                    </div>
					                        <div class="collapse-footer">
							                                <div class="collapse-footer-menu"><ul id="menu-footer" class="collapse-footer-menu-inner"><li id="menu-item-221389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221389"><a href="https://www.okay.ng/about-us/"><span>About Okay.ng</span></a></li>
<li id="menu-item-58355" class="menu-item menu-item-type- menu-item-object- menu-item-58355"><a><span></span></a></li>
<li id="menu-item-58356" class="menu-item menu-item-type- menu-item-object- menu-item-58356"><a><span></span></a></li>
<li id="menu-item-215928" class="menu-item menu-item-type- menu-item-object- menu-item-215928"><a><span></span></a></li>
<li id="menu-item-58358" class="menu-item menu-item-type- menu-item-object- menu-item-58358"><a><span></span></a></li>
<li id="menu-item-168025" class="menu-item menu-item-type- menu-item-object- menu-item-168025"><a><span>Okay.ng on WhatsApp</span></a></li>
<li id="menu-item-196131" class="menu-item menu-item-type- menu-item-object- menu-item-196131"><a><span>Team</span></a></li>
<li id="menu-item-58357" class="menu-item menu-item-type- menu-item-object- menu-item-58357"><a><span></span></a></li>
</ul></div>
							                                <div class="collapse-copyright">© OKN MEDIA PUBLISHING 2022 - All rights reserved</div>
							                        </div>
					                </div>
            </div>
        </div>
	        </div>
	                </div>
            </div>
			        </header>
		    <div class="site-wrap">        <div class="single-standard-8 is-sidebar-right sticky-sidebar optimal-line-length">
            <div class="rb-container edge-padding">
				<article id="post-281075" class="post-281075 post type-post status-publish format-standard has-post-thumbnail category-sports tag-2022-commonwealth-games tag-olarinoye-adijat">                <div class="grid-container">
                    <div class="s-ct">
                        <header class="single-header">
							            <aside class="breadcrumb-wrap breadcrumb-rewrap breadcrumb-navxt s-breadcrumb">
                <div class="breadcrumb-inner" vocab="https://schema.org/" typeof="BreadcrumbList"><!-- Breadcrumb NavXT 7.1.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Okay.ng." href="https://www.okay.ng" class="home" ><span property="name">Okay.ng</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Sports Category archives." href="https://www.okay.ng/sports/" class="taxonomy category" ><span property="name">Sports</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><span property="name" class="post post-post current-item">Nigeria&#8217;s Olarinoye Adijat wins gold medal at Commonwealth Games</span><meta property="url" content="https://www.okay.ng/nigerias-olarinoye-adijat-wins-gold-medal-at-commonwealth-games/"><meta property="position" content="3"></span></div>
            </aside>
		        <div class="s-cats ecat-bg-1 ecat-size-big">
			<div class="p-categories"><a class="p-category category-id-7" href="https://www.okay.ng/sports/" rel="category">Sports</a></div>        </div>
	            <h1 class="s-title">Nigeria&#8217;s Olarinoye Adijat wins gold medal at Commonwealth Games</h1>
		        <div class="single-meta none-avatar none-updated">
			                <div class="smeta-in">
					                    <div class="smeta-sec">
						                        <div class="p-meta">
                            <div class="meta-inner is-meta">        <a class="meta-avatar" href="https://www.okay.ng/author/damilola/"><img alt='Damilola A.'  data-srcset='https://secure.gravatar.com/avatar/b91eb2152b4d769a3aa5783df03dfa79?s=88&#038;d=mm&#038;r=g 2x'  height='44' width='44' data-src='https://secure.gravatar.com/avatar/b91eb2152b4d769a3aa5783df03dfa79?s=44&#038;d=mm&#038;r=g' class='avatar avatar-44 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='Damilola A.' src='https://secure.gravatar.com/avatar/b91eb2152b4d769a3aa5783df03dfa79?s=44&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b91eb2152b4d769a3aa5783df03dfa79?s=88&#038;d=mm&#038;r=g 2x' class='avatar avatar-44 photo' height='44' width='44' /></noscript></a>
		<span class="meta-el meta-author">
		            <em class="meta-label">By</em>
		        <a href="https://www.okay.ng/author/damilola/">Damilola A.</a>
		        </span>
		<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-07-31T09:14:01+01:00">Published July 31, 2022</time>
		        </span>
		</div>
                        </div>
                    </div>
                </div>
			            <div class="smeta-extra">
				        <div class="t-shared-sec tooltips-n has-read-meta is-color">
            <div class="t-shared-header is-meta">
                <i class="rbi rbi-share"></i><span class="share-label">Share</span>
            </div>
            <div class="effect-fadeout">            <a class="share-action share-trigger icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.okay.ng%2Fnigerias-olarinoye-adijat-wins-gold-medal-at-commonwealth-games%2F" data-title="Facebook" rel="nofollow"><i class="rbi rbi-facebook"></i></a>
		        <a class="share-action share-trigger icon-twitter" href="https://twitter.com/intent/tweet?text=Nigeria%E2%80%99s+Olarinoye+Adijat+wins+gold+medal+at+Commonwealth+Games&amp;url=https%3A%2F%2Fwww.okay.ng%2Fnigerias-olarinoye-adijat-wins-gold-medal-at-commonwealth-games%2F&amp;via=Okay.ng" data-title="Twitter" rel="nofollow">
            <i class="rbi rbi-twitter"></i></a>            <a class="share-action icon-whatsapp is-web" href="https://web.whatsapp.com/send?text=Nigeria%E2%80%99s+Olarinoye+Adijat+wins+gold+medal+at+Commonwealth+Games &#9758; https%3A%2F%2Fwww.okay.ng%2Fnigerias-olarinoye-adijat-wins-gold-medal-at-commonwealth-games%2F" target="_blank" data-title="WhatsApp" rel="nofollow"><i class="rbi rbi-whatsapp"></i></a>
            <a class="share-action icon-whatsapp is-mobile" href="whatsapp://send?text=Nigeria%E2%80%99s+Olarinoye+Adijat+wins+gold+medal+at+Commonwealth+Games &#9758; https%3A%2F%2Fwww.okay.ng%2Fnigerias-olarinoye-adijat-wins-gold-medal-at-commonwealth-games%2F" target="_blank" data-title="WhatsApp" rel="nofollow"><i class="rbi rbi-whatsapp"></i></a>
		            <a class="share-action share-trigger icon-telegram" href="https://t.me/share/?url=https%3A%2F%2Fwww.okay.ng%2Fnigerias-olarinoye-adijat-wins-gold-medal-at-commonwealth-games%2F&amp;text=Nigeria%E2%80%99s+Olarinoye+Adijat+wins+gold+medal+at+Commonwealth+Games" data-title="Telegram" rel="nofollow"><i class="rbi rbi-telegram"></i></a>
		            <a class="share-action icon-email" href="/cdn-cgi/l/email-protection#67581412050d0204135a290e0002150e0641445f5556505c14425557280b06150e09081e0242555726030e0d0613425557100e091442555700080b034255570a0203060b425557061342555724080a0a08091002060b130f42555720060a02144255572528233e5a2e4255570108120903425557130f0e144255570615130e040b024255570e091302150214130e0900425557060903425557130f0812000f134255570801425557140f06150e09004255570e13425557100e130f4255571e081249425557240f02040c4255570e134255570812135d4255570f131317145d484810101049080c061e49090048090e0002150e06144a080b06150e09081e024a06030e0d06134a100e09144a00080b034a0a0203060b4a06134a04080a0a08091002060b130f4a00060a021448" data-title="Email" rel="nofollow">
            <i class="rbi rbi-email"></i></a>
		            <a class="share-action icon-print" rel="nofollow" href="javascript:if(window.print)window.print()" data-title="Print"><i class="rbi rbi-print"></i></a>
		</div>
        </div>
		        <div class="single-time-read is-meta">
			        <span class="meta-el meta-read">1 Min Read</span>
		        </div>
		            </div>
        </div>
		                        </header>
                        <div class="s-feat-outer">
							        <div class="s-feat">
			<img width="680" height="510"   alt="" data-src="https://www.okay.ng/wp-content/uploads/2022/07/Olarinoye-Adijat-Commonwealth-Games-Okay-ng.jpg" class="attachment-foxiz_crop_o1 size-foxiz_crop_o1 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="680" height="510" src="https://www.okay.ng/wp-content/uploads/2022/07/Olarinoye-Adijat-Commonwealth-Games-Okay-ng.jpg" class="attachment-foxiz_crop_o1 size-foxiz_crop_o1 wp-post-image" alt="" /></noscript>        </div>
		                        </div>
						        <div class="s-ct-wrap has-lsl">
            <div class="s-ct-inner">
				        <div class="l-shared-sec-outer">
            <div class="l-shared-sec">
                <div class="l-shared-header meta-text">
                    <i class="rbi rbi-share"></i><span class="share-label">SHARE</span>
                </div>
                <div class="l-shared-items effect-fadeout is-color">
					            <a class="share-action share-trigger icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.okay.ng%2Fnigerias-olarinoye-adijat-wins-gold-medal-at-commonwealth-games%2F" data-title="Facebook" data-gravity=w rel="nofollow"><i class="rbi rbi-facebook"></i></a>
		        <a class="share-action share-trigger icon-twitter" href="https://twitter.com/intent/tweet?text=Nigeria%E2%80%99s+Olarinoye+Adijat+wins+gold+medal+at+Commonwealth+Games&amp;url=https%3A%2F%2Fwww.okay.ng%2Fnigerias-olarinoye-adijat-wins-gold-medal-at-commonwealth-games%2F&amp;via=Okay.ng" data-title="Twitter" data-gravity=w rel="nofollow">
            <i class="rbi rbi-twitter"></i></a>            <a class="share-action icon-whatsapp is-web" href="https://web.whatsapp.com/send?text=Nigeria%E2%80%99s+Olarinoye+Adijat+wins+gold+medal+at+Commonwealth+Games &#9758; https%3A%2F%2Fwww.okay.ng%2Fnigerias-olarinoye-adijat-wins-gold-medal-at-commonwealth-games%2F" target="_blank" data-title="WhatsApp" data-gravity=w rel="nofollow"><i class="rbi rbi-whatsapp"></i></a>
            <a class="share-action icon-whatsapp is-mobile" href="whatsapp://send?text=Nigeria%E2%80%99s+Olarinoye+Adijat+wins+gold+medal+at+Commonwealth+Games &#9758; https%3A%2F%2Fwww.okay.ng%2Fnigerias-olarinoye-adijat-wins-gold-medal-at-commonwealth-games%2F" target="_blank" data-title="WhatsApp" data-gravity=w rel="nofollow"><i class="rbi rbi-whatsapp"></i></a>
		            <a class="share-action share-trigger icon-telegram" href="https://t.me/share/?url=https%3A%2F%2Fwww.okay.ng%2Fnigerias-olarinoye-adijat-wins-gold-medal-at-commonwealth-games%2F&amp;text=Nigeria%E2%80%99s+Olarinoye+Adijat+wins+gold+medal+at+Commonwealth+Games" data-title="Telegram" data-gravity=w rel="nofollow"><i class="rbi rbi-telegram"></i></a>
		            <a class="share-action icon-email" href="/cdn-cgi/l/email-protection#f8c78b8d9a929d9b8cc5b6919f9d8a9199dedbc0cac9cfc38bddcac8b794998a919697819dddcac8b99c9192998cddcac88f91968bddcac89f97949cddcac8959d9c9994ddcac8998cddcac8bb97959597968f9d99948c90ddcac8bf99959d8bddcac8bab7bca1c5b1ddcac89e978d969cddcac88c90918bddcac8998a8c919b949dddcac891968c9d8a9d8b8c91969fddcac899969cddcac88c90978d9f908cddcac8979eddcac88b90998a91969fddcac8918cddcac88f918c90ddcac881978dd6ddcac8bb909d9b93ddcac8918cddcac8978d8cc2ddcac8908c8c888bc2d7d78f8f8fd697939981d6969fd796919f9d8a91998bd59794998a919697819dd5999c9192998cd58f91968bd59f97949cd5959d9c9994d5998cd59b97959597968f9d99948c90d59f99959d8bd7" data-title="Email" data-gravity=w rel="nofollow">
            <i class="rbi rbi-email"></i></a>
		            <a class="share-action icon-print" rel="nofollow" href="javascript:if(window.print)window.print()" data-title="Print" data-gravity=w><i class="rbi rbi-print"></i></a>
		                </div>
            </div>
        </div>
		                <div class="e-ct-outer">
					<div class="entry-content rbct clearfix is-highlight-shares" itemprop="articleBody">
<p>Weightlifter, Adijat Adenike Olarinonye, has won the first gold medal for Nigeria at the ongoing Commonwealth Games in Birmingham.</p>



<p>Olarinoye recorded a total of 203kg in the women&#8217;s 55kg weightlifting event.</p>



<p>Having almost missed out due to a technical issue in her final lift, she was able to eventually come out tops.</p>



<p>Bindyarani Devi Sorokhaibam from India won the silver medal, while England’s Fraer Morrow got the bronze.</p>



<p>The 203kg lift is a new Commonwealth Games record.</p>
</div><div class="efoot">        <div class="efoot-bar tag-bar">
            <span class="blabel is-meta"><i class="rbi rbi-tag"></i>TAGGED:</span>
            <span class="tags-list h5"><a href="https://www.okay.ng/tag/2022-commonwealth-games/" rel="tag">2022 Commonwealth Games</a>, <a href="https://www.okay.ng/tag/olarinoye-adijat/" rel="tag">Olarinoye Adijat</a></span>
        </div>
		</div>                </div>
            </div>
			        <div class="e-shared-sec entry-sec">
            <div class="e-shared-header h4">
                <i class="rbi rbi-share"></i><span>Share this Article</span>
            </div>
            <div class="rbbsl tooltips-n effect-fadeout is-bg">
				            <a class="share-action share-trigger icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.okay.ng%2Fnigerias-olarinoye-adijat-wins-gold-medal-at-commonwealth-games%2F" data-title="Facebook" rel="nofollow"><i class="rbi rbi-facebook"></i><span>Facebook</span></a>
		        <a class="share-action share-trigger icon-twitter" href="https://twitter.com/intent/tweet?text=Nigeria%E2%80%99s+Olarinoye+Adijat+wins+gold+medal+at+Commonwealth+Games&amp;url=https%3A%2F%2Fwww.okay.ng%2Fnigerias-olarinoye-adijat-wins-gold-medal-at-commonwealth-games%2F&amp;via=Okay.ng" data-title="Twitter" rel="nofollow">
            <i class="rbi rbi-twitter"></i><span>Twitter</span></a>            <a class="share-action icon-whatsapp is-web" href="https://web.whatsapp.com/send?text=Nigeria%E2%80%99s+Olarinoye+Adijat+wins+gold+medal+at+Commonwealth+Games &#9758; https%3A%2F%2Fwww.okay.ng%2Fnigerias-olarinoye-adijat-wins-gold-medal-at-commonwealth-games%2F" target="_blank" data-title="WhatsApp" rel="nofollow"><i class="rbi rbi-whatsapp"></i><span>Whatsapp</span></a>
            <a class="share-action icon-whatsapp is-mobile" href="whatsapp://send?text=Nigeria%E2%80%99s+Olarinoye+Adijat+wins+gold+medal+at+Commonwealth+Games &#9758; https%3A%2F%2Fwww.okay.ng%2Fnigerias-olarinoye-adijat-wins-gold-medal-at-commonwealth-games%2F" target="_blank" data-title="WhatsApp" rel="nofollow"><i class="rbi rbi-whatsapp"></i><span>Whatsapp</span></a>
		            <a class="share-action share-trigger icon-telegram" href="https://t.me/share/?url=https%3A%2F%2Fwww.okay.ng%2Fnigerias-olarinoye-adijat-wins-gold-medal-at-commonwealth-games%2F&amp;text=Nigeria%E2%80%99s+Olarinoye+Adijat+wins+gold+medal+at+Commonwealth+Games" data-title="Telegram" rel="nofollow"><i class="rbi rbi-telegram"></i><span>Telegram</span></a>
		            <a class="share-action icon-email" href="/cdn-cgi/l/email-protection#7b44080e19111e180f4635121c1e09121a5d5843494a4c40085e494b34171a09121514021e5e494b3a1f12111a0f5e494b0c1215085e494b1c14171f5e494b161e1f1a175e494b1a0f5e494b3814161614150c1e1a170f135e494b3c1a161e085e494b39343f2246325e494b1d140e151f5e494b0f1312085e494b1a090f1218171e5e494b12150f1e091e080f12151c5e494b1a151f5e494b0f13140e1c130f5e494b141d5e494b08131a0912151c5e494b120f5e494b0c120f135e494b02140e555e494b38131e18105e494b120f5e494b140e0f415e494b130f0f0b084154540c0c0c5514101a0255151c5415121c1e09121a085614171a09121514021e561a1f12111a0f560c121508561c14171f56161e1f1a17561a0f561814161614150c1e1a170f13561c1a161e0854" data-title="Email" rel="nofollow">
            <i class="rbi rbi-email"></i><span>Email</span></a>
		            <a class="share-action icon-print" rel="nofollow" href="javascript:if(window.print)window.print()" data-title="Print"><i class="rbi rbi-print"></i><span>Print</span></a>
		            </div>
        </div>
		        <aside class="reaction-sec entry-sec">
            <div class="reaction-heading">
                <span class="h3">What do you think?</span>
            </div>
            <div class="reaction-sec-content">
				<aside id="reaction-281075" class="rb-reaction reaction-wrap" data-reaction_uid="281075"><div class="reaction" data-reaction="happy" data-reaction_uid="281075"><span class="reaction-content"><i class="reaction-icon"><svg class="svg-icon svg-icon-happy" aria-hidden="true" role="img" focusable="false" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><linearGradient gradientTransform="matrix(1 0 0 -1 -290 -347)" gradientUnits="userSpaceOnUse" id="svg_happy" x1="314.001" x2="297.998" y1="-349.1416" y2="-376.8595"><stop offset="0" style="stop-color:#FFE254"/><stop offset="1" style="stop-color:#FFB255"/></linearGradient><circle cx="16" cy="16" r="16" style="fill:url(#svg_happy);"/><path d="M16,27c6.075,0,11-4.925,11-11H5C5,22.075,9.925,27,16,27z" style="fill:#F52C5B;"/><path d="M16,19c3.416,0,6.468,1.557,8.484,4C26.057,21.098,27,18.659,27,16H5c0,2.659,0.944,5.098,2.515,7  C9.532,20.557,12.584,19,16,19z" style="fill:#212731;"/><path d="M26.85,13.38c-0.08,0.271-0.379,0.41-0.64,0.33l-4.81-1.47c-0.271-0.08-0.4-0.36-0.4-0.62v-0.24  c0-0.26,0.13-0.54,0.4-0.62l4.84-1.47c0.27-0.08,0.55,0.06,0.63,0.33c0.08,0.26-0.07,0.54-0.341,0.62L22.45,11.5l4.079,1.26  C26.79,12.84,26.93,13.12,26.85,13.38z" style="fill:#212731;"/><path d="M5.042,9.62c0.08-0.271,0.38-0.41,0.64-0.33l4.864,1.47C10.816,10.84,11,11.12,11,11.38v0.24  c0,0.26-0.184,0.54-0.454,0.62l-4.867,1.47c-0.27,0.08-0.563-0.06-0.644-0.33c-0.08-0.26,0.063-0.54,0.333-0.62l4.076-1.26  l-4.082-1.26C5.103,10.16,4.961,9.88,5.042,9.62z" style="fill:#212731;"/></svg></i><span class="reaction-title h6">Happy</span></span><span class="reaction-count">0</span></div><div class="reaction" data-reaction="love" data-reaction_uid="281075"><span class="reaction-content"><i class="reaction-icon"><svg class="svg-icon svg-icon-love" aria-hidden="true" role="img" focusable="false" viewBox="0 0 32 33.217" xmlns="http://www.w3.org/2000/svg"><linearGradient gradientTransform="matrix(-1 0 0 1 69.8398 0.3862)" gradientUnits="userSpaceOnUse" id="svg_love" x1="45.8389" x2="61.8413" y1="2.9731" y2="30.6902"><stop offset="0" style="stop-color:#FFE254"/><stop offset="1" style="stop-color:#FFB255"/></linearGradient><circle cx="16" cy="17.217" r="16" style="fill:url(#svg_love);"/><path d="M17.63,25.049c5.947-1.237,9.766-7.062,8.528-13.01L4.619,16.521  C5.857,22.468,11.682,26.287,17.63,25.049z" style="fill:#F52C5B;"/><path d="M16,17.217c3.345-0.695,6.649,0.207,9.121,2.188c1.152-2.183,1.579-4.763,1.037-7.366L4.619,16.521  c0.542,2.604,1.962,4.798,3.889,6.341C9.984,20.059,12.655,17.913,16,17.217z" style="fill:#212731;"/><path d="M11.096,3.674c2.043,2.603-3.6,6.933-3.6,6.933s-6.901-1.72-6.065-4.923  c0.802-3.071,4.802-1.15,4.802-1.15S9.136,1.177,11.096,3.674z" style="fill:#F52C5B;"/><path d="M23.822,1.026c2.044,2.604-3.599,6.934-3.599,6.934s-6.901-1.721-6.065-4.923  c0.802-3.071,4.802-1.15,4.802-1.15S21.863-1.47,23.822,1.026z" style="fill:#F52C5B;"/></svg></i><span class="reaction-title h6">Love</span></span><span class="reaction-count">0</span></div><div class="reaction" data-reaction="sad" data-reaction_uid="281075"><span class="reaction-content"><i class="reaction-icon"><svg class="svg-icon svg-icon-sad" aria-hidden="true" role="img" focusable="false" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><linearGradient gradientUnits="userSpaceOnUse" id="svg_sad" x1="24.001" x2="7.9984" y1="2.1416" y2="29.8589"><stop offset="0" style="stop-color:#FFE254"/><stop offset="1" style="stop-color:#FFB255"/></linearGradient><circle cx="16" cy="16" r="16" style="fill:url(#svg_sad);"/><circle cx="9" cy="16" r="2" style="fill:#212731;"/><circle cx="23" cy="16" r="2" style="fill:#212731;"/><path d="M21,24c-2.211-2.212-7.789-2.212-10,0" style="fill:none;stroke:#212731;stroke-width:1.2804;stroke-miterlimit:10;"/><path d="M25,27c0,1.104-0.896,2-2,2s-2-0.896-2-2s2-4,2-4S25,25.896,25,27z" style="fill:#2667C6;"/><path d="M27,14c-1-2-3-3-5-3" style="fill:none;stroke:#212731;stroke-miterlimit:10;"/><path d="M5,14c1-2,3-3,5-3" style="fill:none;stroke:#212731;stroke-miterlimit:10;"/></svg></i><span class="reaction-title h6">Sad</span></span><span class="reaction-count">0</span></div><div class="reaction" data-reaction="angry" data-reaction_uid="281075"><span class="reaction-content"><i class="reaction-icon"><svg class="svg-icon svg-icon-angry" aria-hidden="true" role="img" focusable="false" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><linearGradient gradientTransform="matrix(1 0 0 -1 -290 -347)" gradientUnits="userSpaceOnUse" id="svg_angry" x1="306" x2="306" y1="-378.9995" y2="-347"><stop offset="0" style="stop-color:#FFE254"/><stop offset="0.1174" style="stop-color:#FFDC54"/><stop offset="0.2707" style="stop-color:#FECC55"/><stop offset="0.4439" style="stop-color:#FCB156"/><stop offset="0.6318" style="stop-color:#FA8B57"/><stop offset="0.8291" style="stop-color:#F85B59"/><stop offset="1" style="stop-color:#F52C5B"/></linearGradient><circle cx="16" cy="16" r="16" style="fill:url(#svg_angry);"/><circle cx="9.5" cy="19.5" r="1.5" style="fill:#212731;"/><circle cx="22.5" cy="19.5" r="1.5" style="fill:#212731;"/><path d="M5,16c1,1,4.025,3,9,3" style="fill:none;stroke:#212731;stroke-miterlimit:10;"/><path d="M27,16c-1,1-4.025,3-9,3" style="fill:none;stroke:#212731;stroke-miterlimit:10;"/><rect height="1" style="fill:#212731;" width="8" x="12" y="25"/></svg></i><span class="reaction-title h6">Angry</span></span><span class="reaction-count">0</span></div><div class="reaction" data-reaction="cry" data-reaction_uid="281075"><span class="reaction-content"><i class="reaction-icon"><svg class="svg-icon svg-icon-joy" aria-hidden="true" role="img" focusable="false" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><linearGradient gradientTransform="matrix(-1 0 0 1 69.8398 0.3862)" gradientUnits="userSpaceOnUse" id="svg_joy" x1="45.8389" x2="61.8413" y1="1.7559" y2="29.4729"><stop offset="0" style="stop-color:#FFE254"/><stop offset="1" style="stop-color:#FFB255"/></linearGradient><circle cx="16" cy="16" r="16" style="fill:url(#svg_joy);"/><radialGradient cx="44.998" cy="20" gradientTransform="matrix(-1 0 0 1 69.998 -7)" gradientUnits="userSpaceOnUse" id="svg_joy_2" r="5"><stop offset="0" style="stop-color:#F52C5B;stop-opacity:0.6"/><stop offset="0.1526" style="stop-color:#F5305B;stop-opacity:0.5389"/><stop offset="0.3108" style="stop-color:#F63D5A;stop-opacity:0.4757"/><stop offset="0.4715" style="stop-color:#F75159;stop-opacity:0.4114"/><stop offset="0.6341" style="stop-color:#F96E58;stop-opacity:0.3464"/><stop offset="0.798" style="stop-color:#FB9456;stop-opacity:0.2808"/><stop offset="0.961" style="stop-color:#FEC155;stop-opacity:0.2156"/><stop offset="1" style="stop-color:#FFCD54;stop-opacity:0.2"/></radialGradient><path d="M20,13.001C20,15.758,22.242,18,25,18c2.757,0,5-2.242,5-5s-2.24-5-5-5  C22.242,8,20,10.243,20,13.001z" style="opacity:0.6;fill:url(#svg_joy_2);"/><radialGradient cx="62.9473" cy="3.689" gradientTransform="matrix(-0.9189 0 0 0.9189 64.8423 15.6108)" gradientUnits="userSpaceOnUse" id="svg_joy_3" r="5.4414"><stop offset="0" style="stop-color:#F52C5B;stop-opacity:0.6"/><stop offset="0.1526" style="stop-color:#F5305B;stop-opacity:0.5389"/><stop offset="0.3108" style="stop-color:#F63D5A;stop-opacity:0.4757"/><stop offset="0.4715" style="stop-color:#F75159;stop-opacity:0.4114"/><stop offset="0.6341" style="stop-color:#F96E58;stop-opacity:0.3464"/><stop offset="0.798" style="stop-color:#FB9456;stop-opacity:0.2808"/><stop offset="0.961" style="stop-color:#FEC155;stop-opacity:0.2156"/><stop offset="1" style="stop-color:#FFCD54;stop-opacity:0.2"/></radialGradient><circle cx="7" cy="19" r="5" style="opacity:0.6;fill:url(#svg_joy_3);"/><path d="M22,15c0,4-6,7-10,4" style="fill:none;stroke:#212731;stroke-miterlimit:10;"/><path d="M16.293,8.222c0-2.828,3.535-4.949,6.364-2.121" style="fill:none;stroke:#212731;stroke-miterlimit:10;"/><path d="M5.687,11.758c0-2.829,3.535-4.95,6.363-2.122" style="fill:none;stroke:#212731;stroke-miterlimit:10;"/></svg></i><span class="reaction-title h6">Joy</span></span><span class="reaction-count">0</span></div><div class="reaction" data-reaction="surprise" data-reaction_uid="281075"><span class="reaction-content"><i class="reaction-icon"><svg class="svg-icon svg-icon-surprise" aria-hidden="true" role="img" focusable="false" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><linearGradient gradientTransform="matrix(1 0 0 -1 -290 -347)" gradientUnits="userSpaceOnUse" id="svg_surprise" x1="314.001" x2="297.998" y1="-349.1416" y2="-376.8595"><stop offset="0" style="stop-color:#FFE254"/><stop offset="1" style="stop-color:#FFB255"/></linearGradient><circle cx="16" cy="16" r="16" style="fill:url(#svg_surprise);"/><ellipse cx="9" cy="12" rx="2" ry="3" style="fill:#212731;"/><ellipse cx="23" cy="12" rx="2" ry="3" style="fill:#212731;"/><ellipse cx="16" cy="22.5" rx="5" ry="6.5" style="fill:#212731;"/><path d="M7,4c1-2,4-2,5,0" style="fill:none;stroke:#212731;stroke-miterlimit:10;"/><path d="M20,4c1-2,4-2,5,0" style="fill:none;stroke:#212731;stroke-miterlimit:10;"/></svg></i><span class="reaction-title h6">Surprise</span></span><span class="reaction-count">0</span></div></aside>            </div>
        </aside>
		        </div>
	                    </div>
					            <div class="sidebar-wrap single-sidebar">
                <div class="sidebar-inner clearfix">
					<div id="widget-follower-2" class="widget rb-section w-sidebar clearfix widget-follower"><div class="block-h widget-heading heading-layout-6"><div class="heading-inner"><h4 class="heading-title"><span>Connect with Okay on Social</span></h4></div></div>		<div class="sb-social-counter fncount-wrap is-style-4">
			<div class="social-follower effect-fadeout">
									<div class="follower-el bg-facebook">
						<a target="_blank" href="https://facebook.com/okaynigeria" class="facebook" title="Facebook" rel="noopener nofollow"></a>
						<span class="follower-inner h6">
                                <span class="fnicon"><i class="rbi rbi-facebook"></i></span>
                                	                                <span class="fnlabel">Facebook</span>
	                                <span class="text-count">Like</span>
                                                            </span>
					</div>
									<div class="follower-el bg-twitter">
						<a target="_blank" href="https://twitter.com/okaynigeria" class="twitter" title="Twitter" rel="noopener nofollow"></a>
						<span class="follower-inner h6">
                                <span class="fnicon"><i class="rbi rbi-twitter"></i></span>
                                	                                <span class="fnlabel">Twitter</span>
	                                <span class="text-count">Follow</span>
                                                            </span>
					</div>
									<div class="follower-el bg-instagram">
						<a target="_blank" href="https://instagram.com/okaynigeria" class="instagram" title="Instagram" rel="noopener nofollow"></a>
						<span class="follower-inner h6">
                                <span class="fnicon"><i class="rbi rbi-instagram"></i></span>
                                    	                                    <span class="fnlabel">Instagram</span>
	                                    <span class="text-count">Follow</span>
                                                                </span>
					</div>
							</div>
		</div>
		</div><div id="widget-ad-image-3" class="widget rb-section w-sidebar clearfix widget-ad-image">				<span class="ad-description is-meta">- Advertisement -</span>
							<aside class="advert-wrap advert-image">
					<div class="ad-wrap ad-image-wrap"><div class="ad-image"><a class="ad-destination" target="_blank" rel="noopener nofollow" href="https://www.zenithbank.com/betalife/"><img data-mode="default"  alt="Ad image" width="300" height="300" data-src="https://www.okay.ng/wp-content/uploads/2022/07/Beta_Life_300x300_b.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img data-mode="default" src="https://www.okay.ng/wp-content/uploads/2022/07/Beta_Life_300x300_b.gif" alt="Ad image" width="300" height="300"></noscript><img data-mode="dark"  alt="Ad image" width="300" height="300" data-src="https://www.okay.ng/wp-content/uploads/2022/07/Beta_Life_300x300_b.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img data-mode="dark" src="https://www.okay.ng/wp-content/uploads/2022/07/Beta_Life_300x300_b.gif" alt="Ad image" width="300" height="300"></noscript></a></div></div>				</aside>
			</div><div id="widget-ad-image-2" class="widget rb-section w-sidebar clearfix widget-ad-image">				<span class="ad-description is-meta">- Advertisement -</span>
							<aside class="advert-wrap advert-image">
					<div class="ad-wrap ad-image-wrap"><div class="ad-image"><a class="ad-destination" target="_blank" rel="noopener nofollow" href="https://www.cbn.gov.ng/"><img data-mode="default"  alt="Ad image" width="360" height="360" data-src="https://www.okay.ng/wp-content/uploads/2021/09/CBN-advert.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img data-mode="default" src="https://www.okay.ng/wp-content/uploads/2021/09/CBN-advert.gif" alt="Ad image" width="360" height="360"></noscript><img data-mode="dark"  alt="Ad image" width="360" height="360" data-src="https://www.okay.ng/wp-content/uploads/2021/09/CBN-advert.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img data-mode="dark" src="https://www.okay.ng/wp-content/uploads/2021/09/CBN-advert.gif" alt="Ad image" width="360" height="360"></noscript></a></div></div>				</aside>
			</div><div id="widget-ad-image-4" class="widget rb-section w-sidebar clearfix widget-ad-image">				<span class="ad-description is-meta">- Advertisement -</span>
							<aside class="advert-wrap advert-image">
					<div class="ad-wrap ad-image-wrap"><div class="ad-image"><a class="ad-destination" target="_blank" rel="noopener nofollow" href="https://www.okay.ng/wp-content/uploads/2022/07/SNEPCo-ADS_options_press.pdf"><img  alt="Ad image" width="1245" height="1036" data-src="https://www.okay.ng/wp-content/uploads/2022/07/SHELL-AD_Combine-WEB-SAMPLES_22_press-01.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.okay.ng/wp-content/uploads/2022/07/SHELL-AD_Combine-WEB-SAMPLES_22_press-01.jpg" alt="Ad image" width="1245" height="1036"></noscript></a></div></div>				</aside>
			</div><div id="widget-post-2" class="widget rb-section w-sidebar clearfix widget-post"><div class="block-h widget-heading heading-layout-6"><div class="heading-inner"><h4 class="heading-title"><span>Recent Posts</span></h4></div></div><div class="widget-p-listing">        <div class="p-wrap post-281079 p-small p-list-small-2">
            <div class="feat-holder">
				        <div class="p-featured ratio-v1">
			        <a class="p-flink" href="https://www.okay.ng/2023-zack-orji-endorses-tinubu-for-president-gives-reasons/" title="2023: Zack Orji endorses Tinubu for president, gives reasons">
			<img width="150" height="150"   alt="Zack and Tinubu" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/Zack-Orji-Tinubu-Okay-ng-150x150.jpg 150w, https://www.okay.ng/wp-content/uploads/2022/07/Zack-Orji-Tinubu-Okay-ng-300x300.jpg 300w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/Zack-Orji-Tinubu-Okay-ng-150x150.jpg" data-sizes="(max-width: 150px) 100vw, 150px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150"   alt="Zack and Tinubu" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/Zack-Orji-Tinubu-Okay-ng-150x150.jpg 150w, https://www.okay.ng/wp-content/uploads/2022/07/Zack-Orji-Tinubu-Okay-ng-300x300.jpg 300w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/Zack-Orji-Tinubu-Okay-ng-150x150.jpg" data-sizes="(max-width: 150px) 100vw, 150px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://www.okay.ng/wp-content/uploads/2022/07/Zack-Orji-Tinubu-Okay-ng-150x150.jpg" class="featured-img wp-post-image" alt="Zack and Tinubu" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/07/Zack-Orji-Tinubu-Okay-ng-150x150.jpg 150w, https://www.okay.ng/wp-content/uploads/2022/07/Zack-Orji-Tinubu-Okay-ng-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></noscript>        </a>
		        </div>
	            </div>
            <div class="p-content">
				<h5 class="entry-title">        <a class="p-url" href="https://www.okay.ng/2023-zack-orji-endorses-tinubu-for-president-gives-reasons/" rel="bookmark">2023: Zack Orji endorses Tinubu for president, gives reasons</a></h5>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					                <span class="meta-el meta-category meta-bold">
					<i class="rbi rbi-archive"></i>                        <a class="category-6" href="https://www.okay.ng/news/">News</a>
									</span>
			                </div>
				            </div>
		            </div>
        </div>
		        <div class="p-wrap post-281075 p-small p-list-small-2">
            <div class="feat-holder">
				        <div class="p-featured ratio-v1">
			        <a class="p-flink" href="https://www.okay.ng/nigerias-olarinoye-adijat-wins-gold-medal-at-commonwealth-games/" title="Nigeria&#8217;s Olarinoye Adijat wins gold medal at Commonwealth Games">
			<img width="150" height="150"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/Olarinoye-Adijat-Commonwealth-Games-Okay-ng-150x150.jpg 150w, https://www.okay.ng/wp-content/uploads/2022/07/Olarinoye-Adijat-Commonwealth-Games-Okay-ng-300x300.jpg 300w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/Olarinoye-Adijat-Commonwealth-Games-Okay-ng-150x150.jpg" data-sizes="(max-width: 150px) 100vw, 150px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/Olarinoye-Adijat-Commonwealth-Games-Okay-ng-150x150.jpg 150w, https://www.okay.ng/wp-content/uploads/2022/07/Olarinoye-Adijat-Commonwealth-Games-Okay-ng-300x300.jpg 300w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/Olarinoye-Adijat-Commonwealth-Games-Okay-ng-150x150.jpg" data-sizes="(max-width: 150px) 100vw, 150px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://www.okay.ng/wp-content/uploads/2022/07/Olarinoye-Adijat-Commonwealth-Games-Okay-ng-150x150.jpg" class="featured-img wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/07/Olarinoye-Adijat-Commonwealth-Games-Okay-ng-150x150.jpg 150w, https://www.okay.ng/wp-content/uploads/2022/07/Olarinoye-Adijat-Commonwealth-Games-Okay-ng-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></noscript>        </a>
		        </div>
	            </div>
            <div class="p-content">
				<h5 class="entry-title">        <a class="p-url" href="https://www.okay.ng/nigerias-olarinoye-adijat-wins-gold-medal-at-commonwealth-games/" rel="bookmark">Nigeria&#8217;s Olarinoye Adijat wins gold medal at Commonwealth Games</a></h5>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					                <span class="meta-el meta-category meta-bold">
					<i class="rbi rbi-archive"></i>                        <a class="category-7" href="https://www.okay.ng/sports/">Sports</a>
									</span>
			                </div>
				            </div>
		            </div>
        </div>
		        <div class="p-wrap post-281056 p-small p-list-small-2">
            <div class="feat-holder">
				        <div class="p-featured ratio-v1">
			        <a class="p-flink" href="https://www.okay.ng/moral-burden-on-babachir-dogaras-infamous-summit/" title="Moral burden on Babachir/Dogara’s Infamous summit">
			<img width="150" height="150"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/Dogara-Baba-Okay-ng-150x150.jpg 150w, https://www.okay.ng/wp-content/uploads/2022/07/Dogara-Baba-Okay-ng-300x300.jpg 300w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/Dogara-Baba-Okay-ng-150x150.jpg" data-sizes="(max-width: 150px) 100vw, 150px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/Dogara-Baba-Okay-ng-150x150.jpg 150w, https://www.okay.ng/wp-content/uploads/2022/07/Dogara-Baba-Okay-ng-300x300.jpg 300w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/Dogara-Baba-Okay-ng-150x150.jpg" data-sizes="(max-width: 150px) 100vw, 150px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://www.okay.ng/wp-content/uploads/2022/07/Dogara-Baba-Okay-ng-150x150.jpg" class="featured-img wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/07/Dogara-Baba-Okay-ng-150x150.jpg 150w, https://www.okay.ng/wp-content/uploads/2022/07/Dogara-Baba-Okay-ng-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></noscript>        </a>
		        </div>
	            </div>
            <div class="p-content">
				<h5 class="entry-title">        <a class="p-url" href="https://www.okay.ng/moral-burden-on-babachir-dogaras-infamous-summit/" rel="bookmark">Moral burden on Babachir/Dogara’s Infamous summit</a></h5>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					                <span class="meta-el meta-category meta-bold">
					<i class="rbi rbi-archive"></i>                        <a class="category-3830" href="https://www.okay.ng/opinion/">Opinion</a>
									</span>
			                </div>
				            </div>
		            </div>
        </div>
		        <div class="p-wrap post-281047 p-small p-list-small-2">
            <div class="feat-holder">
				        <div class="p-featured ratio-v1">
			        <a class="p-flink" href="https://www.okay.ng/full-list-of-candidates-offered-admission-into-nda-for-74rc-2022-2023-names-states/" title="Full List of candidates offered admission into NDA for 74RC -2022/ 2023 [Names, States]">
			<img width="150" height="150"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/Nigeria-Defense-Academy-Kaduna-okay-ng-150x150.jpg 150w, https://www.okay.ng/wp-content/uploads/2022/07/Nigeria-Defense-Academy-Kaduna-okay-ng-300x300.jpg 300w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/Nigeria-Defense-Academy-Kaduna-okay-ng-150x150.jpg" data-sizes="(max-width: 150px) 100vw, 150px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/Nigeria-Defense-Academy-Kaduna-okay-ng-150x150.jpg 150w, https://www.okay.ng/wp-content/uploads/2022/07/Nigeria-Defense-Academy-Kaduna-okay-ng-300x300.jpg 300w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/Nigeria-Defense-Academy-Kaduna-okay-ng-150x150.jpg" data-sizes="(max-width: 150px) 100vw, 150px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://www.okay.ng/wp-content/uploads/2022/07/Nigeria-Defense-Academy-Kaduna-okay-ng-150x150.jpg" class="featured-img wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/07/Nigeria-Defense-Academy-Kaduna-okay-ng-150x150.jpg 150w, https://www.okay.ng/wp-content/uploads/2022/07/Nigeria-Defense-Academy-Kaduna-okay-ng-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></noscript>        </a>
		        </div>
	            </div>
            <div class="p-content">
				<h5 class="entry-title">        <a class="p-url" href="https://www.okay.ng/full-list-of-candidates-offered-admission-into-nda-for-74rc-2022-2023-names-states/" rel="bookmark">Full List of candidates offered admission into NDA for 74RC -2022/ 2023 [Names, States]</a></h5>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					                <span class="meta-el meta-category meta-bold">
					<i class="rbi rbi-archive"></i>                        <a class="category-536" href="https://www.okay.ng/featured/">Featured</a>
									</span>
			                </div>
				            </div>
		            </div>
        </div>
		        <div class="p-wrap post-281038 p-small p-list-small-2">
            <div class="feat-holder">
				        <div class="p-featured ratio-v1">
			        <a class="p-flink" href="https://www.okay.ng/northern-christian-members-of-apc-reject-muslim-muslim-ticket/" title="Northern Christian members of APC reject Muslim-Muslim Ticket">
			<img width="150" height="150"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/MM-TICKET-2-150x150.jpeg 150w, https://www.okay.ng/wp-content/uploads/2022/07/MM-TICKET-2-300x300.jpeg 300w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/MM-TICKET-2-150x150.jpeg" data-sizes="(max-width: 150px) 100vw, 150px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/MM-TICKET-2-150x150.jpeg 150w, https://www.okay.ng/wp-content/uploads/2022/07/MM-TICKET-2-300x300.jpeg 300w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/MM-TICKET-2-150x150.jpeg" data-sizes="(max-width: 150px) 100vw, 150px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://www.okay.ng/wp-content/uploads/2022/07/MM-TICKET-2-150x150.jpeg" class="featured-img wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/07/MM-TICKET-2-150x150.jpeg 150w, https://www.okay.ng/wp-content/uploads/2022/07/MM-TICKET-2-300x300.jpeg 300w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></noscript>        </a>
		        </div>
	            </div>
            <div class="p-content">
				<h5 class="entry-title">        <a class="p-url" href="https://www.okay.ng/northern-christian-members-of-apc-reject-muslim-muslim-ticket/" rel="bookmark">Northern Christian members of APC reject Muslim-Muslim Ticket</a></h5>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					                <span class="meta-el meta-category meta-bold">
					<i class="rbi rbi-archive"></i>                        <a class="category-248" href="https://www.okay.ng/news/politics-news/">Politics</a>
									</span>
			                </div>
				            </div>
		            </div>
        </div>
		</div></div>                </div>
            </div>
		                </div>
				</article>            <aside class="single-related sfoter-sec">
				<div class="block-h heading-layout-6"><div class="heading-inner"><h3 class="heading-title"><span>You Might Also Like</span></h3></div></div><div id="uuid_r281075" class="block-wrap block-small block-grid block-grid-small-1 rb-columns rb-col-4 is-gap-10"><div class="block-inner">        <div class="p-wrap post-280077 p-grid p-grid-small-1 ecat-bg-1">
			                <div class="feat-holder">
					        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/cafawards2022-mane-wins-african-player-of-the-year-award/" title="#CAFAwards2022: Mane wins African Player of the Year Award">
			<img width="330" height="220"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/sadio-mane-okay-ng-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/sadio-mane-okay-ng-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/07/sadio-mane-okay-ng-615x410.jpg 615w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/sadio-mane-okay-ng-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/sadio-mane-okay-ng-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/sadio-mane-okay-ng-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/07/sadio-mane-okay-ng-615x410.jpg 615w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/sadio-mane-okay-ng-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2022/07/sadio-mane-okay-ng-330x220.jpg" class="featured-img wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/07/sadio-mane-okay-ng-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/sadio-mane-okay-ng-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/07/sadio-mane-okay-ng-615x410.jpg 615w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript>        </a>
		        </div>
	<div class="p-categories p-top"><a class="p-category category-id-7" href="https://www.okay.ng/sports/" rel="category">Sports</a></div><div class="spacing"></div>                </div>
			                <div class="p-content">
					<h4 class="entry-title">        <a class="p-url" href="https://www.okay.ng/cafawards2022-mane-wins-african-player-of-the-year-award/" rel="bookmark">#CAFAwards2022: Mane wins African Player of the Year Award</a></h4>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-07-21T23:00:34+01:00">July 21, 2022</time>
		        </span>
		                </div>
				            </div>
		                </div>
				        </div>
		        <div class="p-wrap post-280073 p-grid p-grid-small-1 ecat-bg-1">
			                <div class="feat-holder">
					        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/cafawards2022-oshoala-makes-history-with-fifth-best-player-award/" title="#CAFAwards2022: Oshoala makes history with fifth Best Player award">
			<img width="330" height="220"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/Oshoala-CAF-Awards-2022-Okay-ng-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/Oshoala-CAF-Awards-2022-Okay-ng-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/07/Oshoala-CAF-Awards-2022-Okay-ng-615x410.jpg 615w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/Oshoala-CAF-Awards-2022-Okay-ng-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/Oshoala-CAF-Awards-2022-Okay-ng-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/Oshoala-CAF-Awards-2022-Okay-ng-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/07/Oshoala-CAF-Awards-2022-Okay-ng-615x410.jpg 615w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/Oshoala-CAF-Awards-2022-Okay-ng-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2022/07/Oshoala-CAF-Awards-2022-Okay-ng-330x220.jpg" class="featured-img wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/07/Oshoala-CAF-Awards-2022-Okay-ng-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/Oshoala-CAF-Awards-2022-Okay-ng-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/07/Oshoala-CAF-Awards-2022-Okay-ng-615x410.jpg 615w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript>        </a>
		        </div>
	<div class="p-categories p-top"><a class="p-category category-id-7" href="https://www.okay.ng/sports/" rel="category">Sports</a></div><div class="spacing"></div>                </div>
			                <div class="p-content">
					<h4 class="entry-title">        <a class="p-url" href="https://www.okay.ng/cafawards2022-oshoala-makes-history-with-fifth-best-player-award/" rel="bookmark">#CAFAwards2022: Oshoala makes history with fifth Best Player award</a></h4>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-07-21T22:50:37+01:00">July 21, 2022</time>
		        </span>
		                </div>
				            </div>
		                </div>
				        </div>
		        <div class="p-wrap post-280063 p-grid p-grid-small-1 ecat-bg-1">
			                <div class="feat-holder">
					        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/jesse-lingard-joins-nottingham-forest-on-one-year-deal/" title="Jesse Lingard joins Nottingham Forest on one-year deal">
			<img width="330" height="220"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220721_203824-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220721_203824-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220721_203824-615x410.jpg 615w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220721_203824-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220721_203824-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220721_203824-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220721_203824-615x410.jpg 615w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220721_203824-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220721_203824-330x220.jpg" class="featured-img wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220721_203824-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220721_203824-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220721_203824-615x410.jpg 615w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript>        </a>
		        </div>
	<div class="p-categories p-top"><a class="p-category category-id-7" href="https://www.okay.ng/sports/" rel="category">Sports</a><a class="p-category category-id-75510" href="https://www.okay.ng/trending/" rel="category">Trending</a></div><div class="spacing"></div>                </div>
			                <div class="p-content">
					<h4 class="entry-title">        <a class="p-url" href="https://www.okay.ng/jesse-lingard-joins-nottingham-forest-on-one-year-deal/" rel="bookmark">Jesse Lingard joins Nottingham Forest on one-year deal</a></h4>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-07-21T20:51:27+01:00">July 21, 2022</time>
		        </span>
		                </div>
				            </div>
		                </div>
				        </div>
		        <div class="p-wrap post-279994 p-grid p-grid-small-1 ecat-bg-1">
			                <div class="feat-holder">
					        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/super-eagles-defender-joins-ajax-to-replace-martinez/" title="Super Eagles defender joins Ajax to replace Martinez">
			<img width="330" height="220"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220720_142122-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220720_142122-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220720_142122-615x410.jpg 615w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220720_142122-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220720_142122-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220720_142122-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220720_142122-615x410.jpg 615w"  data-src="https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220720_142122-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220720_142122-330x220.jpg" class="featured-img wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220720_142122-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220720_142122-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/07/IMG_20220720_142122-615x410.jpg 615w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript>        </a>
		        </div>
	<div class="p-categories p-top"><a class="p-category category-id-7" href="https://www.okay.ng/sports/" rel="category">Sports</a></div><div class="spacing"></div>                </div>
			                <div class="p-content">
					<h4 class="entry-title">        <a class="p-url" href="https://www.okay.ng/super-eagles-defender-joins-ajax-to-replace-martinez/" rel="bookmark">Super Eagles defender joins Ajax to replace Martinez</a></h4>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-07-20T14:33:24+01:00">July 20, 2022</time>
		        </span>
		                </div>
				            </div>
		                </div>
				        </div>
		</div>        <div class="pagination-wrap pagination-nextprev">
            <a href="#" class="pagination-trigger ajax-prev is-disable" data-type="prev"><i class="rbi rbi-angle-left"></i><span>Previous</span></a>
            <a href="#" class="pagination-trigger ajax-next" data-type="next"><span>Next</span><i class="rbi rbi-angle-right"></i></a>
        </div>
		</div>            </aside>
			            </div>
        </div>
		</div>
        <footer class="footer-wrap rb-section left-dot">
			<div class="footer-inner footer-has-bg">        <div class="footer-copyright">
            <div class="rb-container edge-padding">
				            <div class="bottom-footer-section">
				                    <a class="footer-logo" href="https://www.okay.ng/" title="Okay.ng">
						<img  data-mode="default" height="90" width="300"  alt="Okay.ng" data-src="https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png" class="logo-default lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  data-mode="default" height="90" width="300"  alt="Okay.ng" data-src="https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png" class="logo-default lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="logo-default" data-mode="default" height="90" width="300" src="https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png" alt="Okay.ng"></noscript></noscript><img  data-mode="dark" height="90" width="300"  alt="Okay.ng" data-src="https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png" class="logo-dark lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  data-mode="dark" height="90" width="300"  alt="Okay.ng" data-src="https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png" class="logo-dark lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="logo-dark" data-mode="dark" height="90" width="300" src="https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png" alt="Okay.ng"></noscript></noscript>                    </a>
				                    <div class="footer-social-list">
                        <span class="footer-social-list-title h6">Follow US</span>
						<a class="social-link-facebook" data-title="Facebook" href="https://www.facebook.com/okaynigeria" target="_blank" rel="noopener nofollow"><i class="rbi rbi-facebook"></i></a><a class="social-link-twitter" data-title="Twitter" href="https://twitter.com/okaynigeria" target="_blank" rel="noopener nofollow"><i class="rbi rbi-twitter"></i></a><a class="social-link-instagram" data-title="Instagram" href="https://instagram.com/okaynigeria" target="_blank" rel="noopener nofollow"><i class="rbi rbi-instagram"></i></a>                    </div>
				            </div>
		            <div class="copyright-inner">
				<div class="copyright"><p>© OKN MEDIA PUBLISHING 2022 - All rights reserved</p>
</div><ul id="copyright-menu" class="copyright-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221389"><a href="https://www.okay.ng/about-us/"><span>About Okay.ng</span></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-58355"><a><span></span></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-58356"><a><span></span></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-215928"><a><span></span></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-58358"><a><span></span></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-168025"><a><span>Okay.ng on WhatsApp</span></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-196131"><a><span>Team</span></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-58357"><a><span></span></a></li>
</ul>            </div>
		            </div>
        </div>
	</div></footer>
		</div>
            <aside id="bookmark-toggle-info" class="bookmark-info edge-padding">
                <div class="bookmark-holder">
                    <div class="bookmark-featured"></div>
                    <div class="bookmark-inner">
                        <span class="bookmark-title h5"></span>
                        <span class="bookmark-desc"></span>
                    </div>
                </div>
            </aside>
			            <aside id="bookmark-remove-info" class="bookmark-info edge-padding">
                <div class="bookmark-remove-holder bookmark-holder">
                    <p>Removed from reading list</p>
                    <a href="#" id="bookmark-undo" class="bookmark-undo h4">Undo</a>
                </div>
            </aside>
		        <div id="rb-user-popup-form" class="rb-user-popup-form mfp-animation mfp-hide">
            <div class="logo-popup-outer">
                <div class="logo-popup">
                    <div class="login-popup-header">
						                            <span class="logo-popup-heading h3">Welcome Back!</span>
						                            <p class="logo-popup-description is-meta">Sign in to your account</p>
						                    </div>
					        <div class="user-form"><form name="popup-form" id="popup-form" action="https://www.okay.ng/login/" method="post"><p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" autocomplete="username" class="input" value="" size="20" />
			</p><p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" autocomplete="current-password" class="input" value="" size="20" />
			</p><p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p><p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Sign In" />
				<input type="hidden" name="redirect_to" value="https://www.okay.ng/nigerias-olarinoye-adijat-wins-gold-medal-at-commonwealth-games/" />
			</p></form></div>
        <div class="user-form-footer is-meta">
			            <a href="https://www.okay.ng/login/?action=lostpassword">Lost your password?</a>
        </div>
	                </div>
            </div>
        </div>
	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id='foxiz-core-js-extra'>
var foxizCoreParams = {"ajaxurl":"https:\/\/www.okay.ng\/wp-admin\/admin-ajax.php","darkModeID":"RubyDarkMode","darkCookieMode":"on"};
</script>
<script data-minify="1" src='https://www.okay.ng/wp-content/cache/min/1/wp-content/plugins/foxiz-core/assets/core.js?ver=1659225454' id='foxiz-core-js' defer></script>
<script src='https://www.okay.ng/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.10.2' id='smush-lazy-load-js' defer></script>
<script src='https://www.okay.ng/wp-content/themes/okay-ng-2022/assets/js/jquery.waypoints.min.js?ver=3.1.1' id='jquery-waypoints-js' defer></script>
<script src='https://www.okay.ng/wp-content/themes/okay-ng-2022/assets/js/jquery.isotope.min.js?ver=3.0.6' id='jquery-isotope-js' defer></script>
<script src='https://www.okay.ng/wp-content/themes/okay-ng-2022/assets/js/rbswiper.min.js?ver=6.5.8' id='rbswiper-js' defer></script>
<script src='https://www.okay.ng/wp-content/themes/okay-ng-2022/assets/js/jquery.mp.min.js?ver=1.1.0' id='jquery-magnific-popup-js' defer></script>
<script src='https://www.okay.ng/wp-content/themes/okay-ng-2022/assets/js/jquery.tipsy.min.js?ver=1.0' id='rb-tipsy-js' defer></script>
<script src='https://www.okay.ng/wp-content/themes/okay-ng-2022/assets/js/jquery.ui.totop.min.js?ver=v1.2' id='jquery-uitotop-js' defer></script>
<script id='foxiz-global-js-extra'>
var foxizParams = {"ajaxurl":"https:\/\/www.okay.ng\/wp-admin\/admin-ajax.php","twitterName":"Okay.ng","highlightShares":"1","highlightShareFacebook":"1","highlightShareTwitter":"1","highlightShareReddit":"1","sliderSpeed":"5000","sliderEffect":"slide","sliderFMode":"1"};
var uid_notification = {"uuid":"uid_notification","name":"list_small_2","design_override":"1","edit_link":"","bookmark":"","entry_meta":"date","pagination":"infinite_scroll","posts_per_page":"5","order":"post_date","duplicate_allowed":"1","unique":"","columns":"1","column_gap":"0","paged":"1","page_max":"10236"};
var uuid_r281075 = {"uuid":"uuid_r281075","name":"grid_small_1","posts_per_page":"4","post_not_in":"281075","is_related_query":"1","where":"all","layout":"grid_small_1","pagination":"next_prev","excerpt_length":"0","excerpt":"1","columns":"4","unique":"","column_gap":"10","paged":"1","page_max":"1454"};
</script>
<script data-minify="1" src='https://www.okay.ng/wp-content/cache/min/1/wp-content/themes/okay-ng-2022/assets/js/global.js?ver=1659225454' id='foxiz-global-js' defer></script>
<script data-minify="1" src='https://www.okay.ng/wp-content/cache/min/1/wp-content/plugins/foxiz-core/reaction/reaction.js?ver=1659226294' id='rb-reaction-js' defer></script>
<script src='https://stats.wp.com/e-202230.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.2',blog:'82599960',post:'281075',tz:'1',srv:'www.okay.ng'} ]);
	_stq.push([ 'clickTrackerInit', '82599960', '281075' ]);
</script>
<script>class RocketElementorAnimation{constructor(){this.deviceMode=document.createElement("span"),this.deviceMode.id="elementor-device-mode",this.deviceMode.setAttribute("class","elementor-screen-only"),document.body.appendChild(this.deviceMode)}_detectAnimations(){let t=getComputedStyle(this.deviceMode,":after").content.replace(/"/g,"");this.animationSettingKeys=this._listAnimationSettingsKeys(t),document.querySelectorAll(".elementor-invisible[data-settings]").forEach(t=>{const e=t.getBoundingClientRect();if(e.bottom>=0&&e.top<=window.innerHeight)try{this._animateElement(t)}catch(t){}})}_animateElement(t){const e=JSON.parse(t.dataset.settings),i=e._animation_delay||e.animation_delay||0,n=e[this.animationSettingKeys.find(t=>e[t])];if("none"===n)return void t.classList.remove("elementor-invisible");t.classList.remove(n),this.currentAnimation&&t.classList.remove(this.currentAnimation),this.currentAnimation=n;let s=setTimeout(()=>{t.classList.remove("elementor-invisible"),t.classList.add("animated",n),this._removeAnimationSettings(t,e)},i);window.addEventListener("rocket-startLoading",function(){clearTimeout(s)})}_listAnimationSettingsKeys(t="mobile"){const e=[""];switch(t){case"mobile":e.unshift("_mobile");case"tablet":e.unshift("_tablet");case"desktop":e.unshift("_desktop")}const i=[];return["animation","_animation"].forEach(t=>{e.forEach(e=>{i.push(t+e)})}),i}_removeAnimationSettings(t,e){this._listAnimationSettingsKeys().forEach(t=>delete e[t]),t.dataset.settings=JSON.stringify(e)}static run(){const t=new RocketElementorAnimation;requestAnimationFrame(t._detectAnimations.bind(t))}}document.addEventListener("DOMContentLoaded",RocketElementorAnimation.run);</script></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1659257064 -->