<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<!-- Local Analytics generated with perfmatters. --><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
					})(window,document,'script','https://www.okay.ng/wp-content/plugins/perfmatters/js/analytics.js','ga');ga('create', 'UA-90695203-1', 'auto');ga('set', 'allowAdFeatures', false);ga('set', 'anonymizeIp', true);ga('send', 'pageview');setTimeout("ga('send','event','adjusted bounce rate','30 seconds')",30000);</script>
<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://www.okay.ng/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png' type='image/png'>
<link rel='preload' as='font' href='https://www.okay.ng/wp-content/themes/okay-ng/assets/fonts/tielabs-fonticon/tielabs-fonticon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.okay.ng/wp-content/themes/okay-ng/assets/fonts/fontawesome/fa-solid-900.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.okay.ng/wp-content/themes/okay-ng/assets/fonts/fontawesome/fa-brands-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.okay.ng/wp-content/themes/okay-ng/assets/fonts/fontawesome/fa-regular-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//fonts.googleapis.com'>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//googletagmanager.com'>
<link rel='dns-prefetch' href='//google-analytics.com'>
<link rel='dns-prefetch' href='//use.fontawesome.com'>
<link rel='dns-prefetch' href='//api.twitter.com'>
		<script type="text/javascript">try{if("undefined"!=typeof localStorage){var tieSkin=localStorage.getItem("tie-skin"),html=document.getElementsByTagName("html")[0].classList,htmlSkin="light";if(html.contains("dark-skin")&&(htmlSkin="dark"),null!=tieSkin&&tieSkin!=htmlSkin){html.add("tie-skin-inverted");var tieSkinInverted=!0}"dark"==tieSkin?html.add("dark-skin"):"light"==tieSkin&&html.remove("dark-skin")}}catch(t){console.log(t)}</script>
		
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Nigeria records 1,074 new COVID-19 cases &bull; Okay.ng</title>
	<meta name="description" content="The Nigeria Centre for Disease Control (NCDC) has announced 1,074 new cases of COVID-19 on Friday, 1st of January 2021. According to NCDC, the new cases" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.okay.ng/nigeria-records-1074-new-covid-19-cases/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Nigeria records 1,074 new COVID-19 cases &bull; Okay.ng" />
	<meta property="og:description" content="The Nigeria Centre for Disease Control (NCDC) has announced 1,074 new cases of COVID-19 on Friday, 1st of January 2021. According to NCDC, the new cases" />
	<meta property="og:url" content="https://www.okay.ng/nigeria-records-1074-new-covid-19-cases/" />
	<meta property="og:site_name" content="Okay" />
	<meta property="article:publisher" content="https://www.facebook.com/okaynigeria" />
	<meta property="article:author" content="https://www.facebook.com/itsmrokay" />
	<meta property="article:published_time" content="2021-01-01T22:56:23+00:00" />
	<meta property="article:modified_time" content="2021-01-01T22:56:32+00:00" />
	<meta property="fb:app_id" content="1461542994062044" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@https://www.twitter.com/itsmrokay" />
	<meta name="twitter:site" content="@OkayNigeria" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Farouk Mohammed">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="0 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.okay.ng/#organization","name":"Okay","url":"https://www.okay.ng/","sameAs":["https://www.facebook.com/okaynigeria","https://www.instagram.com/okaynigeria","https://www.linkedin.com/company/okaynigeria","https://youtube.com/channel/UC2owwXgUfsfzjLU60CyI4ew","https://www.pinterest.com/okaynigeria/","https://twitter.com/OkayNigeria"],"logo":{"@type":"ImageObject","@id":"https://www.okay.ng/#logo","inLanguage":"en-US","url":"https://www.okay.ng/wp-content/uploads/2018/01/rsz_1okay_logo_new_01.png","width":135,"height":80,"caption":"Okay"},"image":{"@id":"https://www.okay.ng/#logo"}},{"@type":"WebSite","@id":"https://www.okay.ng/#website","url":"https://www.okay.ng/","name":"Okay","description":"Nigeria&#039;s Digital News Platform","publisher":{"@id":"https://www.okay.ng/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.okay.ng/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.okay.ng/nigeria-records-1074-new-covid-19-cases/#primaryimage","inLanguage":"en-US","url":"https://www.okay.ng/wp-content/uploads/2020/05/coronavirus-covid-19-okay-ng.jpeg","width":775,"height":435},{"@type":"WebPage","@id":"https://www.okay.ng/nigeria-records-1074-new-covid-19-cases/#webpage","url":"https://www.okay.ng/nigeria-records-1074-new-covid-19-cases/","name":"Nigeria records 1,074 new COVID-19 cases &bull; Okay.ng","isPartOf":{"@id":"https://www.okay.ng/#website"},"primaryImageOfPage":{"@id":"https://www.okay.ng/nigeria-records-1074-new-covid-19-cases/#primaryimage"},"datePublished":"2021-01-01T22:56:23+00:00","dateModified":"2021-01-01T22:56:32+00:00","description":"The Nigeria Centre for Disease Control (NCDC) has announced 1,074 new cases of COVID-19 on Friday, 1st of January 2021. According to NCDC, the new cases","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.okay.ng/nigeria-records-1074-new-covid-19-cases/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.okay.ng/nigeria-records-1074-new-covid-19-cases/#article","isPartOf":{"@id":"https://www.okay.ng/nigeria-records-1074-new-covid-19-cases/#webpage"},"author":{"@id":"https://www.okay.ng/#/schema/person/9939d5dc4ce3fac6588109e563cb55fb"},"headline":"Nigeria records 1,074 new COVID-19 cases","datePublished":"2021-01-01T22:56:23+00:00","dateModified":"2021-01-01T22:56:32+00:00","mainEntityOfPage":{"@id":"https://www.okay.ng/nigeria-records-1074-new-covid-19-cases/#webpage"},"publisher":{"@id":"https://www.okay.ng/#organization"},"image":{"@id":"https://www.okay.ng/nigeria-records-1074-new-covid-19-cases/#primaryimage"},"keywords":"coronavirus,COVID-19,Nigeria","articleSection":"Entertainment","inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.okay.ng/#organization"}},{"@type":"Person","@id":"https://www.okay.ng/#/schema/person/9939d5dc4ce3fac6588109e563cb55fb","name":"Farouk Mohammed","image":{"@type":"ImageObject","@id":"https://www.okay.ng/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3470c6a3eb66a4fa041d5e2ddd71a518?s=96&d=mm&r=g","caption":"Farouk Mohammed"},"description":"Farouk Mohammed is a Head Editor at Okay Nigeria (Okay.ng). He has been publishing for 5 years and focused more on Local/World News on Okay.ng","sameAs":["https://www.okay.ng","https://www.facebook.com/itsmrokay","https://www.instagram.com/itsmrokay","https://www.linkedin.com/in/farouk-mohammed-01834a5b/","https://twitter.com/https://www.twitter.com/itsmrokay"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.okay.ng/nigeria-records-1074-new-covid-19-cases/amp/" /><meta name="generator" content="AMP for WP 1.0.74"/><link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.okay.ng/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.okay.ng/wp-includes/css/dist/block-library/theme.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://www.okay.ng/wp-content/themes/okay-ng/assets/css/base.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://www.okay.ng/wp-content/themes/okay-ng/assets/css/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://www.okay.ng/wp-content/themes/okay-ng/assets/css/widgets.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://www.okay.ng/wp-content/themes/okay-ng/assets/css/helpers.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://www.okay.ng/wp-content/themes/okay-ng/assets/css/fontawesome.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://www.okay.ng/wp-content/themes/okay-ng/assets/ilightbox/dark-skin/skin.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-shortcodes-css'  href='https://www.okay.ng/wp-content/themes/okay-ng/assets/css/plugins/shortcodes.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://www.okay.ng/wp-content/themes/okay-ng/assets/css/single.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://www.okay.ng/wp-content/themes/okay-ng/assets/css/print.css?ver=5.1.1' type='text/css' media='print' />
<link rel='stylesheet' id='tie-css-style-custom-css'  href='https://www.okay.ng/wp-content/themes/okay-ng/assets/custom-css/style-custom.css?ver=28904' type='text/css' media='all' />
<style id='tie-css-style-custom-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.okay.ng/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.okay.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link href="data:image/x-icon;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQEAYAAABPYyMiAAAABmJLR0T///////8JWPfcAAAACXBIWXMAAABIAAAASABGyWs+AAAAF0lEQVRIx2NgGAWjYBSMglEwCkbBSAcACBAAAeaR9cIAAAAASUVORK5CYII=" rel="icon" type="image/x-icon" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/forumspotz-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<link rel="stylesheet" type="text/css" href="https://cdn.wpcc.io/lib/1.0.2/cookieconsent.min.css"/><script src="https://cdn.wpcc.io/lib/1.0.2/cookieconsent.min.js" defer></script><script>window.addEventListener("load", function(){window.wpcc.init({"border":"thin","corners":"normal","colors":{"popup":{"background":"#038f2c","text":"#ffffff","border":"#ffffff"},"button":{"background":"#ffffff","text":"#038f2c"}},"padding":"small","margin":"small","transparency":"10","fontsize":"small","content":{"href":"https://www.okay.ng/privacy/","button":"Agree"},"position":"bottom"})});</script>
<meta name="theme-color" content="#038f2c" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="icon" href="https://www.okay.ng/wp-content/uploads/2019/02/cropped-Okay-ng-512-x-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.okay.ng/wp-content/uploads/2019/02/cropped-Okay-ng-512-x-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.okay.ng/wp-content/uploads/2019/02/cropped-Okay-ng-512-x-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.okay.ng/wp-content/uploads/2019/02/cropped-Okay-ng-512-x-512-270x270.png" />
</head>

<body id="tie-body" class="post-template-default single single-post postid-261498 single-format-standard tie-no-js boxed-layout is-percent-width wrapper-has-shadow block-head-9 magazine3 magazine1 is-thumb-overlay-disabled is-desktop is-header-layout-1 has-header-below-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media has-mobile-share is-ajax-parent-post">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-1 main-nav-light main-nav-default-light main-nav-below no-stream-item top-nav-active top-nav-light top-nav-default-light top-nav-boxed top-nav-above has-shadow is-stretch-header has-normal-width-logo mobile-header-default">
	
<nav id="top-nav"  class="has-date-components-menu top-nav header-nav" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date tie-icon">
						Friday ,  1  January 2021					</div>
					
			<div class="tie-alignleft">
				<ul class="components"><li class="weather-menu-item menu-item custom-menu-link">
				<div class="tie-weather-widget " title="Clear Sky">
					<div class="weather-wrap">

						<div class="weather-forecast-day small-weather-icons">
							
					<div class="weather-icon">
						<div class="icon-moon"></div>
					</div>
										</div><!-- .weather-forecast-day -->

						<div class="city-data">
							<span>Lagos, Nigeria</span>
							<span class="weather-current-temp">
								27								<sup>&#x2103;</sup>
							</span>
						</div><!-- .city-data -->

					</div><!-- .weather-wrap -->
				</div><!-- .tie-weather-widget -->
				</li></ul><!-- Components -->			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<div class="top-menu header-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-206455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206455"><a href="https://www.okay.ng/about-us/">About Okay.ng</a></li>
<li id="menu-item-222036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222036"><a href="https://www.okay.ng/advertise-on-okay-ng/">Advertising on Okay.ng</a></li>
<li id="menu-item-215922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215922"><a href="https://www.okay.ng/contact-okay-ng/">Contact Okay.ng</a></li>
<li id="menu-item-229192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229192"><a href="https://www.okay.ng/submit-news-to-okay-ng/">Submit News to Okay.ng</a></li>
</ul></div>			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent" style="line-height:110px" aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
						<div class="header-layout-1-logo" style="width:200px">
							
		<div id="logo" class="image-logo" >

			
			<a title="Okay" href="https://www.okay.ng/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://www.okay.ng/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png">
					<img class="tie-logo-img-default tie-logo-img" src="https://www.okay.ng/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" alt="Okay" width="200" height="70" style="max-height:70px; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #logo /-->

								</div>

						<div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class="menu-text-wrapper"><span class="tie-mobile-menu-icon tie-icon-dots-three-horizontal"></span><span class="menu-text">Menu</span></a></li> <li class="mobile-component_search custom-menu-link">
				<a href="#" class="tie-search-trigger-mobile">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</a>
			</li> <li class="mobile-component_skin custom-menu-link">
				<a href="#" class="change-skin" title="Switch skin">
					<span class="tie-icon-moon change-skin-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Switch skin</span>
				</a>
			</li></ul></div>
				<div id="menu-components-wrap">

					
		<div id="sticky-logo" class="image-logo">

			
			<a title="Okay" href="https://www.okay.ng/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://www.okay.ng/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png">
					<img class="tie-logo-img-default tie-logo-img" src="https://www.okay.ng/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" alt="Okay"  />
				</picture>
						</a>

			
		</div><!-- #Sticky-logo /-->

		<div class="flex-placeholder"></div>
		
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-menu-1" class="menu" role="menubar"><li id="menu-item-217285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217285 menu-item-has-icon"><a href="https://www.okay.ng/news/"> <span aria-hidden="true" class="tie-menu-icon far fa-newspaper"></span> News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-233923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233923"><a href="https://www.okay.ng/news/politics-news/">Politics</a></li>
	<li id="menu-item-215923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215923"><a href="https://www.okay.ng/news/education/">Education</a></li>
</ul>
</li>
<li id="menu-item-233924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233924 menu-item-has-icon"><a href="https://www.okay.ng/news/business-news/"> <span aria-hidden="true" class="tie-menu-icon far fa-money-bill-alt"></span> Business &#038; Economy</a></li>
<li id="menu-item-138118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138118 menu-item-has-icon"><a href="https://www.okay.ng/sports/"> <span aria-hidden="true" class="tie-menu-icon far fa-futbol"></span> Sports</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17 tie-current-menu menu-item-has-icon"><a href="https://www.okay.ng/entertainment-news/"> <span aria-hidden="true" class="tie-menu-icon fas fa-comments"></span> Entertainment</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-234382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234382"><a href="https://www.okay.ng/video/">Video</a></li>
</ul>
</li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-compact-icon menu-item custom-menu-link">
			<a href="#" class="tie-search-trigger">
				<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
				<span class="screen-reader-text">Search for</span>
			</a>
		</li>
			<li class="skin-icon menu-item custom-menu-link">
		<a href="#" class="change-skin" title="Switch skin">
			<span class="tie-icon-moon change-skin-icon" aria-hidden="true"></span>
			<span class="screen-reader-text">Switch skin</span>
		</a>
	</li>
			<li class="list-social-icons menu-item custom-menu-link">
			<a href="#" class="follow-btn">
				<span class="tie-icon-plus" aria-hidden="true"></span>
				<span class="follow-text">Follow</span>
			</a>
			<ul class="dropdown-social-icons comp-sub-menu"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/OkayNigeria"><span class="tie-social-icon tie-icon-facebook"></span><span class="social-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.twitter.com/OkayNigeria"><span class="tie-social-icon tie-icon-twitter"></span><span class="social-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/okaynigeria"><span class="tie-social-icon tie-icon-linkedin"></span><span class="social-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UC2owwXgUfsfzjLU60CyI4ew"><span class="tie-social-icon tie-icon-youtube"></span><span class="social-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="external noopener nofollow" target="_blank" href="https://soundcloud.com/okaynigeria"><span class="tie-social-icon tie-icon-soundcloud"></span><span class="social-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/okaynigeria"><span class="tie-social-icon tie-icon-instagram"></span><span class="social-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link telegram-social-icon" rel="external noopener nofollow" target="_blank" href="https://t.me/okaynigeria"><span class="tie-social-icon tie-icon-paper-plane"></span><span class="social-text">Telegram</span></a></li></ul><!-- #dropdown-social-icons /-->		</li><!-- #list-social-icons /-->
		</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

		<script type="text/javascript">
			try{if("undefined"!=typeof localStorage){var header,mnIsDark=!1,tnIsDark=!1;(header=document.getElementById("theme-header"))&&((header=header.classList).contains("main-nav-default-dark")&&(mnIsDark=!0),header.contains("top-nav-default-dark")&&(tnIsDark=!0),"dark"==tieSkin?(header.add("main-nav-dark","top-nav-dark"),header.remove("main-nav-light","top-nav-light")):"light"==tieSkin&&(mnIsDark||(header.remove("main-nav-dark"),header.add("main-nav-light")),tnIsDark||(header.remove("top-nav-dark"),header.add("top-nav-light"))))}}catch(a){console.log(a)}
		</script>
		<div class="stream-item stream-item-below-header"><br><center>

	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leader board -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2504007944424120"
     data-ad-slot="2333219898"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</center></div><div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-autoloaded-post" data-post-url="https://www.okay.ng/nigeria-records-1074-new-covid-19-cases/" data-post-title="Nigeria records 1,074 new COVID-19 cases" data-post-edit="https://www.okay.ng/wp-admin/post.php?post=261498&amp;action=edit" data-share-title="Nigeria%20records%201%2C074%20new%20COVID-19%20cases" data-share-link="https://www.okay.ng/261498" data-share-image="https://www.okay.ng/wp-content/uploads/2020/05/coronavirus-covid-19-okay-ng.jpeg">

		
<header class="entry-header-outer">

	
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-2" href="https://www.okay.ng/entertainment-news/">Entertainment</a></span>
		<h1 class="post-title entry-title">Nigeria records 1,074 new COVID-19 cases</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper">
						<span class="meta-author-avatar">
							<a href="https://www.okay.ng/author/itsmrokay/"><img alt='Photo of Farouk Mohammed' src='https://secure.gravatar.com/avatar/3470c6a3eb66a4fa041d5e2ddd71a518?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3470c6a3eb66a4fa041d5e2ddd71a518?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					<span class="meta-author"><a href="https://www.okay.ng/author/itsmrokay/" class="author-name tie-icon" title="Farouk Mohammed">Farouk Mohammed</a></span>
							<a href="https://www.twitter.com/itsmrokay" class="author-twitter-link" target="_blank" rel="nofollow noopener" title="Follow on Twitter">
								<span class="tie-icon-twitter" aria-hidden="true"></span>
								<span class="screen-reader-text">Follow on Twitter</span>
							</a>
						</span></span><span class="date meta-item tie-icon">January 1, 2021</span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> Less than a minute</span> </div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


		<div id="share-buttons-top" class="share-buttons share-buttons-top">
			<div class="share-links  share-centered icons-text share-pill">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.okay.ng/261498" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Nigeria%20records%201%2C074%20new%20COVID-19%20cases&#038;url=https://www.okay.ng/261498&#038;via=OkayNigeria" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=OkayNigeria">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://www.okay.ng/261498&#038;description=Nigeria%20records%201%2C074%20new%20COVID-19%20cases&#038;media=https://www.okay.ng/wp-content/uploads/2020/05/coronavirus-covid-19-okay-ng.jpeg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn  large-share-button" data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="social-text">Pinterest</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Nigeria%20records%201%2C074%20new%20COVID-19%20cases%20https://www.okay.ng/261498" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn  large-share-button" data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="social-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://www.okay.ng/261498&text=Nigeria%20records%201%2C074%20new%20COVID-19%20cases" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn  large-share-button" data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="social-text">Telegram</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn  large-share-button" data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="social-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="775" height="435" src="https://www.okay.ng/wp-content/uploads/2020/05/coronavirus-covid-19-okay-ng.jpeg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2020/05/coronavirus-covid-19-okay-ng.jpeg 775w, https://www.okay.ng/wp-content/uploads/2020/05/coronavirus-covid-19-okay-ng-768x431.jpeg 768w, https://www.okay.ng/wp-content/uploads/2020/05/coronavirus-covid-19-okay-ng-390x220.jpeg 390w" sizes="(max-width: 775px) 100vw, 775px" /></figure></div></div>
		<div class="entry-content entry clearfix">

			<div class="stream-item stream-item-above-post-content"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FnD-ltst-Text -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2504007944424120"
     data-ad-slot="4023307092"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
			
<p>The Nigeria Centre for Disease Control (NCDC) has announced 1,074 new cases of COVID-19 on Friday, 1st of January 2021.</p>



<p>According to NCDC, the new cases were confirmed in Lagos-642, Kaduna-92, Rivers-78, FCT-66, Gombe-66, Kano-35, Ogun-31, Katsina-22, Plateau-20, Abia-7, Niger-4, Oyo-4, Akwa Ibom-3, Delta-2, and Osun-2.</p>



<p>The agency also announced that as of 11:50 pm on 1st January, there are 88,587 total COVID-19 confirmed cases reported in Nigeria.</p>



<p>74,373 patients have been discharged with 1,294 deaths across the country.</p>

			<div class="post-bottom-meta post-bottom-tags post-tags-modern"><div class="post-bottom-meta-title"><span class="tie-icon-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://www.okay.ng/topic/coronavirus/" rel="tag">coronavirus</a> <a href="https://www.okay.ng/topic/covid-19/" rel="tag">COVID-19</a> <a href="https://www.okay.ng/topic/nigeria/" rel="tag">Nigeria</a></span></div>
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper">
						<span class="meta-author-avatar">
							<a href="https://www.okay.ng/author/itsmrokay/"><img alt='Photo of Farouk Mohammed' src='https://secure.gravatar.com/avatar/3470c6a3eb66a4fa041d5e2ddd71a518?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3470c6a3eb66a4fa041d5e2ddd71a518?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					<span class="meta-author"><a href="https://www.okay.ng/author/itsmrokay/" class="author-name tie-icon" title="Farouk Mohammed">Farouk Mohammed</a></span>
							<a href="https://www.twitter.com/itsmrokay" class="author-twitter-link" target="_blank" rel="nofollow noopener" title="Follow on Twitter">
								<span class="tie-icon-twitter" aria-hidden="true"></span>
								<span class="screen-reader-text">Follow on Twitter</span>
							</a>
						</span></span><span class="date meta-item tie-icon">January 1, 2021</span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> Less than a minute</span> </div></div><!-- .post-meta -->
		<div id="share-buttons-top" class="share-buttons share-buttons-top">
			<div class="share-links  share-centered icons-text share-pill">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.okay.ng/261498" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Nigeria%20records%201%2C074%20new%20COVID-19%20cases&#038;url=https://www.okay.ng/261498&#038;via=OkayNigeria" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=OkayNigeria">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://www.okay.ng/261498&#038;description=Nigeria%20records%201%2C074%20new%20COVID-19%20cases&#038;media=https://www.okay.ng/wp-content/uploads/2020/05/coronavirus-covid-19-okay-ng.jpeg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn  large-share-button" data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="social-text">Pinterest</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Nigeria%20records%201%2C074%20new%20COVID-19%20cases%20https://www.okay.ng/261498" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn  large-share-button" data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="social-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://www.okay.ng/261498&text=Nigeria%20records%201%2C074%20new%20COVID-19%20cases" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn  large-share-button" data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="social-text">Telegram</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn  large-share-button" data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="social-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

					</div>
		</div>

		<div class="clearfix"></div>
		
		<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom">
			<div class="share-links  share-centered icons-text share-pill">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.okay.ng/261498" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Nigeria%20records%201%2C074%20new%20COVID-19%20cases&#038;url=https://www.okay.ng/261498&#038;via=OkayNigeria" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=OkayNigeria">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://www.okay.ng/261498&#038;description=Nigeria%20records%201%2C074%20new%20COVID-19%20cases&#038;media=https://www.okay.ng/wp-content/uploads/2020/05/coronavirus-covid-19-okay-ng.jpeg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn  large-share-button" data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="social-text">Pinterest</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Nigeria%20records%201%2C074%20new%20COVID-19%20cases%20https://www.okay.ng/261498" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn  large-share-button" data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="social-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://www.okay.ng/261498&text=Nigeria%20records%201%2C074%20new%20COVID-19%20cases" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn  large-share-button" data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="social-text">Telegram</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn  large-share-button" data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="social-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
	</article><!-- #the-post /-->

	<div class="stream-item stream-item-below-post"><center>
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Okay link -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2504007944424120"
     data-ad-slot="3728502615"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><br>
	
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FnD-ltst-Text -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2504007944424120"
     data-ad-slot="4023307092"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center><br>
<center><a href="https://www.okay.ng/advertise/" target="_blank" rel="noopener"><strong>Advertise with Okay.ng</strong></a> |  <a href="https://www.okay.ng/submit-news/" target="_blank" rel="noopener"><strong>Send news and press releases to Okay.ng</strong></a> | <a href="https://t.me/okaynigeria" target="_blank" rel="noopener"><strong>Get daily news updates on Telegram</strong></a></center><br>
<a href="https://news.google.com/publications/CAAqBwgKMP_DjwswxveiAw" target="_blank" rel="noopener"><img class="aligncenter" src="https://www.okay.ng/wp-content/uploads/2019/05/okay-ng-banner-google-news.png" alt="Okay.ng on Google News" width="728" height="90" /></a>
<br>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div>
	<div class="post-components">

		
	

				<div id="related-posts" class="container-wrapper">

					<div class="mag-box-title the-global-title">
						<h3>Read More News</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
			<a aria-label="Nengi Receives Range Rover as Birthday gift from her Fans" href="https://www.okay.ng/nengi-receives-range-rover-as-birthday-gift-from-her-fans/" class="post-thumb"><img width="390" height="220" src="https://www.okay.ng/wp-content/uploads/2021/01/Screenshot_20210101-174931-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://www.okay.ng/nengi-receives-range-rover-as-birthday-gift-from-her-fans/">Nengi Receives Range Rover as Birthday gift from her Fans</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">January 1, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Mercy Aigbe shares stunning photos as she turns 43" href="https://www.okay.ng/mercy-aigbe-shares-stunning-photos-as-she-turns-43/" class="post-thumb"><img width="390" height="220" src="https://www.okay.ng/wp-content/uploads/2021/01/5feed2ed7373c-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://www.okay.ng/mercy-aigbe-shares-stunning-photos-as-she-turns-43/">Mercy Aigbe shares stunning photos as she turns 43</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">January 1, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Dangote&#8217;s ex-girlfriend reveals how he shattered her heart into pieces" href="https://www.okay.ng/dangotes-ex-girlfriend-reveals-how-he-shattered-her-heart-into-pieces/" class="post-thumb"><img width="390" height="220" src="https://www.okay.ng/wp-content/uploads/2021/01/20201231233337_-1125965316_3661470026079359227_480_480_80_webp-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://www.okay.ng/dangotes-ex-girlfriend-reveals-how-he-shattered-her-heart-into-pieces/">Dangote&#8217;s ex-girlfriend reveals how he shattered her heart into pieces</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">January 1, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="BBNAIJA: Fans Spoil Nengi with Gifts ahead of her 23rd Birthday" href="https://www.okay.ng/bbnaija-fans-spoil-nengi-with-gifts-ahead-of-her-23rd-birthday/" class="post-thumb"><img width="390" height="220" src="https://www.okay.ng/wp-content/uploads/2020/12/img-20201231-wa00045431281159536748576-768x549-1-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://www.okay.ng/bbnaija-fans-spoil-nengi-with-gifts-ahead-of-her-23rd-birthday/">BBNAIJA: Fans Spoil Nengi with Gifts ahead of her 23rd Birthday</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">December 31, 2020</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Lagos: Sanwo-Olu signs 2021 appropriation bill into law" href="https://www.okay.ng/lagos-sanwo-olu-signs-2021-appropriation-bill-into-law/" class="post-thumb"><img width="390" height="220" src="https://www.okay.ng/wp-content/uploads/2020/12/Sanwo-Olu-2021-budget-Okay-ng-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://www.okay.ng/lagos-sanwo-olu-signs-2021-appropriation-bill-into-law/">Lagos: Sanwo-Olu signs 2021 appropriation bill into law</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">December 31, 2020</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Bbnaija: Kaisha&#8217;s mom gifts her two plots of land" href="https://www.okay.ng/bbnaija-kaishas-mom-gifts-her-two-plots-of-land/" class="post-thumb"><img width="390" height="220" src="https://www.okay.ng/wp-content/uploads/2020/12/eee-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2020/12/eee-390x220.jpg 390w, https://www.okay.ng/wp-content/uploads/2020/12/eee.jpg 768w" sizes="(max-width: 390px) 100vw, 390px" /></a>
								<h3 class="post-title"><a href="https://www.okay.ng/bbnaija-kaishas-mom-gifts-her-two-plots-of-land/">Bbnaija: Kaisha&#8217;s mom gifts her two plots of land</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">December 31, 2020</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="text-4" class="container-wrapper widget widget_text">			<div class="textwidget"><p><a href="https://news.google.com/publications/CAAqIAgKIhpDQklTRFFnTWFna0tCMjlyWVhrdWJtY29BQVAB"><img loading="lazy" class="aligncenter" src="https://www.okay.ng/wp-content/uploads/2019/05/okay-ng-google-news.png" alt="Follow Okay.ng on Google News" width="300" height="250" /></a></p>
</div>
		<div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Latest<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container"  data-current="1" data-query="{'number':'5','offset':'','order':'latest','id':''}" data-style="[]"><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Nigeria records 1,074 new COVID-19 cases" href="https://www.okay.ng/nigeria-records-1074-new-covid-19-cases/" class="post-thumb"><img width="220" height="150" src="https://www.okay.ng/wp-content/uploads/2020/05/coronavirus-covid-19-okay-ng-220x150.jpeg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div>
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.okay.ng/nigeria-records-1074-new-covid-19-cases/">Nigeria records 1,074 new COVID-19 cases</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">January 1, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Napoli: Victor Osimhen tests positive for COVID-19" href="https://www.okay.ng/napoli-victor-osimhen-tests-positive-for-covid-19/" class="post-thumb"><img width="220" height="150" src="https://www.okay.ng/wp-content/uploads/2021/01/Victor-Osimhen-Okay-ng-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Victor Osimhen" loading="lazy" /></a>		</div>
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.okay.ng/napoli-victor-osimhen-tests-positive-for-covid-19/">Napoli: Victor Osimhen tests positive for COVID-19</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">January 1, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="US Congress votes to override Trump&#8217;s veto of Defense Bill" href="https://www.okay.ng/us-congress-votes-to-override-trumps-veto-of-defense-bill/" class="post-thumb"><img width="150" height="150" src="https://www.okay.ng/wp-content/uploads/2020/05/Trump.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Donald Trump" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2020/05/Trump.jpg 1200w, https://www.okay.ng/wp-content/uploads/2020/05/Trump-300x300.jpg 300w, https://www.okay.ng/wp-content/uploads/2020/05/Trump-1024x1024.jpg 1024w, https://www.okay.ng/wp-content/uploads/2020/05/Trump-150x150.jpg 150w, https://www.okay.ng/wp-content/uploads/2020/05/Trump-768x768.jpg 768w" sizes="(max-width: 150px) 100vw, 150px" /></a>		</div>
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.okay.ng/us-congress-votes-to-override-trumps-veto-of-defense-bill/">US Congress votes to override Trump&#8217;s veto of Defense Bill</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">January 1, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Man accused FCMB MD, Adam Nuru of allegedly being the cause of Tunde Gentle&#8217;s death" href="https://www.okay.ng/man-accused-fcmb-md-adam-nuru-of-allegedly-being-the-cause-of-tunde-gentles-death/" class="post-thumb"><img width="220" height="150" src="https://www.okay.ng/wp-content/uploads/2021/01/IMG_20210101_180236-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div>
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.okay.ng/man-accused-fcmb-md-adam-nuru-of-allegedly-being-the-cause-of-tunde-gentles-death/">Man accused FCMB MD, Adam Nuru of allegedly being the cause of Tunde Gentle&#8217;s death</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">January 1, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Nengi Receives Range Rover as Birthday gift from her Fans" href="https://www.okay.ng/nengi-receives-range-rover-as-birthday-gift-from-her-fans/" class="post-thumb"><img width="220" height="150" src="https://www.okay.ng/wp-content/uploads/2021/01/Screenshot_20210101-174931-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div>
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.okay.ng/nengi-receives-range-rover-as-birthday-gift-from-her-fans/">Nengi Receives Range Rover as Birthday gift from her Fans</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">January 1, 2021</span>		</div>
	</div>
</li>
</ul></div><div class="widget-pagination-wrapper">
						<ul class="slider-arrow-nav">
							<li>
								<a class="widget-pagination prev-posts pagination-disabled" href="#">
									<span class="tie-icon-angle-left" aria-hidden="true"></span>
									<span class="screen-reader-text">Previous page</span>
								</a>
							</li>
							<li>
								<a class="widget-pagination next-posts" href="#">
									<span class="tie-icon-angle-right" aria-hidden="true"></span>
									<span class="screen-reader-text">Next page</span>
								</a>
							</li>
						</ul>
					</div><div class="clearfix"></div></div><div id="stream-item-widget-7" class="container-wrapper widget stream-item-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Advertisement<span class="widget-title-icon tie-icon"></span></div></div><div class="stream-item-widget-content"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FnD-ltst-Text -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2504007944424120"
     data-ad-slot="4023307092"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">© OKN MEDIA PUBLISHING 2021 - All rights reserved</div><div class="footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-221389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221389"><a href="https://www.okay.ng/about-us/">About Okay.ng</a></li>
<li id="menu-item-58355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58355"><a href="https://www.okay.ng/advertise-on-okay-ng/">Advertising on Okay.ng</a></li>
<li id="menu-item-58356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58356"><a href="https://www.okay.ng/contact-okay-ng/">Contact Okay.ng</a></li>
<li id="menu-item-215928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-215928"><a href="https://www.okay.ng/privacy/">Privacy Policy</a></li>
<li id="menu-item-58358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58358"><a href="https://www.okay.ng/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-168025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168025"><a href="https://www.okay.ng/okay-ng-whatsapp/">Okay.ng on WhatsApp</a></li>
<li id="menu-item-196131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196131"><a href="https://www.okay.ng/team/">Team</a></li>
<li id="menu-item-58357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58357"><a href="https://www.okay.ng/submit-news-to-okay-ng/">Submit News to Okay.ng</a></li>
</ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/OkayNigeria"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.twitter.com/OkayNigeria"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/okaynigeria"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UC2owwXgUfsfzjLU60CyI4ew"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="external noopener nofollow" target="_blank" href="https://soundcloud.com/okaynigeria"><span class="tie-social-icon tie-icon-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/okaynigeria"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link telegram-social-icon" rel="external noopener nofollow" target="_blank" href="https://t.me/okaynigeria"><span class="tie-social-icon tie-icon-paper-plane"></span><span class="screen-reader-text">Telegram</span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.okay.ng/261498" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Nigeria%20records%201%2C074%20new%20COVID-19%20cases&#038;url=https://www.okay.ng/261498&#038;via=OkayNigeria" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=OkayNigeria">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.okay.ng/nigeria-records-1074-new-covid-19-cases/&#038;title=Nigeria%20records%201%2C074%20new%20COVID-19%20cases" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://www.okay.ng/261498&#038;description=Nigeria%20records%201%2C074%20new%20COVID-19%20cases&#038;media=https://www.okay.ng/wp-content/uploads/2020/05/coronavirus-covid-19-okay-ng.jpeg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Nigeria%20records%201%2C074%20new%20COVID-19%20cases%20https://www.okay.ng/261498" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://www.okay.ng/261498&text=Nigeria%20records%201%2C074%20new%20COVID-19%20cases" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area appear-from-right" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

											<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://www.okay.ng/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
					<div id="mobile-menu" class=" has-custom-menu">
						<div class="menu-menu-1-container"><ul id="mobile-custom-menu" class="menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217285 menu-item-has-icon"><a href="https://www.okay.ng/news/"> <span aria-hidden="true" class="tie-menu-icon far fa-newspaper"></span> News</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233923"><a href="https://www.okay.ng/news/politics-news/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215923"><a href="https://www.okay.ng/news/education/">Education</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233924 menu-item-has-icon"><a href="https://www.okay.ng/news/business-news/"> <span aria-hidden="true" class="tie-menu-icon far fa-money-bill-alt"></span> Business &#038; Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138118 menu-item-has-icon"><a href="https://www.okay.ng/sports/"> <span aria-hidden="true" class="tie-menu-icon far fa-futbol"></span> Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17 tie-current-menu menu-item-has-icon"><a href="https://www.okay.ng/entertainment-news/"> <span aria-hidden="true" class="tie-menu-icon fas fa-comments"></span> Entertainment</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234382"><a href="https://www.okay.ng/video/">Video</a></li>
</ul>
</li>
</ul></div>					</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/OkayNigeria"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.twitter.com/OkayNigeria"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/okaynigeria"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UC2owwXgUfsfzjLU60CyI4ew"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="external noopener nofollow" target="_blank" href="https://soundcloud.com/okaynigeria"><span class="tie-social-icon tie-icon-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/okaynigeria"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link telegram-social-icon" rel="external noopener nofollow" target="_blank" href="https://t.me/okaynigeria"><span class="tie-social-icon tie-icon-paper-plane"></span><span class="screen-reader-text">Telegram</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
						
				</div><!-- #mobile-container /-->
			

			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/forumspotz/loader.js',
  'tb_loader_script');
</script>
<div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-desktop" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://www.okay.ng/">
					<input class="tie-popup-search-input is-ajax-search" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
		<div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://www.okay.ng/">
					<input class="tie-popup-search-input is-ajax-search" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
	<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.okay.ng\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_2","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","is_singular":"1","autoload_posts":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"","select_share_email":"true","facebook_app_id":"5303202981","twitter_username":"OkayNigeria","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/scripts.min.js?ver=5.1.1' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/ilightbox/lightbox.js?ver=5.1.1' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/sliders.min.js?ver=5.1.1' id='tie-js-sliders-js'></script>
<script type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/shortcodes.js?ver=5.1.1' id='tie-js-shortcodes-js'></script>
<script type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/desktop.min.js?ver=5.1.1' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/live-search.js?ver=5.1.1' id='tie-js-livesearch-js'></script>
<script type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/single.min.js?ver=5.1.1' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202153.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'82599960',post:'261498',tz:'1',srv:'www.okay.ng'} ]);
	_stq.push([ 'clickTrackerInit', '82599960', '261498' ]);
</script>
		<script type="text/javascript" src="https://www.okay.ng/wp-content/plugins/jannah-autoload-posts/js/autoload-parent.js"></script>
				<script type='text/javascript'>
			!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
		</script>

		<script type='text/javascript'>
			var c = document.body.className;
			c = c.replace(/tie-no-js/, 'tie-js');
			document.body.className = c;
		</script>
		<!-- advertising 6VWTjqiBRp5xCtZmYKGs5gT8wbQgtHei-1TpE2OUVVJ2OPc06JFQMdI30tv2wBsMjy9lerWDsCYHkMpQvKwnng==-->

							<script data-cfasync="false"  id="clevernt" type="text/javascript">

							 (function (document, window) {

                var c = document.createElement("script");

                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader46624";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");

                c.src = "//clevernt.com/scripts/5f8a9bd74187127e915a593c422e2713.min.js?20201020=" + Math.floor((new Date).getTime());

                var a = !1;

                try {

                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];

                } catch (e) {

                    a = !1;

                }

                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);

                a.parentNode.insertBefore(c, a);

            })(document, window);

                                </script>

                                <!-- end advertising -->
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1609541799 -->