<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light" prefix="og: https://ogp.me/ns#">
<head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<script type="rocketlazyloadscript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
					})(window,document,'script','https://www.okay.ng/wp-content/plugins/perfmatters/js/analytics.js','ga');ga('create', 'UA-90695203-1', 'auto');ga('set', 'allowAdFeatures', false);ga('set', 'anonymizeIp', true);ga('send', 'pageview');setTimeout("ga('send','event','adjusted bounce rate','30 seconds')",30000);</script>
<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://www.okay.ng/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png'>
<link rel='preload' as='image' href='https://www.okay.ng/wp-content/uploads/2021/04/Lai-Mohammed-Okay-ng.jpeg'>
<link rel='preload' as='font' href='https://www.okay.ng/wp-content/themes/okay-ng/assets/fonts/tielabs-fonticon/tielabs-fonticon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.okay.ng/wp-content/themes/okay-ng/assets/fonts/fontawesome/fa-solid-900.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.okay.ng/wp-content/themes/okay-ng/assets/fonts/fontawesome/fa-brands-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.okay.ng/wp-content/themes/okay-ng/assets/fonts/fontawesome/fa-regular-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//fonts.googleapis.com'>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//googletagmanager.com'>
<link rel='dns-prefetch' href='//google-analytics.com'>
<link rel='dns-prefetch' href='//use.fontawesome.com'>
<link rel='dns-prefetch' href='//api.twitter.com'>
		<script type="rocketlazyloadscript" data-rocket-type="text/javascript">try{if("undefined"!=typeof localStorage){var tieSkin=localStorage.getItem("tie-skin"),html=document.getElementsByTagName("html")[0].classList,htmlSkin="light";if(html.contains("dark-skin")&&(htmlSkin="dark"),null!=tieSkin&&tieSkin!=htmlSkin){html.add("tie-skin-inverted");var tieSkinInverted=!0}"dark"==tieSkin?html.add("dark-skin"):"light"==tieSkin&&html.remove("dark-skin")}}catch(t){console.log(t)}</script>
		
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>FG insists Twitter, Facebook, others must now register in Nigeria &bull; Okay.ng</title><link rel="stylesheet" href="https://www.okay.ng/wp-content/cache/min/1/2831a177f39f238a860763073e68ff3d.css" media="all" data-minify="1" />
<meta name="description" content="The Federal Government on Wednesday said Twitter, Facebook and other over The Top and social media platforms operating in Nigeria must register as a business."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.okay.ng/fg-insists-twitter-facebook-others-must-now-register-in-nigeria/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="FG insists Twitter, Facebook, others must now register in Nigeria &bull; Okay.ng" />
<meta property="og:description" content="The Federal Government on Wednesday said Twitter, Facebook and other over The Top and social media platforms operating in Nigeria must register as a business." />
<meta property="og:url" content="https://www.okay.ng/fg-insists-twitter-facebook-others-must-now-register-in-nigeria/" />
<meta property="og:site_name" content="Okay.ng" />
<meta property="article:publisher" content="https://www.facebook.com/okaynigeria" />
<meta property="article:tag" content="Facebook" />
<meta property="article:section" content="News" />
<meta property="og:updated_time" content="2021-06-10T15:16:59+01:00" />
<meta property="fb:app_id" content="1461542994062044" />
<meta property="og:image" content="https://www.okay.ng/wp-content/uploads/2021/04/Lai-Mohammed-Okay-ng.jpeg" />
<meta property="og:image:secure_url" content="https://www.okay.ng/wp-content/uploads/2021/04/Lai-Mohammed-Okay-ng.jpeg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="336" />
<meta property="og:image:alt" content="Lai Mohammed" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="FG insists Twitter, Facebook, others must now register in Nigeria &bull; Okay.ng" />
<meta name="twitter:description" content="The Federal Government on Wednesday said Twitter, Facebook and other over The Top and social media platforms operating in Nigeria must register as a business." />
<meta name="twitter:site" content="@OkayNigeria" />
<meta name="twitter:creator" content="@yusufabusadik" />
<meta name="twitter:image" content="https://www.okay.ng/wp-content/uploads/2021/04/Lai-Mohammed-Okay-ng.jpeg" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.okay.ng/#organization","name":"Okay.ng","logo":{"@type":"ImageObject","@id":"https://www.okay.ng/#logo","url":"https://www.okay.ng/wp-content/uploads/2021/05/Okay-ng-logo-max.jpg","caption":"Okay.ng","inLanguage":"en-US","width":"1920","height":"1080"}},{"@type":"WebSite","@id":"https://www.okay.ng/#website","url":"https://www.okay.ng","name":"Okay.ng","publisher":{"@id":"https://www.okay.ng/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.okay.ng/wp-content/uploads/2021/04/Lai-Mohammed-Okay-ng.jpeg","url":"https://www.okay.ng/wp-content/uploads/2021/04/Lai-Mohammed-Okay-ng.jpeg","width":"600","height":"336","caption":"Lai Mohammed","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.okay.ng/author/yusuf-abubakar/","name":"Yusuf Abubakar","image":{"@type":"ImageObject","@id":"https://www.okay.ng/wp-content/uploads/2021/06/WhatsApp-Image-2021-06-02-at-2.33.14-PM-96x96.jpeg","url":"https://www.okay.ng/wp-content/uploads/2021/06/WhatsApp-Image-2021-06-02-at-2.33.14-PM-96x96.jpeg","caption":"Yusuf Abubakar","inLanguage":"en-US"},"sameAs":["https://twitter.com/https://www.instagram.com/yusufabusadik"],"worksFor":{"@id":"https://www.okay.ng/#organization"}},{"@type":"WebPage","@id":"https://www.okay.ng/fg-insists-twitter-facebook-others-must-now-register-in-nigeria/#webpage","url":"https://www.okay.ng/fg-insists-twitter-facebook-others-must-now-register-in-nigeria/","name":"FG insists Twitter, Facebook, others must now register in Nigeria &bull; Okay.ng","datePublished":"2021-06-10T15:16:14+01:00","dateModified":"2021-06-10T15:16:59+01:00","author":{"@id":"https://www.okay.ng/author/yusuf-abubakar/"},"isPartOf":{"@id":"https://www.okay.ng/#website"},"primaryImageOfPage":{"@id":"https://www.okay.ng/wp-content/uploads/2021/04/Lai-Mohammed-Okay-ng.jpeg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"FG insists Twitter, Facebook, others must now register in Nigeria &bull; Okay.ng","datePublished":"2021-06-10T15:16:14+01:00","dateModified":"2021-06-10T15:16:59+01:00","author":{"@type":"Person","name":"Yusuf Abubakar"},"publisher":{"@id":"https://www.okay.ng/#organization"},"description":"The Federal Government on Wednesday said Twitter, Facebook and other over The Top and social media platforms operating in Nigeria must register as a business.","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.okay.ng/#organization"},"name":"FG insists Twitter, Facebook, others must now register in Nigeria &bull; Okay.ng","@id":"https://www.okay.ng/fg-insists-twitter-facebook-others-must-now-register-in-nigeria/#richSnippet","isPartOf":{"@id":"https://www.okay.ng/fg-insists-twitter-facebook-others-must-now-register-in-nigeria/#webpage"},"image":{"@id":"https://www.okay.ng/wp-content/uploads/2021/04/Lai-Mohammed-Okay-ng.jpeg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.okay.ng/fg-insists-twitter-facebook-others-must-now-register-in-nigeria/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//v0.wordpress.com' />

<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>

<style id='perfmatters-lazy-load-css-inline-css' type='text/css'>
.perfmatters-lazy-youtube{position:relative;width:100%;max-width:100%;height:0;padding-bottom:56.23%;overflow:hidden}.perfmatters-lazy-youtube img{position:absolute;top:0;right:0;bottom:0;left:0;display:block;width:100%;max-width:100%;height:auto;margin:auto;border:none;cursor:pointer;transition:.5s all;-webkit-transition:.5s all;-moz-transition:.5s all}.perfmatters-lazy-youtube img:hover{-webkit-filter:brightness(75%)}.perfmatters-lazy-youtube .play{position:absolute;top:50%;left:50%;width:68px;height:48px;margin-left:-34px;margin-top:-24px;background:url(https://www.okay.ng/wp-content/plugins/perfmatters/img/youtube.svg) no-repeat;background-position:center;background-size:cover;pointer-events:none}.perfmatters-lazy-youtube iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:99}
</style>








<link rel='stylesheet' id='tie-css-print-css'  href='https://www.okay.ng/wp-content/themes/okay-ng/assets/css/print.css?ver=5.4.3' type='text/css' media='print' />

<style id='tie-css-style-custom-inline-css' type='text/css'>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</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.okay.ng/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<link href="data:image/x-icon;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQEAYAAABPYyMiAAAABmJLR0T///////8JWPfcAAAACXBIWXMAAABIAAAASABGyWs+AAAAF0lEQVRIx2NgGAWjYBSMglEwCkbBSAcACBAAAeaR9cIAAAAASUVORK5CYII=" rel="icon" type="image/x-icon" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/forumspotz-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "56upokjb26");
</script>
<meta name="theme-color" content="#038f2c" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="icon" href="https://www.okay.ng/wp-content/uploads/2019/02/cropped-Okay-ng-512-x-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.okay.ng/wp-content/uploads/2019/02/cropped-Okay-ng-512-x-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.okay.ng/wp-content/uploads/2019/02/cropped-Okay-ng-512-x-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.okay.ng/wp-content/uploads/2019/02/cropped-Okay-ng-512-x-512-270x270.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>	<noscript><style>.perfmatters-lazy[data-src]{display:none !important;}</style></noscript>
</head>

<body id="tie-body" class="post-template-default single single-post postid-265696 single-format-standard tie-no-js boxed-layout is-percent-width wrapper-has-shadow block-head-9 magazine3 magazine1 is-lazyload is-thumb-overlay-disabled is-desktop is-header-layout-1 has-header-below-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-1 main-nav-light main-nav-default-light main-nav-below no-stream-item top-nav-active top-nav-light top-nav-default-light top-nav-boxed top-nav-above has-shadow is-stretch-header has-normal-width-logo mobile-header-default">
	
<nav id="top-nav"  class="has-date-components-menu top-nav header-nav" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date tie-icon">
						Thursday ,  10  June 2021					</div>
					
			<div class="tie-alignleft">
				<ul class="components"><li class="weather-menu-item menu-item custom-menu-link">
				<div class="tie-weather-widget " title="Scattered Clouds">
					<div class="weather-wrap">

						<div class="weather-forecast-day small-weather-icons">
							
					<div class="weather-icon">
						<div class="icon-cloud"></div>
						<div class="icon-cloud-behind"></div>
						<div class="icon-basecloud-bg"></div>
						<div class="icon-sun-animi"></div>
					</div>
										</div><!-- .weather-forecast-day -->

						<div class="city-data">
							<span>Lagos, Nigeria</span>
							<span class="weather-current-temp">
								32								<sup>&#x2103;</sup>
							</span>
						</div><!-- .city-data -->

					</div><!-- .weather-wrap -->
				</div><!-- .tie-weather-widget -->
				</li></ul><!-- Components -->			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<div class="top-menu header-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-206455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206455"><a href="https://www.okay.ng/about-us/">About Okay.ng</a></li>
<li id="menu-item-222036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222036"><a href="https://www.okay.ng/advertise-on-okay-ng/">Advertising on Okay.ng</a></li>
<li id="menu-item-215922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215922"><a href="https://www.okay.ng/contact-okay-ng/">Contact Okay.ng</a></li>
<li id="menu-item-229192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229192"><a href="https://www.okay.ng/submit-news-to-okay-ng/">Submit News to Okay.ng</a></li>
</ul></div>			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent" style="line-height:110px" aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
						<div class="header-layout-1-logo" style="width:200px">
							
		<div id="logo" class="image-logo" >

			
			<a title="Okay.ng" href="https://www.okay.ng/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" data-lazy-srcset="https://www.okay.ng/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png">
					<img class="tie-logo-img-default tie-logo-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%2070'%3E%3C/svg%3E" alt="Okay.ng" width="200" height="70" style="max-height:70px; width: auto;" data-lazy-src="https://www.okay.ng/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" /><noscript><img class="tie-logo-img-default tie-logo-img" src="https://www.okay.ng/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" alt="Okay.ng" width="200" height="70" style="max-height:70px; width: auto;" /></noscript>
				</picture>
						</a>

			
		</div><!-- #logo /-->

								</div>

						<div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class="menu-text-wrapper"><span class="tie-mobile-menu-icon tie-icon-dots-three-horizontal"></span><span class="menu-text">Menu</span></a></li> <li class="mobile-component_search custom-menu-link">
				<a href="#" class="tie-search-trigger-mobile">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</a>
			</li> <li class="mobile-component_skin custom-menu-link">
				<a href="#" class="change-skin" title="Switch skin">
					<span class="tie-icon-moon change-skin-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Switch skin</span>
				</a>
			</li></ul></div>
				<div id="menu-components-wrap">

					
		<div id="sticky-logo" class="image-logo">

			
			<a title="Okay.ng" href="https://www.okay.ng/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" data-lazy-srcset="https://www.okay.ng/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png">
					<img class="tie-logo-img-default tie-logo-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Okay.ng"  data-lazy-src="https://www.okay.ng/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" /><noscript><img class="tie-logo-img-default tie-logo-img" src="https://www.okay.ng/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" alt="Okay.ng"  /></noscript>
				</picture>
						</a>

			
		</div><!-- #Sticky-logo /-->

		<div class="flex-placeholder"></div>
		
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-menu-1" class="menu" role="menubar"><li id="menu-item-217285" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-217285 tie-current-menu"><a href="https://www.okay.ng/./news/">News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-233923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233923"><a href="https://www.okay.ng/./news/politics-news/">Politics</a></li>
	<li id="menu-item-215923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215923"><a href="https://www.okay.ng/./news/education/">Education</a></li>
</ul>
</li>
<li id="menu-item-233924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233924"><a href="https://www.okay.ng/./news/business-news/">Business &#038; Economy</a></li>
<li id="menu-item-138118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138118"><a href="https://www.okay.ng/./sports/">Sports</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17"><a href="https://www.okay.ng/./entertainment-news/">Entertainment</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-234382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234382"><a href="https://www.okay.ng/./video/">Video</a></li>
</ul>
</li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-compact-icon menu-item custom-menu-link">
			<a href="#" class="tie-search-trigger">
				<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
				<span class="screen-reader-text">Search for</span>
			</a>
		</li>
			<li class="skin-icon menu-item custom-menu-link">
		<a href="#" class="change-skin" title="Switch skin">
			<span class="tie-icon-moon change-skin-icon" aria-hidden="true"></span>
			<span class="screen-reader-text">Switch skin</span>
		</a>
	</li>
			<li class="list-social-icons menu-item custom-menu-link">
			<a href="#" class="follow-btn">
				<span class="tie-icon-plus" aria-hidden="true"></span>
				<span class="follow-text">Follow</span>
			</a>
			<ul class="dropdown-social-icons comp-sub-menu"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/OkayNigeria"><span class="tie-social-icon tie-icon-facebook"></span><span class="social-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.twitter.com/OkayNigeria"><span class="tie-social-icon tie-icon-twitter"></span><span class="social-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/okaynigeria"><span class="tie-social-icon tie-icon-linkedin"></span><span class="social-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UC2owwXgUfsfzjLU60CyI4ew"><span class="tie-social-icon tie-icon-youtube"></span><span class="social-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="external noopener nofollow" target="_blank" href="https://soundcloud.com/okaynigeria"><span class="tie-social-icon tie-icon-soundcloud"></span><span class="social-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/okaynigeria"><span class="tie-social-icon tie-icon-instagram"></span><span class="social-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link telegram-social-icon" rel="external noopener nofollow" target="_blank" href="https://t.me/okaynigeria"><span class="tie-social-icon tie-icon-paper-plane"></span><span class="social-text">Telegram</span></a></li></ul><!-- #dropdown-social-icons /-->		</li><!-- #list-social-icons /-->
		</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

		<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
			try{if("undefined"!=typeof localStorage){var header,mnIsDark=!1,tnIsDark=!1;(header=document.getElementById("theme-header"))&&((header=header.classList).contains("main-nav-default-dark")&&(mnIsDark=!0),header.contains("top-nav-default-dark")&&(tnIsDark=!0),"dark"==tieSkin?(header.add("main-nav-dark","top-nav-dark"),header.remove("main-nav-light","top-nav-light")):"light"==tieSkin&&(mnIsDark||(header.remove("main-nav-dark"),header.add("main-nav-light")),tnIsDark||(header.remove("top-nav-dark"),header.add("top-nav-light"))))}}catch(a){console.log(a)}
		</script>
		<div class="stream-item stream-item-below-header"><br><center>

	<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leader board -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2504007944424120"
     data-ad-slot="2333219898"
     data-ad-format="auto"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</center></div><div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-6" href="https://www.okay.ng/./news/">News</a></span>
		<h1 class="post-title entry-title">FG insists Twitter, Facebook, others must now register in Nigeria</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author no-avatars"><span class="meta-item meta-author-wrapper meta-author-227"><span class="meta-author"><a href="https://www.okay.ng/author/yusuf-abubakar/" class="author-name tie-icon" title="Yusuf Abubakar">Yusuf Abubakar</a></span>
							<a href="https://www.instagram.com/yusufabusadik" class="author-twitter-link" target="_blank" rel="nofollow noopener" title="Follow on Twitter">
								<span class="tie-icon-twitter" aria-hidden="true"></span>
								<span class="screen-reader-text">Follow on Twitter</span>
							</a>
						</span></span><span class="date meta-item tie-icon">June 10, 2021</span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 4 minutes read</span> </div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


		<div id="share-buttons-top" class="share-buttons share-buttons-top">
			<div class="share-links  share-centered icons-text share-pill">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.okay.ng/265696" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=FG%20insists%20Twitter%2C%20Facebook%2C%20others%20must%20now%20register%20in%20Nigeria&#038;url=https://www.okay.ng/265696&#038;via=OkayNigeria" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=OkayNigeria">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://www.okay.ng/265696&#038;description=FG%20insists%20Twitter%2C%20Facebook%2C%20others%20must%20now%20register%20in%20Nigeria&#038;media=https://www.okay.ng/wp-content/uploads/2021/04/Lai-Mohammed-Okay-ng.jpeg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn  large-share-button" data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="social-text">Pinterest</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=FG%20insists%20Twitter%2C%20Facebook%2C%20others%20must%20now%20register%20in%20Nigeria%20https://www.okay.ng/265696" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn  large-share-button" data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="social-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://www.okay.ng/265696&text=FG%20insists%20Twitter%2C%20Facebook%2C%20others%20must%20now%20register%20in%20Nigeria" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn  large-share-button" data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="social-text">Telegram</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn  large-share-button" data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="social-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="600" height="336" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20336'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="Lai Mohammed" data-lazy-src="https://www.okay.ng/wp-content/uploads/2021/04/Lai-Mohammed-Okay-ng.jpeg" /><noscript><img width="600" height="336" src="https://www.okay.ng/wp-content/uploads/2021/04/Lai-Mohammed-Okay-ng.jpeg" class="attachment-full size-full wp-post-image" alt="Lai Mohammed" /></noscript>
						<figcaption class="single-caption-text">
							<span class="tie-icon-camera" aria-hidden="true"></span> Lai Mohammed
						</figcaption>
					</figure></div></div>
		<div class="entry-content entry clearfix">

			<div class="stream-item stream-item-above-post-content"><center><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FnD-ltst-Text -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2504007944424120"
     data-ad-slot="4023307092"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
			
<p>The Federal Government on Wednesday said Twitter, Facebook and other over The Top and social media platforms operating in Nigeria must register as a business.</p>



<p>The Minister of Information and Culture, Lai Mohammed, disclosed this at the Presidential Villa, Abuja after the Federal Executive Council meeting presided over by President Muhammadu Buhari on Wednesday.</p>



<p>In his words: “As you are aware, last Friday the Federal Government suspended Twitter operations in Nigeria indefinitely. And the reason we gave was because of the persistent use of the Twitter platform for activities that are capable of undermining Nigeria’s corporate existence.</p>



<p>“On Friday, also the government directed the regulatory body, the National Broadcasting Commission, to immediately commence the process of licencing all OTT, Over The Top social media operations in Nigeria.</p>



<p>“And I believe that you’ve done that I think by today, that advert is out asking that all OTT, and social media coverage operating in Nigeria should apply for registration and licensing.</p>



<p>“I want to repeat that is because Twitter has consistently made its platform available to those who are threatening Nigeria’s corporate existence that is the reason for suspending their operations in Nigeria.</p>



<p>“Because, we’ve found out that Twitter is actually the platform of choice for a particular separatist leader who resides outside the country and issues directives to its members to attack symbols of government authority, such as the police, the military, the Electoral Commission offices, correctional centres, etc. And this is being done willfully and consistently without any consequences from Twitter.</p>



<p>“You know, no country worth its name will tolerate that. And no company, no matter its self importance will force any nation to accept this. It may interest you to know that most of the OTT and social media platforms operating in Nigeria do not have any office in Nigeria and do not pay taxes to Nigerian government for the billions they earn here.</p>



<p>“That is not the best practice globally, and that is why we are insisting that for you to operate in Nigeria you must first be a Nigerian company and be licenced by the broadcasting commission.</p>



<p>“Therefore, any OTT or social media platform operating in Nigeria must do so legally. One, register with Corporate Affairs Commission, the licence by the National Broadcasting commission and then adhere to the conditions stipulated in their licences. We have already advertised the notice to the companies concerned to apply for registration of licence.</p>



<p>“For those that have heard that Oh, the ban is not effective, to the best of my knowledge, I think the ban is very effective. Otherwise, how would they be complaining that they are losing billions of Naira everyday if the ban is not effective.</p>



<p>“But that is not the issue. Many of the commentators that have said suspending the operation of Twitter is like stifling freedom of expression. And I said no. Twitter is just one of the many platforms through which Nigerians can express themselves. There is Facebook, there is Instagram, there’s WhatsApp. There’s Google Hangout, and others. They have not been suspended.</p>



<p>“And in any case, like I have said in several fora, it is because we have a country called Nigeria that we can start talking about free speech. And of course, there has to be a country before people can able to transact their businesses using social media platforms.</p>



<p>“When I addressed you on Wednesday, I said, among other things that Twitter’s mission in Nigeria is suspect. And I went further to say yes, thatt Twitter funded the EndSARS&nbsp; protests in Nigeria last year. And people have challenged it. And I’m glad that the Cable has done some fact finding and their conclusions are as follows:</p>



<p>“They said the truth is that, fact checking showed that indeed, Twitter played a prominent role in helping to raise funds for the EndSARS protesters. Whether they paid directly, helped to pay or helped to raise funds, it’s a matter of semantics. And here is what the factcheck the online newspaper revealed:</p>



<p>“A, that on October 14 2020. ….. retweeted an article about the protests with the EndSARS hashtag alongside a link to the feminist coalition, one of the groups providing support for the protesters at the time.</p>



<p>“B, that on the same date, he asked people to donate via bitcoins to support the movement. C, on October 16, Dussen launched a special emoji to give the protesters more visibility on the microblogging platform. So, whether donated money himself or help to raise money, the tweeter owner is one of those who helped to fund the EndSARS protests that was later hijacked leading to loss of lives and massive destruction of property.</p>



<p>“We must never forget the toll of the EndSARS protests. Six soldiers and several&nbsp; policemen were killed. Policemen were injured, vehicles were destroyed, 134 police stations were burnt down, 57 civilians were killed. 269 private corporate facilities were burnt or looted and vandalised, 243 government facilities were burnt or vandalized, 81 government warehouses were looted.</p>



<p>“like I said last Wednesday, you can see from the factcheck the role of Jack Dossy is suspect. His interest in Nigeria is inimical to our growth. Our decision to suspend Twitter has been lauded by some, it has been decried by some. But we want to make it clear that what is important to us is the sovereignty of Nigeria.</p>



<p>“And until when Twitter responds and the cardinal thing is that Twitter must be registered in Nigeria. Twitter must be licenced in Nigeria and Twitter must stop using its platform for activities that are inimical to the growth of Nigeria and its corporate existence.”</p>

			<div class="post-bottom-meta post-bottom-tags post-tags-modern"><div class="post-bottom-meta-title"><span class="tie-icon-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://www.okay.ng/topic/facebook/" rel="tag">Facebook</a></span></div>
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author no-avatars"><span class="meta-item meta-author-wrapper meta-author-227"><span class="meta-author"><a href="https://www.okay.ng/author/yusuf-abubakar/" class="author-name tie-icon" title="Yusuf Abubakar">Yusuf Abubakar</a></span>
							<a href="https://www.instagram.com/yusufabusadik" class="author-twitter-link" target="_blank" rel="nofollow noopener" title="Follow on Twitter">
								<span class="tie-icon-twitter" aria-hidden="true"></span>
								<span class="screen-reader-text">Follow on Twitter</span>
							</a>
						</span></span><span class="date meta-item tie-icon">June 10, 2021</span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 4 minutes read</span> </div></div><!-- .post-meta -->
		<div id="share-buttons-top" class="share-buttons share-buttons-top">
			<div class="share-links  share-centered icons-text share-pill">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.okay.ng/265696" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=FG%20insists%20Twitter%2C%20Facebook%2C%20others%20must%20now%20register%20in%20Nigeria&#038;url=https://www.okay.ng/265696&#038;via=OkayNigeria" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=OkayNigeria">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://www.okay.ng/265696&#038;description=FG%20insists%20Twitter%2C%20Facebook%2C%20others%20must%20now%20register%20in%20Nigeria&#038;media=https://www.okay.ng/wp-content/uploads/2021/04/Lai-Mohammed-Okay-ng.jpeg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn  large-share-button" data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="social-text">Pinterest</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=FG%20insists%20Twitter%2C%20Facebook%2C%20others%20must%20now%20register%20in%20Nigeria%20https://www.okay.ng/265696" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn  large-share-button" data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="social-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://www.okay.ng/265696&text=FG%20insists%20Twitter%2C%20Facebook%2C%20others%20must%20now%20register%20in%20Nigeria" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn  large-share-button" data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="social-text">Telegram</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn  large-share-button" data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="social-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

					</div>
		</div>

		<div class="clearfix"></div>
		
		<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom">
			<div class="share-links  share-centered icons-text share-pill">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.okay.ng/265696" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=FG%20insists%20Twitter%2C%20Facebook%2C%20others%20must%20now%20register%20in%20Nigeria&#038;url=https://www.okay.ng/265696&#038;via=OkayNigeria" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=OkayNigeria">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://www.okay.ng/265696&#038;description=FG%20insists%20Twitter%2C%20Facebook%2C%20others%20must%20now%20register%20in%20Nigeria&#038;media=https://www.okay.ng/wp-content/uploads/2021/04/Lai-Mohammed-Okay-ng.jpeg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn  large-share-button" data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="social-text">Pinterest</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=FG%20insists%20Twitter%2C%20Facebook%2C%20others%20must%20now%20register%20in%20Nigeria%20https://www.okay.ng/265696" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn  large-share-button" data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="social-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://www.okay.ng/265696&text=FG%20insists%20Twitter%2C%20Facebook%2C%20others%20must%20now%20register%20in%20Nigeria" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn  large-share-button" data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="social-text">Telegram</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn  large-share-button" data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="social-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
	</article><!-- #the-post /-->

	<div class="stream-item stream-item-below-post"><center><a href="https://www.okay.ng/advertise/" target="_blank" rel="noopener"><strong>Advertise with Okay.ng</strong></a> |  <a href="https://www.okay.ng/submit-news/" target="_blank" rel="noopener"><strong>Send news and press releases to Okay.ng</strong></a> | <a href="https://t.me/okaynigeria" target="_blank" rel="noopener"><strong>Get daily news updates on Telegram</strong></a><br>
<a href="https://news.google.com/publications/CAAqBwgKMP_DjwswxveiAw" target="_blank" rel="noopener"><img class="aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20728%2090'%3E%3C/svg%3E" alt="Okay.ng on Google News" width="728" height="90" data-lazy-src="https://www.okay.ng/wp-content/uploads/2019/05/okay-ng-banner-google-news.png" /><noscript><img class="aligncenter" src="https://www.okay.ng/wp-content/uploads/2019/05/okay-ng-banner-google-news.png" alt="Okay.ng on Google News" width="728" height="90" /></noscript></a><br>
	
	<script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FnD-ltst-Text -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2504007944424120"
     data-ad-slot="4023307092"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center><br>
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-2504007944424120"
     data-ad-slot="6758619629"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><br>


<div id="taboola-below-article-thumbnails"></div>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div>
	<div class="post-components">

		
	

				<div id="related-posts" class="container-wrapper">

					<div class="mag-box-title the-global-title">
						<h3>Read More News</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
			<a aria-label="Buhari inaugurates Lagos-Ibadan Railway project" href="https://www.okay.ng/buhari-inaugurates-lagos-ibadan-railway-project/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" data-src="https://www.okay.ng/wp-content/uploads/2021/06/Buhari-commissions-Lagos-Ibadan-Okay-ng-390x220.jpg" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://www.okay.ng/buhari-inaugurates-lagos-ibadan-railway-project/">Buhari inaugurates Lagos-Ibadan Railway project</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">June 10, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Judiciary workers suspend two-month-old nationwide strike" href="https://www.okay.ng/judiciary-workers-suspend-two-month-old-nationwide-strike/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" data-src="https://www.okay.ng/wp-content/uploads/2021/06/JUSUN-strike-okay-ng-390x220.jpg" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://www.okay.ng/judiciary-workers-suspend-two-month-old-nationwide-strike/">Judiciary workers suspend two-month-old nationwide strike</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">June 9, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Bauchi governor sacks all commissioners, other political appointees" href="https://www.okay.ng/bauchi-governor-sacks-all-commissioners-other-political-appointees/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="Bala Mohammed" data-src="https://www.okay.ng/wp-content/uploads/2020/04/bala-mohammed-okay-ng-390x220.jpg" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://www.okay.ng/bauchi-governor-sacks-all-commissioners-other-political-appointees/">Bauchi governor sacks all commissioners, other political appointees</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">June 9, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="TB Joshua&#8217;s death is shocking &#8211; CAN writes Synagogue Church" href="https://www.okay.ng/tb-joshuas-death-is-shocking-can-writes-synagogue-church/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="T.B. Joshua" data-src="https://www.okay.ng/wp-content/uploads/2021/06/TB-Joshua-Okay-ng-390x220.jpg" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://www.okay.ng/tb-joshuas-death-is-shocking-can-writes-synagogue-church/">TB Joshua&#8217;s death is shocking &#8211; CAN writes Synagogue Church</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">June 9, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Trump praises FG for banning Twitter in Nigeria" href="https://www.okay.ng/trump-praises-fg-for-banning-twitter-in-nigeria/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="Donald Trump and Muhammadu Buhari" data-src="https://www.okay.ng/wp-content/uploads/2021/06/Trump-Buhari-Okay-ng-390x220.jpg" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://www.okay.ng/trump-praises-fg-for-banning-twitter-in-nigeria/">Trump praises FG for banning Twitter in Nigeria</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">June 9, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="FG denies giving conditions to lift suspension on Twitter" href="https://www.okay.ng/fg-denies-giving-conditions-to-lift-suspension-on-twitter/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="Geoffrey Onyeama" data-src="https://www.okay.ng/wp-content/uploads/2018/08/Geoffrey-Onyeama-390x220.jpg" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://www.okay.ng/fg-denies-giving-conditions-to-lift-suspension-on-twitter/">FG denies giving conditions to lift suspension on Twitter</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">June 7, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="text-4" class="container-wrapper widget widget_text">			<div class="textwidget"><p><a href="https://news.google.com/publications/CAAqIAgKIhpDQklTRFFnTWFna0tCMjlyWVhrdWJtY29BQVAB"><img class="aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt="Follow Okay.ng on Google News" width="300" height="250" data-lazy-src="https://www.okay.ng/wp-content/uploads/2019/05/okay-ng-google-news.png" /><noscript><img class="aligncenter" src="https://www.okay.ng/wp-content/uploads/2019/05/okay-ng-google-news.png" alt="Follow Okay.ng on Google News" width="300" height="250" /></noscript></a></p>
</div>
		<div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Latest<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container"  data-current="1" data-query="{'number':'5','offset':'','order':'latest','id':''}" data-style="[]"><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Buhari inaugurates Lagos-Ibadan Railway project" href="https://www.okay.ng/buhari-inaugurates-lagos-ibadan-railway-project/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" data-src="https://www.okay.ng/wp-content/uploads/2021/06/Buhari-commissions-Lagos-Ibadan-Okay-ng-220x150.jpg" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.okay.ng/buhari-inaugurates-lagos-ibadan-railway-project/">Buhari inaugurates Lagos-Ibadan Railway project</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">June 10, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="FG insists Twitter, Facebook, others must now register in Nigeria" href="https://www.okay.ng/fg-insists-twitter-facebook-others-must-now-register-in-nigeria/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="Lai Mohammed" data-src="https://www.okay.ng/wp-content/uploads/2021/04/Lai-Mohammed-Okay-ng-220x150.jpeg" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.okay.ng/fg-insists-twitter-facebook-others-must-now-register-in-nigeria/">FG insists Twitter, Facebook, others must now register in Nigeria</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">June 10, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Judiciary workers suspend two-month-old nationwide strike" href="https://www.okay.ng/judiciary-workers-suspend-two-month-old-nationwide-strike/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" data-src="https://www.okay.ng/wp-content/uploads/2021/06/JUSUN-strike-okay-ng-220x150.jpg" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.okay.ng/judiciary-workers-suspend-two-month-old-nationwide-strike/">Judiciary workers suspend two-month-old nationwide strike</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">June 9, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Bauchi governor sacks all commissioners, other political appointees" href="https://www.okay.ng/bauchi-governor-sacks-all-commissioners-other-political-appointees/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="Bala Mohammed" data-src="https://www.okay.ng/wp-content/uploads/2020/04/bala-mohammed-okay-ng-220x150.jpg" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.okay.ng/bauchi-governor-sacks-all-commissioners-other-political-appointees/">Bauchi governor sacks all commissioners, other political appointees</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">June 9, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="TB Joshua&#8217;s death is shocking &#8211; CAN writes Synagogue Church" href="https://www.okay.ng/tb-joshuas-death-is-shocking-can-writes-synagogue-church/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="T.B. Joshua" data-src="https://www.okay.ng/wp-content/uploads/2021/06/TB-Joshua-Okay-ng-220x150.jpg" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.okay.ng/tb-joshuas-death-is-shocking-can-writes-synagogue-church/">TB Joshua&#8217;s death is shocking &#8211; CAN writes Synagogue Church</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">June 9, 2021</span>		</div>
	</div>
</li>
</ul></div><div class="widget-pagination-wrapper">
						<ul class="slider-arrow-nav">
							<li>
								<a class="widget-pagination prev-posts pagination-disabled" href="#">
									<span class="tie-icon-angle-left" aria-hidden="true"></span>
									<span class="screen-reader-text">Previous page</span>
								</a>
							</li>
							<li>
								<a class="widget-pagination next-posts" href="#">
									<span class="tie-icon-angle-right" aria-hidden="true"></span>
									<span class="screen-reader-text">Next page</span>
								</a>
							</li>
						</ul>
					</div><div class="clearfix"></div></div><!-- .widget /--><div id="stream-item-widget-7" class="container-wrapper widget stream-item-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Advertisement<span class="widget-title-icon tie-icon"></span></div></div><div class="stream-item-widget-content"><center><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FnD-ltst-Text -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2504007944424120"
     data-ad-slot="4023307092"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">© OKN MEDIA PUBLISHING 2021 - All rights reserved</div><div class="footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-221389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221389"><a href="https://www.okay.ng/about-us/">About Okay.ng</a></li>
<li id="menu-item-58355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58355"><a href="https://www.okay.ng/advertise-on-okay-ng/">Advertising on Okay.ng</a></li>
<li id="menu-item-58356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58356"><a href="https://www.okay.ng/contact-okay-ng/">Contact Okay.ng</a></li>
<li id="menu-item-215928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-215928"><a href="https://www.okay.ng/privacy/">Privacy Policy</a></li>
<li id="menu-item-58358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58358"><a href="https://www.okay.ng/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-168025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168025"><a href="https://www.okay.ng/okay-ng-whatsapp/">Okay.ng on WhatsApp</a></li>
<li id="menu-item-196131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196131"><a href="https://www.okay.ng/team/">Team</a></li>
<li id="menu-item-58357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58357"><a href="https://www.okay.ng/submit-news-to-okay-ng/">Submit News to Okay.ng</a></li>
</ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/OkayNigeria"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.twitter.com/OkayNigeria"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/okaynigeria"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UC2owwXgUfsfzjLU60CyI4ew"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="external noopener nofollow" target="_blank" href="https://soundcloud.com/okaynigeria"><span class="tie-social-icon tie-icon-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/okaynigeria"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link telegram-social-icon" rel="external noopener nofollow" target="_blank" href="https://t.me/okaynigeria"><span class="tie-social-icon tie-icon-paper-plane"></span><span class="screen-reader-text">Telegram</span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.okay.ng/265696" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=FG%20insists%20Twitter%2C%20Facebook%2C%20others%20must%20now%20register%20in%20Nigeria&#038;url=https://www.okay.ng/265696&#038;via=OkayNigeria" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=OkayNigeria">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.okay.ng/fg-insists-twitter-facebook-others-must-now-register-in-nigeria/&#038;title=FG%20insists%20Twitter%2C%20Facebook%2C%20others%20must%20now%20register%20in%20Nigeria" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://www.okay.ng/265696&#038;description=FG%20insists%20Twitter%2C%20Facebook%2C%20others%20must%20now%20register%20in%20Nigeria&#038;media=https://www.okay.ng/wp-content/uploads/2021/04/Lai-Mohammed-Okay-ng.jpeg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=FG%20insists%20Twitter%2C%20Facebook%2C%20others%20must%20now%20register%20in%20Nigeria%20https://www.okay.ng/265696" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://www.okay.ng/265696&text=FG%20insists%20Twitter%2C%20Facebook%2C%20others%20must%20now%20register%20in%20Nigeria" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area appear-from-right" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

											<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://www.okay.ng/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
					<div id="mobile-menu" class=" has-custom-menu">
						<div class="menu-menu-1-container"><ul id="mobile-custom-menu" class="menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-217285 tie-current-menu"><a href="https://www.okay.ng/./news/">News</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233923"><a href="https://www.okay.ng/./news/politics-news/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215923"><a href="https://www.okay.ng/./news/education/">Education</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233924"><a href="https://www.okay.ng/./news/business-news/">Business &#038; Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138118"><a href="https://www.okay.ng/./sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17"><a href="https://www.okay.ng/./entertainment-news/">Entertainment</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234382"><a href="https://www.okay.ng/./video/">Video</a></li>
</ul>
</li>
</ul></div>					</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/OkayNigeria"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.twitter.com/OkayNigeria"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/okaynigeria"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UC2owwXgUfsfzjLU60CyI4ew"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="external noopener nofollow" target="_blank" href="https://soundcloud.com/okaynigeria"><span class="tie-social-icon tie-icon-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/okaynigeria"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link telegram-social-icon" rel="external noopener nofollow" target="_blank" href="https://t.me/okaynigeria"><span class="tie-social-icon tie-icon-paper-plane"></span><span class="screen-reader-text">Telegram</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
						
				</div><!-- #mobile-container /-->
			

			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

		<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
			if( 'loading' in HTMLImageElement.prototype) {
				document.querySelectorAll('[data-src]').forEach( function(img){
					img.src = img.dataset.src;
					img.removeAttribute('data-src');
				});
			}
		</script>
		<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/forumspotz/loader.js',
  'tb_loader_script');
</script>
<div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-desktop" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://www.okay.ng/">
					<input class="tie-popup-search-input is-ajax-search" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
		<div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://www.okay.ng/">
					<input class="tie-popup-search-input is-ajax-search" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
	<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.okay.ng/wp-content/plugins/perfmatters/js/lazyload.min.js?ver=1.7.4' id='perfmatters-lazy-load-js-js' defer></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.okay.ng\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_2","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"true","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"","select_share_email":"true","facebook_app_id":"5303202981","twitter_username":"OkayNigeria","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer="defer" src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/scripts.min.js?ver=5.4.3' id='tie-scripts-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer="defer" src='https://www.okay.ng/wp-content/themes/okay-ng/assets/ilightbox/lightbox.js?ver=5.4.3' id='tie-js-ilightbox-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer="defer" src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/sliders.min.js?ver=5.4.3' id='tie-js-sliders-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer="defer" src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/shortcodes.js?ver=5.4.3' id='tie-js-shortcodes-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer="defer" src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/desktop.min.js?ver=5.4.3' id='tie-js-desktop-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer="defer" src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/live-search.js?ver=5.4.3' id='tie-js-livesearch-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer="defer" src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/single.min.js?ver=5.4.3' id='tie-js-single-js'></script>
<script type="rocketlazyloadscript" src='https://stats.wp.com/e-202123.js' defer></script>
<script type="rocketlazyloadscript">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'82599960',post:'265696',tz:'1',srv:'www.okay.ng'} ]);
	_stq.push([ 'clickTrackerInit', '82599960', '265696' ]);
</script>
		<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
			!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
		</script>

		<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
			var c = document.body.className;
			c = c.replace(/tie-no-js/, 'tie-js');
			document.body.className = c;
		</script>
		<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.okay.ng/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script type="rocketlazyloadscript">document.addEventListener("DOMContentLoaded",function(){var lazyLoadInstance=new LazyLoad({elements_selector:"[loading=lazy],.perfmatters-lazy",thresholds:"200% 0px",callback_loaded:function(element){if(element.tagName==="IFRAME"){if(element.classList.contains("loaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}});var target=document.querySelector("body");var observer=new MutationObserver(function(mutations){lazyLoadInstance.update()});var config={childList:!0,subtree:!0};observer.observe(target,config);});function perfmattersLazyLoadYouTube(e){var iframe=document.createElement("iframe");var params="ID?autoplay=1";params+=0===e.dataset.query.length?"":"&"+e.dataset.query;iframe.setAttribute("src",params.replace("ID",e.dataset.src));iframe.setAttribute("frameborder","0");iframe.setAttribute("allowfullscreen","1");iframe.setAttribute("allow","accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture");e.replaceChild(iframe,e.firstChild)}</script>
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1623335812 -->