<!DOCTYPE html> <html lang="en-US" data-skin="light"> <head> <meta charset="UTF-8"/> <link rel="profile" href="http://gmpg.org/xfn/11"/> <link rel="pingback" href="/xmlrpc.php"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
					})(window,document,'script','https://www.okay.ng/wp-content/plugins/perfmatters/js/analytics.js','ga');ga('create', 'UA-90695203-1', 'auto');ga('set', 'allowAdFeatures', false);ga('set', 'anonymizeIp', true);ga('send', 'pageview');setTimeout("ga('send','event','adjusted bounce rate','30 seconds')",30000);</script> <meta http-equiv='x-dns-prefetch-control' content='on'> <link rel='dns-prefetch' href="//cdnjs.cloudflare.com/"/> <link rel='dns-prefetch' href="//ajax.googleapis.com/"/> <link rel='dns-prefetch' href="//fonts.googleapis.com/"/> <link rel='dns-prefetch' href="//fonts.gstatic.com/"/> <link rel='dns-prefetch' href="//s.gravatar.com/"/> <link rel='dns-prefetch' href="//www.google-analytics.com/"/> <link rel='preload' as='image' href="/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" type='image/png'> <link rel='preload' as='font' href="/wp-content/themes/okay-ng/assets/fonts/tielabs-fonticon/tielabs-fonticon.woff" type='font/woff' crossorigin='anonymous'/> <link rel='preload' as='font' href="/wp-content/themes/okay-ng/assets/fonts/fontawesome/fa-solid-900.woff2" type='font/woff2' crossorigin='anonymous'/> <link rel='preload' as='font' href="/wp-content/themes/okay-ng/assets/fonts/fontawesome/fa-brands-400.woff2" type='font/woff2' crossorigin='anonymous'/> <link rel='preload' as='font' href="/wp-content/themes/okay-ng/assets/fonts/fontawesome/fa-regular-400.woff2" type='font/woff2' crossorigin='anonymous'/> <link rel='dns-prefetch' href="//s0.wp.com_/"> <link rel='dns-prefetch' href="//fonts.googleapis.com_/"> <link rel='dns-prefetch' href="//v0.wordpress.com_/"> <link rel='dns-prefetch' href="//googletagmanager.com_/"> <link rel='dns-prefetch' href="//google-analytics.com_/"> <link rel='dns-prefetch' href="//use.fontawesome.com_/"> <link rel='dns-prefetch' href="//api.twitter.com/"> <script type="text/javascript">try{if("undefined"!=typeof localStorage){var tieSkin=localStorage.getItem("tie-skin"),html=document.getElementsByTagName("html")[0].classList,htmlSkin="light";if(html.contains("dark-skin")&&(htmlSkin="dark"),null!=tieSkin&&tieSkin!=htmlSkin){html.add("tie-skin-inverted");var tieSkinInverted=!0}"dark"==tieSkin?html.add("dark-skin"):"light"==tieSkin&&html.remove("dark-skin")}}catch(t){console.log(t)}</script> <title>Edo govt imposes 24-hour curfew across state &bull; Okay.ng</title><style id="rocket-critical-css">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</style><link rel="preload" href="/wp-content/cache/min/1/e7c33d254b4aae75bd94212ddd5b0272.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1"/> <meta name="description" content="The Edo State Government has declared a 24-hour curfew across the state till further notice. This was announced in a statement signed by the secretary to"/> <meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/> <link rel="canonical" href="https://www.okay.ng/edo-govt-imposes-24-hour-curfew-across-state/"/> <meta property="og:locale" content="en_US"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Edo govt imposes 24-hour curfew across state &bull; Okay.ng"/> <meta property="og:description" content="The Edo State Government has declared a 24-hour curfew across the state till further notice. This was announced in a statement signed by the secretary to"/> <meta property="og:url" content="https://www.okay.ng/edo-govt-imposes-24-hour-curfew-across-state/"/> <meta property="og:site_name" content="Okay.ng"/> <meta property="article:publisher" content="https://www.facebook.com/okaynigeria"/> <meta property="article:author" content="https://www.facebook.com/itsmrokay"/> <meta property="article:published_time" content="2020-10-19T10:53:01+00:00"/> <meta property="article:modified_time" content="2020-10-19T13:19:25+00:00"/> <meta property="og:image" content="https://www.okay.ng/wp-content/uploads/2020/06/Godwin-Obaseki-Okay-ng-1.jpg"/> <meta property="og:image:width" content="1140"/> <meta property="og:image:height" content="570"/> <meta property="fb:app_id" content="1461542994062044"/> <meta name="twitter:card" content="summary"/> <meta name="twitter:creator" content="@https://www.twitter.com/itsmrokay"/> <meta name="twitter:site" content="@OkayNigeria"/> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.okay.ng/#organization","name":"Okay.ng","url":"https://www.okay.ng/","sameAs":["https://www.facebook.com/okaynigeria","https://www.instagram.com/okaynigeria","https://www.linkedin.com/company/okaynigeria","https://youtube.com/channel/UC2owwXgUfsfzjLU60CyI4ew","https://www.pinterest.com/okaynigeria/","https://twitter.com/OkayNigeria"],"logo":{"@type":"ImageObject","@id":"https://www.okay.ng/#logo","inLanguage":"en-US","url":"https://www.okay.ng/wp-content/uploads/2018/01/rsz_1okay_logo_new_01.png","width":135,"height":80,"caption":"Okay.ng"},"image":{"@id":"https://www.okay.ng/#logo"}},{"@type":"WebSite","@id":"https://www.okay.ng/#website","url":"https://www.okay.ng/","name":"Okay.ng","description":"Nigeria&#039;s Digital News Platform","publisher":{"@id":"https://www.okay.ng/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.okay.ng/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.okay.ng/edo-govt-imposes-24-hour-curfew-across-state/#primaryimage","inLanguage":"en-US","url":"https://www.okay.ng/wp-content/uploads/2020/06/Godwin-Obaseki-Okay-ng-1.jpg","width":1140,"height":570,"caption":"Godwin Obaseki"},{"@type":"WebPage","@id":"https://www.okay.ng/edo-govt-imposes-24-hour-curfew-across-state/#webpage","url":"https://www.okay.ng/edo-govt-imposes-24-hour-curfew-across-state/","name":"Edo govt imposes 24-hour curfew across state &bull; Okay.ng","isPartOf":{"@id":"https://www.okay.ng/#website"},"primaryImageOfPage":{"@id":"https://www.okay.ng/edo-govt-imposes-24-hour-curfew-across-state/#primaryimage"},"datePublished":"2020-10-19T10:53:01+00:00","dateModified":"2020-10-19T13:19:25+00:00","description":"The Edo State Government has declared a 24-hour curfew across the state till further notice. This was announced in a statement signed by the secretary to","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.okay.ng/edo-govt-imposes-24-hour-curfew-across-state/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.okay.ng/edo-govt-imposes-24-hour-curfew-across-state/#article","isPartOf":{"@id":"https://www.okay.ng/edo-govt-imposes-24-hour-curfew-across-state/#webpage"},"author":{"@id":"https://www.okay.ng/#/schema/person/b72ed84e9bdacfae050708c8e8e61138"},"headline":"Edo govt imposes 24-hour curfew across state","datePublished":"2020-10-19T10:53:01+00:00","dateModified":"2020-10-19T13:19:25+00:00","mainEntityOfPage":{"@id":"https://www.okay.ng/edo-govt-imposes-24-hour-curfew-across-state/#webpage"},"publisher":{"@id":"https://www.okay.ng/#organization"},"image":{"@id":"https://www.okay.ng/edo-govt-imposes-24-hour-curfew-across-state/#primaryimage"},"keywords":"Benin,Edo,Obaseki","articleSection":"Headlines,News","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.okay.ng/#organization"}},{"@type":"Person","@id":"https://www.okay.ng/#/schema/person/b72ed84e9bdacfae050708c8e8e61138","name":"Farouk Mohammed","image":{"@type":"ImageObject","@id":"https://www.okay.ng/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3470c6a3eb66a4fa041d5e2ddd71a518?s=96&d=mm&r=g","caption":"Farouk Mohammed"},"description":"Farouk Mohammed is a Head Editor at Okay Nigeria (Okay.ng). He has been publishing for 5 years and focused more on Local/World News on Okay.ng","sameAs":["https://www.okay.ng","https://www.facebook.com/itsmrokay","https://www.instagram.com/itsmrokay","https://www.linkedin.com/in/farouk-mohammed-01834a5b/","https://twitter.com/https://www.twitter.com/itsmrokay"]}]}</script> <link rel="amphtml" href="amp/"/><meta name="generator" content="AMP for WP 1.0.65.1"/><link rel='dns-prefetch' href="//v0.wordpress.com/"/> <link rel='preload' href="/wp-content/themes/okay-ng/assets/css/print.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='print'/> <style id='tie-css-style-custom-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://www.okay.ng/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script> <link href="data:image/x-icon;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQEAYAAABPYyMiAAAABmJLR0T///////8JWPfcAAAACXBIWXMAAABIAAAASABGyWs+AAAAF0lEQVRIx2NgGAWjYBSMglEwCkbBSAcACBAAAeaR9cIAAAAASUVORK5CYII=" rel="icon" type="image/x-icon"/><meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/forumspotz-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script> <meta name="theme-color" content="#038f2c"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="icon" href="/wp-content/uploads/2019/02/cropped-Okay-ng-512-x-512-32x32.png" sizes="32x32"/> <link rel="icon" href="/wp-content/uploads/2019/02/cropped-Okay-ng-512-x-512-192x192.png" sizes="192x192"/> <link rel="apple-touch-icon" href="/wp-content/uploads/2019/02/cropped-Okay-ng-512-x-512-180x180.png"/> <meta name="msapplication-TileImage" content="https://www.okay.ng/wp-content/uploads/2019/02/cropped-Okay-ng-512-x-512-270x270.png"/> <style type="text/css" id="wp-custom-css"> p {font-size: 16.6px;} </style> <script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head> <body id="tie-body" class="post-template-default single single-post postid-258430 single-format-standard tie-no-js cookies-not-set boxed-layout is-percent-width wrapper-has-shadow block-head-9 magazine3 magazine1 is-thumb-overlay-disabled is-desktop is-header-layout-1 has-header-below-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share"> <div class="background-overlay"> <div id="tie-container" class="site tie-container"> <div id="tie-wrapper"> <header id="theme-header" class="theme-header header-layout-1 main-nav-light main-nav-default-light main-nav-below no-stream-item top-nav-active top-nav-light top-nav-default-light top-nav-boxed top-nav-above has-shadow is-stretch-header has-normal-width-logo mobile-header-default"> <nav id="top-nav" class="has-date-components-menu top-nav header-nav" aria-label="Secondary Navigation"> <div class="container"> <div class="topbar-wrapper"> <div class="topbar-today-date tie-icon"> Monday , 19 October 2020 </div> <div class="tie-alignleft"> <ul class="components"><li class="weather-menu-item menu-item custom-menu-link"> <div class="tie-weather-widget " title="Scattered Clouds"> <div class="weather-wrap"> <div class="weather-forecast-day small-weather-icons"> <div class="weather-icon"> <div class="icon-cloud"></div> <div class="icon-cloud-behind"></div> <div class="icon-basecloud-bg"></div> <div class="icon-sun-animi"></div> </div> </div> <div class="city-data"> <span>Lagos, Nigeria</span> <span class="weather-current-temp"> 29 <sup>&#x2103;</sup> </span> </div> </div> </div> </li></ul> </div> <div class="tie-alignright"> <div class="top-menu header-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-206455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206455"><a href="/about-us/">About Okay.ng</a></li> <li id="menu-item-222036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222036"><a href="/advertise-on-okay-ng/">Advertising on Okay.ng</a></li> <li id="menu-item-215922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215922"><a href="/contact-okay-ng/">Contact Okay.ng</a></li> <li id="menu-item-229192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229192"><a href="/submit-news-to-okay-ng/">Submit News to Okay.ng</a></li> </ul></div> </div> </div> </div> </nav> <div class="main-nav-wrapper"> <nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent" style="line-height:110px" aria-label="Primary Navigation"> <div class="container"> <div class="main-menu-wrapper"> <div class="header-layout-1-logo" style="width:200px"> <div id="logo" class="image-logo"> <a title="Okay.ng" href="/"> <picture class="tie-logo-default tie-logo-picture"> <source class="tie-logo-source-default tie-logo-source" srcset="https://www.okay.ng/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png"> <img class="tie-logo-img-default tie-logo-img" src="/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" alt="Okay.ng" width="200" height="70" style="max-height:70px; width: auto;"/> </picture> </a> </div> </div> <div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class="menu-text-wrapper"><span class="tie-mobile-menu-icon tie-icon-dots-three-horizontal"></span><span class="menu-text">Menu</span></a></li> <li class="mobile-component_search custom-menu-link"> <a href="#" class="tie-search-trigger-mobile"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </a> </li> <li class="mobile-component_skin custom-menu-link"> <a href="#" class="change-skin" title="Switch skin"> <span class="tie-icon-moon change-skin-icon" aria-hidden="true"></span> <span class="screen-reader-text">Switch skin</span> </a> </li></ul></div> <div id="menu-components-wrap"> <div id="sticky-logo" class="image-logo"> <a title="Okay.ng" href="/"> <picture> <source srcset="https://www.okay.ng/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png"> <img src="/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" alt="Okay.ng"/> </picture> </a> </div> <div class="flex-placeholder"></div> <div class="main-menu main-menu-wrap tie-alignleft"> <div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-menu-1" class="menu" role="menubar"><li id="menu-item-217285" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-217285 tie-current-menu menu-item-has-icon"><a href="/news/"> <span aria-hidden="true" class="tie-menu-icon far fa-newspaper"></span> News</a> <ul class="sub-menu menu-sub-content"> <li id="menu-item-233923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233923"><a href="/news/politics-news/">Politics</a></li> <li id="menu-item-215923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215923"><a href="/news/education/">Education</a></li> </ul> </li> <li id="menu-item-233924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233924 menu-item-has-icon"><a href="/news/business-news/"> <span aria-hidden="true" class="tie-menu-icon far fa-money-bill-alt"></span> Business &#038; Economy</a></li> <li id="menu-item-138118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138118 menu-item-has-icon"><a href="/sports/"> <span aria-hidden="true" class="tie-menu-icon far fa-futbol"></span> Sports</a></li> <li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17 menu-item-has-icon"><a href="/entertainment-news/"> <span aria-hidden="true" class="tie-menu-icon fas fa-comments"></span> Entertainment</a> <ul class="sub-menu menu-sub-content"> <li id="menu-item-234382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234382"><a href="/video/">Video</a></li> </ul> </li> </ul></div> </div> <ul class="components"> <li class="search-compact-icon menu-item custom-menu-link"> <a href="#" class="tie-search-trigger"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </a> </li> <li class="skin-icon menu-item custom-menu-link"> <a href="#" class="change-skin" title="Switch skin"> <span class="tie-icon-moon change-skin-icon" aria-hidden="true"></span> <span class="screen-reader-text">Switch skin</span> </a> </li> <li class="list-social-icons menu-item custom-menu-link"> <a href="#" class="follow-btn"> <span class="tie-icon-plus" aria-hidden="true"></span> <span class="follow-text">Follow</span> </a> <ul class="dropdown-social-icons comp-sub-menu"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="//www.facebook.com/OkayNigeria"><span class="tie-social-icon tie-icon-facebook"></span><span class="social-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="//www.twitter.com/OkayNigeria"><span class="tie-social-icon tie-icon-twitter"></span><span class="social-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="//www.linkedin.com/company/okaynigeria"><span class="tie-social-icon tie-icon-linkedin"></span><span class="social-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="//www.youtube.com/channel/UC2owwXgUfsfzjLU60CyI4ew"><span class="tie-social-icon tie-icon-youtube"></span><span class="social-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="external noopener nofollow" target="_blank" href="//soundcloud.com/okaynigeria"><span class="tie-social-icon tie-icon-soundcloud"></span><span class="social-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="//www.instagram.com/okaynigeria"><span class="tie-social-icon tie-icon-instagram"></span><span class="social-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link telegram-social-icon" rel="external noopener nofollow" target="_blank" href="//t.me/okaynigeria"><span class="tie-social-icon tie-icon-paper-plane"></span><span class="social-text">Telegram</span></a></li></ul> </li> </ul> </div> </div> </div> </nav> </div> </header> <script type="text/javascript">
			try{if("undefined"!=typeof localStorage){var header,mnIsDark=!1,tnIsDark=!1;(header=document.getElementById("theme-header"))&&((header=header.classList).contains("main-nav-default-dark")&&(mnIsDark=!0),header.contains("top-nav-default-dark")&&(tnIsDark=!0),"dark"==tieSkin?(header.add("main-nav-dark","top-nav-dark"),header.remove("main-nav-light","top-nav-light")):"light"==tieSkin&&(mnIsDark||(header.remove("main-nav-dark"),header.add("main-nav-light")),tnIsDark||(header.remove("top-nav-dark"),header.add("top-nav-light"))))}}catch(a){console.log(a)}
		</script> <div class="stream-item stream-item-below-header"><br><center> <script type="text/javascript"><!--

google_ad_client = "ca-pub-7363809219244122";

/* Genericos2018 */

google_ad_slot = "1702108537";

google_ad_width = 728;

google_ad_height = 90;

google_page_URL = “okay.ng”;

//-->

</script> <script type="text/javascript"

src="//pagead2.googlesyndication.com/pagead/show_ads.js">

</script> </center></div><div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row"> <div class="main-content tie-col-md-8 tie-col-xs-12" role="main"> <article id="the-post" class="container-wrapper post-content tie-standard tie-autoloaded-post" data-post-url="https://www.okay.ng/edo-govt-imposes-24-hour-curfew-across-state/" data-post-title="Edo govt imposes 24-hour curfew across state" data-post-edit="https://www.okay.ng/wp-admin/post.php?post=258430&amp;action=edit" data-share-title="Edo%20govt%20imposes%2024-hour%20curfew%20across%20state" data-share-link="https://www.okay.ng/258430" data-share-image="https://www.okay.ng/wp-content/uploads/2020/06/Godwin-Obaseki-Okay-ng-1.jpg"> <header class="entry-header-outer"> <div class="entry-header"> <span class="post-cat-wrap"><a class="post-cat tie-cat-49115" href="/headlines/">Headlines</a><a class="post-cat tie-cat-6" href="/news/">News</a></span> <h1 class="post-title entry-title">Edo govt imposes 24-hour curfew across state</h1> <div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper"> <span class="meta-author-avatar"> <a href="/author/itsmrokay/"><img alt='Photo of Farouk Mohammed' src="//secure.gravatar.com/avatar/3470c6a3eb66a4fa041d5e2ddd71a518?s=140&#038;d=mm&#038;r=g" srcset='https://secure.gravatar.com/avatar/3470c6a3eb66a4fa041d5e2ddd71a518?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a> </span> <span class="meta-author"><a href="/author/itsmrokay/" class="author-name tie-icon" title="Farouk Mohammed">Farouk Mohammed</a></span> <a href="//www.twitter.com/itsmrokay" class="author-twitter-link" target="_blank" rel="nofollow noopener" title="Follow on Twitter"> <span class="tie-icon-twitter" aria-hidden="true"></span> <span class="screen-reader-text">Follow on Twitter</span> </a> </span></span><span class="date meta-item tie-icon">October 19, 2020</span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 1 minute read</span> </div></div> </div> </header> <div id="share-buttons-top" class="share-buttons share-buttons-top"> <div class="share-links share-centered icons-text share-pill"> <a href="//www.facebook.com/sharer.php?u=https://www.okay.ng/258430" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span> </a> <a href="//twitter.com/intent/tweet?text=Edo%20govt%20imposes%2024-hour%20curfew%20across%20state&#038;url=https://www.okay.ng/258430&#038;via=OkayNigeria" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=OkayNigeria"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span> </a> <a href="//pinterest.com/pin/create/button/?url=https://www.okay.ng/258430&#038;description=Edo%20govt%20imposes%2024-hour%20curfew%20across%20state&#038;media=https://www.okay.ng/wp-content/uploads/2020/06/Godwin-Obaseki-Okay-ng-1.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn large-share-button" data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}"> <span class="share-btn-icon tie-icon-pinterest"></span> <span class="social-text">Pinterest</span> </a> <a href="//api.whatsapp.com/send?text=Edo%20govt%20imposes%2024-hour%20curfew%20across%20state%20https://www.okay.ng/258430" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn large-share-button" data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}"> <span class="share-btn-icon tie-icon-whatsapp"></span> <span class="social-text">WhatsApp</span> </a> <a href="//telegram.me/share/url?url=https://www.okay.ng/258430&text=Edo%20govt%20imposes%2024-hour%20curfew%20across%20state" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn large-share-button" data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}"> <span class="share-btn-icon tie-icon-paper-plane"></span> <span class="social-text">Telegram</span> </a> <a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn large-share-button" data-raw="#"> <span class="share-btn-icon tie-icon-print"></span> <span class="social-text">Print</span> </a> </div> </div> <div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="1140" height="570" src="/wp-content/uploads/2020/06/Godwin-Obaseki-Okay-ng-1.jpg" class="attachment-full size-full wp-post-image" alt="Godwin Obaseki" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2020/06/Godwin-Obaseki-Okay-ng-1.jpg 1140w, https://www.okay.ng/wp-content/uploads/2020/06/Godwin-Obaseki-Okay-ng-1-1024x512.jpg 1024w, https://www.okay.ng/wp-content/uploads/2020/06/Godwin-Obaseki-Okay-ng-1-768x384.jpg 768w" sizes="(max-width: 1140px) 100vw, 1140px"/> <figcaption class="single-caption-text"> <span class="tie-icon-camera" aria-hidden="true"></span> Godwin Obaseki </figcaption> </figure></div></div> <div class="entry-content entry clearfix"> <div class="stream-item stream-item-above-post-content"><center><script type="text/javascript"><!--

google_ad_client = "ca-pub-7363809219244122";

/* Genericos2018 */

google_ad_slot = "1702108537";

google_ad_width = 600;

google_ad_height = 300;

google_page_URL = “okay.ng”;

//-->

</script> <script type="text/javascript"

src="//pagead2.googlesyndication.com/pagead/show_ads.js">

</script></center></div> <p>The Edo State Government has declared a 24-hour curfew across the state till further notice.</p> <p>This was announced in a statement signed by the secretary to the state government, Osarodion Ogie, on Monday morning.</p> <p>According to the statement, the curfew is to take effect from 4pm, today, October 19, 2020.</p> <p>This decision has become necessary because of the very disturbing incidents of vandalism and attacks on private individuals and institutions by hoodlums in the guise of #EndSARS protesters.</p> <p>While the government of Edo State respects the rights of its citizens to undertake legitimate protests, it cannot sit idly when hoodlums have taken laws into their hands to cause mayhem on innocent citizens and the state.</p> <p>By the directive, schools and businesses are to shutdown activities accordingly. Those who cannot move safely are to stay put between now and 4pm till calmness is restored.</p> <p>Parents are advised to rein in their children, youths and wards, to forestall further breakdown of law and order.</p> <p>The responsibility of government is to protect lives and property and maintain law and order, therefore, anyone found outside in violation of the curfew would be dealt with according to the law.</p> <div class="post-bottom-meta post-bottom-tags post-tags-modern"><div class="post-bottom-meta-title"><span class="tie-icon-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="/tag/benin/" rel="tag">Benin</a> <a href="/tag/edo/" rel="tag">Edo</a> <a href="/tag/obaseki/" rel="tag">Obaseki</a></span></div> </div> <div id="post-extra-info"> <div class="theiaStickySidebar"> <div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper"> <span class="meta-author-avatar"> <a href="/author/itsmrokay/"><img alt='Photo of Farouk Mohammed' src="//secure.gravatar.com/avatar/3470c6a3eb66a4fa041d5e2ddd71a518?s=140&#038;d=mm&#038;r=g" srcset='https://secure.gravatar.com/avatar/3470c6a3eb66a4fa041d5e2ddd71a518?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a> </span> <span class="meta-author"><a href="/author/itsmrokay/" class="author-name tie-icon" title="Farouk Mohammed">Farouk Mohammed</a></span> <a href="//www.twitter.com/itsmrokay" class="author-twitter-link" target="_blank" rel="nofollow noopener" title="Follow on Twitter"> <span class="tie-icon-twitter" aria-hidden="true"></span> <span class="screen-reader-text">Follow on Twitter</span> </a> </span></span><span class="date meta-item tie-icon">October 19, 2020</span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 1 minute read</span> </div></div> <div id="share-buttons-top" class="share-buttons share-buttons-top"> <div class="share-links share-centered icons-text share-pill"> <a href="//www.facebook.com/sharer.php?u=https://www.okay.ng/258430" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span> </a> <a href="//twitter.com/intent/tweet?text=Edo%20govt%20imposes%2024-hour%20curfew%20across%20state&#038;url=https://www.okay.ng/258430&#038;via=OkayNigeria" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=OkayNigeria"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span> </a> <a href="//pinterest.com/pin/create/button/?url=https://www.okay.ng/258430&#038;description=Edo%20govt%20imposes%2024-hour%20curfew%20across%20state&#038;media=https://www.okay.ng/wp-content/uploads/2020/06/Godwin-Obaseki-Okay-ng-1.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn large-share-button" data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}"> <span class="share-btn-icon tie-icon-pinterest"></span> <span class="social-text">Pinterest</span> </a> <a href="//api.whatsapp.com/send?text=Edo%20govt%20imposes%2024-hour%20curfew%20across%20state%20https://www.okay.ng/258430" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn large-share-button" data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}"> <span class="share-btn-icon tie-icon-whatsapp"></span> <span class="social-text">WhatsApp</span> </a> <a href="//telegram.me/share/url?url=https://www.okay.ng/258430&text=Edo%20govt%20imposes%2024-hour%20curfew%20across%20state" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn large-share-button" data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}"> <span class="share-btn-icon tie-icon-paper-plane"></span> <span class="social-text">Telegram</span> </a> <a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn large-share-button" data-raw="#"> <span class="share-btn-icon tie-icon-print"></span> <span class="social-text">Print</span> </a> </div> </div> </div> </div> <div class="clearfix"></div> <div id="share-buttons-bottom" class="share-buttons share-buttons-bottom"> <div class="share-links share-centered icons-text share-pill"> <a href="//www.facebook.com/sharer.php?u=https://www.okay.ng/258430" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span> </a> <a href="//twitter.com/intent/tweet?text=Edo%20govt%20imposes%2024-hour%20curfew%20across%20state&#038;url=https://www.okay.ng/258430&#038;via=OkayNigeria" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=OkayNigeria"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span> </a> <a href="//pinterest.com/pin/create/button/?url=https://www.okay.ng/258430&#038;description=Edo%20govt%20imposes%2024-hour%20curfew%20across%20state&#038;media=https://www.okay.ng/wp-content/uploads/2020/06/Godwin-Obaseki-Okay-ng-1.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn large-share-button" data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}"> <span class="share-btn-icon tie-icon-pinterest"></span> <span class="social-text">Pinterest</span> </a> <a href="//api.whatsapp.com/send?text=Edo%20govt%20imposes%2024-hour%20curfew%20across%20state%20https://www.okay.ng/258430" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn large-share-button" data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}"> <span class="share-btn-icon tie-icon-whatsapp"></span> <span class="social-text">WhatsApp</span> </a> <a href="//telegram.me/share/url?url=https://www.okay.ng/258430&text=Edo%20govt%20imposes%2024-hour%20curfew%20across%20state" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn large-share-button" data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}"> <span class="share-btn-icon tie-icon-paper-plane"></span> <span class="social-text">Telegram</span> </a> <a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn large-share-button" data-raw="#"> <span class="share-btn-icon tie-icon-print"></span> <span class="social-text">Print</span> </a> </div> </div> </article> <div class="stream-item stream-item-below-post"><center><script type="text/javascript"><!--

google_ad_client = "ca-pub-7363809219244122";

/* Genericos2018 */

google_ad_slot = "1702108537";

google_ad_width = 600;

google_ad_height = 300;

google_page_URL = “okay.ng”;

//-->

</script> <script type="text/javascript"

src="//pagead2.googlesyndication.com/pagead/show_ads.js">

</script></center><br> <center><a href="/advertise/" target="_blank" rel="noopener"><strong>Advertise with Okay.ng</strong></a> |  <a href="/submit-news/" target="_blank" rel="noopener"><strong>Send news and press releases to Okay.ng</strong></a> | <a href="//t.me/okaynigeria" target="_blank" rel="noopener"><strong>Get daily news updates on Telegram</strong></a></center><br> <a href="//news.google.com/publications/CAAqBwgKMP_DjwswxveiAw" target="_blank" rel="noopener"><img class="aligncenter" src="/wp-content/uploads/2019/05/okay-ng-banner-google-news.png" alt="Okay.ng on Google News" width="728" height="90"/></a> <br> <div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div> <div class="post-components"> <div id="related-posts" class="container-wrapper"> <div class="mag-box-title the-global-title"> <h3>Read More News</h3> </div> <div class="related-posts-list"> <div class="related-item tie-standard"> <a aria-label="Amid #EndSARS protests, thugs attack RRS officers in Lagos" href="/amid-endsars-protests-thugs-attack-rrs-officers-in-lagos/" class="post-thumb"><img width="390" height="220" src="/wp-content/uploads/2020/10/Thugs-RSS-attack-Okay-ng-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Amid #EndSARS protests, thugs attack RRS officers in Lagos" loading="lazy"/></a> <h3 class="post-title"><a href="/amid-endsars-protests-thugs-attack-rrs-officers-in-lagos/">Amid #EndSARS protests, thugs attack RRS officers in Lagos</a></h3> <div class="post-meta clearfix"><span class="date meta-item tie-icon">October 19, 2020</span></div> </div> <div class="related-item tie-standard"> <a aria-label="JUST IN! Inmates on the run as thugs break into Benin prison" href="/just-in-inmates-on-the-run-as-thugs-break-into-benin-prison/" class="post-thumb"><img width="390" height="220" src="/wp-content/uploads/2020/10/Prisoners-Okay-ng-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of JUST IN! Inmates on the run as thugs break into Benin prison" loading="lazy"/></a> <h3 class="post-title"><a href="/just-in-inmates-on-the-run-as-thugs-break-into-benin-prison/">JUST IN! Inmates on the run as thugs break into Benin prison</a></h3> <div class="post-meta clearfix"><span class="date meta-item tie-icon">October 19, 2020</span></div> </div> <div class="related-item tie-standard"> <a aria-label="#EndSARS: Protesters deny workers access to Lagos secretariat [photos]" href="/endsars-protesters-deny-workers-access-to-lagos-secretariat-photos/" class="post-thumb"><img width="390" height="220" src="/wp-content/uploads/2020/10/End-Alausa-Secretariat-Okay-ng-1-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of #EndSARS: Protesters deny workers access to Lagos secretariat [photos]" loading="lazy"/></a> <h3 class="post-title"><a href="/endsars-protesters-deny-workers-access-to-lagos-secretariat-photos/">#EndSARS: Protesters deny workers access to Lagos secretariat [photos]</a></h3> <div class="post-meta clearfix"><span class="date meta-item tie-icon">October 19, 2020</span></div> </div> <div class="related-item tie-standard"> <a aria-label="NCDC reports 133 new cases of coronavirus" href="/ncdc-reports-133-new-cases-of-coronavirus/" class="post-thumb"><img width="330" height="220" src="/wp-content/uploads/2020/05/COVID-19-coronavirus-Nigeria-okay-ng.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of NCDC reports 133 new cases of coronavirus" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2020/05/COVID-19-coronavirus-Nigeria-okay-ng.jpeg 2048w, https://www.okay.ng/wp-content/uploads/2020/05/COVID-19-coronavirus-Nigeria-okay-ng-1024x683.jpeg 1024w, https://www.okay.ng/wp-content/uploads/2020/05/COVID-19-coronavirus-Nigeria-okay-ng-768x512.jpeg 768w, https://www.okay.ng/wp-content/uploads/2020/05/COVID-19-coronavirus-Nigeria-okay-ng-1536x1024.jpeg 1536w" sizes="(max-width: 330px) 100vw, 330px"/></a> <h3 class="post-title"><a href="/ncdc-reports-133-new-cases-of-coronavirus/">NCDC reports 133 new cases of coronavirus</a></h3> <div class="post-meta clearfix"><span class="date meta-item tie-icon">October 18, 2020</span></div> </div> <div class="related-item tie-standard"> <a aria-label="‘Operation Crocodile Smile VI’ not targeted at #EndSARS protesters, Nigerian Army clarifies" href="/operation-crocodile-smile-vi-not-targeted-at-endsars-protesters-nigerian-army-clarifies/" class="post-thumb"><img width="341" height="220" src="/wp-content/uploads/2017/12/army-620x400.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of ‘Operation Crocodile Smile VI’ not targeted at #EndSARS protesters, Nigerian Army clarifies" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2017/12/army-620x400.jpg 620w, https://www.okay.ng/wp-content/uploads/2017/12/army-620x400-210x136.jpg 210w" sizes="(max-width: 341px) 100vw, 341px"/></a> <h3 class="post-title"><a href="/operation-crocodile-smile-vi-not-targeted-at-endsars-protesters-nigerian-army-clarifies/">‘Operation Crocodile Smile VI’ not targeted at #EndSARS protesters, Nigerian Army clarifies</a></h3> <div class="post-meta clearfix"><span class="date meta-item tie-icon">October 18, 2020</span></div> </div> <div class="related-item tie-standard"> <a aria-label="SWAT training to commence Monday, IG of Police announces" href="/swat-training-to-commence-monday-ig-of-police-announces/" class="post-thumb"><img width="390" height="220" src="/wp-content/uploads/2020/10/Mohammed-Adamu-IG-Police-Okay-ng-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of SWAT training to commence Monday, IG of Police announces" loading="lazy"/></a> <h3 class="post-title"><a href="/swat-training-to-commence-monday-ig-of-police-announces/">SWAT training to commence Monday, IG of Police announces</a></h3> <div class="post-meta clearfix"><span class="date meta-item tie-icon">October 18, 2020</span></div> </div> </div> </div> </div> </div> <aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar"> <div class="theiaStickySidebar"> <div id="text-4" class="container-wrapper widget widget_text"> <div class="textwidget"><p><a href="//news.google.com/publications/CAAqIAgKIhpDQklTRFFnTWFna0tCMjlyWVhrdWJtY29BQVAB"><img loading="lazy" class="aligncenter" src="/wp-content/uploads/2019/05/okay-ng-google-news.png" alt="Follow Okay.ng on Google News" width="300" height="250"/></a></p> </div> <div class="clearfix"></div></div><div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Latest<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container" data-current="1" data-query="{'number':'5','offset':'','order':'latest','id':''}" data-style="[]"><ul class="posts-list-items widget-posts-wrapper"> <li class="widget-single-post-item widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Amid #EndSARS protests, thugs attack RRS officers in Lagos" href="/amid-endsars-protests-thugs-attack-rrs-officers-in-lagos/" class="post-thumb"><img width="220" height="150" src="/wp-content/uploads/2020/10/Thugs-RSS-attack-Okay-ng-220x150.jpeg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Amid #EndSARS protests, thugs attack RRS officers in Lagos" loading="lazy"/></a> </div> <div class="post-widget-body "> <h3 class="post-title"><a href="/amid-endsars-protests-thugs-attack-rrs-officers-in-lagos/">Amid #EndSARS protests, thugs attack RRS officers in Lagos</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">October 19, 2020</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Edo govt imposes 24-hour curfew across state" href="./" class="post-thumb"><img width="220" height="110" src="/wp-content/uploads/2020/06/Godwin-Obaseki-Okay-ng-1.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Edo govt imposes 24-hour curfew across state" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2020/06/Godwin-Obaseki-Okay-ng-1.jpg 1140w, https://www.okay.ng/wp-content/uploads/2020/06/Godwin-Obaseki-Okay-ng-1-1024x512.jpg 1024w, https://www.okay.ng/wp-content/uploads/2020/06/Godwin-Obaseki-Okay-ng-1-768x384.jpg 768w" sizes="(max-width: 220px) 100vw, 220px"/></a> </div> <div class="post-widget-body "> <h3 class="post-title"><a href="./">Edo govt imposes 24-hour curfew across state</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">October 19, 2020</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="JUST IN! Inmates on the run as thugs break into Benin prison" href="/just-in-inmates-on-the-run-as-thugs-break-into-benin-prison/" class="post-thumb"><img width="220" height="150" src="/wp-content/uploads/2020/10/Prisoners-Okay-ng-220x150.jpeg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of JUST IN! Inmates on the run as thugs break into Benin prison" loading="lazy"/></a> </div> <div class="post-widget-body "> <h3 class="post-title"><a href="/just-in-inmates-on-the-run-as-thugs-break-into-benin-prison/">JUST IN! Inmates on the run as thugs break into Benin prison</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">October 19, 2020</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="#EndSARS: Protesters deny workers access to Lagos secretariat [photos]" href="/endsars-protesters-deny-workers-access-to-lagos-secretariat-photos/" class="post-thumb"><img width="220" height="150" src="/wp-content/uploads/2020/10/End-Alausa-Secretariat-Okay-ng-1-220x150.jpeg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of #EndSARS: Protesters deny workers access to Lagos secretariat [photos]" loading="lazy"/></a> </div> <div class="post-widget-body "> <h3 class="post-title"><a href="/endsars-protesters-deny-workers-access-to-lagos-secretariat-photos/">#EndSARS: Protesters deny workers access to Lagos secretariat [photos]</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">October 19, 2020</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="NCDC reports 133 new cases of coronavirus" href="/ncdc-reports-133-new-cases-of-coronavirus/" class="post-thumb"><img width="220" height="147" src="/wp-content/uploads/2020/05/COVID-19-coronavirus-Nigeria-okay-ng.jpeg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of NCDC reports 133 new cases of coronavirus" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2020/05/COVID-19-coronavirus-Nigeria-okay-ng.jpeg 2048w, https://www.okay.ng/wp-content/uploads/2020/05/COVID-19-coronavirus-Nigeria-okay-ng-1024x683.jpeg 1024w, https://www.okay.ng/wp-content/uploads/2020/05/COVID-19-coronavirus-Nigeria-okay-ng-768x512.jpeg 768w, https://www.okay.ng/wp-content/uploads/2020/05/COVID-19-coronavirus-Nigeria-okay-ng-1536x1024.jpeg 1536w" sizes="(max-width: 220px) 100vw, 220px"/></a> </div> <div class="post-widget-body "> <h3 class="post-title"><a href="/ncdc-reports-133-new-cases-of-coronavirus/">NCDC reports 133 new cases of coronavirus</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">October 18, 2020</span> </div> </div> </li> </ul></div><div class="widget-pagination-wrapper"> <ul class="slider-arrow-nav"> <li> <a class="widget-pagination prev-posts pagination-disabled" href="#"> <span class="tie-icon-angle-left" aria-hidden="true"></span> <span class="screen-reader-text">Previous page</span> </a> </li> <li> <a class="widget-pagination next-posts" href="#"> <span class="tie-icon-angle-right" aria-hidden="true"></span> <span class="screen-reader-text">Next page</span> </a> </li> </ul> </div><div class="clearfix"></div></div><div id="stream-item-widget-7" class="container-wrapper widget stream-item-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Advertisement<span class="widget-title-icon tie-icon"></span></div></div><div class="stream-item-widget-content"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2504007944424120" data-ad-slot="4023307092" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="clearfix"></div></div> </div> </aside> </div> <script data-cfasync="false">var tieAutoLoadPosts = [{"share_title":"JUST%20IN%21%20Inmates%20on%20the%20run%20as%20thugs%20break%20into%20Benin%20prison","share_link":"https:\/\/www.okay.ng\/258422","share_full_link":"https:\/\/www.okay.ng\/just-in-inmates-on-the-run-as-thugs-break-into-benin-prison\/","share_image":"https:\/\/www.okay.ng\/wp-content\/uploads\/2020\/10\/Prisoners-Okay-ng.jpeg","id":258422,"url":"https:\/\/www.okay.ng\/just-in-inmates-on-the-run-as-thugs-break-into-benin-prison\/","edit_url":"https:\/\/www.okay.ng\/wp-admin\/post.php?post=258422&amp;action=edit","title":"JUST IN! Inmates on the run as thugs break into Benin prison","src":"https:\/\/www.okay.ng\/just-in-inmates-on-the-run-as-thugs-break-into-benin-prison\/?tie-ajax-post=1"},{"share_title":"%23EndSARS%3A%20Protesters%20deny%20workers%20access%20to%20Lagos%20secretariat%20%5Bphotos%5D","share_link":"https:\/\/www.okay.ng\/258421","share_full_link":"https:\/\/www.okay.ng\/endsars-protesters-deny-workers-access-to-lagos-secretariat-photos\/","share_image":"https:\/\/www.okay.ng\/wp-content\/uploads\/2020\/10\/End-Alausa-Secretariat-Okay-ng-1.jpeg","id":258421,"url":"https:\/\/www.okay.ng\/endsars-protesters-deny-workers-access-to-lagos-secretariat-photos\/","edit_url":"https:\/\/www.okay.ng\/wp-admin\/post.php?post=258421&amp;action=edit","title":"#EndSARS: Protesters deny workers access to Lagos secretariat [photos]","src":"https:\/\/www.okay.ng\/endsars-protesters-deny-workers-access-to-lagos-secretariat-photos\/?tie-ajax-post=1"},{"share_title":"NCDC%20reports%20133%20new%20cases%20of%20coronavirus","share_link":"https:\/\/www.okay.ng\/258419","share_full_link":"https:\/\/www.okay.ng\/ncdc-reports-133-new-cases-of-coronavirus\/","share_image":"https:\/\/www.okay.ng\/wp-content\/uploads\/2020\/05\/COVID-19-coronavirus-Nigeria-okay-ng.jpeg","id":258419,"url":"https:\/\/www.okay.ng\/ncdc-reports-133-new-cases-of-coronavirus\/","edit_url":"https:\/\/www.okay.ng\/wp-admin\/post.php?post=258419&amp;action=edit","title":"NCDC reports 133 new cases of coronavirus","src":"https:\/\/www.okay.ng\/ncdc-reports-133-new-cases-of-coronavirus\/?tie-ajax-post=1"},{"share_title":"%E2%80%98Operation%20Crocodile%20Smile%20VI%E2%80%99%20not%20targeted%20at%20%23EndSARS%20protesters%2C%20Nigerian%20Army%20clarifies","share_link":"https:\/\/www.okay.ng\/258417","share_full_link":"https:\/\/www.okay.ng\/operation-crocodile-smile-vi-not-targeted-at-endsars-protesters-nigerian-army-clarifies\/","share_image":"https:\/\/www.okay.ng\/wp-content\/uploads\/2017\/12\/army-620x400.jpg","id":258417,"url":"https:\/\/www.okay.ng\/operation-crocodile-smile-vi-not-targeted-at-endsars-protesters-nigerian-army-clarifies\/","edit_url":"https:\/\/www.okay.ng\/wp-admin\/post.php?post=258417&amp;action=edit","title":"\u2018Operation Crocodile Smile VI\u2019 not targeted at #EndSARS protesters, Nigerian Army clarifies","src":"https:\/\/www.okay.ng\/operation-crocodile-smile-vi-not-targeted-at-endsars-protesters-nigerian-army-clarifies\/?tie-ajax-post=1"}];</script> <div id="tie-infinte-posts-iframes-wrapper"> <div id="tie-infinte-posts-iframes"> </div> <div id="tie-infinte-posts-loading"><div class="loader-overlay"> <div class="spinner"> <div class="bounce1"></div> <div class="bounce2"></div> <div class="bounce3"> </div> </div> </div></div> </div> </div> <footer id="footer" class="site-footer dark-skin dark-widgetized-area"> <div id="site-info" class="site-info site-info-layout-2"> <div class="container"> <div class="tie-row"> <div class="tie-col-md-12"> <div class="copyright-text copyright-text-first">© OKN MEDIA PUBLISHING 2020 - All rights reserved</div><div class="footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-221389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221389"><a href="/about-us/">About Okay.ng</a></li> <li id="menu-item-58355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58355"><a href="/advertise-on-okay-ng/">Advertising on Okay.ng</a></li> <li id="menu-item-58356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58356"><a href="/contact-okay-ng/">Contact Okay.ng</a></li> <li id="menu-item-215928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-215928"><a href="/privacy/">Privacy Policy</a></li> <li id="menu-item-58358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58358"><a href="/terms-conditions/">Terms &#038; Conditions</a></li> <li id="menu-item-168025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168025"><a href="/okay-ng-whatsapp/">Okay.ng on WhatsApp</a></li> <li id="menu-item-196131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196131"><a href="/team/">Team</a></li> <li id="menu-item-58357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58357"><a href="/submit-news-to-okay-ng/">Submit News to Okay.ng</a></li> </ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="//www.facebook.com/OkayNigeria"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="//www.twitter.com/OkayNigeria"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="//www.linkedin.com/company/okaynigeria"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="//www.youtube.com/channel/UC2owwXgUfsfzjLU60CyI4ew"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="external noopener nofollow" target="_blank" href="//soundcloud.com/okaynigeria"><span class="tie-social-icon tie-icon-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="//www.instagram.com/okaynigeria"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link telegram-social-icon" rel="external noopener nofollow" target="_blank" href="//t.me/okaynigeria"><span class="tie-social-icon tie-icon-paper-plane"></span><span class="screen-reader-text">Telegram</span></a></li></ul> </div> </div> </div> </div> </footer> <div id="share-buttons-mobile" class="share-buttons share-buttons-mobile"> <div class="share-links icons-only"> <a href="//www.facebook.com/sharer.php?u=https://www.okay.ng/258430" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span> </a> <a href="//twitter.com/intent/tweet?text=Edo%20govt%20imposes%2024-hour%20curfew%20across%20state&#038;url=https://www.okay.ng/258430&#038;via=OkayNigeria" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=OkayNigeria"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span> </a> <a href="//www.linkedin.com/shareArticle?mini=true&#038;url=https://www.okay.ng/edo-govt-imposes-24-hour-curfew-across-state/&#038;title=Edo%20govt%20imposes%2024-hour%20curfew%20across%20state" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span> </a> <a href="//pinterest.com/pin/create/button/?url=https://www.okay.ng/258430&#038;description=Edo%20govt%20imposes%2024-hour%20curfew%20across%20state&#038;media=https://www.okay.ng/wp-content/uploads/2020/06/Godwin-Obaseki-Okay-ng-1.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}"> <span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span> </a> <a href="//api.whatsapp.com/send?text=Edo%20govt%20imposes%2024-hour%20curfew%20across%20state%20https://www.okay.ng/258430" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}"> <span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span> </a> <a href="//telegram.me/share/url?url=https://www.okay.ng/258430&text=Edo%20govt%20imposes%2024-hour%20curfew%20across%20state" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}"> <span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span> </a> </div> </div> <div class="mobile-share-buttons-spacer"></div> <a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"> <span class="tie-icon-angle-up"></span> <span class="screen-reader-text">Back to top button</span> </a> </div> <aside class=" side-aside normal-side dark-skin dark-widgetized-area appear-from-right" aria-label="Secondary Sidebar" style="visibility: hidden;"> <div data-height="100%" class="side-aside-wrapper has-custom-scroll"> <a href="#" class="close-side-aside remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a> <div id="mobile-container"> <div id="mobile-search"> <form role="search" method="get" class="search-form" action="/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" name="s"/> </label> <input type="submit" class="search-submit" value="Search"/> </form> </div> <div id="mobile-menu" class=" has-custom-menu"> <div class="menu-menu-1-container"><ul id="mobile-custom-menu" class="menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-217285 tie-current-menu menu-item-has-icon"><a href="/news/"> <span aria-hidden="true" class="tie-menu-icon far fa-newspaper"></span> News</a> <ul class="sub-menu menu-sub-content"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233923"><a href="/news/politics-news/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215923"><a href="/news/education/">Education</a></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233924 menu-item-has-icon"><a href="/news/business-news/"> <span aria-hidden="true" class="tie-menu-icon far fa-money-bill-alt"></span> Business &#038; Economy</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138118 menu-item-has-icon"><a href="/sports/"> <span aria-hidden="true" class="tie-menu-icon far fa-futbol"></span> Sports</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17 menu-item-has-icon"><a href="/entertainment-news/"> <span aria-hidden="true" class="tie-menu-icon fas fa-comments"></span> Entertainment</a> <ul class="sub-menu menu-sub-content"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234382"><a href="/video/">Video</a></li> </ul> </li> </ul></div> </div> <div id="mobile-social-icons" class="social-icons-widget solid-social-icons"> <ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="//www.facebook.com/OkayNigeria"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="//www.twitter.com/OkayNigeria"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="//www.linkedin.com/company/okaynigeria"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="//www.youtube.com/channel/UC2owwXgUfsfzjLU60CyI4ew"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="external noopener nofollow" target="_blank" href="//soundcloud.com/okaynigeria"><span class="tie-social-icon tie-icon-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="//www.instagram.com/okaynigeria"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link telegram-social-icon" rel="external noopener nofollow" target="_blank" href="//t.me/okaynigeria"><span class="tie-social-icon tie-icon-paper-plane"></span><span class="screen-reader-text">Telegram</span></a></li></ul> </div> </div> </div> </aside> </div> </div> <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/forumspotz/loader.js',
  'tb_loader_script');
</script><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div> <div id="tie-popup-search-desktop" class="tie-popup tie-popup-search-wrap" style="display: none;"> <a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a> <div class="popup-search-wrap-inner"> <div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search"> <form method="get" class="tie-popup-search-form" action="/"> <input class="tie-popup-search-input is-ajax-search" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter"/> <button class="tie-popup-search-submit" type="submit"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button> </form> </div> </div> </div> <div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;"> <a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a> <div class="popup-search-wrap-inner"> <div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search"> <form method="get" class="tie-popup-search-form" action="/"> <input class="tie-popup-search-input is-ajax-search" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for"/> <button class="tie-popup-search-submit" type="submit"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button> </form> </div> </div> </div> <script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.okay.ng\/wp-admin\/admin-ajax.php","nonce":"a49d022d5b","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"31536000","cookieTimeRejected":"31536000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.okay.ng/wp-content/plugins/cookie-notice/js/front.min.js' id='cookie-notice-front-js'></script> <script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.okay.ng\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_2","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","is_singular":"1","autoload_posts":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"","select_share_email":"true","facebook_app_id":"5303202981","twitter_username":"OkayNigeria","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script> <script type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/scripts.min.js' id='tie-scripts-js'></script> <script type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/ilightbox/lightbox.js' id='tie-js-ilightbox-js'></script> <script type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/sliders.min.js' id='tie-js-sliders-js'></script> <script type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/shortcodes.js' id='tie-js-shortcodes-js'></script> <script type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/desktop.min.js' id='tie-js-desktop-js'></script> <script type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/live-search.js' id='tie-js-livesearch-js'></script> <script type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/single.min.js' id='tie-js-single-js'></script> <script type='text/javascript' src='https://stats.wp.com/e-202043.js' async='async' defer='defer'></script> <script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'82599960',post:'258430',tz:'1',srv:'www.okay.ng'} ]);
	_stq.push([ 'clickTrackerInit', '82599960', '258430' ]);
</script> <script data-cfasync="false" type="text/javascript" src="https://www.okay.ng/wp-content/plugins/jannah-autoload-posts/js/autoload-parent.js"></script> <div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(255,255,255,1);"><div class="cookie-notice-container" style="color: #038f2c;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap" aria-label="Ok">Ok</a><a href="/privacy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap" aria-label="Privacy policy">Privacy policy</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div> </div> <script type='text/javascript'>
			!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
		</script> <script type='text/javascript'>
			var c = document.body.className;
			c = c.replace(/tie-no-js/, 'tie-js');
			document.body.className = c;
		</script> <script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="/wp-content/cache/min/1/e7c33d254b4aae75bd94212ddd5b0272.css" media="all" data-minify="1"/><link rel='stylesheet' id='tie-css-print-css' href="/wp-content/themes/okay-ng/assets/css/print.css" type='text/css' media='print'/></noscript></body> </html> 
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1603121898 -->