<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
            <noscript></noscript><link rel="apple-touch-icon" href="https://www.okay.ng/wp-content/uploads/2022/07/cropped-okay-favicon.png"/>
		            <meta name="msapplication-TileColor" content="#ffffff">
            <meta name="msapplication-TileImage" content="https://www.okay.ng/wp-content/uploads/2022/07/cropped-okay-favicon.png"/>
		<link rel='preconnect' href='https://pagead2.googlesyndication.com' >
<link rel='dns-prefetch' href='//s0.wp.com'>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//googletagmanager.com'>
<link rel='dns-prefetch' href='//google-analytics.com'>
<link rel='dns-prefetch' href='//use.fontawesome.com'>
<link rel='dns-prefetch' href='//api.twitter.com'>

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.2 (Yoast SEO v19.6) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Alliance for Youth Nigeria endorsed by Federal Ministry of Youth and Sports Development &bull; Okay.ng</title>
	<meta name="description" content="The Federal Ministry of Youth and Sports Development has signed on as a development partner of the Alliance for Youth Nigeria. This was announced at the" />
	<link rel="canonical" href="https://www.okay.ng/alliance-for-youth-nigeria-endorsed-by-federal-ministry-of-youth-and-sports-development/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Alliance for Youth Nigeria endorsed by Federal Ministry of Youth and Sports Development" />
	<meta property="og:description" content="The Federal Ministry of Youth and Sports Development has signed on as a development partner of the Alliance for Youth Nigeria. This was announced at the" />
	<meta property="og:url" content="https://www.okay.ng/alliance-for-youth-nigeria-endorsed-by-federal-ministry-of-youth-and-sports-development/" />
	<meta property="og:site_name" content="Okay.ng" />
	<meta property="article:publisher" content="https://facebook.com/okaynigeria" />
	<meta property="article:author" content="https://www.facebook.com/amir.aliyu" />
	<meta property="article:published_time" content="2022-09-02T19:32:44+00:00" />
	<meta property="article:modified_time" content="2022-09-02T19:33:08+00:00" />
	<meta property="og:image" content="https://www.okay.ng/wp-content/uploads/2022/09/A4YN-and-FMYSD-2.jpg" />
	<meta property="og:image:width" content="1240" />
	<meta property="og:image:height" content="886" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Muhammad A. Aliyu" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://www.twitter.com/amir_aliyu" />
	<meta name="twitter:site" content="@okaynigeria" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Muhammad A. Aliyu" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->



<link rel="alternate" type="application/rss+xml" title="Okay.ng &raquo; Feed" href="https://www.okay.ng/feed/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"Organization","legalName":"Okay.ng","url":"https://www.okay.ng/","sameAs":["https://www.facebook.com/okaynigeria","https://twitter.com/okaynigeria","https://instagram.com/okaynigeria"]}</script>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.okay.ng/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' media='all' />

<link rel='stylesheet' id='foxiz-main-css'  href='https://www.okay.ng/wp-content/themes/okay-ng-2022/assets/css/main.css?ver=1.5.2' media='all' />
<link rel='stylesheet' id='foxiz-print-css'  href='https://www.okay.ng/wp-content/themes/okay-ng-2022/assets/css/print.css?ver=1.5.2' media='all' />
<link rel='stylesheet' id='foxiz-style-css'  href='https://www.okay.ng/wp-content/themes/okay-ng-2022/style.css?ver=1.5.2' media='all' />
<style id='foxiz-style-inline-css'>
:root {--g-color :#038f2c;--g-color-90 :#038f2ce6;}[data-theme="dark"], .light-scheme {--g-color :#038f2c;--g-color-90 :#038f2ce6;}[data-theme="dark"].is-hd-4 {--nav-bg: #191c20;--nav-bg-from: #191c20;--nav-bg-to: #191c20;}[data-theme="dark"].is-hd-5, [data-theme="dark"].is-hd-5:not(.sticky-on) {--nav-bg: #191c20;--nav-bg-from: #191c20;--nav-bg-to: #191c20;}:root {--privacy-bg-color :#038f2c;--privacy-color :#ffffff;--max-width-wo-sb : 860px;--round-3 :2px;--round-5 :3px;--round-7 :8px;--hyperlink-line-color :var(--g-color);--hyperlink-weight :700;--hyperlink-style :italic;}.search-header:before { background-repeat : no-repeat;background-size : cover;background-attachment : scroll;background-position : center center;}[data-theme="dark"] .search-header:before { background-repeat : no-repeat;background-size : cover;background-attachment : scroll;background-position : center center;}.footer-has-bg { background-color : #0000000a;}[data-theme="dark"] .footer-has-bg { background-color : #16181c;}#amp-mobile-version-switcher { display: none; }
</style>
<script src='https://www.okay.ng/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.okay.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script data-minify="1" src='https://www.okay.ng/wp-content/cache/min/1/wp-content/themes/okay-ng-2022/assets/js/highlight-share.js?ver=1661856693' id='highlight-share-js' defer></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=G-V8X9HJSF9G"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-V8X9HJSF9G');
</script>

		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<script type="application/ld+json">{"@context":"https://schema.org","@type":"WebSite","@id":"https://www.okay.ng/#website","url":"https://www.okay.ng/","name":"Okay.ng","potentialAction":{"@type":"SearchAction","target":"https://www.okay.ng/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://www.okay.ng/wp-content/uploads/2022/07/cropped-okay-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.okay.ng/wp-content/uploads/2022/07/cropped-okay-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.okay.ng/wp-content/uploads/2022/07/cropped-okay-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.okay.ng/wp-content/uploads/2022/07/cropped-okay-favicon-270x270.png" />
</head>
<body class="post-template-default single single-post postid-287159 single-format-standard wp-embed-responsive elementor-default elementor-kit-279446 menu-ani-1 hover-ani-1 wc-res-list is-hd-1 is-standard-8 is-backtop is-mstick is-smart-sticky yes-tstick top-spacing" data-theme="default">

<div class="site-outer">
	        <header id="site-header" class="header-wrap rb-section header-set-1 header-1 header-wrapper style-d-border has-quick-menu">
			<aside id="rb-privacy" class="privacy-bar privacy-left"><div class="privacy-inner"><div class="privacy-content">By using this site, you agree to the <a href="https://www.okay.ng/privacy/">Privacy Policy</a> and <a href="https://www.okay.ng/terms-conditions/">Terms &amp; Conditions</a>.</div><div class="privacy-dismiss"><a id="privacy-trigger" href="#" class="privacy-dismiss-btn is-btn"><span>Accept</span></a></div></div></aside>        <div class="reading-indicator"><span id="reading-progress"></span></div>
		            <div id="navbar-outer" class="navbar-outer">
                <div id="sticky-holder" class="sticky-holder">
                    <div class="navbar-wrap">
                        <div class="rb-container edge-padding">
                            <div class="navbar-inner">
                                <div class="navbar-left">
									        <div class="logo-wrap is-image-logo site-branding">
            <a href="https://www.okay.ng/" class="logo" title="Okay.ng">
				<img  data-mode="default" height="90" width="300"  data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png 1x,https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png 2x" alt="Okay.ng" data-src="https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png" class="logo-default lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="logo-default" data-mode="default" height="90" width="300" src="https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png" srcset="https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png 1x,https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png 2x" alt="Okay.ng"></noscript><img  data-mode="dark" height="90" width="300"  data-srcset="https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png 1x,https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png 2x" alt="Okay.ng" data-src="https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png" class="logo-dark lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="logo-dark" data-mode="dark" height="90" width="300" src="https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png" srcset="https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png 1x,https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png 2x" alt="Okay.ng"></noscript>            </a>
        </div>
		        <nav id="site-navigation" class="main-menu-wrap" aria-label="main menu"><ul id="menu-menu-2" class="main-menu rb-menu large-menu" itemscope itemtype="https://www.schema.org/SiteNavigationElement"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-281065 menu-item-has-children menu-has-child-mega is-child-wide"><a href="https://www.okay.ng/news/"><span>News</span></a><div class="mega-dropdown is-mega-category mega-menu-has-children"><div class="rb-container edge-padding"><div class="mega-dropdown-inner">
<ul class="sub-menu">
	<li id="menu-item-233923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233923"><a href="https://www.okay.ng/news/politics-news/"><span>Politics</span></a></li>
</ul>
<div class="mega-header mega-header-fw"><span class="h4">News</span><a class="mega-link is-meta" href="https://www.okay.ng/news/"><span>Show More</span><i class="rbi rbi-cright"></i></a></div><div id="mega-listing-281065" class="block-wrap block-small block-grid block-grid-small-1 rb-columns rb-col-5 is-gap-10"><div class="block-inner">        <div class="p-wrap p-grid p-grid-small-1" data-pid="287197">
	            <div class="feat-holder">
				        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/just-in-comrade-lawal-faruk-emerges-new-nans-president-to-succeed-asefon/" title="Just in: Comrade Lawal Faruk emerges new NANS President, to succeed Asefon">
			<img width="330" height="220"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16622129493427950-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16622129493427950-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16622129493427950-615x410.jpg 615w"  data-src="https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16622129493427950-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16622129493427950-330x220.jpg" class="featured-img wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16622129493427950-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16622129493427950-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16622129493427950-615x410.jpg 615w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>        </a>
		        </div>
	            </div>
		        <div class="p-content">
			<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/just-in-comrade-lawal-faruk-emerges-new-nans-president-to-succeed-asefon/" rel="bookmark">Just in: Comrade Lawal Faruk emerges new NANS President, to succeed Asefon</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-09-03T15:02:11+01:00">September 3, 2022</time>
		        </span>
		                </div>
				            </div>
		        </div>
		        </div>
	        <div class="p-wrap p-grid p-grid-small-1" data-pid="287192">
	            <div class="feat-holder">
				        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/ogun-prp-guber-candidate-dies-after-brief-illness/" title="Ogun PRP guber candidate dies after brief illness">
			<img width="330" height="220"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16622121099626875-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16622121099626875-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16622121099626875-615x410.jpg 615w"  data-src="https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16622121099626875-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16622121099626875-330x220.jpg" class="featured-img wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16622121099626875-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16622121099626875-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16622121099626875-615x410.jpg 615w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>        </a>
		        </div>
	            </div>
		        <div class="p-content">
			<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/ogun-prp-guber-candidate-dies-after-brief-illness/" rel="bookmark">Ogun PRP guber candidate dies after brief illness</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-09-03T14:51:09+01:00">September 3, 2022</time>
		        </span>
		                </div>
				            </div>
		        </div>
		        </div>
	        <div class="p-wrap p-grid p-grid-small-1" data-pid="287184">
	            <div class="feat-holder">
				        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/adc-suspends-presidential-candidate-over-gross-misconduct/" title="ADC suspends presidential candidate over gross misconduct">
			<img width="330" height="220"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16622125174461226-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16622125174461226-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16622125174461226-615x410.jpg 615w"  data-src="https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16622125174461226-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16622125174461226-330x220.jpg" class="featured-img wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16622125174461226-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16622125174461226-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16622125174461226-615x410.jpg 615w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>        </a>
		        </div>
	            </div>
		        <div class="p-content">
			<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/adc-suspends-presidential-candidate-over-gross-misconduct/" rel="bookmark">ADC suspends presidential candidate over gross misconduct</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-09-03T14:43:24+01:00">September 3, 2022</time>
		        </span>
		                </div>
				            </div>
		        </div>
		        </div>
	        <div class="p-wrap p-grid p-grid-small-1" data-pid="287178">
	            <div class="feat-holder">
				        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/suit-against-kogi-senatorial-candidate-dismissed-by-court/" title="Suit against Kogi Senatorial candidate dismissed by Court">
			<img width="330" height="220"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16621873557239367-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16621873557239367-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16621873557239367-615x410.jpg 615w"  data-src="https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16621873557239367-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16621873557239367-330x220.jpg" class="featured-img wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16621873557239367-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16621873557239367-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16621873557239367-615x410.jpg 615w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>        </a>
		        </div>
	            </div>
		        <div class="p-content">
			<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/suit-against-kogi-senatorial-candidate-dismissed-by-court/" rel="bookmark">Suit against Kogi Senatorial candidate dismissed by Court</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-09-03T07:43:33+01:00">September 3, 2022</time>
		        </span>
		                </div>
				            </div>
		        </div>
		        </div>
	        <div class="p-wrap p-grid p-grid-small-1" data-pid="287133">
	            <div class="feat-holder">
				        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/tribunal-sacks-bassa-jos-north-incumbent-rep-orders-return-of-adam-alkali/" title="Tribunal sacks Bassa/Jos North incumbent Rep, orders return of Adam Alkali">
			<img width="330" height="220"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16621309065749653-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16621309065749653-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16621309065749653-615x410.jpg 615w"  data-src="https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16621309065749653-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16621309065749653-330x220.jpg" class="featured-img wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16621309065749653-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16621309065749653-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16621309065749653-615x410.jpg 615w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>        </a>
		        </div>
	            </div>
		        <div class="p-content">
			<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/tribunal-sacks-bassa-jos-north-incumbent-rep-orders-return-of-adam-alkali/" rel="bookmark">Tribunal sacks Bassa/Jos North incumbent Rep, orders return of Adam Alkali</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-09-02T16:34:57+01:00">September 2, 2022</time>
		        </span>
		                </div>
				            </div>
		        </div>
		        </div>
	</div></div></div></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281066 menu-item-has-children menu-has-child-mega is-child-wide"><a href="https://www.okay.ng/entertainment-news/"><span>Entertainment</span></a><div class="mega-dropdown is-mega-category"><div class="rb-container edge-padding"><div class="mega-dropdown-inner"><div class="mega-header mega-header-fw"><span class="h4">Entertainment</span><a class="mega-link is-meta" href="https://www.okay.ng/entertainment-news/"><span>Show More</span><i class="rbi rbi-cright"></i></a></div><div id="mega-listing-281066" class="block-wrap block-small block-grid block-grid-small-1 rb-columns rb-col-5 is-gap-10"><div class="block-inner">        <div class="p-wrap p-grid p-grid-small-1" data-pid="287119">
	            <div class="feat-holder">
				        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/ice-prince-arrested-for-abducting-assaulting-and-threatening-police-officer-in-lagos/" title="Ice Prince arrested for abducting, assaulting and threatening police officer in Lagos">
			<img width="330" height="220"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16621056160833533-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16621056160833533-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16621056160833533-615x410.jpg 615w"  data-src="https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16621056160833533-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16621056160833533-330x220.jpg" class="featured-img wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16621056160833533-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16621056160833533-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16621056160833533-615x410.jpg 615w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>        </a>
		        </div>
	            </div>
		        <div class="p-content">
			<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/ice-prince-arrested-for-abducting-assaulting-and-threatening-police-officer-in-lagos/" rel="bookmark">Ice Prince arrested for abducting, assaulting and threatening police officer in Lagos</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-09-02T09:03:36+01:00">September 2, 2022</time>
		        </span>
		                </div>
				            </div>
		        </div>
		        </div>
	        <div class="p-wrap p-grid p-grid-small-1" data-pid="286995">
	            <div class="feat-holder">
				        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/portable-tenders-apology-to-davido/" title="Portable tenders apology to Davido">
			<img width="330" height="220"   alt="Portabale and Davido" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/08/Portable-Davido-Okay-ng-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/08/Portable-Davido-Okay-ng-420x280.jpg 420w"  data-src="https://www.okay.ng/wp-content/uploads/2022/08/Portable-Davido-Okay-ng-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2022/08/Portable-Davido-Okay-ng-330x220.jpg" class="featured-img wp-post-image" alt="Portabale and Davido" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/08/Portable-Davido-Okay-ng-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/08/Portable-Davido-Okay-ng-420x280.jpg 420w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>        </a>
		        </div>
	            </div>
		        <div class="p-content">
			<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/portable-tenders-apology-to-davido/" rel="bookmark">Portable tenders apology to Davido</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-08-30T16:58:11+01:00">August 30, 2022</time>
		        </span>
		                </div>
				            </div>
		        </div>
		        </div>
	        <div class="p-wrap p-grid p-grid-small-1" data-pid="286794">
	            <div class="feat-holder">
				        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/nollywood-actress-ada-ameh-buried-in-oturkpo/" title="Nollywood actress, Ada Ameh buried in Oturkpo">
			<img width="330" height="220"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/08/GridArt_20220826_172352944-1-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/08/GridArt_20220826_172352944-1-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/08/GridArt_20220826_172352944-1-615x410.jpg 615w"  data-src="https://www.okay.ng/wp-content/uploads/2022/08/GridArt_20220826_172352944-1-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2022/08/GridArt_20220826_172352944-1-330x220.jpg" class="featured-img wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/08/GridArt_20220826_172352944-1-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/08/GridArt_20220826_172352944-1-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/08/GridArt_20220826_172352944-1-615x410.jpg 615w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>        </a>
		        </div>
	            </div>
		        <div class="p-content">
			<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/nollywood-actress-ada-ameh-buried-in-oturkpo/" rel="bookmark">Nollywood actress, Ada Ameh buried in Oturkpo</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-08-26T17:30:56+01:00">August 26, 2022</time>
		        </span>
		                </div>
				            </div>
		        </div>
		        </div>
	        <div class="p-wrap p-grid p-grid-small-1" data-pid="286941">
	            <div class="feat-holder">
				        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/spotify-celebrates-lagos-as-a-tastemaker-city/" title="Spotify celebrates Lagos as a tastemaker city">
			<img width="330" height="220"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/08/Pix-2-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/08/Pix-2-1024x681.jpg 1024w, https://www.okay.ng/wp-content/uploads/2022/08/Pix-2-768x511.jpg 768w, https://www.okay.ng/wp-content/uploads/2022/08/Pix-2-1536x1022.jpg 1536w, https://www.okay.ng/wp-content/uploads/2022/08/Pix-2-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/08/Pix-2-615x410.jpg 615w, https://www.okay.ng/wp-content/uploads/2022/08/Pix-2-860x572.jpg 860w, https://www.okay.ng/wp-content/uploads/2022/08/Pix-2.jpg 1775w"  data-src="https://www.okay.ng/wp-content/uploads/2022/08/Pix-2-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2022/08/Pix-2-330x220.jpg" class="featured-img wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/08/Pix-2-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/08/Pix-2-1024x681.jpg 1024w, https://www.okay.ng/wp-content/uploads/2022/08/Pix-2-768x511.jpg 768w, https://www.okay.ng/wp-content/uploads/2022/08/Pix-2-1536x1022.jpg 1536w, https://www.okay.ng/wp-content/uploads/2022/08/Pix-2-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/08/Pix-2-615x410.jpg 615w, https://www.okay.ng/wp-content/uploads/2022/08/Pix-2-860x572.jpg 860w, https://www.okay.ng/wp-content/uploads/2022/08/Pix-2.jpg 1775w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>        </a>
		        </div>
	            </div>
		        <div class="p-content">
			<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/spotify-celebrates-lagos-as-a-tastemaker-city/" rel="bookmark">Spotify celebrates Lagos as a tastemaker city</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-08-26T09:38:00+01:00">August 26, 2022</time>
		        </span>
		                </div>
				            </div>
		        </div>
		        </div>
	        <div class="p-wrap p-grid p-grid-small-1" data-pid="286759">
	            <div class="feat-holder">
				        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/jjc-skillz-reveals-reason-for-celebrating-funke-akindeles-birthday-despite-separation/" title="JJC Skillz reveals reason for celebrating Funke Akindele&#8217;s birthday despite separation">
			<img width="330" height="220"   alt="JJC Skillz and Funke Akindele" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/08/JJC-Skillz-Funke-Akindele-Okay-ng-330x220.png 330w, https://www.okay.ng/wp-content/uploads/2022/08/JJC-Skillz-Funke-Akindele-Okay-ng-1024x682.png 1024w, https://www.okay.ng/wp-content/uploads/2022/08/JJC-Skillz-Funke-Akindele-Okay-ng-768x511.png 768w, https://www.okay.ng/wp-content/uploads/2022/08/JJC-Skillz-Funke-Akindele-Okay-ng-420x280.png 420w, https://www.okay.ng/wp-content/uploads/2022/08/JJC-Skillz-Funke-Akindele-Okay-ng-615x410.png 615w, https://www.okay.ng/wp-content/uploads/2022/08/JJC-Skillz-Funke-Akindele-Okay-ng-860x573.png 860w, https://www.okay.ng/wp-content/uploads/2022/08/JJC-Skillz-Funke-Akindele-Okay-ng.png 1500w"  data-src="https://www.okay.ng/wp-content/uploads/2022/08/JJC-Skillz-Funke-Akindele-Okay-ng-330x220.png" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2022/08/JJC-Skillz-Funke-Akindele-Okay-ng-330x220.png" class="featured-img wp-post-image" alt="JJC Skillz and Funke Akindele" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/08/JJC-Skillz-Funke-Akindele-Okay-ng-330x220.png 330w, https://www.okay.ng/wp-content/uploads/2022/08/JJC-Skillz-Funke-Akindele-Okay-ng-1024x682.png 1024w, https://www.okay.ng/wp-content/uploads/2022/08/JJC-Skillz-Funke-Akindele-Okay-ng-768x511.png 768w, https://www.okay.ng/wp-content/uploads/2022/08/JJC-Skillz-Funke-Akindele-Okay-ng-420x280.png 420w, https://www.okay.ng/wp-content/uploads/2022/08/JJC-Skillz-Funke-Akindele-Okay-ng-615x410.png 615w, https://www.okay.ng/wp-content/uploads/2022/08/JJC-Skillz-Funke-Akindele-Okay-ng-860x573.png 860w, https://www.okay.ng/wp-content/uploads/2022/08/JJC-Skillz-Funke-Akindele-Okay-ng.png 1500w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>        </a>
		        </div>
	            </div>
		        <div class="p-content">
			<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/jjc-skillz-reveals-reason-for-celebrating-funke-akindeles-birthday-despite-separation/" rel="bookmark">JJC Skillz reveals reason for celebrating Funke Akindele&#8217;s birthday despite separation</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-08-26T08:53:12+01:00">August 26, 2022</time>
		        </span>
		                </div>
				            </div>
		        </div>
		        </div>
	</div></div></div></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233924 menu-item-has-children menu-has-child-mega is-child-wide"><a href="https://www.okay.ng/news/business-news/"><span>Business &#038; Economy</span></a><div class="mega-dropdown is-mega-category"><div class="rb-container edge-padding"><div class="mega-dropdown-inner"><div class="mega-header mega-header-fw"><span class="h4">Business &amp; Economy</span><a class="mega-link is-meta" href="https://www.okay.ng/news/business-news/"><span>Show More</span><i class="rbi rbi-cright"></i></a></div><div id="mega-listing-233924" class="block-wrap block-small block-grid block-grid-small-1 rb-columns rb-col-5 is-gap-10"><div class="block-inner">        <div class="p-wrap p-grid p-grid-small-1" data-pid="287072">
	            <div class="feat-holder">
				        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/nestle-professional-improving-food-business-in-nigeria/" title="Nestlé Professional: Improving Food Business in Nigeria">
			<img width="330" height="220"   alt="Participants with gift items given by Nestlé Professional." loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/08/NP-1-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/08/NP-1-1024x683.jpg 1024w, https://www.okay.ng/wp-content/uploads/2022/08/NP-1-768x512.jpg 768w, https://www.okay.ng/wp-content/uploads/2022/08/NP-1-1536x1024.jpg 1536w, https://www.okay.ng/wp-content/uploads/2022/08/NP-1-2048x1365.jpg 2048w, https://www.okay.ng/wp-content/uploads/2022/08/NP-1-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/08/NP-1-615x410.jpg 615w, https://www.okay.ng/wp-content/uploads/2022/08/NP-1-860x573.jpg 860w"  data-src="https://www.okay.ng/wp-content/uploads/2022/08/NP-1-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2022/08/NP-1-330x220.jpg" class="featured-img wp-post-image" alt="Participants with gift items given by Nestlé Professional." loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/08/NP-1-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/08/NP-1-1024x683.jpg 1024w, https://www.okay.ng/wp-content/uploads/2022/08/NP-1-768x512.jpg 768w, https://www.okay.ng/wp-content/uploads/2022/08/NP-1-1536x1024.jpg 1536w, https://www.okay.ng/wp-content/uploads/2022/08/NP-1-2048x1365.jpg 2048w, https://www.okay.ng/wp-content/uploads/2022/08/NP-1-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/08/NP-1-615x410.jpg 615w, https://www.okay.ng/wp-content/uploads/2022/08/NP-1-860x573.jpg 860w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>        </a>
		        </div>
	            </div>
		        <div class="p-content">
			<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/nestle-professional-improving-food-business-in-nigeria/" rel="bookmark">Nestlé Professional: Improving Food Business in Nigeria</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-08-31T21:40:26+01:00">August 31, 2022</time>
		        </span>
		                </div>
				            </div>
		        </div>
		        </div>
	        <div class="p-wrap p-grid p-grid-small-1" data-pid="287056">
	            <div class="feat-holder">
				        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/emirates-set-to-resume-flight-operations-to-nigeria/" title="Emirates set to resume flight operations to Nigeria">
			<img width="330" height="220"   alt="Emirates" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2021/02/emirates-airlines-okay-ng.jpg 1200w, https://www.okay.ng/wp-content/uploads/2021/02/emirates-airlines-okay-ng-1024x681.jpg 1024w, https://www.okay.ng/wp-content/uploads/2021/02/emirates-airlines-okay-ng-768x511.jpg 768w"  data-src="https://www.okay.ng/wp-content/uploads/2021/02/emirates-airlines-okay-ng.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2021/02/emirates-airlines-okay-ng.jpg" class="featured-img wp-post-image" alt="Emirates" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2021/02/emirates-airlines-okay-ng.jpg 1200w, https://www.okay.ng/wp-content/uploads/2021/02/emirates-airlines-okay-ng-1024x681.jpg 1024w, https://www.okay.ng/wp-content/uploads/2021/02/emirates-airlines-okay-ng-768x511.jpg 768w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>        </a>
		        </div>
	            </div>
		        <div class="p-content">
			<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/emirates-set-to-resume-flight-operations-to-nigeria/" rel="bookmark">Emirates set to resume flight operations to Nigeria</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-08-31T19:37:52+01:00">August 31, 2022</time>
		        </span>
		                </div>
				            </div>
		        </div>
		        </div>
	        <div class="p-wrap p-grid p-grid-small-1" data-pid="287020">
	            <div class="feat-holder">
				        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/bua-to-launch-400-million-mega-project-in-kwara-state/" title="BUA to launch $400 million mega project in Kwara state">
			<img width="330" height="220"   alt="Abdulsamad Rabiu" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2020/03/Abdulsamad-Rabiu-chairman-of-BUA-Group-Okay-ng.jpg 855w, https://www.okay.ng/wp-content/uploads/2020/03/Abdulsamad-Rabiu-chairman-of-BUA-Group-Okay-ng-768x512.jpg 768w"  data-src="https://www.okay.ng/wp-content/uploads/2020/03/Abdulsamad-Rabiu-chairman-of-BUA-Group-Okay-ng.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2020/03/Abdulsamad-Rabiu-chairman-of-BUA-Group-Okay-ng.jpg" class="featured-img wp-post-image" alt="Abdulsamad Rabiu" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2020/03/Abdulsamad-Rabiu-chairman-of-BUA-Group-Okay-ng.jpg 855w, https://www.okay.ng/wp-content/uploads/2020/03/Abdulsamad-Rabiu-chairman-of-BUA-Group-Okay-ng-768x512.jpg 768w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>        </a>
		        </div>
	            </div>
		        <div class="p-content">
			<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/bua-to-launch-400-million-mega-project-in-kwara-state/" rel="bookmark">BUA to launch $400 million mega project in Kwara state</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-08-30T21:55:08+01:00">August 30, 2022</time>
		        </span>
		                </div>
				            </div>
		        </div>
		        </div>
	        <div class="p-wrap p-grid p-grid-small-1" data-pid="286977">
	            <div class="feat-holder">
				        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/delta-air-lines-to-suspend-new-york-lagos-direct-flights/" title="Delta Air Lines to suspend New York-Lagos direct flights">
			<img width="330" height="220"   alt="Delta Air Lines" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/08/Delta-Airline-OKay-ng-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/08/Delta-Airline-OKay-ng-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/08/Delta-Airline-OKay-ng-615x410.jpg 615w"  data-src="https://www.okay.ng/wp-content/uploads/2022/08/Delta-Airline-OKay-ng-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2022/08/Delta-Airline-OKay-ng-330x220.jpg" class="featured-img wp-post-image" alt="Delta Air Lines" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/08/Delta-Airline-OKay-ng-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/08/Delta-Airline-OKay-ng-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/08/Delta-Airline-OKay-ng-615x410.jpg 615w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>        </a>
		        </div>
	            </div>
		        <div class="p-content">
			<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/delta-air-lines-to-suspend-new-york-lagos-direct-flights/" rel="bookmark">Delta Air Lines to suspend New York-Lagos direct flights</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-08-30T14:53:59+01:00">August 30, 2022</time>
		        </span>
		                </div>
				            </div>
		        </div>
		        </div>
	        <div class="p-wrap p-grid p-grid-small-1" data-pid="286974">
	            <div class="feat-holder">
				        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/fidelity-bank-plc-proposes-to-acquire-100-stake-in-union-bank-uk/" title="Fidelity Bank Plc proposes to acquire 100% stake in Union Bank UK">
			<img width="293" height="220"   alt="Fidelity Bank" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2019/05/Fidelity-Bank-logo.jpg 800w, https://www.okay.ng/wp-content/uploads/2019/05/Fidelity-Bank-logo-768x576.jpg 768w"  data-src="https://www.okay.ng/wp-content/uploads/2019/05/Fidelity-Bank-logo.jpg" data-sizes="(max-width: 293px) 100vw, 293px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="293" height="220" src="https://www.okay.ng/wp-content/uploads/2019/05/Fidelity-Bank-logo.jpg" class="featured-img wp-post-image" alt="Fidelity Bank" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2019/05/Fidelity-Bank-logo.jpg 800w, https://www.okay.ng/wp-content/uploads/2019/05/Fidelity-Bank-logo-768x576.jpg 768w" sizes="(max-width: 293px) 100vw, 293px" /></noscript>        </a>
		        </div>
	            </div>
		        <div class="p-content">
			<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/fidelity-bank-plc-proposes-to-acquire-100-stake-in-union-bank-uk/" rel="bookmark">Fidelity Bank Plc proposes to acquire 100% stake in Union Bank UK</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-08-30T14:37:58+01:00">August 30, 2022</time>
		        </span>
		                </div>
				            </div>
		        </div>
		        </div>
	</div></div></div></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281067 menu-item-has-children menu-has-child-mega is-child-wide"><a href="https://www.okay.ng/sports/"><span>Sport</span></a><div class="mega-dropdown is-mega-category"><div class="rb-container edge-padding"><div class="mega-dropdown-inner"><div class="mega-header mega-header-fw"><span class="h4">Sport</span><a class="mega-link is-meta" href="https://www.okay.ng/sports/"><span>Show More</span><i class="rbi rbi-cright"></i></a></div><div id="mega-listing-281067" class="block-wrap block-small block-grid block-grid-small-1 rb-columns rb-col-5 is-gap-10"><div class="block-inner">        <div class="p-wrap p-grid p-grid-small-1" data-pid="287155">
	            <div class="feat-holder">
				        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/ahmed-musa-joins-turkish-club-sivasspor/" title="Ahmed Musa joins Turkish club, Sivasspor">
			<img width="330" height="220"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/09/Ahmed-Musa-Sivasspor-Okay-ng-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/09/Ahmed-Musa-Sivasspor-Okay-ng-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/09/Ahmed-Musa-Sivasspor-Okay-ng-615x410.jpg 615w"  data-src="https://www.okay.ng/wp-content/uploads/2022/09/Ahmed-Musa-Sivasspor-Okay-ng-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2022/09/Ahmed-Musa-Sivasspor-Okay-ng-330x220.jpg" class="featured-img wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/09/Ahmed-Musa-Sivasspor-Okay-ng-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/09/Ahmed-Musa-Sivasspor-Okay-ng-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/09/Ahmed-Musa-Sivasspor-Okay-ng-615x410.jpg 615w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>        </a>
		        </div>
	            </div>
		        <div class="p-content">
			<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/ahmed-musa-joins-turkish-club-sivasspor/" rel="bookmark">Ahmed Musa joins Turkish club, Sivasspor</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-09-02T20:04:50+01:00">September 2, 2022</time>
		        </span>
		                </div>
				            </div>
		        </div>
		        </div>
	        <div class="p-wrap p-grid p-grid-small-1" data-pid="287151">
	            <div class="feat-holder">
				        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/france-begins-criminal-investigation-into-pogba-extortion-claims/" title="France begins criminal investigation into Pogba extortion claims">
			<img width="330" height="220"   alt="In this file photo taken on December 29, 2019, the Pogba brothers, Manchester United and France midfielder Paul Pogba (C), Atlanta United defender Florentin Pogba (L), and CD Manchego midfielder Mathias Pogba (R), pose prior to a gala football match between All-Star France and Guinea at the Vallee du Cher Stadium in Tours, central France, as part of the “48h for Guinea” charity event. Photo by GUILLAUME SOUVANT / AFP)" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/09/Pogba-1-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/09/Pogba-1-420x280.jpg 420w"  data-src="https://www.okay.ng/wp-content/uploads/2022/09/Pogba-1-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2022/09/Pogba-1-330x220.jpg" class="featured-img wp-post-image" alt="In this file photo taken on December 29, 2019, the Pogba brothers, Manchester United and France midfielder Paul Pogba (C), Atlanta United defender Florentin Pogba (L), and CD Manchego midfielder Mathias Pogba (R), pose prior to a gala football match between All-Star France and Guinea at the Vallee du Cher Stadium in Tours, central France, as part of the “48h for Guinea” charity event. Photo by GUILLAUME SOUVANT / AFP)" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/09/Pogba-1-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/09/Pogba-1-420x280.jpg 420w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>        </a>
		        </div>
	            </div>
		        <div class="p-content">
			<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/france-begins-criminal-investigation-into-pogba-extortion-claims/" rel="bookmark">France begins criminal investigation into Pogba extortion claims</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-09-02T19:50:13+01:00">September 2, 2022</time>
		        </span>
		                </div>
				            </div>
		        </div>
		        </div>
	        <div class="p-wrap p-grid p-grid-small-1" data-pid="287078">
	            <div class="feat-holder">
				        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/premier-league-arsenal-defeat-aston-villa-2-1-maintain-winning-streak/" title="Premier League: Arsenal defeat Aston Villa 2-1, maintain winning streak">
			<img width="330" height="220"   alt="Arsenal’s Brazilian midfielder Gabriel Martinelli celebrates scoring the team’s second goal during the English Premier League football match between Arsenal and Aston Villa at the Emirates Stadium in London on August 31, 2022. (Photo by ADRIAN DENNIS / AFP)" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/08/martinelli-arsenal-aston-villa-okay-ng-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/08/martinelli-arsenal-aston-villa-okay-ng-420x280.jpg 420w"  data-src="https://www.okay.ng/wp-content/uploads/2022/08/martinelli-arsenal-aston-villa-okay-ng-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2022/08/martinelli-arsenal-aston-villa-okay-ng-330x220.jpg" class="featured-img wp-post-image" alt="Arsenal’s Brazilian midfielder Gabriel Martinelli celebrates scoring the team’s second goal during the English Premier League football match between Arsenal and Aston Villa at the Emirates Stadium in London on August 31, 2022. (Photo by ADRIAN DENNIS / AFP)" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/08/martinelli-arsenal-aston-villa-okay-ng-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/08/martinelli-arsenal-aston-villa-okay-ng-420x280.jpg 420w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>        </a>
		        </div>
	            </div>
		        <div class="p-content">
			<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/premier-league-arsenal-defeat-aston-villa-2-1-maintain-winning-streak/" rel="bookmark">Premier League: Arsenal defeat Aston Villa 2-1, maintain winning streak</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-08-31T22:31:49+01:00">August 31, 2022</time>
		        </span>
		                </div>
				            </div>
		        </div>
		        </div>
	        <div class="p-wrap p-grid p-grid-small-1" data-pid="287051">
	            <div class="feat-holder">
				        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/fofana-joins-chelsea-from-leicester-city/" title="Fofana joins Chelsea from Leicester City">
			<img width="330" height="220"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/08/HEL_1051_606675a5-400e-41d4-b207-6b2d84bb869f-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/08/HEL_1051_606675a5-400e-41d4-b207-6b2d84bb869f-1024x682.jpg 1024w, https://www.okay.ng/wp-content/uploads/2022/08/HEL_1051_606675a5-400e-41d4-b207-6b2d84bb869f-768x511.jpg 768w, https://www.okay.ng/wp-content/uploads/2022/08/HEL_1051_606675a5-400e-41d4-b207-6b2d84bb869f-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/08/HEL_1051_606675a5-400e-41d4-b207-6b2d84bb869f-615x410.jpg 615w, https://www.okay.ng/wp-content/uploads/2022/08/HEL_1051_606675a5-400e-41d4-b207-6b2d84bb869f-860x573.jpg 860w, https://www.okay.ng/wp-content/uploads/2022/08/HEL_1051_606675a5-400e-41d4-b207-6b2d84bb869f.jpg 1400w"  data-src="https://www.okay.ng/wp-content/uploads/2022/08/HEL_1051_606675a5-400e-41d4-b207-6b2d84bb869f-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2022/08/HEL_1051_606675a5-400e-41d4-b207-6b2d84bb869f-330x220.jpg" class="featured-img wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/08/HEL_1051_606675a5-400e-41d4-b207-6b2d84bb869f-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/08/HEL_1051_606675a5-400e-41d4-b207-6b2d84bb869f-1024x682.jpg 1024w, https://www.okay.ng/wp-content/uploads/2022/08/HEL_1051_606675a5-400e-41d4-b207-6b2d84bb869f-768x511.jpg 768w, https://www.okay.ng/wp-content/uploads/2022/08/HEL_1051_606675a5-400e-41d4-b207-6b2d84bb869f-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/08/HEL_1051_606675a5-400e-41d4-b207-6b2d84bb869f-615x410.jpg 615w, https://www.okay.ng/wp-content/uploads/2022/08/HEL_1051_606675a5-400e-41d4-b207-6b2d84bb869f-860x573.jpg 860w, https://www.okay.ng/wp-content/uploads/2022/08/HEL_1051_606675a5-400e-41d4-b207-6b2d84bb869f.jpg 1400w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>        </a>
		        </div>
	            </div>
		        <div class="p-content">
			<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/fofana-joins-chelsea-from-leicester-city/" rel="bookmark">Fofana joins Chelsea from Leicester City</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-08-31T15:42:48+01:00">August 31, 2022</time>
		        </span>
		                </div>
				            </div>
		        </div>
		        </div>
	        <div class="p-wrap p-grid p-grid-small-1" data-pid="286972">
	            <div class="feat-holder">
				        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/manchester-united-complete-signing-of-ajax-winger-antony/" title="Manchester United complete signing of Ajax Winger, Antony">
			<img width="330" height="220"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/08/Antony-11-330x220.jpeg 330w, https://www.okay.ng/wp-content/uploads/2022/08/Antony-11-420x280.jpeg 420w"  data-src="https://www.okay.ng/wp-content/uploads/2022/08/Antony-11-330x220.jpeg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2022/08/Antony-11-330x220.jpeg" class="featured-img wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/08/Antony-11-330x220.jpeg 330w, https://www.okay.ng/wp-content/uploads/2022/08/Antony-11-420x280.jpeg 420w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>        </a>
		        </div>
	            </div>
		        <div class="p-content">
			<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/manchester-united-complete-signing-of-ajax-winger-antony/" rel="bookmark">Manchester United complete signing of Ajax Winger, Antony</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-08-30T14:53:23+01:00">August 30, 2022</time>
		        </span>
		                </div>
				            </div>
		        </div>
		        </div>
	</div></div></div></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280216 menu-item-has-children menu-has-child-mega is-child-wide"><a href="https://www.okay.ng/tech/"><span>Tech</span></a><div class="mega-dropdown is-mega-category"><div class="rb-container edge-padding"><div class="mega-dropdown-inner"><div class="mega-header mega-header-fw"><span class="h4">Tech</span><a class="mega-link is-meta" href="https://www.okay.ng/tech/"><span>Show More</span><i class="rbi rbi-cright"></i></a></div><div id="mega-listing-280216" class="block-wrap block-small block-grid block-grid-small-1 rb-columns rb-col-5 is-gap-10"><div class="block-inner">        <div class="p-wrap p-grid p-grid-small-1" data-pid="287004">
	            <div class="feat-holder">
				        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/elon-musk-files-fresh-notice-to-terminate-44bn-twitter-deal/" title="Elon Musk files fresh notice to terminate $44bn Twitter deal">
			<img width="330" height="186"   alt="Elon Musk" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/04/Elon-Musk-Okay-ng-1.jpg 976w, https://www.okay.ng/wp-content/uploads/2022/04/Elon-Musk-Okay-ng-1-768x432.jpg 768w, https://www.okay.ng/wp-content/uploads/2022/04/Elon-Musk-Okay-ng-1-390x220.jpg 390w"  data-src="https://www.okay.ng/wp-content/uploads/2022/04/Elon-Musk-Okay-ng-1.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="186" src="https://www.okay.ng/wp-content/uploads/2022/04/Elon-Musk-Okay-ng-1.jpg" class="featured-img wp-post-image" alt="Elon Musk" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/04/Elon-Musk-Okay-ng-1.jpg 976w, https://www.okay.ng/wp-content/uploads/2022/04/Elon-Musk-Okay-ng-1-768x432.jpg 768w, https://www.okay.ng/wp-content/uploads/2022/04/Elon-Musk-Okay-ng-1-390x220.jpg 390w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>        </a>
		        </div>
	            </div>
		        <div class="p-content">
			<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/elon-musk-files-fresh-notice-to-terminate-44bn-twitter-deal/" rel="bookmark">Elon Musk files fresh notice to terminate $44bn Twitter deal</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-08-30T17:14:43+01:00">August 30, 2022</time>
		        </span>
		                </div>
				            </div>
		        </div>
		        </div>
	        <div class="p-wrap p-grid p-grid-small-1" data-pid="287000">
	            <div class="feat-holder">
				        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/twitter-circle-feature-rolled-out-globally/" title="Twitter Circle feature rolled out globally">
			<img width="330" height="220"   alt="Twitter Circle" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/08/Twitter-Circle-Okay-ng-330x220.png 330w, https://www.okay.ng/wp-content/uploads/2022/08/Twitter-Circle-Okay-ng-420x280.png 420w, https://www.okay.ng/wp-content/uploads/2022/08/Twitter-Circle-Okay-ng-615x410.png 615w"  data-src="https://www.okay.ng/wp-content/uploads/2022/08/Twitter-Circle-Okay-ng-330x220.png" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2022/08/Twitter-Circle-Okay-ng-330x220.png" class="featured-img wp-post-image" alt="Twitter Circle" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/08/Twitter-Circle-Okay-ng-330x220.png 330w, https://www.okay.ng/wp-content/uploads/2022/08/Twitter-Circle-Okay-ng-420x280.png 420w, https://www.okay.ng/wp-content/uploads/2022/08/Twitter-Circle-Okay-ng-615x410.png 615w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>        </a>
		        </div>
	            </div>
		        <div class="p-content">
			<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/twitter-circle-feature-rolled-out-globally/" rel="bookmark">Twitter Circle feature rolled out globally</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-08-30T17:07:40+01:00">August 30, 2022</time>
		        </span>
		                </div>
				            </div>
		        </div>
		        </div>
	        <div class="p-wrap p-grid p-grid-small-1" data-pid="286670">
	            <div class="feat-holder">
				        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/mtn-nigeria-kicks-off-5g-pilot-set-for-commercial-launch-in-seven-cities/" title="MTN Nigeria kicks off 5G pilot, set for commercial launch in seven cities">
			<img width="330" height="220"   alt="MTN 5G Router" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/08/MTN-5G-Router-in-colors-Okay-ng-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/08/MTN-5G-Router-in-colors-Okay-ng-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/08/MTN-5G-Router-in-colors-Okay-ng.jpg 600w"  data-src="https://www.okay.ng/wp-content/uploads/2022/08/MTN-5G-Router-in-colors-Okay-ng-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220"   alt="MTN 5G Router" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/08/MTN-5G-Router-in-colors-Okay-ng-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/08/MTN-5G-Router-in-colors-Okay-ng-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/08/MTN-5G-Router-in-colors-Okay-ng.jpg 600w"  data-src="https://www.okay.ng/wp-content/uploads/2022/08/MTN-5G-Router-in-colors-Okay-ng-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2022/08/MTN-5G-Router-in-colors-Okay-ng-330x220.jpg" class="featured-img wp-post-image" alt="MTN 5G Router" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/08/MTN-5G-Router-in-colors-Okay-ng-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/08/MTN-5G-Router-in-colors-Okay-ng-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/08/MTN-5G-Router-in-colors-Okay-ng.jpg 600w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript>        </a>
		        </div>
	            </div>
		        <div class="p-content">
			<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/mtn-nigeria-kicks-off-5g-pilot-set-for-commercial-launch-in-seven-cities/" rel="bookmark">MTN Nigeria kicks off 5G pilot, set for commercial launch in seven cities</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-08-24T19:42:39+01:00">August 24, 2022</time>
		        </span>
		                </div>
				            </div>
		        </div>
		        </div>
	        <div class="p-wrap p-grid p-grid-small-1" data-pid="286625">
	            <div class="feat-holder">
				        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/mtn-nigeria-begins-pre-orders-for-5g-router/" title="MTN Nigeria begins pre-orders for 5G Router">
			<img width="330" height="220"   alt="MTN 5G Router" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/08/MTN-5G-Router-in-colors-Okay-ng-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/08/MTN-5G-Router-in-colors-Okay-ng-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/08/MTN-5G-Router-in-colors-Okay-ng.jpg 600w"  data-src="https://www.okay.ng/wp-content/uploads/2022/08/MTN-5G-Router-in-colors-Okay-ng-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220"   alt="MTN 5G Router" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/08/MTN-5G-Router-in-colors-Okay-ng-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/08/MTN-5G-Router-in-colors-Okay-ng-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/08/MTN-5G-Router-in-colors-Okay-ng.jpg 600w"  data-src="https://www.okay.ng/wp-content/uploads/2022/08/MTN-5G-Router-in-colors-Okay-ng-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2022/08/MTN-5G-Router-in-colors-Okay-ng-330x220.jpg" class="featured-img wp-post-image" alt="MTN 5G Router" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/08/MTN-5G-Router-in-colors-Okay-ng-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/08/MTN-5G-Router-in-colors-Okay-ng-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/08/MTN-5G-Router-in-colors-Okay-ng.jpg 600w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript>        </a>
		        </div>
	            </div>
		        <div class="p-content">
			<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/mtn-nigeria-begins-pre-orders-for-5g-router/" rel="bookmark">MTN Nigeria begins pre-orders for 5G Router</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-08-24T01:28:41+01:00">August 24, 2022</time>
		        </span>
		                </div>
				            </div>
		        </div>
		        </div>
	        <div class="p-wrap p-grid p-grid-small-1" data-pid="286525">
	            <div class="feat-holder">
				        <div class="p-featured">
			        <a class="p-flink" href="https://www.okay.ng/apply-meta-opens-applications-for-ar-vr-africa-metathon-in-partnership-with-imisi-3d-and-black-rhino/" title="APPLY: Meta opens applications for AR/VR Africa Metathon in partnership with Imisi 3D and Black Rhino">
			<img width="330" height="220"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/08/AR_VR-Africa-Metathon-2022-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/08/AR_VR-Africa-Metathon-2022-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/08/AR_VR-Africa-Metathon-2022-615x410.jpg 615w"  data-src="https://www.okay.ng/wp-content/uploads/2022/08/AR_VR-Africa-Metathon-2022-330x220.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" src="https://www.okay.ng/wp-content/uploads/2022/08/AR_VR-Africa-Metathon-2022-330x220.jpg" class="featured-img wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/08/AR_VR-Africa-Metathon-2022-330x220.jpg 330w, https://www.okay.ng/wp-content/uploads/2022/08/AR_VR-Africa-Metathon-2022-420x280.jpg 420w, https://www.okay.ng/wp-content/uploads/2022/08/AR_VR-Africa-Metathon-2022-615x410.jpg 615w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>        </a>
		        </div>
	            </div>
		        <div class="p-content">
			<span class="entry-title h4">        <a class="p-url" href="https://www.okay.ng/apply-meta-opens-applications-for-ar-vr-africa-metathon-in-partnership-with-imisi-3d-and-black-rhino/" rel="bookmark">APPLY: Meta opens applications for AR/VR Africa Metathon in partnership with Imisi 3D and Black Rhino</a></span>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-08-22T10:11:25+01:00">August 22, 2022</time>
		        </span>
		                </div>
				            </div>
		        </div>
		        </div>
	</div></div></div></div></div></li>
</ul></nav>
		        <div id="s-title-sticky" class="s-title-sticky">
            <div class="s-title-sticky-left">
                <span class="sticky-title-label">Reading:</span>
                <span class="h4 sticky-title">Alliance for Youth Nigeria endorsed by Federal Ministry of Youth and Sports Development</span>
            </div>
			        <div class="sticky-share-list">
            <div class="t-shared-header meta-text">
                <i class="rbi rbi-share"></i>                    <span class="share-label">Share</span>            </div>
            <div class="sticky-share-list-items effect-fadeout is-color">            <a class="share-action share-trigger icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.okay.ng%2Falliance-for-youth-nigeria-endorsed-by-federal-ministry-of-youth-and-sports-development%2F" data-title="Facebook" data-gravity=n rel="nofollow"><i class="rbi rbi-facebook"></i></a>
		        <a class="share-action share-trigger icon-twitter" href="https://twitter.com/intent/tweet?text=Alliance+for+Youth+Nigeria+endorsed+by+Federal+Ministry+of+Youth+and+Sports+Development&amp;url=https%3A%2F%2Fwww.okay.ng%2Falliance-for-youth-nigeria-endorsed-by-federal-ministry-of-youth-and-sports-development%2F&amp;via=Okay.ng" data-title="Twitter" data-gravity=n rel="nofollow">
            <i class="rbi rbi-twitter"></i></a>            <a class="share-action icon-whatsapp is-web" href="https://web.whatsapp.com/send?text=Alliance+for+Youth+Nigeria+endorsed+by+Federal+Ministry+of+Youth+and+Sports+Development &#9758; https%3A%2F%2Fwww.okay.ng%2Falliance-for-youth-nigeria-endorsed-by-federal-ministry-of-youth-and-sports-development%2F" target="_blank" data-title="WhatsApp" data-gravity=n rel="nofollow"><i class="rbi rbi-whatsapp"></i></a>
            <a class="share-action icon-whatsapp is-mobile" href="whatsapp://send?text=Alliance+for+Youth+Nigeria+endorsed+by+Federal+Ministry+of+Youth+and+Sports+Development &#9758; https%3A%2F%2Fwww.okay.ng%2Falliance-for-youth-nigeria-endorsed-by-federal-ministry-of-youth-and-sports-development%2F" target="_blank" data-title="WhatsApp" data-gravity=n rel="nofollow"><i class="rbi rbi-whatsapp"></i></a>
		            <a class="share-action share-trigger icon-telegram" href="https://t.me/share/?url=https%3A%2F%2Fwww.okay.ng%2Falliance-for-youth-nigeria-endorsed-by-federal-ministry-of-youth-and-sports-development%2F&amp;text=Alliance+for+Youth+Nigeria+endorsed+by+Federal+Ministry+of+Youth+and+Sports+Development" data-title="Telegram" data-gravity=n rel="nofollow"><i class="rbi rbi-telegram"></i></a>
		            <a class="share-action icon-email" href="/cdn-cgi/l/email-protection#251a5650474f404651186449494c444b4640001715434a570017157c4a50514d0017156b4c4240574c44001715404b414a57564041001715475c00171563404140574449001715684c4b4c5651575c0017154a430017157c4a50514d001715444b4100171576554a57515600171561405340494a5548404b51001715676a617c186c001715434a504b41001715514d4c560017154457514c4649400017154c4b5140574056514c4b42001715444b41001715514d4a50424d510017154a43001715564d44574c4b420017154c51001715524c514d0017155c4a500b001715664d40464e0017154c510017154a50511f0017154d515155561f0a0a5252520b4a4e445c0b4b420a4449494c444b464008434a57085c4a50514d084b4c4240574c4408404b414a5756404108475c084340414057444908484c4b4c5651575c084a43085c4a50514d08444b410856554a5751560841405340494a5548404b510a" data-title="Email" data-gravity=n rel="nofollow">
            <i class="rbi rbi-email"></i></a>
		            <a class="share-action live-tooltip icon-copy copy-trigger" href="#" data-copied="Copied!" data-link="https://www.okay.ng/alliance-for-youth-nigeria-endorsed-by-federal-ministry-of-youth-and-sports-development/" rel="nofollow" data-copy="Copy Link" data-gravity=n><i class="rbi rbi-link-o"></i></a>
		            <a class="share-action icon-print" rel="nofollow" href="javascript:if(window.print)window.print()" data-title="Print" data-gravity=n><i class="rbi rbi-print"></i></a>
		</div>
        </div>
		        </div>
	                                </div>
                                <div class="navbar-right">
									            <div class="header-social-list wnav-holder"><a class="social-link-facebook" data-title="Facebook" href="https://www.facebook.com/okaynigeria" target="_blank" rel="noopener nofollow"><i class="rbi rbi-facebook"></i></a><a class="social-link-twitter" data-title="Twitter" href="https://twitter.com/okaynigeria" target="_blank" rel="noopener nofollow"><i class="rbi rbi-twitter"></i></a><a class="social-link-instagram" data-title="Instagram" href="https://instagram.com/okaynigeria" target="_blank" rel="noopener nofollow"><i class="rbi rbi-instagram"></i></a></div>
		        <div class="wnav-holder w-header-search header-dropdown-outer">
            <a href="#" data-title="Search" class="icon-holder header-element search-btn search-trigger">
				<i class="rbi rbi-search wnav-icon"></i>            </a>
			                <div class="header-dropdown">
                <div class="header-search-form live-search-form">
					        <form method="get" action="https://www.okay.ng/" class="rb-search-form">
            <div class="search-form-inner">
				                    <span class="search-icon"><i class="rbi rbi-search"></i></span>
				                <span class="search-text"><input type="text" class="field" placeholder="Search Headlines, News..." value="" name="s"/></span>
                <span class="rb-search-submit"><input type="submit" value="Search"/>                        <i class="rbi rbi-cright"></i></span>
            </div>
        </form>
						                        <span class="live-search-animation rb-loader"></span>
                        <div class="live-search-response"></div>
					                </div>
                </div>
			        </div>
		        <div class="wnav-holder font-resizer">
            <a href="#" class="font-resizer-trigger" data-title="Resizer"><strong>Aa</strong></a>
        </div>
		        <div class="dark-mode-toggle-wrap">
            <div class="dark-mode-toggle">
                <span class="dark-mode-slide">
                    <i class="dark-mode-slide-btn mode-icon-dark" data-title="Switch to Light"><svg class="svg-icon svg-mode-dark" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.324-12.111-14.433-12.262c-7.104-0.122-13.347,4.711-14.936,11.643 c-15.26,66.497-73.643,112.94-141.978,112.94c-80.321,0-145.667-65.346-145.667-145.666c0-68.335,46.443-126.718,112.942-141.976 c6.93-1.59,11.791-7.826,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434C287.546,1.454,271.735,0,256,0 C187.62,0,123.333,26.629,74.98,74.981C26.628,123.333,0,187.62,0,256s26.628,132.667,74.98,181.019 C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981C485.372,388.667,512,324.38,512,256 C512,240.278,510.546,224.469,507.681,209.011z" /></svg></i>
                    <i class="dark-mode-slide-btn mode-icon-default" data-title="Switch to Dark"><svg class="svg-icon svg-mode-light" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 232.447 232.447"><path fill="currentColor" d="M116.211,194.8c-4.143,0-7.5,3.357-7.5,7.5v22.643c0,4.143,3.357,7.5,7.5,7.5s7.5-3.357,7.5-7.5V202.3 C123.711,198.157,120.354,194.8,116.211,194.8z" /><path fill="currentColor" d="M116.211,37.645c4.143,0,7.5-3.357,7.5-7.5V7.505c0-4.143-3.357-7.5-7.5-7.5s-7.5,3.357-7.5,7.5v22.641 C108.711,34.288,112.068,37.645,116.211,37.645z" /><path fill="currentColor" d="M50.054,171.78l-16.016,16.008c-2.93,2.929-2.931,7.677-0.003,10.606c1.465,1.466,3.385,2.198,5.305,2.198 c1.919,0,3.838-0.731,5.302-2.195l16.016-16.008c2.93-2.929,2.931-7.677,0.003-10.606C57.731,168.852,52.982,168.851,50.054,171.78 z" /><path fill="currentColor" d="M177.083,62.852c1.919,0,3.838-0.731,5.302-2.195L198.4,44.649c2.93-2.929,2.931-7.677,0.003-10.606 c-2.93-2.932-7.679-2.931-10.607-0.003l-16.016,16.008c-2.93,2.929-2.931,7.677-0.003,10.607 C173.243,62.12,175.163,62.852,177.083,62.852z" /><path fill="currentColor" d="M37.645,116.224c0-4.143-3.357-7.5-7.5-7.5H7.5c-4.143,0-7.5,3.357-7.5,7.5s3.357,7.5,7.5,7.5h22.645 C34.287,123.724,37.645,120.366,37.645,116.224z" /><path fill="currentColor" d="M224.947,108.724h-22.652c-4.143,0-7.5,3.357-7.5,7.5s3.357,7.5,7.5,7.5h22.652c4.143,0,7.5-3.357,7.5-7.5 S229.09,108.724,224.947,108.724z" /><path fill="currentColor" d="M50.052,60.655c1.465,1.465,3.384,2.197,5.304,2.197c1.919,0,3.839-0.732,5.303-2.196c2.93-2.929,2.93-7.678,0.001-10.606 L44.652,34.042c-2.93-2.93-7.679-2.929-10.606-0.001c-2.93,2.929-2.93,7.678-0.001,10.606L50.052,60.655z" /><path fill="currentColor" d="M182.395,171.782c-2.93-2.929-7.679-2.93-10.606-0.001c-2.93,2.929-2.93,7.678-0.001,10.607l16.007,16.008 c1.465,1.465,3.384,2.197,5.304,2.197c1.919,0,3.839-0.732,5.303-2.196c2.93-2.929,2.93-7.678,0.001-10.607L182.395,171.782z" /><path fill="currentColor" d="M116.22,48.7c-37.232,0-67.523,30.291-67.523,67.523s30.291,67.523,67.523,67.523s67.522-30.291,67.522-67.523 S153.452,48.7,116.22,48.7z M116.22,168.747c-28.962,0-52.523-23.561-52.523-52.523S87.258,63.7,116.22,63.7 c28.961,0,52.522,23.562,52.522,52.523S145.181,168.747,116.22,168.747z" /></svg></i>
                </span>
            </div>
        </div>
		                                </div>
                            </div>
                        </div>
                    </div>
					        <div id="header-mobile" class="header-mobile">
            <div class="header-mobile-wrap">
				        <div class="mbnav edge-padding">
            <div class="navbar-left">
                <div class="mobile-toggle-wrap">
					                        <a href="#" class="mobile-menu-trigger">        <span class="burger-icon"><span></span><span></span><span></span></span>
	</a>
					                </div>
				        <div class="mobile-logo-wrap is-image-logo site-branding">
            <a href="https://www.okay.ng/" title="Okay.ng">
				<img  data-mode="default" height="90" width="300"  alt="Okay.ng" data-src="https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png" class="logo-default lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  data-mode="default" height="90" width="300"  alt="Okay.ng" data-src="https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png" class="logo-default lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="logo-default" data-mode="default" height="90" width="300" src="https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png" alt="Okay.ng"></noscript></noscript><img  data-mode="dark" height="90" width="300"  alt="Okay.ng" data-src="https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png" class="logo-dark lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  data-mode="dark" height="90" width="300"  alt="Okay.ng" data-src="https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png" class="logo-dark lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="logo-dark" data-mode="dark" height="90" width="300" src="https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png" alt="Okay.ng"></noscript></noscript>            </a>
        </div>
		            </div>
            <div class="navbar-right">
						            <a href="#" class="mobile-menu-trigger mobile-search-icon"><i class="rbi rbi-search"></i></a>
			        <div class="wnav-holder font-resizer">
            <a href="#" class="font-resizer-trigger" data-title="Resizer"><strong>Aa</strong></a>
        </div>
		        <div class="dark-mode-toggle-wrap">
            <div class="dark-mode-toggle">
                <span class="dark-mode-slide">
                    <i class="dark-mode-slide-btn mode-icon-dark" data-title="Switch to Light"><svg class="svg-icon svg-mode-dark" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M507.681,209.011c-1.297-6.991-7.324-12.111-14.433-12.262c-7.104-0.122-13.347,4.711-14.936,11.643 c-15.26,66.497-73.643,112.94-141.978,112.94c-80.321,0-145.667-65.346-145.667-145.666c0-68.335,46.443-126.718,112.942-141.976 c6.93-1.59,11.791-7.826,11.643-14.934c-0.149-7.108-5.269-13.136-12.259-14.434C287.546,1.454,271.735,0,256,0 C187.62,0,123.333,26.629,74.98,74.981C26.628,123.333,0,187.62,0,256s26.628,132.667,74.98,181.019 C123.333,485.371,187.62,512,256,512s132.667-26.629,181.02-74.981C485.372,388.667,512,324.38,512,256 C512,240.278,510.546,224.469,507.681,209.011z" /></svg></i>
                    <i class="dark-mode-slide-btn mode-icon-default" data-title="Switch to Dark"><svg class="svg-icon svg-mode-light" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 232.447 232.447"><path fill="currentColor" d="M116.211,194.8c-4.143,0-7.5,3.357-7.5,7.5v22.643c0,4.143,3.357,7.5,7.5,7.5s7.5-3.357,7.5-7.5V202.3 C123.711,198.157,120.354,194.8,116.211,194.8z" /><path fill="currentColor" d="M116.211,37.645c4.143,0,7.5-3.357,7.5-7.5V7.505c0-4.143-3.357-7.5-7.5-7.5s-7.5,3.357-7.5,7.5v22.641 C108.711,34.288,112.068,37.645,116.211,37.645z" /><path fill="currentColor" d="M50.054,171.78l-16.016,16.008c-2.93,2.929-2.931,7.677-0.003,10.606c1.465,1.466,3.385,2.198,5.305,2.198 c1.919,0,3.838-0.731,5.302-2.195l16.016-16.008c2.93-2.929,2.931-7.677,0.003-10.606C57.731,168.852,52.982,168.851,50.054,171.78 z" /><path fill="currentColor" d="M177.083,62.852c1.919,0,3.838-0.731,5.302-2.195L198.4,44.649c2.93-2.929,2.931-7.677,0.003-10.606 c-2.93-2.932-7.679-2.931-10.607-0.003l-16.016,16.008c-2.93,2.929-2.931,7.677-0.003,10.607 C173.243,62.12,175.163,62.852,177.083,62.852z" /><path fill="currentColor" d="M37.645,116.224c0-4.143-3.357-7.5-7.5-7.5H7.5c-4.143,0-7.5,3.357-7.5,7.5s3.357,7.5,7.5,7.5h22.645 C34.287,123.724,37.645,120.366,37.645,116.224z" /><path fill="currentColor" d="M224.947,108.724h-22.652c-4.143,0-7.5,3.357-7.5,7.5s3.357,7.5,7.5,7.5h22.652c4.143,0,7.5-3.357,7.5-7.5 S229.09,108.724,224.947,108.724z" /><path fill="currentColor" d="M50.052,60.655c1.465,1.465,3.384,2.197,5.304,2.197c1.919,0,3.839-0.732,5.303-2.196c2.93-2.929,2.93-7.678,0.001-10.606 L44.652,34.042c-2.93-2.93-7.679-2.929-10.606-0.001c-2.93,2.929-2.93,7.678-0.001,10.606L50.052,60.655z" /><path fill="currentColor" d="M182.395,171.782c-2.93-2.929-7.679-2.93-10.606-0.001c-2.93,2.929-2.93,7.678-0.001,10.607l16.007,16.008 c1.465,1.465,3.384,2.197,5.304,2.197c1.919,0,3.839-0.732,5.303-2.196c2.93-2.929,2.93-7.678,0.001-10.607L182.395,171.782z" /><path fill="currentColor" d="M116.22,48.7c-37.232,0-67.523,30.291-67.523,67.523s30.291,67.523,67.523,67.523s67.522-30.291,67.522-67.523 S153.452,48.7,116.22,48.7z M116.22,168.747c-28.962,0-52.523-23.561-52.523-52.523S87.258,63.7,116.22,63.7 c28.961,0,52.522,23.562,52.522,52.523S145.181,168.747,116.22,168.747z" /></svg></i>
                </span>
            </div>
        </div>
		            </div>
        </div>
	<div class="mobile-qview"><ul id="menu-menu-3" class="mobile-qview-inner"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-281065"><a href="https://www.okay.ng/news/"><span>News</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281066"><a href="https://www.okay.ng/entertainment-news/"><span>Entertainment</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233924"><a href="https://www.okay.ng/news/business-news/"><span>Business &#038; Economy</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281067"><a href="https://www.okay.ng/sports/"><span>Sport</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280216"><a href="https://www.okay.ng/tech/"><span>Tech</span></a></li>
</ul></div>            </div>
			        <div class="mobile-collapse">
        <div class="mobile-collapse-holder">
            <div class="mobile-collapse-inner">
                <div class="mobile-search-form edge-padding">        <div class="header-search-form live-search-form">
			                <span class="h5">Search</span>
			                <div class="live-search-form-outer">
					        <form method="get" action="https://www.okay.ng/" class="rb-search-form">
            <div class="search-form-inner">
				                    <span class="search-icon"><i class="rbi rbi-search"></i></span>
				                <span class="search-text"><input type="text" class="field" placeholder="Search Headlines, News..." value="" name="s"/></span>
                <span class="rb-search-submit"><input type="submit" value="Search"/>                        <i class="rbi rbi-cright"></i></span>
            </div>
        </form>
	                    <span class="live-search-animation rb-loader"></span>
                    <div class="live-search-absolute live-search-response"></div>
                </div>
			</div>
		</div>
                <nav class="mobile-menu-wrap edge-padding">
					<ul id="mobile-menu" class="mobile-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-281065"><a href="https://www.okay.ng/news/"><span>News</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233923"><a href="https://www.okay.ng/news/politics-news/"><span>Politics</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281066"><a href="https://www.okay.ng/entertainment-news/"><span>Entertainment</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233924"><a href="https://www.okay.ng/news/business-news/"><span>Business &#038; Economy</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281067"><a href="https://www.okay.ng/sports/"><span>Sport</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280216"><a href="https://www.okay.ng/tech/"><span>Tech</span></a></li>
</ul>                </nav>
                <div class="mobile-collapse-sections edge-padding">
					                        <div class="mobile-social-list">
                            <span class="mobile-social-list-title h6">Follow US</span>
							<a class="social-link-facebook" data-title="Facebook" href="https://www.facebook.com/okaynigeria" target="_blank" rel="noopener nofollow"><i class="rbi rbi-facebook"></i></a><a class="social-link-twitter" data-title="Twitter" href="https://twitter.com/okaynigeria" target="_blank" rel="noopener nofollow"><i class="rbi rbi-twitter"></i></a><a class="social-link-instagram" data-title="Instagram" href="https://instagram.com/okaynigeria" target="_blank" rel="noopener nofollow"><i class="rbi rbi-instagram"></i></a>                        </div>
					                </div>
				                    <div class="collapse-footer">
						                            <div class="collapse-footer-menu"><ul id="menu-footer" class="collapse-footer-menu-inner"><li id="menu-item-221389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221389"><a href="https://www.okay.ng/about-us/"><span>About Okay.ng</span></a></li>
<li id="menu-item-281118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281118"><a href="https://www.okay.ng/advertise-on-okay-ng/"><span>Advertising on Okay.ng</span></a></li>
<li id="menu-item-281122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281122"><a href="https://www.okay.ng/contact-okay-ng/"><span>Contact Okay.ng</span></a></li>
<li id="menu-item-168025" class="menu-item menu-item-type- menu-item-object- menu-item-168025"><a><span>Okay.ng on WhatsApp</span></a></li>
<li id="menu-item-281119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281119"><a href="https://www.okay.ng/careers/"><span>Careers</span></a></li>
<li id="menu-item-281120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281120"><a href="https://www.okay.ng/submit-news-to-okay-ng/"><span>Submit News to Okay.ng</span></a></li>
</ul></div>
						                            <div class="collapse-copyright">© OKN MEDIA PUBLISHING 2022 - All rights reserved</div>
						                    </div>
				            </div>
        </div>
        </div>
	        </div>
	                </div>
            </div>
			        </header>
		    <div class="site-wrap">        <div class="single-standard-8 is-sidebar-right sticky-sidebar optimal-line-length">
            <div class="rb-container edge-padding">
				<article id="post-287159" class="post-287159 post type-post status-publish format-standard has-post-thumbnail category-featured">                <div class="grid-container">
                    <div class="s-ct">
                        <header class="single-header">
							            <aside class="breadcrumb-wrap breadcrumb-rewrap breadcrumb-navxt s-breadcrumb">
                <div class="breadcrumb-inner" vocab="https://schema.org/" typeof="BreadcrumbList"><!-- Breadcrumb NavXT 7.1.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Okay.ng." href="https://www.okay.ng" class="home" ><span property="name">Okay.ng</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Featured Category archives." href="https://www.okay.ng/featured/" class="taxonomy category" ><span property="name">Featured</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><span property="name" class="post post-post current-item">Alliance for Youth Nigeria endorsed by Federal Ministry of Youth and Sports Development</span><meta property="url" content="https://www.okay.ng/alliance-for-youth-nigeria-endorsed-by-federal-ministry-of-youth-and-sports-development/"><meta property="position" content="3"></span></div>
            </aside>
		        <div class="s-cats ecat-bg-1 ecat-size-big">
			<div class="p-categories"><a class="p-category category-id-536" href="https://www.okay.ng/featured/" rel="category">Featured</a></div>        </div>
	            <h1 class="s-title">Alliance for Youth Nigeria endorsed by Federal Ministry of Youth and Sports Development</h1>
		        <div class="single-meta none-avatar none-updated">
			                <div class="smeta-in">
					                    <div class="smeta-sec">
						                        <div class="p-meta">
                            <div class="meta-inner is-meta">        <a class="meta-avatar" href="https://www.okay.ng/author/ameer/"><img alt='Muhammad A. Aliyu'  data-srcset='https://secure.gravatar.com/avatar/96d31b8c5892bee38554b4dbb22bc97e?s=88&#038;d=mm&#038;r=g 2x'  height='44' width='44' data-src='https://secure.gravatar.com/avatar/96d31b8c5892bee38554b4dbb22bc97e?s=44&#038;d=mm&#038;r=g' class='avatar avatar-44 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='Muhammad A. Aliyu' src='https://secure.gravatar.com/avatar/96d31b8c5892bee38554b4dbb22bc97e?s=44&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/96d31b8c5892bee38554b4dbb22bc97e?s=88&#038;d=mm&#038;r=g 2x' class='avatar avatar-44 photo' height='44' width='44' /></noscript></a>
		<span class="meta-el meta-author">
		            <em class="meta-label">By</em>
		        <a href="https://www.okay.ng/author/ameer/">Muhammad A. Aliyu</a>
		        </span>
		<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-09-02T20:32:44+01:00">Published September 2, 2022</time>
		        </span>
		</div>
                        </div>
                    </div>
                </div>
			            <div class="smeta-extra">
				        <div class="t-shared-sec tooltips-n has-read-meta is-color">
            <div class="t-shared-header is-meta">
                <i class="rbi rbi-share"></i><span class="share-label">Share</span>
            </div>
            <div class="effect-fadeout">            <a class="share-action share-trigger icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.okay.ng%2Falliance-for-youth-nigeria-endorsed-by-federal-ministry-of-youth-and-sports-development%2F" data-title="Facebook" rel="nofollow"><i class="rbi rbi-facebook"></i></a>
		        <a class="share-action share-trigger icon-twitter" href="https://twitter.com/intent/tweet?text=Alliance+for+Youth+Nigeria+endorsed+by+Federal+Ministry+of+Youth+and+Sports+Development&amp;url=https%3A%2F%2Fwww.okay.ng%2Falliance-for-youth-nigeria-endorsed-by-federal-ministry-of-youth-and-sports-development%2F&amp;via=Okay.ng" data-title="Twitter" rel="nofollow">
            <i class="rbi rbi-twitter"></i></a>            <a class="share-action icon-whatsapp is-web" href="https://web.whatsapp.com/send?text=Alliance+for+Youth+Nigeria+endorsed+by+Federal+Ministry+of+Youth+and+Sports+Development &#9758; https%3A%2F%2Fwww.okay.ng%2Falliance-for-youth-nigeria-endorsed-by-federal-ministry-of-youth-and-sports-development%2F" target="_blank" data-title="WhatsApp" rel="nofollow"><i class="rbi rbi-whatsapp"></i></a>
            <a class="share-action icon-whatsapp is-mobile" href="whatsapp://send?text=Alliance+for+Youth+Nigeria+endorsed+by+Federal+Ministry+of+Youth+and+Sports+Development &#9758; https%3A%2F%2Fwww.okay.ng%2Falliance-for-youth-nigeria-endorsed-by-federal-ministry-of-youth-and-sports-development%2F" target="_blank" data-title="WhatsApp" rel="nofollow"><i class="rbi rbi-whatsapp"></i></a>
		            <a class="share-action share-trigger icon-telegram" href="https://t.me/share/?url=https%3A%2F%2Fwww.okay.ng%2Falliance-for-youth-nigeria-endorsed-by-federal-ministry-of-youth-and-sports-development%2F&amp;text=Alliance+for+Youth+Nigeria+endorsed+by+Federal+Ministry+of+Youth+and+Sports+Development" data-title="Telegram" rel="nofollow"><i class="rbi rbi-telegram"></i></a>
		            <a class="share-action icon-email" href="/cdn-cgi/l/email-protection#d8e7abadbab2bdbbace599b4b4b1b9b6bbbdfdeae8beb7aafdeae881b7adacb0fdeae896b1bfbdaab1b9fdeae8bdb6bcb7aaabbdbcfdeae8baa1fdeae89ebdbcbdaab9b4fdeae895b1b6b1abacaaa1fdeae8b7befdeae881b7adacb0fdeae8b9b6bcfdeae88ba8b7aaacabfdeae89cbdaebdb4b7a8b5bdb6acfdeae89a979c81e591fdeae8beb7adb6bcfdeae8acb0b1abfdeae8b9aaacb1bbb4bdfdeae8b1b6acbdaabdabacb1b6bffdeae8b9b6bcfdeae8acb0b7adbfb0acfdeae8b7befdeae8abb0b9aab1b6bffdeae8b1acfdeae8afb1acb0fdeae8a1b7adf6fdeae89bb0bdbbb3fdeae8b1acfdeae8b7adace2fdeae8b0acaca8abe2f7f7afafaff6b7b3b9a1f6b6bff7b9b4b4b1b9b6bbbdf5beb7aaf5a1b7adacb0f5b6b1bfbdaab1b9f5bdb6bcb7aaabbdbcf5baa1f5bebdbcbdaab9b4f5b5b1b6b1abacaaa1f5b7bef5a1b7adacb0f5b9b6bcf5aba8b7aaacabf5bcbdaebdb4b7a8b5bdb6acf7" data-title="Email" rel="nofollow">
            <i class="rbi rbi-email"></i></a>
		            <a class="share-action icon-print" rel="nofollow" href="javascript:if(window.print)window.print()" data-title="Print"><i class="rbi rbi-print"></i></a>
		</div>
        </div>
		        <div class="single-time-read is-meta">
			        <span class="meta-el meta-read">3 Min Read</span>
		        </div>
		            </div>
        </div>
		                        </header>
                        <div class="s-feat-outer">
							        <div class="s-feat">
			<img width="860" height="614"   alt="" data-srcset="https://www.okay.ng/wp-content/uploads/2022/09/A4YN-and-FMYSD-2-860x614.jpg 860w, https://www.okay.ng/wp-content/uploads/2022/09/A4YN-and-FMYSD-2-1024x732.jpg 1024w, https://www.okay.ng/wp-content/uploads/2022/09/A4YN-and-FMYSD-2-768x549.jpg 768w, https://www.okay.ng/wp-content/uploads/2022/09/A4YN-and-FMYSD-2.jpg 1240w"  data-src="https://www.okay.ng/wp-content/uploads/2022/09/A4YN-and-FMYSD-2-860x614.jpg" data-sizes="(max-width: 860px) 100vw, 860px" class="attachment-foxiz_crop_o1 size-foxiz_crop_o1 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="860" height="614" src="https://www.okay.ng/wp-content/uploads/2022/09/A4YN-and-FMYSD-2-860x614.jpg" class="attachment-foxiz_crop_o1 size-foxiz_crop_o1 wp-post-image" alt="" srcset="https://www.okay.ng/wp-content/uploads/2022/09/A4YN-and-FMYSD-2-860x614.jpg 860w, https://www.okay.ng/wp-content/uploads/2022/09/A4YN-and-FMYSD-2-1024x732.jpg 1024w, https://www.okay.ng/wp-content/uploads/2022/09/A4YN-and-FMYSD-2-768x549.jpg 768w, https://www.okay.ng/wp-content/uploads/2022/09/A4YN-and-FMYSD-2.jpg 1240w" sizes="(max-width: 860px) 100vw, 860px" /></noscript>        </div>
		                        </div>
						        <div class="s-ct-wrap has-lsl">
            <div class="s-ct-inner">
				        <div class="l-shared-sec-outer show-mobile">
            <div class="l-shared-sec">
                <div class="l-shared-header meta-text">
                    <i class="rbi rbi-share"></i><span class="share-label">SHARE</span>
                </div>
                <div class="l-shared-items effect-fadeout is-color">
					            <a class="share-action share-trigger icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.okay.ng%2Falliance-for-youth-nigeria-endorsed-by-federal-ministry-of-youth-and-sports-development%2F" data-title="Facebook" data-gravity=w rel="nofollow"><i class="rbi rbi-facebook"></i></a>
		        <a class="share-action share-trigger icon-twitter" href="https://twitter.com/intent/tweet?text=Alliance+for+Youth+Nigeria+endorsed+by+Federal+Ministry+of+Youth+and+Sports+Development&amp;url=https%3A%2F%2Fwww.okay.ng%2Falliance-for-youth-nigeria-endorsed-by-federal-ministry-of-youth-and-sports-development%2F&amp;via=Okay.ng" data-title="Twitter" data-gravity=w rel="nofollow">
            <i class="rbi rbi-twitter"></i></a>            <a class="share-action icon-whatsapp is-web" href="https://web.whatsapp.com/send?text=Alliance+for+Youth+Nigeria+endorsed+by+Federal+Ministry+of+Youth+and+Sports+Development &#9758; https%3A%2F%2Fwww.okay.ng%2Falliance-for-youth-nigeria-endorsed-by-federal-ministry-of-youth-and-sports-development%2F" target="_blank" data-title="WhatsApp" data-gravity=w rel="nofollow"><i class="rbi rbi-whatsapp"></i></a>
            <a class="share-action icon-whatsapp is-mobile" href="whatsapp://send?text=Alliance+for+Youth+Nigeria+endorsed+by+Federal+Ministry+of+Youth+and+Sports+Development &#9758; https%3A%2F%2Fwww.okay.ng%2Falliance-for-youth-nigeria-endorsed-by-federal-ministry-of-youth-and-sports-development%2F" target="_blank" data-title="WhatsApp" data-gravity=w rel="nofollow"><i class="rbi rbi-whatsapp"></i></a>
		            <a class="share-action share-trigger icon-telegram" href="https://t.me/share/?url=https%3A%2F%2Fwww.okay.ng%2Falliance-for-youth-nigeria-endorsed-by-federal-ministry-of-youth-and-sports-development%2F&amp;text=Alliance+for+Youth+Nigeria+endorsed+by+Federal+Ministry+of+Youth+and+Sports+Development" data-title="Telegram" data-gravity=w rel="nofollow"><i class="rbi rbi-telegram"></i></a>
		            <a class="share-action icon-email" href="/cdn-cgi/l/email-protection#3e014d4b5c545b5d4a037f5252575f505d5b1b0c0e58514c1b0c0e67514b4a561b0c0e7057595b4c575f1b0c0e5b505a514c4d5b5a1b0c0e5c471b0c0e785b5a5b4c5f521b0c0e735750574d4a4c471b0c0e51581b0c0e67514b4a561b0c0e5f505a1b0c0e6d4e514c4a4d1b0c0e7a5b485b52514e535b504a1b0c0e7c717a6703771b0c0e58514b505a1b0c0e4a56574d1b0c0e5f4c4a575d525b1b0c0e57504a5b4c5b4d4a5750591b0c0e5f505a1b0c0e4a56514b59564a1b0c0e51581b0c0e4d565f4c5750591b0c0e574a1b0c0e49574a561b0c0e47514b101b0c0e7d565b5d551b0c0e574a1b0c0e514b4a041b0c0e564a4a4e4d0411114949491051555f47105059115f5252575f505d5b1358514c1347514b4a56135057595b4c575f135b505a514c4d5b5a135c4713585b5a5b4c5f5213535750574d4a4c471351581347514b4a56135f505a134d4e514c4a4d135a5b485b52514e535b504a11" data-title="Email" data-gravity=w rel="nofollow">
            <i class="rbi rbi-email"></i></a>
		            <a class="share-action icon-print" rel="nofollow" href="javascript:if(window.print)window.print()" data-title="Print" data-gravity=w><i class="rbi rbi-print"></i></a>
		                </div>
            </div>
        </div>
		                <div class="e-ct-outer">
					<div class="entry-content rbct clearfix is-highlight-shares" itemprop="articleBody">
<p>The Federal Ministry of Youth and Sports Development has signed on as a development partner of the Alliance for Youth Nigeria. </p>



<p>This was announced at the signing ceremony to mark the formal endorsement of the ministry and its membership of the Alliance.</p>



<figure class="wp-block-image size-large"><img width="1024" height="779"  alt="L to R: Akinlonu Foluso, Director Legal Services, Federal Ministry of Youth and Sports Development Sunday Dare, Honorable Minister of Youth and Sports Development Shakiru Lawal, Country HR Manager, Nestlé Nigeria PLC"  data-srcset="https://www.okay.ng/wp-content/uploads/2022/09/A4YN-and-FMYSD-1-1024x779.jpg 1024w, https://www.okay.ng/wp-content/uploads/2022/09/A4YN-and-FMYSD-1-768x584.jpg 768w, https://www.okay.ng/wp-content/uploads/2022/09/A4YN-and-FMYSD-1-860x654.jpg 860w, https://www.okay.ng/wp-content/uploads/2022/09/A4YN-and-FMYSD-1.jpg 1280w"  data-src="https://www.okay.ng/wp-content/uploads/2022/09/A4YN-and-FMYSD-1-1024x779.jpg" data-sizes="(max-width: 1024px) 100vw, 1024px" class="wp-image-287163 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1024" height="779" src="https://www.okay.ng/wp-content/uploads/2022/09/A4YN-and-FMYSD-1-1024x779.jpg" alt="L to R: Akinlonu Foluso, Director Legal Services, Federal Ministry of Youth and Sports Development Sunday Dare, Honorable Minister of Youth and Sports Development Shakiru Lawal, Country HR Manager, Nestlé Nigeria PLC" class="wp-image-287163" srcset="https://www.okay.ng/wp-content/uploads/2022/09/A4YN-and-FMYSD-1-1024x779.jpg 1024w, https://www.okay.ng/wp-content/uploads/2022/09/A4YN-and-FMYSD-1-768x584.jpg 768w, https://www.okay.ng/wp-content/uploads/2022/09/A4YN-and-FMYSD-1-860x654.jpg 860w, https://www.okay.ng/wp-content/uploads/2022/09/A4YN-and-FMYSD-1.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption>L to R: Akinlonu Foluso, Director Legal Services, Federal Ministry of Youth and Sports Development
Sunday Dare, Honorable Minister of Youth and Sports Development
Shakiru Lawal, Country HR Manager, Nestlé Nigeria PLC</figcaption></figure>



<p>The Alliance for Youth Nigeria was launched in August 2021 with the aim to help 250,000 young Nigerians, in three years, to acquire the necessary skills to thrive in the world of work or create their own enterprise.</p>



<p>In his comments on behalf of the Alliance, Mr. Shakiru Lawal, Country HR Manager, Nestlé Nigeria PLC, said, “We are delighted to have the Federal Ministry of Youth and Sports Development on board as a Partner of the Alliance for Youth Nigeria. At the inauguration of the Alliance in August 2021, we set for ourselves, the huge objective of reaching 250,000 young Nigerians with employability and entrepreneurial skills within 3 years. We remain committed to working together to address the challenges of youth unemployment in the country and as we continue to expand partnerships and collaborations, we are assured that we are on the right track to the actualization of our objectives.”</p>



<p>The Honorable Minister of Youth and Sports Development, Mr. Sunday Dare, speaking at the event said, “The onboarding of the Ministry as a Partner of the Alliance is significant and timely as Government alone cannot address the huge challenge of youth unemployment. I commend the Alliance for choosing a different and unique path, making investments in the young Nigerians and giving them opportunities to create wealth”.</p>



<p>“It is imperative that Nigerian youth equip themselves with the necessary skills to give them an added advantage and enable them to become better positioned for decent work”, he added.</p>



<p>Members of the Alliance for Youth Nigeria include Nestlé Nigeria, Jobberman Nigeria, The Big Bottling Company Limited, the United Nations Global Compact Network Nigeria, UConnect HR Limited and Sterling One Foundation. Partners include the Federal Ministry of Youth and Sports Development who has signed on recently, Lagos State Employment Trust Fund and Activate Success International.</p>



<p>The member and partner organizations of the Alliance for Youth Nigeria, invest in joint and individual projects to give young Nigerians readiness-for-work training, entrepreneurship training, meaningful work experience, internships, and mentoring opportunities, thereby contributing towards the United Nations Sustainable Development Goal 8 &#8211; to promote sustained, inclusive, and sustainable economic growth, full and productive employment, and decent work for all by 2030.</p>
</div>                </div>
            </div>
			        <div class="e-shared-sec entry-sec">
            <div class="e-shared-header h4">
                <i class="rbi rbi-share"></i><span>Share this Article</span>
            </div>
            <div class="rbbsl tooltips-n effect-fadeout is-bg">
				            <a class="share-action share-trigger icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.okay.ng%2Falliance-for-youth-nigeria-endorsed-by-federal-ministry-of-youth-and-sports-development%2F" data-title="Facebook" rel="nofollow"><i class="rbi rbi-facebook"></i><span>Facebook</span></a>
		        <a class="share-action share-trigger icon-twitter" href="https://twitter.com/intent/tweet?text=Alliance+for+Youth+Nigeria+endorsed+by+Federal+Ministry+of+Youth+and+Sports+Development&amp;url=https%3A%2F%2Fwww.okay.ng%2Falliance-for-youth-nigeria-endorsed-by-federal-ministry-of-youth-and-sports-development%2F&amp;via=Okay.ng" data-title="Twitter" rel="nofollow">
            <i class="rbi rbi-twitter"></i><span>Twitter</span></a>            <a class="share-action icon-whatsapp is-web" href="https://web.whatsapp.com/send?text=Alliance+for+Youth+Nigeria+endorsed+by+Federal+Ministry+of+Youth+and+Sports+Development &#9758; https%3A%2F%2Fwww.okay.ng%2Falliance-for-youth-nigeria-endorsed-by-federal-ministry-of-youth-and-sports-development%2F" target="_blank" data-title="WhatsApp" rel="nofollow"><i class="rbi rbi-whatsapp"></i><span>Whatsapp</span></a>
            <a class="share-action icon-whatsapp is-mobile" href="whatsapp://send?text=Alliance+for+Youth+Nigeria+endorsed+by+Federal+Ministry+of+Youth+and+Sports+Development &#9758; https%3A%2F%2Fwww.okay.ng%2Falliance-for-youth-nigeria-endorsed-by-federal-ministry-of-youth-and-sports-development%2F" target="_blank" data-title="WhatsApp" rel="nofollow"><i class="rbi rbi-whatsapp"></i><span>Whatsapp</span></a>
		            <a class="share-action share-trigger icon-telegram" href="https://t.me/share/?url=https%3A%2F%2Fwww.okay.ng%2Falliance-for-youth-nigeria-endorsed-by-federal-ministry-of-youth-and-sports-development%2F&amp;text=Alliance+for+Youth+Nigeria+endorsed+by+Federal+Ministry+of+Youth+and+Sports+Development" data-title="Telegram" rel="nofollow"><i class="rbi rbi-telegram"></i><span>Telegram</span></a>
		            <a class="share-action icon-email" href="/cdn-cgi/l/email-protection#48773b3d2a222d2b3c750924242129262b2d6d7a782e273a6d7a7811273d3c206d7a7806212f2d3a21296d7a782d262c273a3b2d2c6d7a782a316d7a780e2d2c2d3a29246d7a78052126213b3c3a316d7a78272e6d7a7811273d3c206d7a7829262c6d7a781b38273a3c3b6d7a780c2d3e2d242738252d263c6d7a780a070c1175016d7a782e273d262c6d7a783c20213b6d7a78293a3c212b242d6d7a7821263c2d3a2d3b3c21262f6d7a7829262c6d7a783c20273d2f203c6d7a78272e6d7a783b20293a21262f6d7a78213c6d7a783f213c206d7a7831273d666d7a780b202d2b236d7a78213c6d7a78273d3c726d7a78203c3c383b7267673f3f3f662723293166262f672924242129262b2d652e273a6531273d3c206526212f2d3a2129652d262c273a3b2d2c652a31652e2d2c2d3a292465252126213b3c3a3165272e6531273d3c206529262c653b38273a3c3b652c2d3e2d242738252d263c67" data-title="Email" rel="nofollow">
            <i class="rbi rbi-email"></i><span>Email</span></a>
		            <a class="share-action icon-print" rel="nofollow" href="javascript:if(window.print)window.print()" data-title="Print"><i class="rbi rbi-print"></i><span>Print</span></a>
		            </div>
        </div>
		        <aside class="reaction-sec entry-sec">
            <div class="reaction-heading">
                <span class="h3">What do you think?</span>
            </div>
            <div class="reaction-sec-content">
				<aside id="reaction-287159" class="rb-reaction reaction-wrap" data-reaction_uid="287159"><div class="reaction" data-reaction="happy" data-reaction_uid="287159"><span class="reaction-content"><i class="reaction-icon"><svg class="svg-icon svg-icon-happy" aria-hidden="true" role="img" focusable="false" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><linearGradient gradientTransform="matrix(1 0 0 -1 -290 -347)" gradientUnits="userSpaceOnUse" id="svg_happy" x1="314.001" x2="297.998" y1="-349.1416" y2="-376.8595"><stop offset="0" style="stop-color:#FFE254"/><stop offset="1" style="stop-color:#FFB255"/></linearGradient><circle cx="16" cy="16" r="16" style="fill:url(#svg_happy);"/><path d="M16,27c6.075,0,11-4.925,11-11H5C5,22.075,9.925,27,16,27z" style="fill:#F52C5B;"/><path d="M16,19c3.416,0,6.468,1.557,8.484,4C26.057,21.098,27,18.659,27,16H5c0,2.659,0.944,5.098,2.515,7  C9.532,20.557,12.584,19,16,19z" style="fill:#212731;"/><path d="M26.85,13.38c-0.08,0.271-0.379,0.41-0.64,0.33l-4.81-1.47c-0.271-0.08-0.4-0.36-0.4-0.62v-0.24  c0-0.26,0.13-0.54,0.4-0.62l4.84-1.47c0.27-0.08,0.55,0.06,0.63,0.33c0.08,0.26-0.07,0.54-0.341,0.62L22.45,11.5l4.079,1.26  C26.79,12.84,26.93,13.12,26.85,13.38z" style="fill:#212731;"/><path d="M5.042,9.62c0.08-0.271,0.38-0.41,0.64-0.33l4.864,1.47C10.816,10.84,11,11.12,11,11.38v0.24  c0,0.26-0.184,0.54-0.454,0.62l-4.867,1.47c-0.27,0.08-0.563-0.06-0.644-0.33c-0.08-0.26,0.063-0.54,0.333-0.62l4.076-1.26  l-4.082-1.26C5.103,10.16,4.961,9.88,5.042,9.62z" style="fill:#212731;"/></svg></i><span class="reaction-title h6">Happy</span></span><span class="reaction-count">0</span></div><div class="reaction" data-reaction="love" data-reaction_uid="287159"><span class="reaction-content"><i class="reaction-icon"><svg class="svg-icon svg-icon-love" aria-hidden="true" role="img" focusable="false" viewBox="0 0 32 33.217" xmlns="http://www.w3.org/2000/svg"><linearGradient gradientTransform="matrix(-1 0 0 1 69.8398 0.3862)" gradientUnits="userSpaceOnUse" id="svg_love" x1="45.8389" x2="61.8413" y1="2.9731" y2="30.6902"><stop offset="0" style="stop-color:#FFE254"/><stop offset="1" style="stop-color:#FFB255"/></linearGradient><circle cx="16" cy="17.217" r="16" style="fill:url(#svg_love);"/><path d="M17.63,25.049c5.947-1.237,9.766-7.062,8.528-13.01L4.619,16.521  C5.857,22.468,11.682,26.287,17.63,25.049z" style="fill:#F52C5B;"/><path d="M16,17.217c3.345-0.695,6.649,0.207,9.121,2.188c1.152-2.183,1.579-4.763,1.037-7.366L4.619,16.521  c0.542,2.604,1.962,4.798,3.889,6.341C9.984,20.059,12.655,17.913,16,17.217z" style="fill:#212731;"/><path d="M11.096,3.674c2.043,2.603-3.6,6.933-3.6,6.933s-6.901-1.72-6.065-4.923  c0.802-3.071,4.802-1.15,4.802-1.15S9.136,1.177,11.096,3.674z" style="fill:#F52C5B;"/><path d="M23.822,1.026c2.044,2.604-3.599,6.934-3.599,6.934s-6.901-1.721-6.065-4.923  c0.802-3.071,4.802-1.15,4.802-1.15S21.863-1.47,23.822,1.026z" style="fill:#F52C5B;"/></svg></i><span class="reaction-title h6">Love</span></span><span class="reaction-count">0</span></div><div class="reaction" data-reaction="sad" data-reaction_uid="287159"><span class="reaction-content"><i class="reaction-icon"><svg class="svg-icon svg-icon-sad" aria-hidden="true" role="img" focusable="false" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><linearGradient gradientUnits="userSpaceOnUse" id="svg_sad" x1="24.001" x2="7.9984" y1="2.1416" y2="29.8589"><stop offset="0" style="stop-color:#FFE254"/><stop offset="1" style="stop-color:#FFB255"/></linearGradient><circle cx="16" cy="16" r="16" style="fill:url(#svg_sad);"/><circle cx="9" cy="16" r="2" style="fill:#212731;"/><circle cx="23" cy="16" r="2" style="fill:#212731;"/><path d="M21,24c-2.211-2.212-7.789-2.212-10,0" style="fill:none;stroke:#212731;stroke-width:1.2804;stroke-miterlimit:10;"/><path d="M25,27c0,1.104-0.896,2-2,2s-2-0.896-2-2s2-4,2-4S25,25.896,25,27z" style="fill:#2667C6;"/><path d="M27,14c-1-2-3-3-5-3" style="fill:none;stroke:#212731;stroke-miterlimit:10;"/><path d="M5,14c1-2,3-3,5-3" style="fill:none;stroke:#212731;stroke-miterlimit:10;"/></svg></i><span class="reaction-title h6">Sad</span></span><span class="reaction-count">0</span></div><div class="reaction" data-reaction="angry" data-reaction_uid="287159"><span class="reaction-content"><i class="reaction-icon"><svg class="svg-icon svg-icon-angry" aria-hidden="true" role="img" focusable="false" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><linearGradient gradientTransform="matrix(1 0 0 -1 -290 -347)" gradientUnits="userSpaceOnUse" id="svg_angry" x1="306" x2="306" y1="-378.9995" y2="-347"><stop offset="0" style="stop-color:#FFE254"/><stop offset="0.1174" style="stop-color:#FFDC54"/><stop offset="0.2707" style="stop-color:#FECC55"/><stop offset="0.4439" style="stop-color:#FCB156"/><stop offset="0.6318" style="stop-color:#FA8B57"/><stop offset="0.8291" style="stop-color:#F85B59"/><stop offset="1" style="stop-color:#F52C5B"/></linearGradient><circle cx="16" cy="16" r="16" style="fill:url(#svg_angry);"/><circle cx="9.5" cy="19.5" r="1.5" style="fill:#212731;"/><circle cx="22.5" cy="19.5" r="1.5" style="fill:#212731;"/><path d="M5,16c1,1,4.025,3,9,3" style="fill:none;stroke:#212731;stroke-miterlimit:10;"/><path d="M27,16c-1,1-4.025,3-9,3" style="fill:none;stroke:#212731;stroke-miterlimit:10;"/><rect height="1" style="fill:#212731;" width="8" x="12" y="25"/></svg></i><span class="reaction-title h6">Angry</span></span><span class="reaction-count">0</span></div><div class="reaction" data-reaction="cry" data-reaction_uid="287159"><span class="reaction-content"><i class="reaction-icon"><svg class="svg-icon svg-icon-joy" aria-hidden="true" role="img" focusable="false" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><linearGradient gradientTransform="matrix(-1 0 0 1 69.8398 0.3862)" gradientUnits="userSpaceOnUse" id="svg_joy" x1="45.8389" x2="61.8413" y1="1.7559" y2="29.4729"><stop offset="0" style="stop-color:#FFE254"/><stop offset="1" style="stop-color:#FFB255"/></linearGradient><circle cx="16" cy="16" r="16" style="fill:url(#svg_joy);"/><radialGradient cx="44.998" cy="20" gradientTransform="matrix(-1 0 0 1 69.998 -7)" gradientUnits="userSpaceOnUse" id="svg_joy_2" r="5"><stop offset="0" style="stop-color:#F52C5B;stop-opacity:0.6"/><stop offset="0.1526" style="stop-color:#F5305B;stop-opacity:0.5389"/><stop offset="0.3108" style="stop-color:#F63D5A;stop-opacity:0.4757"/><stop offset="0.4715" style="stop-color:#F75159;stop-opacity:0.4114"/><stop offset="0.6341" style="stop-color:#F96E58;stop-opacity:0.3464"/><stop offset="0.798" style="stop-color:#FB9456;stop-opacity:0.2808"/><stop offset="0.961" style="stop-color:#FEC155;stop-opacity:0.2156"/><stop offset="1" style="stop-color:#FFCD54;stop-opacity:0.2"/></radialGradient><path d="M20,13.001C20,15.758,22.242,18,25,18c2.757,0,5-2.242,5-5s-2.24-5-5-5  C22.242,8,20,10.243,20,13.001z" style="opacity:0.6;fill:url(#svg_joy_2);"/><radialGradient cx="62.9473" cy="3.689" gradientTransform="matrix(-0.9189 0 0 0.9189 64.8423 15.6108)" gradientUnits="userSpaceOnUse" id="svg_joy_3" r="5.4414"><stop offset="0" style="stop-color:#F52C5B;stop-opacity:0.6"/><stop offset="0.1526" style="stop-color:#F5305B;stop-opacity:0.5389"/><stop offset="0.3108" style="stop-color:#F63D5A;stop-opacity:0.4757"/><stop offset="0.4715" style="stop-color:#F75159;stop-opacity:0.4114"/><stop offset="0.6341" style="stop-color:#F96E58;stop-opacity:0.3464"/><stop offset="0.798" style="stop-color:#FB9456;stop-opacity:0.2808"/><stop offset="0.961" style="stop-color:#FEC155;stop-opacity:0.2156"/><stop offset="1" style="stop-color:#FFCD54;stop-opacity:0.2"/></radialGradient><circle cx="7" cy="19" r="5" style="opacity:0.6;fill:url(#svg_joy_3);"/><path d="M22,15c0,4-6,7-10,4" style="fill:none;stroke:#212731;stroke-miterlimit:10;"/><path d="M16.293,8.222c0-2.828,3.535-4.949,6.364-2.121" style="fill:none;stroke:#212731;stroke-miterlimit:10;"/><path d="M5.687,11.758c0-2.829,3.535-4.95,6.363-2.122" style="fill:none;stroke:#212731;stroke-miterlimit:10;"/></svg></i><span class="reaction-title h6">Joy</span></span><span class="reaction-count">0</span></div><div class="reaction" data-reaction="surprise" data-reaction_uid="287159"><span class="reaction-content"><i class="reaction-icon"><svg class="svg-icon svg-icon-surprise" aria-hidden="true" role="img" focusable="false" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><linearGradient gradientTransform="matrix(1 0 0 -1 -290 -347)" gradientUnits="userSpaceOnUse" id="svg_surprise" x1="314.001" x2="297.998" y1="-349.1416" y2="-376.8595"><stop offset="0" style="stop-color:#FFE254"/><stop offset="1" style="stop-color:#FFB255"/></linearGradient><circle cx="16" cy="16" r="16" style="fill:url(#svg_surprise);"/><ellipse cx="9" cy="12" rx="2" ry="3" style="fill:#212731;"/><ellipse cx="23" cy="12" rx="2" ry="3" style="fill:#212731;"/><ellipse cx="16" cy="22.5" rx="5" ry="6.5" style="fill:#212731;"/><path d="M7,4c1-2,4-2,5,0" style="fill:none;stroke:#212731;stroke-miterlimit:10;"/><path d="M20,4c1-2,4-2,5,0" style="fill:none;stroke:#212731;stroke-miterlimit:10;"/></svg></i><span class="reaction-title h6">Surprise</span></span><span class="reaction-count">0</span></div></aside>            </div>
        </aside>
		        </div>
	                    </div>
					            <div class="sidebar-wrap single-sidebar">
                <div class="sidebar-inner clearfix">
					<div id="widget-follower-2" class="widget rb-section w-sidebar clearfix widget-follower"><div class="block-h widget-heading heading-layout-6"><div class="heading-inner"><h4 class="heading-title"><span>Connect with Okay on Social</span></h4></div></div>		<div class="sb-social-counter fncount-wrap is-style-4">
			<div class="social-follower effect-fadeout">
									<div class="follower-el bg-facebook">
						<a target="_blank" href="https://facebook.com/okaynigeria" class="facebook" title="Facebook" rel="noopener nofollow"></a>
						<span class="follower-inner h6">
                                <span class="fnicon"><i class="rbi rbi-facebook"></i></span>
                                	                                <span class="fnlabel">Facebook</span>
	                                <span class="text-count">Like</span>
                                                            </span>
					</div>
									<div class="follower-el bg-twitter">
						<a target="_blank" href="https://twitter.com/okaynigeria" class="twitter" title="Twitter" rel="noopener nofollow"></a>
						<span class="follower-inner h6">
                                <span class="fnicon"><i class="rbi rbi-twitter"></i></span>
                                	                                <span class="fnlabel">Twitter</span>
	                                <span class="text-count">Follow</span>
                                                            </span>
					</div>
									<div class="follower-el bg-instagram">
						<a target="_blank" href="https://instagram.com/okaynigeria" class="instagram" title="Instagram" rel="noopener nofollow"></a>
						<span class="follower-inner h6">
                                <span class="fnicon"><i class="rbi rbi-instagram"></i></span>
                                    	                                    <span class="fnlabel">Instagram</span>
	                                    <span class="text-count">Follow</span>
                                                                </span>
					</div>
									<div class="follower-el bg-telegram">
						<a target="_blank" href="https://t.me/okaynigeria" class="telegram" title="Telegram" rel="noopener nofollow"></a>
						<span class="follower-inner h6">
                                <span class="fnicon"><i class="rbi rbi-telegram"></i></span>
                                    	                                    <span class="fnlabel">Telegram</span>
	                                    <span class="text-count">Follow</span>
                                                                </span>
					</div>
							</div>
		</div>
		</div><div id="widget-ad-image-2" class="widget rb-section w-sidebar clearfix widget-ad-image">				<span class="ad-description is-meta">- Advertisement -</span>
							<aside class="advert-wrap advert-image">
					<div class="ad-wrap ad-image-wrap"><div class="ad-image"><a class="ad-destination" target="_blank" rel="noopener nofollow" href="https://www.cbn.gov.ng/"><img data-mode="default"  alt="Ad image" width="360" height="360" data-src="https://www.okay.ng/wp-content/uploads/2021/09/CBN-advert.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img data-mode="default" src="https://www.okay.ng/wp-content/uploads/2021/09/CBN-advert.gif" alt="Ad image" width="360" height="360"></noscript><img data-mode="dark"  alt="Ad image" width="360" height="360" data-src="https://www.okay.ng/wp-content/uploads/2021/09/CBN-advert.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img data-mode="dark" src="https://www.okay.ng/wp-content/uploads/2021/09/CBN-advert.gif" alt="Ad image" width="360" height="360"></noscript></a></div></div>				</aside>
			</div><div id="widget-ad-image-6" class="widget rb-section w-sidebar clearfix widget-ad-image">				<span class="ad-description is-meta">- Advertisement -</span>
							<aside class="advert-wrap advert-image">
					<div class="ad-wrap ad-image-wrap"><div class="ad-image"><a class="ad-destination" target="_blank" rel="noopener nofollow" href="https://www.okay.ng/wp-content/uploads/2022/08/photo_5796372057934641478_y.jpg"><img data-mode="default"  alt="Ad image" width="1280" height="1280" data-src="https://www.okay.ng/wp-content/uploads/2022/08/photo_5796372057934641478_y.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img data-mode="default" src="https://www.okay.ng/wp-content/uploads/2022/08/photo_5796372057934641478_y.jpg" alt="Ad image" width="1280" height="1280"></noscript><img data-mode="dark"  alt="Ad image" width="1280" height="1280" data-src="https://www.okay.ng/wp-content/uploads/2022/08/photo_5796372057934641478_y.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img data-mode="dark" src="https://www.okay.ng/wp-content/uploads/2022/08/photo_5796372057934641478_y.jpg" alt="Ad image" width="1280" height="1280"></noscript></a></div></div>				</aside>
			</div><div id="widget-ad-image-3" class="widget rb-section w-sidebar clearfix widget-ad-image">				<span class="ad-description is-meta">- Advertisement -</span>
							<aside class="advert-wrap advert-image">
					<div class="ad-wrap ad-image-wrap"><div class="ad-image"><a class="ad-destination" target="_blank" rel="noopener nofollow" href="https://www.zenithbank.com/betalife/"><img data-mode="default"  alt="Ad image" width="300" height="300" data-src="https://www.okay.ng/wp-content/uploads/2022/07/Beta_Life_300x300_b.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img data-mode="default" src="https://www.okay.ng/wp-content/uploads/2022/07/Beta_Life_300x300_b.gif" alt="Ad image" width="300" height="300"></noscript><img data-mode="dark"  alt="Ad image" width="300" height="300" data-src="https://www.okay.ng/wp-content/uploads/2022/07/Beta_Life_300x300_b.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img data-mode="dark" src="https://www.okay.ng/wp-content/uploads/2022/07/Beta_Life_300x300_b.gif" alt="Ad image" width="300" height="300"></noscript></a></div></div>				</aside>
			</div><div id="widget-ad-image-4" class="widget rb-section w-sidebar clearfix widget-ad-image">				<span class="ad-description is-meta">- Advertisement -</span>
							<aside class="advert-wrap advert-image">
					<div class="ad-wrap ad-image-wrap"><div class="ad-image"><a class="ad-destination" target="_blank" rel="noopener nofollow" href="https://www.okay.ng/wp-content/uploads/2022/07/SNEPCo-ADS_options_press.pdf"><img  alt="Ad image" width="1245" height="1036" data-src="https://www.okay.ng/wp-content/uploads/2022/07/SHELL-AD_Combine-WEB-SAMPLES_22_press-01.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.okay.ng/wp-content/uploads/2022/07/SHELL-AD_Combine-WEB-SAMPLES_22_press-01.jpg" alt="Ad image" width="1245" height="1036"></noscript></a></div></div>				</aside>
			</div><div id="widget-ad-image-5" class="widget rb-section w-sidebar clearfix widget-ad-image">				<span class="ad-description is-meta">- Advertisement -</span>
							<aside class="advert-wrap advert-image">
					<div class="ad-wrap ad-image-wrap"><div class="ad-image"><a class="ad-destination" target="_blank" rel="noopener nofollow" href="https://www.okay.ng/wp-content/uploads/2022/08/NITDA-ACHIEVEMENTS-NEW-EDIT-2.pdf"><img data-mode="default"  alt="Ad image" width="2560" height="1619" data-src="https://www.okay.ng/wp-content/uploads/2022/08/NITDA-advert.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img data-mode="default" src="https://www.okay.ng/wp-content/uploads/2022/08/NITDA-advert.jpg" alt="Ad image" width="2560" height="1619"></noscript><img data-mode="dark"  alt="Ad image" width="2560" height="1619" data-src="https://www.okay.ng/wp-content/uploads/2022/08/NITDA-advert.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img data-mode="dark" src="https://www.okay.ng/wp-content/uploads/2022/08/NITDA-advert.jpg" alt="Ad image" width="2560" height="1619"></noscript></a></div></div>				</aside>
			</div><div id="widget-post-2" class="widget rb-section w-sidebar clearfix widget-post"><div class="block-h widget-heading heading-layout-6"><div class="heading-inner"><h4 class="heading-title"><span>Recent Posts</span></h4></div></div><div class="widget-p-listing">        <div class="p-wrap p-small p-list-small-2" data-pid="287197">
	        <div class="feat-holder">
			        <div class="p-featured ratio-v1">
			        <a class="p-flink" href="https://www.okay.ng/just-in-comrade-lawal-faruk-emerges-new-nans-president-to-succeed-asefon/" title="Just in: Comrade Lawal Faruk emerges new NANS President, to succeed Asefon">
			<img width="150" height="150"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16622129493427950-150x150.jpg 150w, https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16622129493427950-300x300.jpg 300w, https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16622129493427950.jpg 720w"  data-src="https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16622129493427950-150x150.jpg" data-sizes="(max-width: 150px) 100vw, 150px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16622129493427950-150x150.jpg" class="featured-img wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16622129493427950-150x150.jpg 150w, https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16622129493427950-300x300.jpg 300w, https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16622129493427950.jpg 720w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>        </a>
		        </div>
	        </div>
        <div class="p-content">
			<h5 class="entry-title">        <a class="p-url" href="https://www.okay.ng/just-in-comrade-lawal-faruk-emerges-new-nans-president-to-succeed-asefon/" rel="bookmark">Just in: Comrade Lawal Faruk emerges new NANS President, to succeed Asefon</a></h5>        </div>
		        </div>
	        <div class="p-wrap p-small p-list-small-2" data-pid="287192">
	        <div class="feat-holder">
			        <div class="p-featured ratio-v1">
			        <a class="p-flink" href="https://www.okay.ng/ogun-prp-guber-candidate-dies-after-brief-illness/" title="Ogun PRP guber candidate dies after brief illness">
			<img width="150" height="150"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16622121099626875-150x150.jpg 150w, https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16622121099626875-300x300.jpg 300w"  data-src="https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16622121099626875-150x150.jpg" data-sizes="(max-width: 150px) 100vw, 150px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16622121099626875-150x150.jpg" class="featured-img wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16622121099626875-150x150.jpg 150w, https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16622121099626875-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>        </a>
		        </div>
	        </div>
        <div class="p-content">
			<h5 class="entry-title">        <a class="p-url" href="https://www.okay.ng/ogun-prp-guber-candidate-dies-after-brief-illness/" rel="bookmark">Ogun PRP guber candidate dies after brief illness</a></h5>        </div>
		        </div>
	        <div class="p-wrap p-small p-list-small-2" data-pid="287184">
	        <div class="feat-holder">
			        <div class="p-featured ratio-v1">
			        <a class="p-flink" href="https://www.okay.ng/adc-suspends-presidential-candidate-over-gross-misconduct/" title="ADC suspends presidential candidate over gross misconduct">
			<img width="150" height="150"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16622125174461226-150x150.jpg 150w, https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16622125174461226-300x300.jpg 300w, https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16622125174461226.jpg 715w"  data-src="https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16622125174461226-150x150.jpg" data-sizes="(max-width: 150px) 100vw, 150px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16622125174461226-150x150.jpg" class="featured-img wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16622125174461226-150x150.jpg 150w, https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16622125174461226-300x300.jpg 300w, https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16622125174461226.jpg 715w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>        </a>
		        </div>
	        </div>
        <div class="p-content">
			<h5 class="entry-title">        <a class="p-url" href="https://www.okay.ng/adc-suspends-presidential-candidate-over-gross-misconduct/" rel="bookmark">ADC suspends presidential candidate over gross misconduct</a></h5>        </div>
		        </div>
	        <div class="p-wrap p-small p-list-small-2" data-pid="287178">
	        <div class="feat-holder">
			        <div class="p-featured ratio-v1">
			        <a class="p-flink" href="https://www.okay.ng/suit-against-kogi-senatorial-candidate-dismissed-by-court/" title="Suit against Kogi Senatorial candidate dismissed by Court">
			<img width="150" height="150"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16621873557239367-150x150.jpg 150w, https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16621873557239367-300x300.jpg 300w, https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16621873557239367.jpg 715w"  data-src="https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16621873557239367-150x150.jpg" data-sizes="(max-width: 150px) 100vw, 150px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16621873557239367-150x150.jpg" class="featured-img wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16621873557239367-150x150.jpg 150w, https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16621873557239367-300x300.jpg 300w, https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16621873557239367.jpg 715w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>        </a>
		        </div>
	        </div>
        <div class="p-content">
			<h5 class="entry-title">        <a class="p-url" href="https://www.okay.ng/suit-against-kogi-senatorial-candidate-dismissed-by-court/" rel="bookmark">Suit against Kogi Senatorial candidate dismissed by Court</a></h5>        </div>
		        </div>
	        <div class="p-wrap p-small p-list-small-2" data-pid="287174">
	        <div class="feat-holder">
			        <div class="p-featured ratio-v1">
			        <a class="p-flink" href="https://www.okay.ng/scores-of-worshippers-kidnapped-as-bandits-invade-mosque-in-zamfara/" title="Scores of worshippers kidnapped as bandits invade Mosque in Zamfara">
			<img width="150" height="150"   alt="" loading="lazy" data-srcset="https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16621856318587812-150x150.jpg 150w, https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16621856318587812-300x300.jpg 300w"  data-src="https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16621856318587812-150x150.jpg" data-sizes="(max-width: 150px) 100vw, 150px" class="featured-img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16621856318587812-150x150.jpg" class="featured-img wp-post-image" alt="" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16621856318587812-150x150.jpg 150w, https://www.okay.ng/wp-content/uploads/2022/09/FB_IMG_16621856318587812-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>        </a>
		        </div>
	        </div>
        <div class="p-content">
			<h5 class="entry-title">        <a class="p-url" href="https://www.okay.ng/scores-of-worshippers-kidnapped-as-bandits-invade-mosque-in-zamfara/" rel="bookmark">Scores of worshippers kidnapped as bandits invade Mosque in Zamfara</a></h5>        </div>
		        </div>
	</div></div>                </div>
            </div>
		                </div>
				</article>            </div>
        </div>
		</div>
        <footer class="footer-wrap rb-section left-dot">
			<div class="footer-inner footer-has-bg">        <div class="footer-copyright">
            <div class="rb-container edge-padding">
				            <div class="bottom-footer-section">
				                    <a class="footer-logo" href="https://www.okay.ng/" title="Okay.ng">
						<img  data-mode="default" height="90" width="300"  alt="Okay.ng" data-src="https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png" class="logo-default lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  data-mode="default" height="90" width="300"  alt="Okay.ng" data-src="https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png" class="logo-default lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="logo-default" data-mode="default" height="90" width="300" src="https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png" alt="Okay.ng"></noscript></noscript><img  data-mode="dark" height="90" width="300"  alt="Okay.ng" data-src="https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png" class="logo-dark lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  data-mode="dark" height="90" width="300"  alt="Okay.ng" data-src="https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png" class="logo-dark lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="logo-dark" data-mode="dark" height="90" width="300" src="https://www.okay.ng/wp-content/uploads/2022/07/okay-ng-logo.png" alt="Okay.ng"></noscript></noscript>                    </a>
				                    <div class="footer-social-list">
                        <span class="footer-social-list-title h6">Follow US</span>
						<a class="social-link-facebook" data-title="Facebook" href="https://www.facebook.com/okaynigeria" target="_blank" rel="noopener nofollow"><i class="rbi rbi-facebook"></i></a><a class="social-link-twitter" data-title="Twitter" href="https://twitter.com/okaynigeria" target="_blank" rel="noopener nofollow"><i class="rbi rbi-twitter"></i></a><a class="social-link-instagram" data-title="Instagram" href="https://instagram.com/okaynigeria" target="_blank" rel="noopener nofollow"><i class="rbi rbi-instagram"></i></a>                    </div>
				            </div>
		            <div class="copyright-inner">
				<div class="copyright"><p>© OKN MEDIA PUBLISHING 2022 - All rights reserved</p>
</div><ul id="copyright-menu" class="copyright-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221389"><a href="https://www.okay.ng/about-us/"><span>About Okay.ng</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281118"><a href="https://www.okay.ng/advertise-on-okay-ng/"><span>Advertising on Okay.ng</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281122"><a href="https://www.okay.ng/contact-okay-ng/"><span>Contact Okay.ng</span></a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-168025"><a><span>Okay.ng on WhatsApp</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281119"><a href="https://www.okay.ng/careers/"><span>Careers</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281120"><a href="https://www.okay.ng/submit-news-to-okay-ng/"><span>Submit News to Okay.ng</span></a></li>
</ul>            </div>
		            </div>
        </div>
	</div></footer>
		</div>
<div id="rb-checktag"><div id="rb-adbanner" class="adbanner"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="adbanner"></div></div><aside id="rb-site-access" class="site-access-popup mfp-animation mfp-hide light-scheme"><div class="site-access-inner"><div class="site-access-image"><svg class="svg-icon svg-adblock" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M496.375,139.958L372.042,15.625C361.958,5.552,348.583,0,334.333,0H177.667c-14.25,0-27.625,5.552-37.708,15.625 L15.625,139.958C5.542,150.031,0,163.427,0,177.677v156.646c0,14.25,5.542,27.646,15.625,37.719l124.333,124.333 C150.042,506.448,163.417,512,177.667,512h156.667c14.25,0,27.625-5.552,37.708-15.625l124.333-124.333 C506.458,361.969,512,348.573,512,334.323V177.677C512,163.427,506.458,150.031,496.375,139.958z M490.667,334.323 c0,8.552-3.333,16.583-9.375,22.635L356.958,481.292c-5.958,5.958-14.208,9.375-22.625,9.375H177.667 c-8.417,0-16.667-3.417-22.625-9.375L30.708,356.958c-6.042-6.052-9.375-14.083-9.375-22.635V177.677 c0-8.552,3.333-16.583,9.375-22.635L155.042,30.708c5.958-5.958,14.208-9.375,22.625-9.375h156.667 c8.417,0,16.667,3.417,22.625,9.375l124.333,124.333c6.042,6.052,9.375,14.083,9.375,22.635V334.323z" /><path fill="currentColor" d="M400.583,210.74c-10.896-7.26-23.896-9.76-36.75-6.99c-12.792,2.75-23.667,10.385-30.771,21.802L320,248.177V117.333 c0-17.646-14.354-32-32-32c-4.212,0-8.215,0.863-11.901,2.349C272.41,74.082,260.085,64,245.333,64 c-11.365,0-21.299,5.997-26.978,14.949c-4.656-2.647-9.96-4.283-15.689-4.283c-17.646,0-32,14.354-32,32v23.298 C167.314,128.77,163.758,128,160,128c-17.646,0-32,14.354-32,32v167.24C128,393.823,182.167,448,248.75,448 c53.729,0,100.229-34.583,115.708-86.146l40.458-139.26C406.208,218.125,404.458,213.323,400.583,210.74z M344,355.813 c-12.729,42.375-51,70.854-95.25,70.854c-54.813,0-99.417-44.604-99.417-99.427V160c0-5.885,4.792-10.667,10.667-10.667 s10.667,4.781,10.667,10.667v64c0,5.896,4.771,10.667,10.667,10.667c5.896,0,10.667-4.771,10.667-10.667V106.667 C192,100.781,196.792,96,202.667,96s10.667,4.781,10.667,10.667v106.667c0,5.896,4.771,10.667,10.667,10.667 s10.667-4.771,10.667-10.667V96c0-5.885,4.792-10.667,10.667-10.667S256,90.115,256,96v128c0,5.896,4.771,10.667,10.667,10.667 c5.896,0,10.667-4.771,10.667-10.667V117.333c0-5.885,4.792-10.667,10.667-10.667s10.667,4.781,10.667,10.667V288 c0,4.833,3.25,9.052,7.917,10.302c4.688,1.292,9.563-0.792,11.979-4.969l32.771-56.802c3.854-6.156,9.896-10.396,17-11.927 c4.583-0.979,9.229-0.771,13.604,0.604L344,355.813z" /></svg></div><div class="site-access-title h2">AdBlock Detected</div><div class="site-access-description">Okay.ng is an advertising-supported site. Please whitelist to support our site.</div><div class="site-access-btn"><a class="is-btn" href="https://www.okay.ng/alliance-for-youth-nigeria-endorsed-by-federal-ministry-of-youth-and-sports-development">Okay, I&#039;ll Whitelist</a></div></div></aside>        <div id="rb-user-popup-form" class="rb-user-popup-form mfp-animation mfp-hide">
            <div class="logo-popup-outer">
                <div class="logo-popup">
                    <div class="login-popup-header">
						                            <span class="logo-popup-heading h3">Welcome Back!</span>
						                            <p class="logo-popup-description is-meta">Sign in to your account</p>
						                    </div>
					        <div class="user-form"><form name="popup-form" id="popup-form" action="https://www.okay.ng/login/" method="post"><p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" autocomplete="username" class="input" value="" size="20" />
			</p><p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" autocomplete="current-password" class="input" value="" size="20" />
			</p><p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p><p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.okay.ng/alliance-for-youth-nigeria-endorsed-by-federal-ministry-of-youth-and-sports-development" />
			</p></form></div>
        <div class="user-form-footer is-meta">
			            <a href="https://www.okay.ng/login/?action=lostpassword">Lost your password?</a>
        </div>
	                </div>
            </div>
        </div>
	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id='foxiz-core-js-extra'>
var foxizCoreParams = {"ajaxurl":"https:\/\/www.okay.ng\/wp-admin\/admin-ajax.php","darkModeID":"RubyDarkMode","darkCookieMode":"on"};
</script>
<script data-minify="1" src='https://www.okay.ng/wp-content/cache/min/1/wp-content/plugins/foxiz-core/assets/core.js?ver=1661856693' id='foxiz-core-js' defer></script>
<script src='https://www.okay.ng/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.11.0' id='smush-lazy-load-js' defer></script>
<script src='https://www.okay.ng/wp-content/themes/okay-ng-2022/assets/js/jquery.waypoints.min.js?ver=3.1.1' id='jquery-waypoints-js' defer></script>
<script src='https://www.okay.ng/wp-content/themes/okay-ng-2022/assets/js/jquery.isotope.min.js?ver=3.0.6' id='jquery-isotope-js' defer></script>
<script src='https://www.okay.ng/wp-content/themes/okay-ng-2022/assets/js/rbswiper.min.js?ver=6.5.8' id='rbswiper-js' defer></script>
<script src='https://www.okay.ng/wp-content/themes/okay-ng-2022/assets/js/jquery.mp.min.js?ver=1.1.0' id='jquery-magnific-popup-js' defer></script>
<script src='https://www.okay.ng/wp-content/themes/okay-ng-2022/assets/js/jquery.tipsy.min.js?ver=1.0' id='rb-tipsy-js' defer></script>
<script src='https://www.okay.ng/wp-content/themes/okay-ng-2022/assets/js/jquery.ui.totop.min.js?ver=v1.2' id='jquery-uitotop-js' defer></script>
<script id='foxiz-global-js-extra'>
var foxizParams = {"ajaxurl":"https:\/\/www.okay.ng\/wp-admin\/admin-ajax.php","twitterName":"Okay.ng","highlightShares":"1","highlightShareFacebook":"1","highlightShareTwitter":"1","highlightShareReddit":"1","sliderSpeed":"5000","sliderEffect":"slide","sliderFMode":"1"};
</script>
<script data-minify="1" src='https://www.okay.ng/wp-content/cache/min/1/wp-content/themes/okay-ng-2022/assets/js/global.js?ver=1661856693' id='foxiz-global-js' defer></script>
<script data-minify="1" src='https://www.okay.ng/wp-content/cache/min/1/wp-content/plugins/foxiz-core/reaction/reaction.js?ver=1661856694' id='rb-reaction-js' defer></script>
<script>class RocketElementorAnimation{constructor(){this.deviceMode=document.createElement("span"),this.deviceMode.id="elementor-device-mode",this.deviceMode.setAttribute("class","elementor-screen-only"),document.body.appendChild(this.deviceMode)}_detectAnimations(){let t=getComputedStyle(this.deviceMode,":after").content.replace(/"/g,"");this.animationSettingKeys=this._listAnimationSettingsKeys(t),document.querySelectorAll(".elementor-invisible[data-settings]").forEach(t=>{const e=t.getBoundingClientRect();if(e.bottom>=0&&e.top<=window.innerHeight)try{this._animateElement(t)}catch(t){}})}_animateElement(t){const e=JSON.parse(t.dataset.settings),i=e._animation_delay||e.animation_delay||0,n=e[this.animationSettingKeys.find(t=>e[t])];if("none"===n)return void t.classList.remove("elementor-invisible");t.classList.remove(n),this.currentAnimation&&t.classList.remove(this.currentAnimation),this.currentAnimation=n;let s=setTimeout(()=>{t.classList.remove("elementor-invisible"),t.classList.add("animated",n),this._removeAnimationSettings(t,e)},i);window.addEventListener("rocket-startLoading",function(){clearTimeout(s)})}_listAnimationSettingsKeys(t="mobile"){const e=[""];switch(t){case"mobile":e.unshift("_mobile");case"tablet":e.unshift("_tablet");case"desktop":e.unshift("_desktop")}const i=[];return["animation","_animation"].forEach(t=>{e.forEach(e=>{i.push(t+e)})}),i}_removeAnimationSettings(t,e){this._listAnimationSettingsKeys().forEach(t=>delete e[t]),t.dataset.settings=JSON.stringify(e)}static run(){const t=new RocketElementorAnimation;requestAnimationFrame(t._detectAnimations.bind(t))}}document.addEventListener("DOMContentLoaded",RocketElementorAnimation.run);</script></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1662225227 -->