<!DOCTYPE html> <html lang="en-US"> <head><meta http-equiv="Content-Type" content="text/html; charset=utf-8"> <link rel="profile" href="http://gmpg.org/xfn/11"/> <link rel="pingback" href="/xmlrpc.php"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
					})(window,document,'script','https://www.okay.ng/wp-content/plugins/perfmatters/js/analytics.js','ga');ga('create', 'UA-90695203-1', 'auto');ga('set', 'allowAdFeatures', false);ga('set', 'anonymizeIp', true);ga('send', 'pageview');setTimeout("ga('send','event','adjusted bounce rate','30 seconds')",30000);</script><title>Access Bank closes branch after customer tests positive for COVID-19 &bull; Okay.ng</title> <link rel='preload' as='image' href="/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" type='image/png'> <link rel='preload' as='image' href="/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" type='image/png'> <link rel='preload' as='font' href="/wp-content/themes/okay-ng/assets/fonts/fontawesome/fontawesome-webfont.woff2" type='font/woff2' crossorigin='anonymous'/> <link rel='preload' as='font' href="/wp-content/themes/okay-ng/assets/fonts/tiefonticon/tiefonticon.woff" type='font/woff' crossorigin='anonymous'/> <meta http-equiv='x-dns-prefetch-control' content='on'> <link rel='dns-prefetch' href="//cdnjs.cloudflare.com/"/> <link rel='dns-prefetch' href="//ajax.googleapis.com/"/> <link rel='dns-prefetch' href="//fonts.googleapis.com/"/> <link rel='dns-prefetch' href="//fonts.gstatic.com/"/> <link rel='dns-prefetch' href="//s.gravatar.com/"/> <link rel='dns-prefetch' href="//www.google-analytics.com/"/> <style id='tie-critical-css' type='text/css'>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</style> <link rel='dns-prefetch' href="//s0.wp.com_/"> <link rel='dns-prefetch' href="//fonts.googleapis.com_/"> <link rel='dns-prefetch' href="//v0.wordpress.com/"> <meta name="description" content="Access Bank Plc has announced the closure of its branch Ligali Ayorinde branch in Lagos after a customer who visited tested positive to coronavirus"/> <meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/> <link rel="canonical" href="https://www.okay.ng/access-bank-closes-branch-after-customer-tests-positive-for-covid-19/"/> <meta property="og:locale" content="en_US"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Access Bank closes branch after customer tests positive for COVID-19 &bull; Okay.ng"/> <meta property="og:description" content="Access Bank Plc has announced the closure of its branch Ligali Ayorinde branch in Lagos after a customer who visited tested positive to coronavirus"/> <meta property="og:url" content="https://www.okay.ng/access-bank-closes-branch-after-customer-tests-positive-for-covid-19/"/> <meta property="og:site_name" content="Okay.ng"/> <meta property="article:publisher" content="https://www.facebook.com/okaynigeria"/> <meta property="article:tag" content="Access Bank"/> <meta property="article:tag" content="coronavirus"/> <meta property="article:tag" content="COVID19"/> <meta property="article:tag" content="Lagos"/> <meta property="article:section" content="News"/> <meta property="article:published_time" content="2020-03-23T14:20:26+00:00"/> <meta property="fb:app_id" content="239771166497175"/> <meta property="og:image" content="https://www.okay.ng/wp-content/uploads/2019/03/Access-Bank-new-logo-Okay-ng.jpg"/> <meta property="og:image:secure_url" content="https://www.okay.ng/wp-content/uploads/2019/03/Access-Bank-new-logo-Okay-ng.jpg"/> <meta property="og:image:width" content="1080"/> <meta property="og:image:height" content="1035"/> <meta name="twitter:card" content="summary"/> <meta name="twitter:description" content="Access Bank Plc has announced the closure of its branch Ligali Ayorinde branch in Lagos after a customer who visited tested positive to coronavirus"/> <meta name="twitter:title" content="Access Bank closes branch after customer tests positive for COVID-19 &bull; Okay.ng"/> <meta name="twitter:site" content="@OkayNigeria"/> <meta name="twitter:image" content="https://www.okay.ng/wp-content/uploads/2019/03/Access-Bank-new-logo-Okay-ng.jpg"/> <meta name="twitter:creator" content="@OkayNigeria"/> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.okay.ng/#organization","name":"Okay.ng","url":"https://www.okay.ng/","sameAs":["https://www.facebook.com/okaynigeria","https://www.instagram.com/okaylatest","https://www.linkedin.com/company/okay-nigeria","https://youtube.com/channel/UC2owwXgUfsfzjLU60CyI4ew","https://www.pinterest.com/okaynigeria/","https://twitter.com/OkayNigeria"],"logo":{"@type":"ImageObject","@id":"https://www.okay.ng/#logo","inLanguage":"en-US","url":"https://www.okay.ng/wp-content/uploads/2018/01/rsz_1okay_logo_new_01.png","width":135,"height":80,"caption":"Okay.ng"},"image":{"@id":"https://www.okay.ng/#logo"}},{"@type":"WebSite","@id":"https://www.okay.ng/#website","url":"https://www.okay.ng/","name":"Okay.ng","inLanguage":"en-US","description":"Nigeria&#039;s Digital News Platform","publisher":{"@id":"https://www.okay.ng/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.okay.ng/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.okay.ng/access-bank-closes-branch-after-customer-tests-positive-for-covid-19/#primaryimage","inLanguage":"en-US","url":"https://www.okay.ng/wp-content/uploads/2019/03/Access-Bank-new-logo-Okay-ng.jpg","width":1080,"height":1035,"caption":"Access Bank"},{"@type":"WebPage","@id":"https://www.okay.ng/access-bank-closes-branch-after-customer-tests-positive-for-covid-19/#webpage","url":"https://www.okay.ng/access-bank-closes-branch-after-customer-tests-positive-for-covid-19/","name":"Access Bank closes branch after customer tests positive for COVID-19 &bull; Okay.ng","isPartOf":{"@id":"https://www.okay.ng/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.okay.ng/access-bank-closes-branch-after-customer-tests-positive-for-covid-19/#primaryimage"},"datePublished":"2020-03-23T14:20:26+00:00","dateModified":"2020-03-23T14:20:26+00:00","description":"Access Bank Plc has announced the closure of its branch Ligali Ayorinde branch in Lagos after a customer who visited tested positive to coronavirus","potentialAction":[{"@type":"ReadAction","target":["https://www.okay.ng/access-bank-closes-branch-after-customer-tests-positive-for-covid-19/"]}]},{"@type":"NewsArticle","@id":"https://www.okay.ng/access-bank-closes-branch-after-customer-tests-positive-for-covid-19/#article","isPartOf":{"@id":"https://www.okay.ng/access-bank-closes-branch-after-customer-tests-positive-for-covid-19/#webpage"},"author":{"@id":"https://www.okay.ng/#/schema/person/2bea9cef5a38ca03fca22764bbee1ca9"},"headline":"Access Bank closes branch after customer tests positive for COVID-19","datePublished":"2020-03-23T14:20:26+00:00","dateModified":"2020-03-23T14:20:26+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.okay.ng/access-bank-closes-branch-after-customer-tests-positive-for-covid-19/#webpage"},"publisher":{"@id":"https://www.okay.ng/#organization"},"image":{"@id":"https://www.okay.ng/access-bank-closes-branch-after-customer-tests-positive-for-covid-19/#primaryimage"},"keywords":"Access Bank,coronavirus,COVID19,Lagos","articleSection":"News","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.okay.ng/#organization"}},{"@type":["Person"],"@id":"https://www.okay.ng/#/schema/person/2bea9cef5a38ca03fca22764bbee1ca9","name":"Job Ayantoye","image":{"@type":"ImageObject","@id":"https://www.okay.ng/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9529423dec296fdea21227915e35395c?s=96&d=mm&r=g","caption":"Job Ayantoye"},"description":"Job is a reporter for Okay.ng, he focuses on bringing local news reports in Nigeria.","sameAs":[]}]}</script> <link rel="amphtml" href="amp/"/><meta name="generator" content="AMP for WP 1.0.34"/><link rel='stylesheet' id='tie-css-print-css' href="/wp-content/themes/okay-ng/assets/css/print.css" type='text/css' media='print'/> <style id='tie-css-print-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://www.okay.ng/wp-includes/js/jquery/jquery.js'></script> <link rel='dns-prefetch' href="//v0.wordpress.com/"/> <meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="yandex-verification" content="eaf29a9cd66b736c"/> <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/forumspotz-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script> <meta name="theme-color" content="#038f2c"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="icon" href="/wp-content/uploads/2019/02/cropped-Okay-ng-512-x-512-32x32.png" sizes="32x32"/> <link rel="icon" href="/wp-content/uploads/2019/02/cropped-Okay-ng-512-x-512-192x192.png" sizes="192x192"/> <link rel="apple-touch-icon-precomposed" href="/wp-content/uploads/2019/02/cropped-Okay-ng-512-x-512-180x180.png"/> <meta name="msapplication-TileImage" content="https://www.okay.ng/wp-content/uploads/2019/02/cropped-Okay-ng-512-x-512-270x270.png"/> <style type="text/css" id="wp-custom-css"> p {font-size: 16.6px;} </style> </head> <body id="tie-body" class="post-template-default single single-post postid-246194 single-format-standard tie-no-js boxed-layout framed-layout is-percent-width wrapper-has-shadow block-head-7 magazine1 is-thumb-overlay-disabled is-desktop is-header-layout-2 has-header-below-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share"> <div class="background-overlay"> <div id="tie-container" class="site tie-container"> <div id="tie-wrapper"> <div class="stream-item stream-item-above-header"></div> <header id="theme-header" class="theme-header header-layout-2 main-nav-light main-nav-below top-nav-active top-nav-light top-nav-boxed top-nav-above has-shadow mobile-header-default"> <nav id="top-nav" class="has-date-components-menu top-nav header-nav" aria-label="Secondary Navigation"> <div class="container"> <div class="topbar-wrapper"> <div class="topbar-today-date fa-before"> Monday , 23 March 2020 </div> <div class="tie-alignleft"> <ul class="components"><li class="weather-menu-item menu-item custom-menu-link"> <div class="tie-weather-widget " title="Scattered Clouds"> <div class="weather-wrap"> <div class="weather-forecast-day small-weather-icons"> <div class="weather-icon"> <div class="icon-cloud"></div> <div class="icon-cloud-behind"></div> <div class="icon-basecloud-bg"></div> <div class="icon-sun-animi"></div> </div> </div> <div class="city-data"> <span>Lagos, Nigeria</span> <span class="weather-current-temp"> 30 <sup>&#x2103;</sup> </span> </div> </div> </div> </li></ul> </div> <div class="tie-alignright"> <div class="top-menu header-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-206455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206455"><a href="/about-us/">About Okay.ng</a></li> <li id="menu-item-222036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222036"><a href="/advertise-on-okay-ng/">Advertising on Okay.ng</a></li> <li id="menu-item-215922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215922"><a href="/contact-okay-ng/">Contact Okay.ng</a></li> <li id="menu-item-229192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229192"><a href="/submit-news-to-okay-ng/">Submit News to Okay.ng</a></li> </ul></div> </div> </div> </div> </nav> <div class="container header-container"> <div class="tie-row logo-row"> <div class="logo-wrapper"> <div class="tie-col-md-4 logo-container"> <a href="#" id="mobile-menu-icon"> <span class="nav-icon"></span> <span class="screen-reader-text">Menu</span> </a> <div id="logo" class="image-logo"> <a title="Okay.ng" href="/"> <img src="/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" alt="Okay.ng" class="logo_normal" width="200" height="70" style="max-height:70px; width: auto;"> <img src="/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" alt="Okay.ng" class="logo_2x" width="200" height="70" style="max-height:70px; width: auto;"> </a> </div> </div> </div> </div> </div> <div class="main-nav-wrapper"> <nav id="main-nav" class="main-nav header-nav" aria-label="Primary Navigation"> <div class="container"> <div class="main-menu-wrapper"> <div id="menu-components-wrap"> <div id="sticky-logo" class="image-logo"> <a title="Okay.ng" href="/"> <img src="/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" alt="Okay.ng" class="logo_normal"> <img src="/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" alt="Okay.ng" class="logo_2x"> </a> </div> <div class="flex-placeholder"></div> <div class="main-menu main-menu-wrap tie-alignleft"> <div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-menu-1" class="menu" role="menubar"><li id="menu-item-217285" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-217285 tie-current-menu menu-item-has-icon"><a href="/news/"> <span aria-hidden="true" class="fa fa-newspaper-o"></span> News</a> <ul class="sub-menu menu-sub-content"> <li id="menu-item-233923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233923"><a href="/news/politics-news/">Politics</a></li> <li id="menu-item-233924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233924"><a href="/news/business-news/">Business</a></li> <li id="menu-item-215923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215923"><a href="/news/education/">Education</a></li> </ul> </li> <li id="menu-item-138118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138118 menu-item-has-icon"><a href="/sport/"> <span aria-hidden="true" class="fa fa-futbol-o"></span> Sports</a></li> <li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17 menu-item-has-icon"><a href="/entertainment-news/"> <span aria-hidden="true" class="fa fa-comments"></span> Entertainment</a> <ul class="sub-menu menu-sub-content"> <li id="menu-item-234382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234382"><a href="/video/">Video</a></li> </ul> </li> </ul></div> </div> <ul class="components"> <li class="search-compact-icon menu-item custom-menu-link"> <a href="#" data-type="modal-trigger" class="tie-search-trigger"> <span class="fa fa-search" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </a> <span class="cd-modal-bg"></span> </li> <li class="grid-social-icons menu-item custom-menu-link"> <a href="#" class="follow-btn"> <span class="fa fa-plus" aria-hidden="true"></span> <span class="follow-text">Follow</span> </a> <ul class="dropdown-social-icons comp-sub-menu"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="nofollow noopener" target="_blank" href="//www.facebook.com/OkayNigeria"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="nofollow noopener" target="_blank" href="//www.twitter.com/OkayNigeria"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="nofollow noopener" target="_blank" href="//www.youtube.com/channel/UC2owwXgUfsfzjLU60CyI4ew"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="nofollow noopener" target="_blank" href="//soundcloud.com/okaynigeria"><span class="fa fa-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="nofollow noopener" target="_blank" href="//www.instagram.com/okaynigeria"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link telegram-social-icon" rel="nofollow noopener" target="_blank" href="//t.me/okaynigeria"><span class="fa fa-paper-plane"></span><span class="screen-reader-text">Telegram</span></a></li></ul> </li> </ul> </div> </div> </div> </nav> </div> </header> <link rel='stylesheet' id='tie-css-styles-css' href="/wp-content/themes/okay-ng/assets/css/style.min.css" type='text/css' media='all'/> <script>console.log('Style tie-css-styles')</script> <link rel='stylesheet' id='tie-css-single-css' href="/wp-content/themes/okay-ng/assets/css/single.min.css" type='text/css' media='all'/> <script>console.log('Style tie-css-single')</script> <link rel='stylesheet' id='tie-css-shortcodes-css' href="/wp-content/themes/okay-ng/assets/css/plugins/shortcodes.min.css" type='text/css' media='all'/> <script>console.log('Style tie-css-shortcodes')</script> <div class="stream-item stream-item-below-header"><br><center> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2504007944424120" data-ad-slot="2333219898"></ins> <script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </center><br></div> <div id="content" class="site-content container"> <div class="tie-row main-content-row"> <div class="main-content tie-col-md-8 tie-col-xs-12" role="main"> <article id="the-post" class="container-wrapper post-content tie-standard"> <header class="entry-header-outer"> <nav id="breadcrumb"><a href="/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter">⇒</em><a href="/news/">News</a><em class="delimiter">⇒</em><span class="current">Access Bank closes branch after customer tests positive for COVID-19</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.okay.ng\/"}},{"@type":"ListItem","position":2,"item":{"name":"News","@id":"https:\/\/www.okay.ng\/news\/"}}]}</script> <div class="entry-header"> <span class="post-cat-wrap"><a class="post-cat tie-cat-6" href="/news/">News</a></span> <h1 class="post-title entry-title">Access Bank closes branch after customer tests positive for COVID-19</h1> <div class="post-meta clearfix"><span class="single-author with-avatars"><span class="meta-item meta-author-wrapper"> <span class="meta-author-avatar"> <a href="/author/godfada/"><img alt='Photo of Job Ayantoye' src="//secure.gravatar.com/avatar/9529423dec296fdea21227915e35395c?s=140&#038;d=mm&#038;r=g" srcset='https://secure.gravatar.com/avatar/9529423dec296fdea21227915e35395c?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140'/></a> </span> <span class="meta-author"><a href="/author/godfada/" class="author-name" title="Job Ayantoye">Job Ayantoye</a> </span> </span></span><span class="date meta-item fa-before">March 23, 2020</span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> Less than a minute</span> </div></div> </div> </header> <div class="post-footer post-footer-on-top"> <div class="share-links share-centered icons-only"> <a href="//www.facebook.com/sharer.php?u=https://www.okay.ng/246194" rel="external noopener" target="_blank" class="facebook-share-btn equal-width"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="//twitter.com/intent/tweet?text=Access%20Bank%20closes%20branch%20after%20customer%20tests%20positive%20for%20COVID-19&#038;url=https://www.okay.ng/246194&#038;via=OkayNigeria" rel="external noopener" target="_blank" class="twitter-share-btn equal-width"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="//pinterest.com/pin/create/button/?url=https://www.okay.ng/246194&#038;description=Access%20Bank%20closes%20branch%20after%20customer%20tests%20positive%20for%20COVID-19&#038;media=https://www.okay.ng/wp-content/uploads/2019/03/Access-Bank-new-logo-Okay-ng-780x405.jpg" rel="external noopener" target="_blank" class="pinterest-share-btn equal-width"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="//api.whatsapp.com/send?text=Access%20Bank%20closes%20branch%20after%20customer%20tests%20positive%20for%20COVID-19%20https://www.okay.ng/246194" rel="external noopener" target="_blank" class="whatsapp-share-btn equal-width"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="//telegram.me/share/url?url=https://www.okay.ng/246194&text=Access%20Bank%20closes%20branch%20after%20customer%20tests%20positive%20for%20COVID-19" rel="external noopener" target="_blank" class="telegram-share-btn equal-width"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn equal-width"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a> </div> </div> <div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="1080" height="1035" src="/wp-content/uploads/2019/03/Access-Bank-new-logo-Okay-ng.jpg" class="attachment-full size-full wp-post-image" alt="Access Bank" srcset="https://www.okay.ng/wp-content/uploads/2019/03/Access-Bank-new-logo-Okay-ng.jpg 1080w, https://www.okay.ng/wp-content/uploads/2019/03/Access-Bank-new-logo-Okay-ng-768x736.jpg 768w, https://www.okay.ng/wp-content/uploads/2019/03/Access-Bank-new-logo-Okay-ng-1024x981.jpg 1024w" sizes="(max-width: 1080px) 100vw, 1080px"/> <figcaption class="single-caption-text"> <span class="fa fa-camera" aria-hidden="true"></span> Access Bank </figcaption> </figure></div></div> <div class="entry-content entry clearfix"> <div class="stream-item stream-item-above-post-content"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2504007944424120" data-ad-slot="4023307092" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div> <p>Access Bank Plc has announced the closure of its branch Ligali Ayorinde branch in Lagos after a customer who visited tested positive to coronavirus (COVID-19).</p> <p>The bank disclosed this through its official social media pages on Monday.</p> <p>According to Access Bank, the individual was symptom-free at the time of the visit.</p> <p>The statement read: <strong><em>“We have just confirmed that an individual who visited our Ligali Ayorinde Branch on Monday, March 16, 2020, has tested positive for coronavirus.</em></strong></p> <p><strong><em>“He was symptom-free as at the time of the visit and he is currently being monitored at an isolation centre in Yaba.</em></strong></p> <p><strong><em>“In line with our emergency response plan and following regulatory practices, the branch has been temporarily closed for thorough disinfection.</em></strong></p> <p><strong><em>“Persons who had any contact with the concerned individual are currently in isolation.”</em></strong></p> <p>In addition, Access Bank also called on other customers who visited the branch between Monday, March 16 and Friday, March 20, to self-quarantine for 14 days immediately.</p> <p><strong><em>“Should you feel sick or exhibit any of the coronavirus symptoms. please contact the Nigeria Center for Disease Control on 08009700001 or SMS 08099555577 immediately to find out what to do.</em></strong></p> <p><strong><em>“The health of all our stakeholders remains paramount at Access Bank Plc, as we are adopting</em></strong><br/> <strong><em>all necessary measures to ensure your safety at this time. Please be reminded that we will continue to serve you through our Alternate Delivery Channels,”</em></strong> the statement said.</p> <div class="mxtrl5e78c5b5d94e7"><br> <hr/><br> <div class="covid-item covid-style-3 covid-country"> <h4 class="covid-title">COVID-19 in Nigeria</h4> <div class="covid-row"> <div class="covid-col covid-confirmed"> <div class="covid-value">36</div> <div class="covid-label">Confirmed</div> </div> <div class="covid-col covid-deaths"> <div class="covid-value">1</div> <div class="covid-label">Deaths</div> </div> <div class="covid-col covid-recovered"> <div class="covid-value">2</div> <div class="covid-label">Recovered</div> </div> </div> </div> </br> <br><center><a href="/advertise/" target="_blank" rel="noopener"><strong>Advertise with Okay.ng</strong></a> |  <a href="/submit-news/" target="_blank" rel="noopener"><strong>Send news and press releases to Okay.ng</strong></a> | <a href="//t.me/okaynigeria" target="_blank" rel="noopener"><strong>Get daily news updates on Telegram</strong></a></center></br> <a href="//news.google.com/publications/CAAqIAgKIhpDQklTRFFnTWFna0tCMjlyWVhrdWJtY29BQVAB" target="_blank" rel="noopener"><img class="aligncenter" src="/wp-content/uploads/2019/05/okay-ng-banner-google-news.png" alt="Okay.ng on Google News" width="728" height="90"/></a> <center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2504007944424120" data-ad-slot="4023307092" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>

(adsbygoogle = window.adsbygoogle || []).push({});

</script></center></div><style type="text/css"> .mxtrl5e78c5b5d94e7 { margin: 5px; padding: 0px; } @media screen and (min-width: 1201px) { .mxtrl5e78c5b5d94e7 { display: block; } } @media screen and (min-width: 993px) and (max-width: 1200px) { .mxtrl5e78c5b5d94e7 { display: block; } } @media screen and (min-width: 769px) and (max-width: 992px) { .mxtrl5e78c5b5d94e7 { display: block; } } @media screen and (min-width: 768px) and (max-width: 768px) { .mxtrl5e78c5b5d94e7 { display: block; width: 336px; } } @media screen and (max-width: 767px) { .mxtrl5e78c5b5d94e7 { display: block; } } </style> </div> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2020-03-23T15:20:26+01:00","datePublished":"2020-03-23T15:20:26+01:00","dateModified":"2020-03-23T15:20:26+01:00","headline":"Access Bank closes branch after customer tests positive for COVID-19","name":"Access Bank closes branch after customer tests positive for COVID-19","keywords":"Access Bank,coronavirus,COVID19,Lagos","url":"https:\/\/www.okay.ng\/access-bank-closes-branch-after-customer-tests-positive-for-covid-19\/","description":"Access Bank Plc has announced the closure of its branch Ligali Ayorinde branch in Lagos after a customer who visited tested positive to coronavirus (COVID-19). The bank disclosed this through its offi","copyrightYear":"2020","articleSection":"News","articleBody":"Access Bank Plc has announced the closure of its branch Ligali Ayorinde branch in Lagos after a customer who visited tested positive to coronavirus (COVID-19).\r\n\r\nThe bank disclosed this through its official social media pages on Monday.\r\n\r\nAccording to Access Bank, the individual was symptom-free at the time of the visit.\r\n\r\nThe statement read: \u201cWe have just confirmed that an individual who visited our Ligali Ayorinde Branch on Monday, March 16, 2020, has tested positive for coronavirus.\r\n\r\n\u201cHe was symptom-free as at the time of the visit and he is currently being monitored at an isolation centre in Yaba.\r\n\r\n\u201cIn line with our emergency response plan and following regulatory practices, the branch has been temporarily closed for thorough disinfection.\r\n\r\n\u201cPersons who had any contact with the concerned individual are currently in isolation.\u201d\r\n\r\nIn addition, Access Bank also called on other customers who visited the branch between Monday, March 16 and Friday, March 20, to self-quarantine for 14 days immediately.\r\n\r\n\u201cShould you feel sick or exhibit any of the coronavirus symptoms. please contact the Nigeria Center for Disease Control on 08009700001 or SMS 08099555577 immediately to find out what to do.\r\n\r\n\u201cThe health of all our stakeholders remains paramount at Access Bank Plc, as we are adopting\r\nall necessary measures to ensure your safety at this time. Please be reminded that we will continue to serve you through our Alternate Delivery Channels,\u201d the statement said.","publisher":{"@id":"#Publisher","@type":"Organization","name":"Okay.ng","logo":{"@type":"ImageObject","url":"https:\/\/www.okay.ng\/wp-content\/uploads\/2019\/04\/Okay-NG-Logo_Optimized.png"},"sameAs":["https:\/\/www.facebook.com\/OkayNigeria","https:\/\/www.twitter.com\/OkayNigeria","https:\/\/www.youtube.com\/channel\/UC2owwXgUfsfzjLU60CyI4ew","https:\/\/soundcloud.com\/okaynigeria","https:\/\/www.instagram.com\/okaynigeria","https:\/\/t.me\/okaynigeria"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.okay.ng\/access-bank-closes-branch-after-customer-tests-positive-for-covid-19\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Job Ayantoye","url":"https:\/\/www.okay.ng\/author\/godfada\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.okay.ng\/wp-content\/uploads\/2019\/03\/Access-Bank-new-logo-Okay-ng.jpg","width":1080,"height":1035}}</script> <div class="post-footer post-footer-on-bottom"> <div class="share-links share-centered icons-only"> <a href="//www.facebook.com/sharer.php?u=https://www.okay.ng/246194" rel="external noopener" target="_blank" class="facebook-share-btn equal-width"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="//twitter.com/intent/tweet?text=Access%20Bank%20closes%20branch%20after%20customer%20tests%20positive%20for%20COVID-19&#038;url=https://www.okay.ng/246194&#038;via=OkayNigeria" rel="external noopener" target="_blank" class="twitter-share-btn equal-width"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="//www.linkedin.com/shareArticle?mini=true&#038;url=https://www.okay.ng/access-bank-closes-branch-after-customer-tests-positive-for-covid-19/&#038;title=Access%20Bank%20closes%20branch%20after%20customer%20tests%20positive%20for%20COVID-19" rel="external noopener" target="_blank" class="linkedin-share-btn equal-width"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="//pinterest.com/pin/create/button/?url=https://www.okay.ng/246194&#038;description=Access%20Bank%20closes%20branch%20after%20customer%20tests%20positive%20for%20COVID-19&#038;media=https://www.okay.ng/wp-content/uploads/2019/03/Access-Bank-new-logo-Okay-ng-780x405.jpg" rel="external noopener" target="_blank" class="pinterest-share-btn equal-width"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="//api.whatsapp.com/send?text=Access%20Bank%20closes%20branch%20after%20customer%20tests%20positive%20for%20COVID-19%20https://www.okay.ng/246194" rel="external noopener" target="_blank" class="whatsapp-share-btn equal-width"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="//telegram.me/share/url?url=https://www.okay.ng/246194&text=Access%20Bank%20closes%20branch%20after%20customer%20tests%20positive%20for%20COVID-19" rel="external noopener" target="_blank" class="telegram-share-btn equal-width"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn equal-width"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a> </div> </div> </article> <div class="about-author container-wrapper"> <div class="author-avatar"> <a href="/author/godfada/"> <img alt='Photo of Job Ayantoye' src="//secure.gravatar.com/avatar/9529423dec296fdea21227915e35395c?s=180&#038;d=mm&#038;r=g" srcset='https://secure.gravatar.com/avatar/9529423dec296fdea21227915e35395c?s=360&#038;d=mm&#038;r=g 2x' class='avatar avatar-180 photo' height='180' width='180'/> </a> </div> <div class="author-info"> <h3 class="author-name"><a href="/author/godfada/">Job Ayantoye</a></h3> <div class="author-bio"> Job is a reporter for Okay.ng, he focuses on bringing local news reports in Nigeria. </div> <ul class="social-icons"> <li class="social-icons-item"> <a href="/" rel="external noopener" target="_blank" class="social-link url-social-icon"> <span class="fa fa-home" aria-hidden="true"></span> <span class="screen-reader-text">Website</span> </a> </li> </ul> </div> <div class="clearfix"></div> </div> <div id="related-posts" class="container-wrapper"> <div class="mag-box-title the-global-title"> <h3>Read More News</h3> </div> <div class="related-posts-list"> <div class="related-item tie-standard"> <a aria-label="Niger state declares restriction of movement over coronavirus" href="/niger-state-declares-restriction-of-movement-over-coronavirus/" class="post-thumb"><img width="390" height="220" src="/wp-content/uploads/2020/03/Niger-State-Okay-ng-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Niger state declares restriction of movement over coronavirus"/></a> <h3 class="post-title"><a href="/niger-state-declares-restriction-of-movement-over-coronavirus/">Niger state declares restriction of movement over coronavirus</a></h3> <div class="post-meta clearfix"><span class="date meta-item fa-before">March 23, 2020</span></div> </div> <div class="related-item tie-standard"> <a aria-label="Coronavirus: Bauchi governor in self-isolation after contact with Atiku&#8217;s son" href="/coronavirus-bauchi-governor-in-self-isolation-after-contact-with-atikus-son/" class="post-thumb"><img width="390" height="220" src="/wp-content/uploads/2020/03/bala-mohammed-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Coronavirus: Bauchi governor in self-isolation after contact with Atiku&#8217;s son"/></a> <h3 class="post-title"><a href="/coronavirus-bauchi-governor-in-self-isolation-after-contact-with-atikus-son/">Coronavirus: Bauchi governor in self-isolation after contact with Atiku&#8217;s son</a></h3> <div class="post-meta clearfix"><span class="date meta-item fa-before">March 23, 2020</span></div> </div> <div class="related-item tie-standard"> <a aria-label="COVID-19: Aisha Buhari calls for ‘total lockdown’ in Nigeria" href="/covid-19-aisha-buhari-calls-for-total-lockdown-in-nigeria/" class="post-thumb"><img width="390" height="220" src="/wp-content/uploads/2020/03/Aisha-Buhari-Okay-ng-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of COVID-19: Aisha Buhari calls for ‘total lockdown’ in Nigeria" srcset="https://www.okay.ng/wp-content/uploads/2020/03/Aisha-Buhari-Okay-ng-390x220.jpeg 390w, https://www.okay.ng/wp-content/uploads/2020/03/Aisha-Buhari-Okay-ng-768x431.jpeg 768w, https://www.okay.ng/wp-content/uploads/2020/03/Aisha-Buhari-Okay-ng.jpeg 775w" sizes="(max-width: 390px) 100vw, 390px"/></a> <h3 class="post-title"><a href="/covid-19-aisha-buhari-calls-for-total-lockdown-in-nigeria/">COVID-19: Aisha Buhari calls for ‘total lockdown’ in Nigeria</a></h3> <div class="post-meta clearfix"><span class="date meta-item fa-before">March 23, 2020</span></div> </div> <div class="related-item tie-standard"> <a aria-label="Public Buses: Lagos rolls out measures to curb spread of COVID-19" href="/public-buses-lagos-rolls-out-measures-to-curb-spread-of-covid-19/" class="post-thumb"><img width="390" height="220" src="/wp-content/uploads/2020/03/BRT2-Lagos-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Public Buses: Lagos rolls out measures to curb spread of COVID-19"/></a> <h3 class="post-title"><a href="/public-buses-lagos-rolls-out-measures-to-curb-spread-of-covid-19/">Public Buses: Lagos rolls out measures to curb spread of COVID-19</a></h3> <div class="post-meta clearfix"><span class="date meta-item fa-before">March 23, 2020</span></div> </div> <div class="related-item tie-standard"> <a aria-label="REVEALED: Identity of 67-year-old man who died of coronavirus in Nigeria" href="/revealed-identity-of-67-year-old-man-who-died-of-coronavirus-in-nigeria/" class="post-thumb"><img width="390" height="220" src="/wp-content/uploads/2020/03/Suleiman-Achumugu-Okay-ng-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of REVEALED: Identity of 67-year-old man who died of coronavirus in Nigeria"/></a> <h3 class="post-title"><a href="/revealed-identity-of-67-year-old-man-who-died-of-coronavirus-in-nigeria/">REVEALED: Identity of 67-year-old man who died of coronavirus in Nigeria</a></h3> <div class="post-meta clearfix"><span class="date meta-item fa-before">March 23, 2020</span></div> </div> <div class="related-item tie-standard"> <a aria-label="Nigeria records first death of coronavirus case" href="/nigeria-records-first-death-of-coronavirus/" class="post-thumb"><img width="390" height="220" src="/wp-content/uploads/2020/01/coronavirus-okay-ng-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Nigeria records first death of coronavirus case"/></a> <h3 class="post-title"><a href="/nigeria-records-first-death-of-coronavirus/">Nigeria records first death of coronavirus case</a></h3> <div class="post-meta clearfix"><span class="date meta-item fa-before">March 23, 2020</span></div> </div> </div> </div> <div class="post-components"> <div class="stream-item stream-item-below-post"><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div> </div> </div> <aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar"> <div class="theiaStickySidebar"> <link rel='stylesheet' id='tie-css-widgets-css' href="/wp-content/themes/okay-ng/assets/css/widgets.min.css" type='text/css' media='all'/> <script>console.log('Style tie-css-widgets')</script> <div id="text-4" class="container-wrapper widget widget_text"> <div class="textwidget"><p><a href="//news.google.com/publications/CAAqIAgKIhpDQklTRFFnTWFna0tCMjlyWVhrdWJtY29BQVAB"><img class="aligncenter" src="/wp-content/uploads/2019/05/okay-ng-google-news.png" alt="Follow Okay.ng on Google News" width="300" height="250"/></a></p> </div> <div class="clearfix"></div></div><div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div><ul class="posts-list-items"> <li class="widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Access Bank closes branch after customer tests positive for COVID-19" href="./" class="post-thumb"><img width="220" height="150" src="/wp-content/uploads/2019/03/Access-Bank-new-logo-Okay-ng-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Access Bank closes branch after customer tests positive for COVID-19"/></a> </div> <div class="post-widget-body "> <h3 class="post-title"><a href="./">Access Bank closes branch after customer tests positive for COVID-19</a></h3> <div class="post-meta"> <span class="date meta-item fa-before">March 23, 2020</span> </div> </div> </li> <li class="widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Niger state declares restriction of movement over coronavirus" href="/niger-state-declares-restriction-of-movement-over-coronavirus/" class="post-thumb"><img width="220" height="150" src="/wp-content/uploads/2020/03/Niger-State-Okay-ng-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Niger state declares restriction of movement over coronavirus"/></a> </div> <div class="post-widget-body "> <h3 class="post-title"><a href="/niger-state-declares-restriction-of-movement-over-coronavirus/">Niger state declares restriction of movement over coronavirus</a></h3> <div class="post-meta"> <span class="date meta-item fa-before">March 23, 2020</span> </div> </div> </li> <li class="widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="ASUU kick starts indefinite strike action" href="/asuu-kick-starts-indefinite-strike-action/" class="post-thumb"><img width="220" height="132" src="/wp-content/uploads/2017/09/ASUU-holds-news-conference-on-state-of-the-nation-in-Abuja-1.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of ASUU kick starts indefinite strike action" srcset="https://www.okay.ng/wp-content/uploads/2017/09/ASUU-holds-news-conference-on-state-of-the-nation-in-Abuja-1.jpg 750w, https://www.okay.ng/wp-content/uploads/2017/09/ASUU-holds-news-conference-on-state-of-the-nation-in-Abuja-1-20x12.jpg 20w" sizes="(max-width: 220px) 100vw, 220px"/></a> </div> <div class="post-widget-body "> <h3 class="post-title"><a href="/asuu-kick-starts-indefinite-strike-action/">ASUU kick starts indefinite strike action</a></h3> <div class="post-meta"> <span class="date meta-item fa-before">March 23, 2020</span> </div> </div> </li> <li class="widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Coronavirus: Bauchi governor in self-isolation after contact with Atiku&#8217;s son" href="/coronavirus-bauchi-governor-in-self-isolation-after-contact-with-atikus-son/" class="post-thumb"><img width="220" height="150" src="/wp-content/uploads/2020/03/bala-mohammed-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Coronavirus: Bauchi governor in self-isolation after contact with Atiku&#8217;s son"/></a> </div> <div class="post-widget-body "> <h3 class="post-title"><a href="/coronavirus-bauchi-governor-in-self-isolation-after-contact-with-atikus-son/">Coronavirus: Bauchi governor in self-isolation after contact with Atiku&#8217;s son</a></h3> <div class="post-meta"> <span class="date meta-item fa-before">March 23, 2020</span> </div> </div> </li> <li class="widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="COVID-19: Aisha Buhari calls for ‘total lockdown’ in Nigeria" href="/covid-19-aisha-buhari-calls-for-total-lockdown-in-nigeria/" class="post-thumb"><img width="220" height="150" src="/wp-content/uploads/2020/03/Aisha-Buhari-Okay-ng-220x150.jpeg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of COVID-19: Aisha Buhari calls for ‘total lockdown’ in Nigeria"/></a> </div> <div class="post-widget-body "> <h3 class="post-title"><a href="/covid-19-aisha-buhari-calls-for-total-lockdown-in-nigeria/">COVID-19: Aisha Buhari calls for ‘total lockdown’ in Nigeria</a></h3> <div class="post-meta"> <span class="date meta-item fa-before">March 23, 2020</span> </div> </div> </li> </ul></div><div class="clearfix"></div></div> </div> </aside> </div> </div> <footer id="footer" class="site-footer dark-skin dark-widgetized-area"> <div id="footer-widgets-container"> <div class="container"> <div class="footer-widget-area footer-boxed-widget-area"> <div class="tie-row"> <div class="tie-col-sm-4 normal-side"> <div id="author-bio-widget-3" class="container-wrapper widget aboutme-widget"><div class="widget-title the-global-title"><h4>About Okay.ng<span class="widget-title-icon fa"></span></h4></div> <div class="about-author about-content-wrapper is-centered"><img alt="" src="/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" class="about-author-img" width="280" height="47"> <div class="aboutme-widget-content"><strong>Okay.ng</strong> launched under <strong>OKN MEDIA PUBLISHING (RC Number: 2993580)</strong> in the year 2012 is an independent digital news platform with thousands of page views and unique visitors every month…<a href="/about-us/"><strong>Read More</strong></a> </div> <div class="clearfix"></div> <ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="nofollow noopener" target="_blank" href="//www.facebook.com/OkayNigeria"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="nofollow noopener" target="_blank" href="//www.twitter.com/OkayNigeria"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="nofollow noopener" target="_blank" href="//www.youtube.com/channel/UC2owwXgUfsfzjLU60CyI4ew"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="nofollow noopener" target="_blank" href="//soundcloud.com/okaynigeria"><span class="fa fa-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="nofollow noopener" target="_blank" href="//www.instagram.com/okaynigeria"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link telegram-social-icon" rel="nofollow noopener" target="_blank" href="//t.me/okaynigeria"><span class="fa fa-paper-plane"></span><span class="screen-reader-text">Telegram</span></a></li></ul> </div> <div class="clearfix"></div></div> </div> <div class="tie-col-sm-4 normal-side"> <div id="nav_menu-3" class="container-wrapper widget widget_nav_menu"><div class="widget-title the-global-title"><h4>Navigate Okay.ng<span class="widget-title-icon fa"></span></h4></div><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206455"><a href="/about-us/">About Okay.ng</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222036"><a href="/advertise-on-okay-ng/">Advertising on Okay.ng</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215922"><a href="/contact-okay-ng/">Contact Okay.ng</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229192"><a href="/submit-news-to-okay-ng/">Submit News to Okay.ng</a></li> </ul></div><div class="clearfix"></div></div> </div> <div class="tie-col-sm-4 normal-side"> <div id="widget_contact_info-2" class="container-wrapper widget widget_contact_info"><div class="widget-title the-global-title"><h4>Contact Okay.ng<span class="widget-title-icon fa"></span></h4></div><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="//maps.google.com/maps?z=16&#038;q=20ah%2C%2Bjimoh%2Boladehinde%2Broad%2C%2Bgbagada%2C%2Blagos" target="_blank" rel="noopener noreferrer">20AH, Jimoh Oladehinde Road, Gbagada, Lagos</a></div><div class="confit-phone"><span itemprop="telephone">+234-813-9009-126</span></div><div class="confit-email"><a href="mailto:contact@okay.ng">contact@okay.ng</a></div></div><div class="clearfix"></div></div> </div> </div> </div> </div> </div> <div id="site-info" class="site-info"> <div class="container"> <div class="tie-row"> <div class="tie-col-md-12"> <div class="copyright-text copyright-text-first">© OKN MEDIA PUBLISHING 2020 - All rights reserved</div><div class="footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-221389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221389"><a href="/about-us/">About Okay.ng</a></li> <li id="menu-item-58355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58355"><a href="/advertise-on-okay-ng/">Advertising on Okay.ng</a></li> <li id="menu-item-58356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58356"><a href="/contact-okay-ng/">Contact Okay.ng</a></li> <li id="menu-item-215928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-215928"><a href="/privacy/">Privacy Policy</a></li> <li id="menu-item-58358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58358"><a href="/terms-conditions/">Terms &#038; Conditions</a></li> <li id="menu-item-168025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168025"><a href="/okay-ng-whatsapp/">Okay.ng on WhatsApp</a></li> <li id="menu-item-196131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196131"><a href="/team/">Team</a></li> <li id="menu-item-58357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58357"><a href="/submit-news-to-okay-ng/">Submit News to Okay.ng</a></li> </ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="nofollow noopener" target="_blank" href="//www.facebook.com/OkayNigeria"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="nofollow noopener" target="_blank" href="//www.twitter.com/OkayNigeria"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="nofollow noopener" target="_blank" href="//www.youtube.com/channel/UC2owwXgUfsfzjLU60CyI4ew"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="nofollow noopener" target="_blank" href="//soundcloud.com/okaynigeria"><span class="fa fa-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="nofollow noopener" target="_blank" href="//www.instagram.com/okaynigeria"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link telegram-social-icon" rel="nofollow noopener" target="_blank" href="//t.me/okaynigeria"><span class="fa fa-paper-plane"></span><span class="screen-reader-text">Telegram</span></a></li></ul> </div> </div> </div> </div> </footer> <div class="post-footer post-footer-on-mobile"> <div class="share-links icons-only"> <a href="//www.facebook.com/sharer.php?u=https://www.okay.ng/246194" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="//twitter.com/intent/tweet?text=Access%20Bank%20closes%20branch%20after%20customer%20tests%20positive%20for%20COVID-19&#038;url=https://www.okay.ng/246194&#038;via=OkayNigeria" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="//www.linkedin.com/shareArticle?mini=true&#038;url=https://www.okay.ng/access-bank-closes-branch-after-customer-tests-positive-for-covid-19/&#038;title=Access%20Bank%20closes%20branch%20after%20customer%20tests%20positive%20for%20COVID-19" rel="external noopener" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="//pinterest.com/pin/create/button/?url=https://www.okay.ng/246194&#038;description=Access%20Bank%20closes%20branch%20after%20customer%20tests%20positive%20for%20COVID-19&#038;media=https://www.okay.ng/wp-content/uploads/2019/03/Access-Bank-new-logo-Okay-ng-780x405.jpg" rel="external noopener" target="_blank" class="pinterest-share-btn"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="//api.whatsapp.com/send?text=Access%20Bank%20closes%20branch%20after%20customer%20tests%20positive%20for%20COVID-19%20https://www.okay.ng/246194" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="//telegram.me/share/url?url=https://www.okay.ng/246194&text=Access%20Bank%20closes%20branch%20after%20customer%20tests%20positive%20for%20COVID-19" rel="external noopener" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a> </div> </div> <div class="mobile-share-buttons-spacer"></div> <a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"> <span class="fa fa-angle-up"></span> <span class="screen-reader-text">Back to top button</span> </a> </div> <aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area " aria-label="Secondary Sidebar"> <div data-height="100%" class="side-aside-wrapper has-custom-scroll"> <a href="#" class="close-side-aside remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a> <div id="mobile-container"> <div id="mobile-menu" class=" has-custom-menu"> <div class="menu-menu-1-container"><ul id="mobile-custom-menu" class="menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-217285 tie-current-menu menu-item-has-icon"><a href="/news/"> <span aria-hidden="true" class="fa fa-newspaper-o"></span> News</a> <ul class="sub-menu menu-sub-content"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233923"><a href="/news/politics-news/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233924"><a href="/news/business-news/">Business</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215923"><a href="/news/education/">Education</a></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138118 menu-item-has-icon"><a href="/sport/"> <span aria-hidden="true" class="fa fa-futbol-o"></span> Sports</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17 menu-item-has-icon"><a href="/entertainment-news/"> <span aria-hidden="true" class="fa fa-comments"></span> Entertainment</a> <ul class="sub-menu menu-sub-content"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234382"><a href="/video/">Video</a></li> </ul> </li> </ul></div> </div> <div class="mobile-social-search"> <div id="mobile-social-icons" class="social-icons-widget solid-social-icons"> <ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="nofollow noopener" target="_blank" href="//www.facebook.com/OkayNigeria"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="nofollow noopener" target="_blank" href="//www.twitter.com/OkayNigeria"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="nofollow noopener" target="_blank" href="//www.youtube.com/channel/UC2owwXgUfsfzjLU60CyI4ew"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="nofollow noopener" target="_blank" href="//soundcloud.com/okaynigeria"><span class="fa fa-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="nofollow noopener" target="_blank" href="//www.instagram.com/okaynigeria"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link telegram-social-icon" rel="nofollow noopener" target="_blank" href="//t.me/okaynigeria"><span class="fa fa-paper-plane"></span><span class="screen-reader-text">Telegram</span></a></li></ul> </div> <div id="mobile-search"> <form role="search" method="get" class="search-form" action="/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" name="s"/> </label> <input type="submit" class="search-submit" value="Search"/> </form> </div> </div> </div> </div> </aside> </div> </div> <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/forumspotz/loader.js',
  'tb_loader_script');
</script> <script type='text/javascript'>

r3f5x9JS=escape(document.referrer);
var hf4N=window.atob('OGU2NTI4YWI4ZWRjZWViNmY3ZTc0Mjk2ZjUxZmU1NjU=');
var hf4V=window.atob('NzUzOTQzYzBlNWZiNGU5Yzg4N2UyYWRkOWU4YjlhMTk=');
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});

</script> <div id="reading-position-indicator"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div> <div id="tie-popup-search-wrap" class="tie-popup"> <a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a> <div class="container"> <div class="popup-search-wrap-inner"> <div class="tie-row"> <div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search"> <form method="get" id="tie-popup-search-form" action="/"> <input id="tie-popup-search-input" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter"/> <button id="tie-popup-search-submit" type="submit"> <span class="fa fa-search" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button> </form> </div> </div> </div> </div> </div> <link rel='stylesheet' id='covid19-css' href="/wp-content/plugins/covid19/assets/css/style.css" type='text/css' media='all'/> <script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.okay.ng\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"true","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","is_singular":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"","select_share_email":"true","facebook_app_id":"239771166497175","twitter_username":"OkayNigeria","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/scripts.min.js'></script> <script type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/ilightbox/lightbox.js'></script> <script type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/desktop.min.js'></script> <script type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/single.min.js'></script> <script type='text/javascript' src='https://www.okay.ng/wp-includes/js/imagesloaded.min.js'></script> <script type='text/javascript' src='https://www.okay.ng/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script> <link rel='preload' href="/wp-content/themes/okay-ng/assets/css/helpers.min.css" as='style' onload='this.onload=null;this.rel="stylesheet"'/> <noscript><link rel='stylesheet' id='tie-css-helpers-css' href="/wp-content/themes/okay-ng/assets/css/helpers.min.css" type='text/css' media='all'/></noscript> <script>console.log('Style tie-css-helpers')</script> <link rel='preload' href="/wp-content/themes/okay-ng/assets/ilightbox/dark-skin/skin.css" as='style' onload='this.onload=null;this.rel="stylesheet"'/> <noscript><link rel='stylesheet' id='tie-css-ilightbox-css' href="/wp-content/themes/okay-ng/assets/ilightbox/dark-skin/skin.css" type='text/css' media='all'/></noscript> <script>console.log('Style tie-css-ilightbox')</script> <script type='text/javascript'>
				!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);

				var c = document.body.className;
				c = c.replace(/tie-no-js/, 'tie-js');
				document.body.className = c;
			</script> <script type='text/javascript' src='https://stats.wp.com/e-202013.js' async='async' defer='defer'></script> <script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'82599960',post:'246194',tz:'1',srv:'www.okay.ng'} ]);
	_stq.push([ 'clickTrackerInit', '82599960', '246194' ]);
</script> </body> </html> 
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1584973238 -->