<!DOCTYPE html> <html lang="en-US"> <head> <meta charset="UTF-8"/> <link rel="profile" href="http://gmpg.org/xfn/11"/> <link rel="pingback" href="/xmlrpc.php"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
					})(window,document,'script','https://www.okay.ng/wp-content/plugins/perfmatters/js/analytics.js','ga');ga('create', 'UA-90695203-1', 'auto');ga('set', 'allowAdFeatures', false);ga('set', 'anonymizeIp', true);ga('send', 'pageview');setTimeout("ga('send','event','adjusted bounce rate','30 seconds')",30000);</script><title>COVID-19: NCDC announces 338 new cases in Nigeria — 177 from Lagos, total now 5959 &bull; Okay.ng</title> <link rel='preload' as='image' href="/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" type='image/png'> <link rel='preload' as='image' href="/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" type='image/png'> <link rel='preload' as='font' href="/wp-content/themes/okay-ng/assets/fonts/fontawesome/fontawesome-webfont.woff2" type='font/woff2' crossorigin='anonymous'/> <link rel='preload' as='font' href="/wp-content/themes/okay-ng/assets/fonts/tiefonticon/tiefonticon.woff" type='font/woff' crossorigin='anonymous'/> <meta http-equiv='x-dns-prefetch-control' content='on'> <link rel='dns-prefetch' href="//cdnjs.cloudflare.com/"/> <link rel='dns-prefetch' href="//ajax.googleapis.com/"/> <link rel='dns-prefetch' href="//fonts.googleapis.com/"/> <link rel='dns-prefetch' href="//fonts.gstatic.com/"/> <link rel='dns-prefetch' href="//s.gravatar.com/"/> <link rel='dns-prefetch' href="//www.google-analytics.com/"/> <style id='tie-critical-css' type='text/css'>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</style> <link rel='dns-prefetch' href="//s0.wp.com_/"> <link rel='dns-prefetch' href="//fonts.googleapis.com_/"> <link rel='dns-prefetch' href="//v0.wordpress.com/"> <meta name="description" content="Nigeria has recorded three hundred and thirty-eight (338) new cases of coronavirus (COVID-19) on Sunday, May 17, 2020, Okay.ng reports. According to the"/> <meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/> <link rel="canonical" href="https://www.okay.ng/covid-19-ncdc-announces-338-new-cases-in-nigeria-177-from-lagos-total-now-5959/"/> <meta property="og:locale" content="en_US"/> <meta property="og:type" content="article"/> <meta property="og:title" content="COVID-19: NCDC announces 338 new cases in Nigeria — 177 from Lagos, total now 5959 &bull; Okay.ng"/> <meta property="og:description" content="Nigeria has recorded three hundred and thirty-eight (338) new cases of coronavirus (COVID-19) on Sunday, May 17, 2020, Okay.ng reports. According to the"/> <meta property="og:url" content="https://www.okay.ng/covid-19-ncdc-announces-338-new-cases-in-nigeria-177-from-lagos-total-now-5959/"/> <meta property="og:site_name" content="Okay.ng"/> <meta property="article:publisher" content="https://www.facebook.com/okaynigeria"/> <meta property="article:author" content="https://www.facebook.com/itsmrokay"/> <meta property="article:tag" content="coronavirus"/> <meta property="article:tag" content="COVID19"/> <meta property="article:tag" content="Lagos"/> <meta property="article:tag" content="NCDC"/> <meta property="article:tag" content="Nigeria"/> <meta property="article:section" content="News"/> <meta property="article:published_time" content="2020-05-17T22:15:12+00:00"/> <meta property="article:modified_time" content="2020-05-17T22:18:57+00:00"/> <meta property="og:updated_time" content="2020-05-17T22:18:57+00:00"/> <meta property="fb:app_id" content="239771166497175"/> <meta property="og:image" content="https://www.okay.ng/wp-content/uploads/2020/05/coronavirus-sample-test-okay-ng-1.jpg"/> <meta property="og:image:secure_url" content="https://www.okay.ng/wp-content/uploads/2020/05/coronavirus-sample-test-okay-ng-1.jpg"/> <meta property="og:image:width" content="750"/> <meta property="og:image:height" content="354"/> <meta name="twitter:card" content="summary"/> <meta name="twitter:description" content="Nigeria has recorded three hundred and thirty-eight (338) new cases of coronavirus (COVID-19) on Sunday, May 17, 2020, Okay.ng reports. According to the"/> <meta name="twitter:title" content="COVID-19: NCDC announces 338 new cases in Nigeria — 177 from Lagos, total now 5959 &bull; Okay.ng"/> <meta name="twitter:site" content="@OkayNigeria"/> <meta name="twitter:image" content="https://www.okay.ng/wp-content/uploads/2020/05/coronavirus-sample-test-okay-ng-1.jpg"/> <meta name="twitter:creator" content="@itsmrokay"/> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.okay.ng/#organization","name":"Okay.ng","url":"https://www.okay.ng/","sameAs":["https://www.facebook.com/okaynigeria","https://www.instagram.com/okaylatest","https://www.linkedin.com/company/okay-nigeria","https://youtube.com/channel/UC2owwXgUfsfzjLU60CyI4ew","https://www.pinterest.com/okaynigeria/","https://twitter.com/OkayNigeria"],"logo":{"@type":"ImageObject","@id":"https://www.okay.ng/#logo","inLanguage":"en-US","url":"https://www.okay.ng/wp-content/uploads/2018/01/rsz_1okay_logo_new_01.png","width":135,"height":80,"caption":"Okay.ng"},"image":{"@id":"https://www.okay.ng/#logo"}},{"@type":"WebSite","@id":"https://www.okay.ng/#website","url":"https://www.okay.ng/","name":"Okay.ng","inLanguage":"en-US","description":"Nigeria&#039;s Digital News Platform","publisher":{"@id":"https://www.okay.ng/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.okay.ng/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.okay.ng/covid-19-ncdc-announces-338-new-cases-in-nigeria-177-from-lagos-total-now-5959/#primaryimage","inLanguage":"en-US","url":"https://www.okay.ng/wp-content/uploads/2020/05/coronavirus-sample-test-okay-ng-1.jpg","width":750,"height":354},{"@type":"WebPage","@id":"https://www.okay.ng/covid-19-ncdc-announces-338-new-cases-in-nigeria-177-from-lagos-total-now-5959/#webpage","url":"https://www.okay.ng/covid-19-ncdc-announces-338-new-cases-in-nigeria-177-from-lagos-total-now-5959/","name":"COVID-19: NCDC announces 338 new cases in Nigeria \u2014 177 from Lagos, total now 5959 &bull; Okay.ng","isPartOf":{"@id":"https://www.okay.ng/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.okay.ng/covid-19-ncdc-announces-338-new-cases-in-nigeria-177-from-lagos-total-now-5959/#primaryimage"},"datePublished":"2020-05-17T22:15:12+00:00","dateModified":"2020-05-17T22:18:57+00:00","description":"Nigeria has recorded three hundred and thirty-eight (338) new cases of coronavirus (COVID-19) on Sunday, May 17, 2020, Okay.ng reports. According to the","potentialAction":[{"@type":"ReadAction","target":["https://www.okay.ng/covid-19-ncdc-announces-338-new-cases-in-nigeria-177-from-lagos-total-now-5959/"]}]},{"@type":"NewsArticle","@id":"https://www.okay.ng/covid-19-ncdc-announces-338-new-cases-in-nigeria-177-from-lagos-total-now-5959/#article","isPartOf":{"@id":"https://www.okay.ng/covid-19-ncdc-announces-338-new-cases-in-nigeria-177-from-lagos-total-now-5959/#webpage"},"author":{"@id":"https://www.okay.ng/#/schema/person/b72ed84e9bdacfae050708c8e8e61138"},"headline":"COVID-19: NCDC announces 338 new cases in Nigeria \u2014 177 from Lagos, total now 5959","datePublished":"2020-05-17T22:15:12+00:00","dateModified":"2020-05-17T22:18:57+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.okay.ng/covid-19-ncdc-announces-338-new-cases-in-nigeria-177-from-lagos-total-now-5959/#webpage"},"publisher":{"@id":"https://www.okay.ng/#organization"},"image":{"@id":"https://www.okay.ng/covid-19-ncdc-announces-338-new-cases-in-nigeria-177-from-lagos-total-now-5959/#primaryimage"},"keywords":"coronavirus,COVID19,Lagos,NCDC,Nigeria","articleSection":"News","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.okay.ng/#organization"}},{"@type":["Person"],"@id":"https://www.okay.ng/#/schema/person/b72ed84e9bdacfae050708c8e8e61138","name":"Farouk Mohammed","image":{"@type":"ImageObject","@id":"https://www.okay.ng/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3470c6a3eb66a4fa041d5e2ddd71a518?s=96&d=mm&r=g","caption":"Farouk Mohammed"},"description":"Farouk Mohammed is a Head Editor at Okay Nigeria (Okay.ng). He has been publishing for 5 years and focused more on Local/World News on Okay.ng","sameAs":["https://www.facebook.com/itsmrokay","https://www.instagram.com/itsmrokay","https://www.linkedin.com/in/farouk-mohammed-01834a5b/","https://twitter.com/https://www.twitter.com/itsmrokay"]}]}</script> <link rel="amphtml" href="amp/"/><meta name="generator" content="AMP for WP 1.0.49"/><link rel='stylesheet' id='gtranslate-style-css' href="/wp-content/plugins/okay-ng-translate/gtranslate-style24.css" type='text/css' media='all'/> <link rel='stylesheet' id='tie-css-print-css' href="/wp-content/themes/okay-ng/assets/css/print.css" type='text/css' media='print'/> <style id='tie-css-print-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://www.okay.ng/wp-includes/js/jquery/jquery.js'></script> <link rel='dns-prefetch' href="//v0.wordpress.com/"/> <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/forumspotz-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script> <meta name="theme-color" content="#038f2c"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="icon" href="/wp-content/uploads/2019/02/cropped-Okay-ng-512-x-512-32x32.png" sizes="32x32"/> <link rel="icon" href="/wp-content/uploads/2019/02/cropped-Okay-ng-512-x-512-192x192.png" sizes="192x192"/> <link rel="apple-touch-icon" href="/wp-content/uploads/2019/02/cropped-Okay-ng-512-x-512-180x180.png"/> <meta name="msapplication-TileImage" content="https://www.okay.ng/wp-content/uploads/2019/02/cropped-Okay-ng-512-x-512-270x270.png"/> <style type="text/css" id="wp-custom-css"> p {font-size: 16.6px;} </style> </head> <body id="tie-body" class="post-template-default single single-post postid-251579 single-format-standard tie-no-js boxed-layout is-percent-width wrapper-has-shadow block-head-7 magazine1 is-thumb-overlay-disabled is-desktop is-header-layout-2 has-header-below-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share"> <div class="background-overlay"> <div id="tie-container" class="site tie-container"> <div id="tie-wrapper"> <div class="stream-item stream-item-above-header"></div> <header id="theme-header" class="theme-header header-layout-2 main-nav-light main-nav-below top-nav-active top-nav-light top-nav-boxed top-nav-above has-shadow mobile-header-default"> <nav id="top-nav" class="has-date-components-menu top-nav header-nav" aria-label="Secondary Navigation"> <div class="container"> <div class="topbar-wrapper"> <div class="topbar-today-date fa-before"> Sunday , 17 May 2020 </div> <div class="tie-alignleft"> <ul class="components"><li class="weather-menu-item menu-item custom-menu-link"> <div class="tie-weather-widget " title="Scattered Clouds"> <div class="weather-wrap"> <div class="weather-forecast-day small-weather-icons"> <div class="weather-icon"> <div class="icon-cloud"></div> <div class="icon-cloud-behind"></div> <div class="icon-basecloud-bg"></div> <div class="icon-moon-animi"></div> </div> </div> <div class="city-data"> <span>Lagos, Nigeria</span> <span class="weather-current-temp"> 29 <sup>&#x2103;</sup> </span> </div> </div> </div> </li></ul> </div> <div class="tie-alignright"> <div class="top-menu header-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-206455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206455"><a href="/about-us/">About Okay.ng</a></li> <li id="menu-item-222036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222036"><a href="/advertise-on-okay-ng/">Advertising on Okay.ng</a></li> <li id="menu-item-215922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215922"><a href="/contact-okay-ng/">Contact Okay.ng</a></li> <li id="menu-item-229192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229192"><a href="/submit-news-to-okay-ng/">Submit News to Okay.ng</a></li> </ul></div> </div> </div> </div> </nav> <div class="container header-container"> <div class="tie-row logo-row"> <div class="logo-wrapper"> <div class="tie-col-md-4 logo-container"> <a href="#" id="mobile-menu-icon"> <span class="nav-icon"></span> <span class="screen-reader-text">Menu</span> </a> <div id="logo" class="image-logo"> <a title="Okay.ng" href="/"> <img src="/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" alt="Okay.ng" class="logo_normal" width="200" height="70" style="max-height:70px; width: auto;"> <img src="/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" alt="Okay.ng" class="logo_2x" width="200" height="70" style="max-height:70px; width: auto;"> </a> </div> </div> </div> </div> </div> <div class="main-nav-wrapper"> <nav id="main-nav" class="main-nav header-nav" aria-label="Primary Navigation"> <div class="container"> <div class="main-menu-wrapper"> <div id="menu-components-wrap"> <div id="sticky-logo" class="image-logo"> <a title="Okay.ng" href="/"> <img src="/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" alt="Okay.ng" class="logo_normal"> <img src="/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" alt="Okay.ng" class="logo_2x"> </a> </div> <div class="flex-placeholder"></div> <div class="main-menu main-menu-wrap tie-alignleft"> <div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-menu-1" class="menu" role="menubar"><li id="menu-item-217285" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-217285 tie-current-menu menu-item-has-icon"><a href="/news/"> <span aria-hidden="true" class="fa fa-newspaper-o"></span> News</a> <ul class="sub-menu menu-sub-content"> <li id="menu-item-233923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233923"><a href="/news/politics-news/">Politics</a></li> <li id="menu-item-215923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215923"><a href="/news/education/">Education</a></li> </ul> </li> <li id="menu-item-233924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233924 menu-item-has-icon"><a href="/news/business-news/"> <span aria-hidden="true" class="fa fa-money"></span> Business &#038; Economy</a></li> <li id="menu-item-138118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138118 menu-item-has-icon"><a href="/sport/"> <span aria-hidden="true" class="fa fa-futbol-o"></span> Sports</a></li> <li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17 menu-item-has-icon"><a href="/entertainment-news/"> <span aria-hidden="true" class="fa fa-comments"></span> Entertainment</a> <ul class="sub-menu menu-sub-content"> <li id="menu-item-234382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234382"><a href="/video/">Video</a></li> </ul> </li> </ul></div> </div> <ul class="components"> <li class="search-compact-icon menu-item custom-menu-link"> <a href="#" data-type="modal-trigger" class="tie-search-trigger"> <span class="fa fa-search" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </a> <span class="cd-modal-bg"></span> </li> <li class="grid-social-icons menu-item custom-menu-link"> <a href="#" class="follow-btn"> <span class="fa fa-plus" aria-hidden="true"></span> <span class="follow-text">Follow</span> </a> <ul class="dropdown-social-icons comp-sub-menu"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="//www.facebook.com/OkayNigeria"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="//www.twitter.com/OkayNigeria"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="//www.youtube.com/channel/UC2owwXgUfsfzjLU60CyI4ew"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="external noopener nofollow" target="_blank" href="//soundcloud.com/okaynigeria"><span class="fa fa-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="//www.instagram.com/okaynigeria"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link telegram-social-icon" rel="external noopener nofollow" target="_blank" href="//t.me/okaynigeria"><span class="fa fa-paper-plane"></span><span class="screen-reader-text">Telegram</span></a></li></ul> </li> </ul> </div> </div> </div> </nav> </div> </header> <link rel='stylesheet' id='tie-css-styles-css' href="/wp-content/themes/okay-ng/assets/css/style.min.css" type='text/css' media='all'/> <script>console.log('Style tie-css-styles')</script> <link rel='stylesheet' id='tie-css-single-css' href="/wp-content/themes/okay-ng/assets/css/single.min.css" type='text/css' media='all'/> <script>console.log('Style tie-css-single')</script> <link rel='stylesheet' id='tie-css-shortcodes-css' href="/wp-content/themes/okay-ng/assets/css/plugins/shortcodes.min.css" type='text/css' media='all'/> <script>console.log('Style tie-css-shortcodes')</script> <div class="stream-item stream-item-below-header"><br><center> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2504007944424120" data-ad-slot="2333219898"></ins> <script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </center><br><center> <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option>Select Language</option><option value="en|en">English</option><option value="en|ha">Hausa</option><option value="en|ig">Igbo</option><option value="en|yo">Yoruba</option></select><style type="text/css"> #goog-gt-tt {display:none !important;} .goog-te-banner-frame {display:none !important;} .goog-te-menu-value:hover {text-decoration:none !important;} .goog-text-highlight {background-color:transparent !important;box-shadow:none !important;} body {top:0 !important;} #google_translate_element2 {display:none!important;} </style> <div id="google_translate_element2"></div> <script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script> <script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
</script> </center></div> <div id="content" class="site-content container"> <div class="tie-row main-content-row"> <div class="main-content tie-col-md-8 tie-col-xs-12" role="main"> <article id="the-post" class="container-wrapper post-content tie-standard"> <header class="entry-header-outer"> <div class="entry-header"> <span class="post-cat-wrap"><a class="post-cat tie-cat-6" href="/news/">News</a></span> <h1 class="post-title entry-title">COVID-19: NCDC announces 338 new cases in Nigeria — 177 from Lagos, total now 5959</h1> <div class="post-meta clearfix"><span class="single-author with-avatars"><span class="meta-item meta-author-wrapper"> <span class="meta-author-avatar"> <a href="/author/itsmrokay/"><img alt='Photo of Farouk Mohammed' src="//secure.gravatar.com/avatar/3470c6a3eb66a4fa041d5e2ddd71a518?s=140&#038;d=mm&#038;r=g" srcset='https://secure.gravatar.com/avatar/3470c6a3eb66a4fa041d5e2ddd71a518?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140'/></a> </span> <span class="meta-author"><a href="/author/itsmrokay/" class="author-name" title="Farouk Mohammed">Farouk Mohammed</a> </span> <a href="//www.twitter.com/itsmrokay" class="author-twitter-link" target="_blank" rel="nofollow noopener" title="Follow on Twitter"> <span class="fa fa-twitter" aria-hidden="true"></span> <span class="screen-reader-text">Follow on Twitter</span> </a> </span></span><span class="date meta-item fa-before">May 17, 2020</span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> Less than a minute</span> </div></div> </div> </header> <div class="post-footer post-footer-on-top"> <div class="share-links share-centered icons-only"> <a href="//www.facebook.com/sharer.php?u=https://www.okay.ng/251579" rel="external noopener" target="_blank" class="facebook-share-btn equal-width"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="//twitter.com/intent/tweet?text=COVID-19%3A%20NCDC%20announces%20338%20new%20cases%20in%20Nigeria%20%E2%80%94%20177%20from%20Lagos%2C%20total%20now%205959&#038;url=https://www.okay.ng/251579&#038;via=OkayNigeria" rel="external noopener" target="_blank" class="twitter-share-btn equal-width"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="//pinterest.com/pin/create/button/?url=https://www.okay.ng/251579&#038;description=COVID-19%3A%20NCDC%20announces%20338%20new%20cases%20in%20Nigeria%20%E2%80%94%20177%20from%20Lagos%2C%20total%20now%205959&#038;media=https://www.okay.ng/wp-content/uploads/2020/05/coronavirus-sample-test-okay-ng-1.jpg" rel="external noopener" target="_blank" class="pinterest-share-btn equal-width"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="//api.whatsapp.com/send?text=COVID-19%3A%20NCDC%20announces%20338%20new%20cases%20in%20Nigeria%20%E2%80%94%20177%20from%20Lagos%2C%20total%20now%205959%20https://www.okay.ng/251579" rel="external noopener" target="_blank" class="whatsapp-share-btn equal-width"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="//telegram.me/share/url?url=https://www.okay.ng/251579&text=COVID-19%3A%20NCDC%20announces%20338%20new%20cases%20in%20Nigeria%20%E2%80%94%20177%20from%20Lagos%2C%20total%20now%205959" rel="external noopener" target="_blank" class="telegram-share-btn equal-width"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn equal-width"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a> </div> </div> <div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="750" height="354" src="/wp-content/uploads/2020/05/coronavirus-sample-test-okay-ng-1.jpg" class="attachment-full size-full wp-post-image" alt=""/></figure></div></div> <div class="entry-content entry clearfix"> <div class="stream-item stream-item-above-post-content"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2504007944424120" data-ad-slot="4023307092" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div> <p>Nigeria has recorded three hundred and thirty-eight (338) new cases of coronavirus (COVID-19) on Sunday, May 17, 2020, Okay.ng reports.</p> <p>According to the Nigeria Centre for Disease Control (NCDC), 177 of the new cases were recorded in Lagos, Kano(64), FCT(21), Rivers(16), Plateau(14), Oyo(11), Katsina(9), Jigawa(4), Kaduna(4), Abia(3), Bauchi(3), Borno(3), Gombe(2), Akwa Ibom(2), Delta(2), Ondo(1), Kebbi(1), Sokoto(1).</p> <p>As of 11:10pm on 17th May, there are 5959 COVID-19 confirmed cases reported in Nigeria.</p> <p>One thousand, five hundred and ninety-four (1594) patients have been discharged with one hundred and eighty-two (182) deaths across the country.</p> <div class="swamm5ec1bc62b162c"><br><center><a href="/advertise/" target="_blank" rel="noopener"><strong>Advertise with Okay.ng</strong></a> |  <a href="/submit-news/" target="_blank" rel="noopener"><strong>Send news and press releases to Okay.ng</strong></a> | <a href="//t.me/okaynigeria" target="_blank" rel="noopener"><strong>Get daily news updates on Telegram</strong></a></center></br> <a href="//news.google.com/publications/CAAqBwgKMP_DjwswxveiAw" target="_blank" rel="noopener"><img class="aligncenter" src="/wp-content/uploads/2019/05/okay-ng-banner-google-news.png" alt="Okay.ng on Google News" width="728" height="90"/></a> <center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2504007944424120" data-ad-slot="4023307092" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>

(adsbygoogle = window.adsbygoogle || []).push({});

</script></center></div><style type="text/css"> .swamm5ec1bc62b162c { margin: 5px; padding: 0px; } @media screen and (min-width: 1201px) { .swamm5ec1bc62b162c { display: block; } } @media screen and (min-width: 993px) and (max-width: 1200px) { .swamm5ec1bc62b162c { display: block; } } @media screen and (min-width: 769px) and (max-width: 992px) { .swamm5ec1bc62b162c { display: block; } } @media screen and (min-width: 768px) and (max-width: 768px) { .swamm5ec1bc62b162c { display: block; width: 336px; } } @media screen and (max-width: 767px) { .swamm5ec1bc62b162c { display: block; } } </style> </div> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2020-05-17T23:15:12+01:00","datePublished":"2020-05-17T23:15:12+01:00","dateModified":"2020-05-17T23:18:57+01:00","headline":"COVID-19: NCDC announces 338 new cases in Nigeria \u2014 177 from Lagos, total now 5959","name":"COVID-19: NCDC announces 338 new cases in Nigeria \u2014 177 from Lagos, total now 5959","keywords":"coronavirus,COVID19,Lagos,NCDC,Nigeria","url":"https:\/\/www.okay.ng\/covid-19-ncdc-announces-338-new-cases-in-nigeria-177-from-lagos-total-now-5959\/","description":"Nigeria has recorded three hundred and thirty-eight (338) new cases of coronavirus (COVID-19) on Sunday, May 17, 2020, Okay.ng reports. According to the Nigeria Centre for Disease Control (NCDC), 177","copyrightYear":"2020","articleSection":"News","articleBody":"Nigeria has recorded three hundred and thirty-eight (338) new cases of coronavirus (COVID-19) on Sunday, May 17, 2020, Okay.ng reports.\r\n\r\nAccording to the Nigeria Centre for Disease Control (NCDC), 177 of the new cases were recorded in Lagos, Kano(64), FCT(21), Rivers(16), Plateau(14), Oyo(11), Katsina(9), Jigawa(4), Kaduna(4), Abia(3), Bauchi(3), Borno(3), Gombe(2), Akwa Ibom(2), Delta(2), Ondo(1), Kebbi(1), Sokoto(1).\r\n\r\nAs of 11:10pm on 17th May, there are 5959 COVID-19 confirmed cases reported in Nigeria.\r\n\r\nOne thousand, five hundred and ninety-four (1594) patients have been discharged with one hundred and eighty-two (182) deaths across the country.","publisher":{"@id":"#Publisher","@type":"Organization","name":"Okay.ng","logo":{"@type":"ImageObject","url":"https:\/\/www.okay.ng\/wp-content\/uploads\/2019\/04\/Okay-NG-Logo_Optimized.png"},"sameAs":["https:\/\/www.facebook.com\/OkayNigeria","https:\/\/www.twitter.com\/OkayNigeria","https:\/\/www.youtube.com\/channel\/UC2owwXgUfsfzjLU60CyI4ew","https:\/\/soundcloud.com\/okaynigeria","https:\/\/www.instagram.com\/okaynigeria","https:\/\/t.me\/okaynigeria"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.okay.ng\/covid-19-ncdc-announces-338-new-cases-in-nigeria-177-from-lagos-total-now-5959\/"},"author":{"@type":"Person","name":"Farouk Mohammed","url":"https:\/\/www.okay.ng\/author\/itsmrokay\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.okay.ng\/wp-content\/uploads\/2020\/05\/coronavirus-sample-test-okay-ng-1.jpg","width":750,"height":354}}</script> <div class="post-footer post-footer-on-bottom"> <div class="share-links share-centered icons-only"> <a href="//www.facebook.com/sharer.php?u=https://www.okay.ng/251579" rel="external noopener" target="_blank" class="facebook-share-btn equal-width"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="//twitter.com/intent/tweet?text=COVID-19%3A%20NCDC%20announces%20338%20new%20cases%20in%20Nigeria%20%E2%80%94%20177%20from%20Lagos%2C%20total%20now%205959&#038;url=https://www.okay.ng/251579&#038;via=OkayNigeria" rel="external noopener" target="_blank" class="twitter-share-btn equal-width"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="//www.linkedin.com/shareArticle?mini=true&#038;url=https://www.okay.ng/covid-19-ncdc-announces-338-new-cases-in-nigeria-177-from-lagos-total-now-5959/&#038;title=COVID-19%3A%20NCDC%20announces%20338%20new%20cases%20in%20Nigeria%20%E2%80%94%20177%20from%20Lagos%2C%20total%20now%205959" rel="external noopener" target="_blank" class="linkedin-share-btn equal-width"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="//pinterest.com/pin/create/button/?url=https://www.okay.ng/251579&#038;description=COVID-19%3A%20NCDC%20announces%20338%20new%20cases%20in%20Nigeria%20%E2%80%94%20177%20from%20Lagos%2C%20total%20now%205959&#038;media=https://www.okay.ng/wp-content/uploads/2020/05/coronavirus-sample-test-okay-ng-1.jpg" rel="external noopener" target="_blank" class="pinterest-share-btn equal-width"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="//api.whatsapp.com/send?text=COVID-19%3A%20NCDC%20announces%20338%20new%20cases%20in%20Nigeria%20%E2%80%94%20177%20from%20Lagos%2C%20total%20now%205959%20https://www.okay.ng/251579" rel="external noopener" target="_blank" class="whatsapp-share-btn equal-width"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="//telegram.me/share/url?url=https://www.okay.ng/251579&text=COVID-19%3A%20NCDC%20announces%20338%20new%20cases%20in%20Nigeria%20%E2%80%94%20177%20from%20Lagos%2C%20total%20now%205959" rel="external noopener" target="_blank" class="telegram-share-btn equal-width"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn equal-width"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a> </div> </div> </article> <div class="about-author container-wrapper about-author-1"> <div class="author-avatar"> <a href="/author/itsmrokay/"> <img alt='Photo of Farouk Mohammed' src="//secure.gravatar.com/avatar/3470c6a3eb66a4fa041d5e2ddd71a518?s=180&#038;d=mm&#038;r=g" srcset='https://secure.gravatar.com/avatar/3470c6a3eb66a4fa041d5e2ddd71a518?s=360&#038;d=mm&#038;r=g 2x' class='avatar avatar-180 photo' height='180' width='180'/> </a> </div> <div class="author-info"> <h3 class="author-name"><a href="/author/itsmrokay/">Farouk Mohammed</a></h3> <div class="author-bio"> Farouk Mohammed is a Head Editor at Okay Nigeria (Okay.ng). He has been publishing for 5 years and focused more on Local/World News on Okay.ng </div> <ul class="social-icons"> <li class="social-icons-item"> <a href="/" rel="external noopener nofollow" target="_blank" class="social-link url-social-icon"> <span class="fa fa-home" aria-hidden="true"></span> <span class="screen-reader-text">Website</span> </a> </li> <li class="social-icons-item"> <a href="//www.facebook.com/itsmrokay" rel="external noopener nofollow" target="_blank" class="social-link facebook-social-icon"> <span class="fa fa-facebook" aria-hidden="true"></span> <span class="screen-reader-text">Facebook</span> </a> </li> <li class="social-icons-item"> <a href="//www.twitter.com/itsmrokay" rel="external noopener nofollow" target="_blank" class="social-link twitter-social-icon"> <span class="fa fa-twitter" aria-hidden="true"></span> <span class="screen-reader-text">Twitter</span> </a> </li> <li class="social-icons-item"> <a href="//www.linkedin.com/in/farouk-mohammed-01834a5b/" rel="external noopener nofollow" target="_blank" class="social-link linkedin-social-icon"> <span class="fa fa-linkedin" aria-hidden="true"></span> <span class="screen-reader-text">LinkedIn</span> </a> </li> <li class="social-icons-item"> <a href="//www.instagram.com/itsmrokay" rel="external noopener nofollow" target="_blank" class="social-link instagram-social-icon"> <span class="fa fa-instagram" aria-hidden="true"></span> <span class="screen-reader-text">Instagram</span> </a> </li> </ul> </div> <div class="clearfix"></div> </div> <div id="related-posts" class="container-wrapper"> <div class="mag-box-title the-global-title"> <h3>Read More News</h3> </div> <div class="related-posts-list"> <div class="related-item tie-standard"> <a aria-label="COVID-19: Sanwo-Olu announces plans to fully reopen economy, worship centres in Lagos" href="/covid-19-sanwo-olu-announces-plans-to-fully-reopen-economy-worship-centres-in-lagos/" class="post-thumb"><img width="390" height="220" src="/wp-content/uploads/2020/04/Babajide-Sanwo-Olu-Okay-ng.jpg" class="attachment-okay-image-large size-okay-image-large wp-post-image" alt="Photo of COVID-19: Sanwo-Olu announces plans to fully reopen economy, worship centres in Lagos" srcset="https://www.okay.ng/wp-content/uploads/2020/04/Babajide-Sanwo-Olu-Okay-ng.jpg 1062w, https://www.okay.ng/wp-content/uploads/2020/04/Babajide-Sanwo-Olu-Okay-ng-1024x577.jpg 1024w, https://www.okay.ng/wp-content/uploads/2020/04/Babajide-Sanwo-Olu-Okay-ng-768x432.jpg 768w, https://www.okay.ng/wp-content/uploads/2020/04/Babajide-Sanwo-Olu-Okay-ng-390x220.jpg 390w" sizes="(max-width: 390px) 100vw, 390px"/></a> <h3 class="post-title"><a href="/covid-19-sanwo-olu-announces-plans-to-fully-reopen-economy-worship-centres-in-lagos/">COVID-19: Sanwo-Olu announces plans to fully reopen economy, worship centres in Lagos</a></h3> <div class="post-meta clearfix"><span class="date meta-item fa-before">May 17, 2020</span></div> </div> <div class="related-item tie-standard"> <a aria-label="COVID-19: Buhari to address Nigerians on Monday, May 18" href="/covid-19-buhari-to-address-nigerians-on-monday-may-18/" class="post-thumb"><img width="330" height="220" src="/wp-content/uploads/2020/04/Buhari-address-COVID-19-Okay-ng-4.jpg" class="attachment-okay-image-large size-okay-image-large wp-post-image" alt="Photo of COVID-19: Buhari to address Nigerians on Monday, May 18" srcset="https://www.okay.ng/wp-content/uploads/2020/04/Buhari-address-COVID-19-Okay-ng-4.jpg 960w, https://www.okay.ng/wp-content/uploads/2020/04/Buhari-address-COVID-19-Okay-ng-4-768x512.jpg 768w" sizes="(max-width: 330px) 100vw, 330px"/></a> <h3 class="post-title"><a href="/covid-19-buhari-to-address-nigerians-on-monday-may-18/">COVID-19: Buhari to address Nigerians on Monday, May 18</a></h3> <div class="post-meta clearfix"><span class="date meta-item fa-before">May 17, 2020</span></div> </div> <div class="related-item tie-standard"> <a aria-label="Wike reacts to death of media aide, Simeon Nwakaudu" href="/wike-reacts-to-death-of-media-aide-simeon-nwakaudu/" class="post-thumb"><img width="390" height="220" src="/wp-content/uploads/2020/05/Simeon-Nwakaudu-okay-ng-390x220.jpg" class="attachment-okay-image-large size-okay-image-large wp-post-image" alt="Photo of Wike reacts to death of media aide, Simeon Nwakaudu"/></a> <h3 class="post-title"><a href="/wike-reacts-to-death-of-media-aide-simeon-nwakaudu/">Wike reacts to death of media aide, Simeon Nwakaudu</a></h3> <div class="post-meta clearfix"><span class="date meta-item fa-before">May 17, 2020</span></div> </div> <div class="related-item tie-standard"> <a aria-label="Nigeria impounds aircraft operating commercial flights into country" href="/nigeria-impounds-aircraft-operating-commercial-flights-into-country/" class="post-thumb"><img width="390" height="220" src="/wp-content/uploads/2020/05/flair-okay-ng-390x220.jpg" class="attachment-okay-image-large size-okay-image-large wp-post-image" alt="Photo of Nigeria impounds aircraft operating commercial flights into country"/></a> <h3 class="post-title"><a href="/nigeria-impounds-aircraft-operating-commercial-flights-into-country/">Nigeria impounds aircraft operating commercial flights into country</a></h3> <div class="post-meta clearfix"><span class="date meta-item fa-before">May 17, 2020</span></div> </div> <div class="related-item tie-standard"> <a aria-label="News in Pictures: Buhari receives briefing from PTF on COVID-19" href="/buhari-receives-briefing-from-the-ptf-on-covid-19/" class="post-thumb"><img width="390" height="220" src="/wp-content/uploads/2020/05/PTF-briefs-Buhari-Okay-ng-390x220.jpeg" class="attachment-okay-image-large size-okay-image-large wp-post-image" alt="Photo of News in Pictures: Buhari receives briefing from PTF on COVID-19"/></a> <h3 class="post-title"><a href="/buhari-receives-briefing-from-the-ptf-on-covid-19/">News in Pictures: Buhari receives briefing from PTF on COVID-19</a></h3> <div class="post-meta clearfix"><span class="date meta-item fa-before">May 17, 2020</span></div> </div> <div class="related-item tie-standard"> <a aria-label="Buhari renews tenure of Ben Akabueze as DG of budget office" href="/buhari-renews-tenure-of-ben-akabueze-as-dg-of-budget-office/" class="post-thumb"><img width="390" height="220" src="/wp-content/uploads/2020/05/Ben-Akabueze-okay-ng-390x220.jpeg" class="attachment-okay-image-large size-okay-image-large wp-post-image" alt="Photo of Buhari renews tenure of Ben Akabueze as DG of budget office"/></a> <h3 class="post-title"><a href="/buhari-renews-tenure-of-ben-akabueze-as-dg-of-budget-office/">Buhari renews tenure of Ben Akabueze as DG of budget office</a></h3> <div class="post-meta clearfix"><span class="date meta-item fa-before">May 17, 2020</span></div> </div> </div> </div> <div class="post-components"> <div class="stream-item stream-item-below-post"><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div> </div> </div> <aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar"> <div class="theiaStickySidebar"> <link rel='stylesheet' id='tie-css-widgets-css' href="/wp-content/themes/okay-ng/assets/css/widgets.min.css" type='text/css' media='all'/> <script>console.log('Style tie-css-widgets')</script> <div id="text-4" class="container-wrapper widget widget_text"> <div class="textwidget"><p><a href="//news.google.com/publications/CAAqIAgKIhpDQklTRFFnTWFna0tCMjlyWVhrdWJtY29BQVAB"><img class="aligncenter" src="/wp-content/uploads/2019/05/okay-ng-google-news.png" alt="Follow Okay.ng on Google News" width="300" height="250"/></a></p> </div> <div class="clearfix"></div></div><div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div><ul class="posts-list-items"> <li class="widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Aston Villa place ​£80m price tag on Man Utd summer transfer target, Jack Grealish" href="/aston-villa-place-%e2%80%8b80m-price-tag-on-man-utd-summer-transfer-target-jack-grealish/" class="post-thumb"><img width="220" height="150" src="/wp-content/uploads/2020/05/jack-grealish-220x150.jpg" class="attachment-okay-image-small size-okay-image-small tie-small-image wp-post-image" alt="Photo of Aston Villa place ​£80m price tag on Man Utd summer transfer target, Jack Grealish"/></a> </div> <div class="post-widget-body "> <h3 class="post-title"><a href="/aston-villa-place-%e2%80%8b80m-price-tag-on-man-utd-summer-transfer-target-jack-grealish/">Aston Villa place ​£80m price tag on Man Utd summer transfer target, Jack Grealish</a></h3> <div class="post-meta"> <span class="date meta-item fa-before">May 17, 2020</span> </div> </div> </li> <li class="widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="COVID-19: NCDC announces 338 new cases in Nigeria — 177 from Lagos, total now 5959" href="./" class="post-thumb"><img width="220" height="104" src="/wp-content/uploads/2020/05/coronavirus-sample-test-okay-ng-1.jpg" class="attachment-okay-image-small size-okay-image-small tie-small-image wp-post-image" alt="Photo of COVID-19: NCDC announces 338 new cases in Nigeria — 177 from Lagos, total now 5959"/></a> </div> <div class="post-widget-body "> <h3 class="post-title"><a href="./">COVID-19: NCDC announces 338 new cases in Nigeria — 177 from Lagos, total now 5959</a></h3> <div class="post-meta"> <span class="date meta-item fa-before">May 17, 2020</span> </div> </div> </li> <li class="widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Mikel Arteta identifies Juventus midfielder Adrien Rabiot as summer transfer target" href="/mikel-arteta-identifies-juventus-midfielder-adrien-rabiot-as-summer-transfer-target/" class="post-thumb"><img width="220" height="150" src="/wp-content/uploads/2020/05/EYOlgpAX0AEo1FD-220x150.jpg" class="attachment-okay-image-small size-okay-image-small tie-small-image wp-post-image" alt="Photo of Mikel Arteta identifies Juventus midfielder Adrien Rabiot as summer transfer target"/></a> </div> <div class="post-widget-body "> <h3 class="post-title"><a href="/mikel-arteta-identifies-juventus-midfielder-adrien-rabiot-as-summer-transfer-target/">Mikel Arteta identifies Juventus midfielder Adrien Rabiot as summer transfer target</a></h3> <div class="post-meta"> <span class="date meta-item fa-before">May 17, 2020</span> </div> </div> </li> <li class="widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="COVID-19: Sanwo-Olu announces plans to fully reopen economy, worship centres in Lagos" href="/covid-19-sanwo-olu-announces-plans-to-fully-reopen-economy-worship-centres-in-lagos/" class="post-thumb"><img width="220" height="124" src="/wp-content/uploads/2020/04/Babajide-Sanwo-Olu-Okay-ng.jpg" class="attachment-okay-image-small size-okay-image-small tie-small-image wp-post-image" alt="Photo of COVID-19: Sanwo-Olu announces plans to fully reopen economy, worship centres in Lagos" srcset="https://www.okay.ng/wp-content/uploads/2020/04/Babajide-Sanwo-Olu-Okay-ng.jpg 1062w, https://www.okay.ng/wp-content/uploads/2020/04/Babajide-Sanwo-Olu-Okay-ng-1024x577.jpg 1024w, https://www.okay.ng/wp-content/uploads/2020/04/Babajide-Sanwo-Olu-Okay-ng-768x432.jpg 768w, https://www.okay.ng/wp-content/uploads/2020/04/Babajide-Sanwo-Olu-Okay-ng-390x220.jpg 390w" sizes="(max-width: 220px) 100vw, 220px"/></a> </div> <div class="post-widget-body "> <h3 class="post-title"><a href="/covid-19-sanwo-olu-announces-plans-to-fully-reopen-economy-worship-centres-in-lagos/">COVID-19: Sanwo-Olu announces plans to fully reopen economy, worship centres in Lagos</a></h3> <div class="post-meta"> <span class="date meta-item fa-before">May 17, 2020</span> </div> </div> </li> <li class="widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Juventus offer two players plus cash to Barcelona for Nelson Semedo" href="/juventus-offer-two-players-plus-cash-to-barcelona-for-nelson-semedo/" class="post-thumb"><img width="220" height="150" src="/wp-content/uploads/2020/05/BeFunky-collage-220x150.jpg" class="attachment-okay-image-small size-okay-image-small tie-small-image wp-post-image" alt="Photo of Juventus offer two players plus cash to Barcelona for Nelson Semedo"/></a> </div> <div class="post-widget-body "> <h3 class="post-title"><a href="/juventus-offer-two-players-plus-cash-to-barcelona-for-nelson-semedo/">Juventus offer two players plus cash to Barcelona for Nelson Semedo</a></h3> <div class="post-meta"> <span class="date meta-item fa-before">May 17, 2020</span> </div> </div> </li> </ul></div><div class="clearfix"></div></div> </div> </aside> </div> </div> <footer id="footer" class="site-footer dark-skin dark-widgetized-area"> <div id="footer-widgets-container"> <div class="container"> <div class="footer-widget-area footer-boxed-widget-area"> <div class="tie-row"> <div class="tie-col-sm-4 normal-side"> <div id="author-bio-widget-3" class="container-wrapper widget aboutme-widget"><div class="widget-title the-global-title"><div class="the-subtitle">About Okay.ng<span class="widget-title-icon fa"></span></div></div> <div class="about-author about-content-wrapper is-centered"><img alt="" src="/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" class="about-author-img" width="280" height="47"> <div class="aboutme-widget-content"><strong>Okay.ng</strong> launched under <strong>OKN MEDIA PUBLISHING (RC Number: 2993580)</strong> in the year 2012 is an independent digital news platform with thousands of page views and unique visitors every month…<a href="/about-us/"><strong>Read More</strong></a> </div> <div class="clearfix"></div> <ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="//www.facebook.com/OkayNigeria"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="//www.twitter.com/OkayNigeria"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="//www.youtube.com/channel/UC2owwXgUfsfzjLU60CyI4ew"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="external noopener nofollow" target="_blank" href="//soundcloud.com/okaynigeria"><span class="fa fa-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="//www.instagram.com/okaynigeria"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link telegram-social-icon" rel="external noopener nofollow" target="_blank" href="//t.me/okaynigeria"><span class="fa fa-paper-plane"></span><span class="screen-reader-text">Telegram</span></a></li></ul> </div> <div class="clearfix"></div></div> </div> <div class="tie-col-sm-4 normal-side"> <div id="nav_menu-3" class="container-wrapper widget widget_nav_menu"><div class="widget-title the-global-title"><div class="the-subtitle">Navigate Okay.ng<span class="widget-title-icon fa"></span></div></div><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206455"><a href="/about-us/">About Okay.ng</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222036"><a href="/advertise-on-okay-ng/">Advertising on Okay.ng</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215922"><a href="/contact-okay-ng/">Contact Okay.ng</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229192"><a href="/submit-news-to-okay-ng/">Submit News to Okay.ng</a></li> </ul></div><div class="clearfix"></div></div> </div> <div class="tie-col-sm-4 normal-side"> <div id="widget_contact_info-2" class="container-wrapper widget widget_contact_info"><div class="widget-title the-global-title"><div class="the-subtitle">Contact Okay.ng<span class="widget-title-icon fa"></span></div></div><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="//maps.google.com/maps?z=16&#038;q=20ah%2C%2Bjimoh%2Boladehinde%2Broad%2C%2Bgbagada%2C%2Blagos" target="_blank" rel="noopener noreferrer">20AH, Jimoh Oladehinde Road, Gbagada, Lagos</a></div><div class="confit-phone"><span itemprop="telephone">+234-813-9009-126</span></div><div class="confit-email"><a href="mailto:contact@okay.ng">contact@okay.ng</a></div></div><div class="clearfix"></div></div> </div> </div> </div> </div> </div> <div id="site-info" class="site-info"> <div class="container"> <div class="tie-row"> <div class="tie-col-md-12"> <div class="copyright-text copyright-text-first">© OKN MEDIA PUBLISHING 2020 - All rights reserved</div><div class="footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-221389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221389"><a href="/about-us/">About Okay.ng</a></li> <li id="menu-item-58355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58355"><a href="/advertise-on-okay-ng/">Advertising on Okay.ng</a></li> <li id="menu-item-58356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58356"><a href="/contact-okay-ng/">Contact Okay.ng</a></li> <li id="menu-item-215928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-215928"><a href="/privacy/">Privacy Policy</a></li> <li id="menu-item-58358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58358"><a href="/terms-conditions/">Terms &#038; Conditions</a></li> <li id="menu-item-168025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168025"><a href="/okay-ng-whatsapp/">Okay.ng on WhatsApp</a></li> <li id="menu-item-196131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196131"><a href="/team/">Team</a></li> <li id="menu-item-58357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58357"><a href="/submit-news-to-okay-ng/">Submit News to Okay.ng</a></li> </ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="//www.facebook.com/OkayNigeria"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="//www.twitter.com/OkayNigeria"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="//www.youtube.com/channel/UC2owwXgUfsfzjLU60CyI4ew"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="external noopener nofollow" target="_blank" href="//soundcloud.com/okaynigeria"><span class="fa fa-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="//www.instagram.com/okaynigeria"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link telegram-social-icon" rel="external noopener nofollow" target="_blank" href="//t.me/okaynigeria"><span class="fa fa-paper-plane"></span><span class="screen-reader-text">Telegram</span></a></li></ul> </div> </div> </div> </div> </footer> <div class="post-footer post-footer-on-mobile"> <div class="share-links icons-only"> <a href="//www.facebook.com/sharer.php?u=https://www.okay.ng/251579" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="//twitter.com/intent/tweet?text=COVID-19%3A%20NCDC%20announces%20338%20new%20cases%20in%20Nigeria%20%E2%80%94%20177%20from%20Lagos%2C%20total%20now%205959&#038;url=https://www.okay.ng/251579&#038;via=OkayNigeria" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="//www.linkedin.com/shareArticle?mini=true&#038;url=https://www.okay.ng/covid-19-ncdc-announces-338-new-cases-in-nigeria-177-from-lagos-total-now-5959/&#038;title=COVID-19%3A%20NCDC%20announces%20338%20new%20cases%20in%20Nigeria%20%E2%80%94%20177%20from%20Lagos%2C%20total%20now%205959" rel="external noopener" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="//pinterest.com/pin/create/button/?url=https://www.okay.ng/251579&#038;description=COVID-19%3A%20NCDC%20announces%20338%20new%20cases%20in%20Nigeria%20%E2%80%94%20177%20from%20Lagos%2C%20total%20now%205959&#038;media=https://www.okay.ng/wp-content/uploads/2020/05/coronavirus-sample-test-okay-ng-1.jpg" rel="external noopener" target="_blank" class="pinterest-share-btn"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="//api.whatsapp.com/send?text=COVID-19%3A%20NCDC%20announces%20338%20new%20cases%20in%20Nigeria%20%E2%80%94%20177%20from%20Lagos%2C%20total%20now%205959%20https://www.okay.ng/251579" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="//telegram.me/share/url?url=https://www.okay.ng/251579&text=COVID-19%3A%20NCDC%20announces%20338%20new%20cases%20in%20Nigeria%20%E2%80%94%20177%20from%20Lagos%2C%20total%20now%205959" rel="external noopener" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a> </div> </div> <div class="mobile-share-buttons-spacer"></div> <a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"> <span class="fa fa-angle-up"></span> <span class="screen-reader-text">Back to top button</span> </a> </div> <aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area " aria-label="Secondary Sidebar"> <div data-height="100%" class="side-aside-wrapper has-custom-scroll"> <a href="#" class="close-side-aside remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a> <div id="mobile-container"> <div id="mobile-menu" class=" has-custom-menu"> <div class="menu-menu-1-container"><ul id="mobile-custom-menu" class="menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-217285 tie-current-menu menu-item-has-icon"><a href="/news/"> <span aria-hidden="true" class="fa fa-newspaper-o"></span> News</a> <ul class="sub-menu menu-sub-content"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233923"><a href="/news/politics-news/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215923"><a href="/news/education/">Education</a></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233924 menu-item-has-icon"><a href="/news/business-news/"> <span aria-hidden="true" class="fa fa-money"></span> Business &#038; Economy</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138118 menu-item-has-icon"><a href="/sport/"> <span aria-hidden="true" class="fa fa-futbol-o"></span> Sports</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17 menu-item-has-icon"><a href="/entertainment-news/"> <span aria-hidden="true" class="fa fa-comments"></span> Entertainment</a> <ul class="sub-menu menu-sub-content"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234382"><a href="/video/">Video</a></li> </ul> </li> </ul></div> </div> <div class="mobile-social-search"> <div id="mobile-social-icons" class="social-icons-widget solid-social-icons"> <ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="//www.facebook.com/OkayNigeria"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="//www.twitter.com/OkayNigeria"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="//www.youtube.com/channel/UC2owwXgUfsfzjLU60CyI4ew"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="external noopener nofollow" target="_blank" href="//soundcloud.com/okaynigeria"><span class="fa fa-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="//www.instagram.com/okaynigeria"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link telegram-social-icon" rel="external noopener nofollow" target="_blank" href="//t.me/okaynigeria"><span class="fa fa-paper-plane"></span><span class="screen-reader-text">Telegram</span></a></li></ul> </div> <div id="mobile-search"> <form role="search" method="get" class="search-form" action="/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" name="s"/> </label> <input type="submit" class="search-submit" value="Search"/> </form> </div> </div> </div> </div> </aside> </div> </div> <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/forumspotz/loader.js',
  'tb_loader_script');
</script> <script type='text/javascript'>

r3f5x9JS=escape(document.referrer);
var hf4N=window.atob('OTg0ZDljNzM0NjY2NzUzZDA1MjVjNTVhNzk5NzNlN2M=');
var hf4V=window.atob('YzI4MjdjZGVjMjMzZmVmZjM5NzBhZTM3ZDllYzEwODE=');
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});

</script> <div id="reading-position-indicator"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div> <div id="tie-popup-search-wrap" class="tie-popup"> <a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a> <div class="container"> <div class="popup-search-wrap-inner"> <div class="tie-row"> <div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search"> <form method="get" id="tie-popup-search-form" action="/"> <input id="tie-popup-search-input" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter"/> <button id="tie-popup-search-submit" type="submit"> <span class="fa fa-search" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button> </form> </div> </div> </div> </div> </div> <script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.okay.ng\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"true","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","is_singular":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"","select_share_email":"true","facebook_app_id":"239771166497175","twitter_username":"OkayNigeria","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/scripts.min.js'></script> <script type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/ilightbox/lightbox.js'></script> <script type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/sliders.min.js'></script> <script type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/shortcodes.js'></script> <script type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/desktop.min.js'></script> <script type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/single.min.js'></script> <script type='text/javascript' src='https://www.okay.ng/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script> <link rel='preload' href="/wp-content/themes/okay-ng/assets/css/helpers.min.css" as='style' onload='this.onload=null;this.rel="stylesheet"'/> <noscript><link rel='stylesheet' id='tie-css-helpers-css' href="/wp-content/themes/okay-ng/assets/css/helpers.min.css" type='text/css' media='all'/></noscript> <script>console.log('Style tie-css-helpers')</script> <link rel='preload' href="/wp-content/themes/okay-ng/assets/ilightbox/dark-skin/skin.css" as='style' onload='this.onload=null;this.rel="stylesheet"'/> <noscript><link rel='stylesheet' id='tie-css-ilightbox-css' href="/wp-content/themes/okay-ng/assets/ilightbox/dark-skin/skin.css" type='text/css' media='all'/></noscript> <script>console.log('Style tie-css-ilightbox')</script> <script type='text/javascript'>
				!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);

				var c = document.body.className;
				c = c.replace(/tie-no-js/, 'tie-js');
				document.body.className = c;
			</script> <script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script> <script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'82599960',post:'251579',tz:'1',srv:'www.okay.ng'} ]);
	_stq.push([ 'clickTrackerInit', '82599960', '251579' ]);
</script> </body> </html> 
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1589754979 -->