<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light" prefix="og: https://ogp.me/ns#">
<head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
					})(window,document,'script','https://www.okay.ng/wp-content/plugins/perfmatters/js/analytics.js','ga');ga('create', 'UA-90695203-1', 'auto');ga('send', 'pageview');</script>
<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://www.okay.ng/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png'>
<link rel='preload' as='image' href='https://www.okay.ng/wp-content/uploads/2021/07/Dorcas-Adesokan-Okay-ng-647x470.jpg'>
<link rel='preload' as='font' href='https://www.okay.ng/wp-content/themes/okay-ng/assets/fonts/tielabs-fonticon/tielabs-fonticon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.okay.ng/wp-content/themes/okay-ng/assets/fonts/fontawesome/fa-solid-900.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.okay.ng/wp-content/themes/okay-ng/assets/fonts/fontawesome/fa-brands-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.okay.ng/wp-content/themes/okay-ng/assets/fonts/fontawesome/fa-regular-400.woff2' type='font/woff2' crossorigin='anonymous' />
		<script type="rocketlazyloadscript" data-rocket-type="text/javascript">try{if("undefined"!=typeof localStorage){var tieSkin=localStorage.getItem("tie-skin"),html=document.getElementsByTagName("html")[0].classList,htmlSkin="light";if(html.contains("dark-skin")&&(htmlSkin="dark"),null!=tieSkin&&tieSkin!=htmlSkin){html.add("tie-skin-inverted");var tieSkinInverted=!0}"dark"==tieSkin?html.add("dark-skin"):"light"==tieSkin&&html.remove("dark-skin")}}catch(t){console.log(t)}</script>
		
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Olympics: Nigeria’s Dorcas Adesokan loses to Spanish opponent in badminton &bull; Okay.ng</title><style id="rocket-critical-css">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</style><link rel="preload" data-no-minify=""  href="https://www.okay.ng/wp-content/cache/used-css/1/olympic-nigerias-dorcas-adesokan-loses-to-spanish-opponent-in-badminton/used.min.css?ver=1627291961" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'">
<meta name="description" content="Nigeria’s Dorcas Adesokan on Monday lost to Clara Azurmendi of Spain in her opening game in the women’s singles event of the badminton competition at the 2020"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.okay.ng/olympic-nigerias-dorcas-adesokan-loses-to-spanish-opponent-in-badminton/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Olympics: Nigeria’s Dorcas Adesokan loses to Spanish opponent in badminton &bull; Okay.ng" />
<meta property="og:description" content="Nigeria’s Dorcas Adesokan on Monday lost to Clara Azurmendi of Spain in her opening game in the women’s singles event of the badminton competition at the 2020" />
<meta property="og:url" content="https://www.okay.ng/olympic-nigerias-dorcas-adesokan-loses-to-spanish-opponent-in-badminton/" />
<meta property="og:site_name" content="Okay.ng" />
<meta property="article:publisher" content="https://www.facebook.com/okaynigeria" />
<meta property="article:tag" content="Clara Azurmendi" />
<meta property="article:tag" content="Dorcas Adesokan" />
<meta property="article:tag" content="Olympic" />
<meta property="article:section" content="Sports" />
<meta property="og:updated_time" content="2021-07-26T10:32:36+01:00" />
<meta property="fb:app_id" content="1461542994062044" />
<meta property="og:image" content="https://www.okay.ng/wp-content/uploads/2021/07/Dorcas-Adesokan-Okay-ng.jpg" />
<meta property="og:image:secure_url" content="https://www.okay.ng/wp-content/uploads/2021/07/Dorcas-Adesokan-Okay-ng.jpg" />
<meta property="og:image:width" content="647" />
<meta property="og:image:height" content="680" />
<meta property="og:image:alt" content="Dorcas Adesokan" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Olympics: Nigeria’s Dorcas Adesokan loses to Spanish opponent in badminton &bull; Okay.ng" />
<meta name="twitter:description" content="Nigeria’s Dorcas Adesokan on Monday lost to Clara Azurmendi of Spain in her opening game in the women’s singles event of the badminton competition at the 2020" />
<meta name="twitter:site" content="@OkayNigeria" />
<meta name="twitter:creator" content="@OkayNigeria" />
<meta name="twitter:image" content="https://www.okay.ng/wp-content/uploads/2021/07/Dorcas-Adesokan-Okay-ng.jpg" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.okay.ng/#organization","name":"Okay.ng","logo":{"@type":"ImageObject","@id":"https://www.okay.ng/#logo","url":"https://www.okay.ng/wp-content/uploads/2021/05/Okay-ng-logo-max.jpg","caption":"Okay.ng","inLanguage":"en-US","width":"1920","height":"1080"}},{"@type":"WebSite","@id":"https://www.okay.ng/#website","url":"https://www.okay.ng","name":"Okay.ng","publisher":{"@id":"https://www.okay.ng/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.okay.ng/wp-content/uploads/2021/07/Dorcas-Adesokan-Okay-ng.jpg","url":"https://www.okay.ng/wp-content/uploads/2021/07/Dorcas-Adesokan-Okay-ng.jpg","width":"647","height":"680","caption":"Dorcas Adesokan","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.okay.ng/olympic-nigerias-dorcas-adesokan-loses-to-spanish-opponent-in-badminton/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.okay.ng","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.okay.ng/sports/","name":"Sports"}},{"@type":"ListItem","position":"3","item":{"@id":"https://www.okay.ng/olympic-nigerias-dorcas-adesokan-loses-to-spanish-opponent-in-badminton/","name":"Olympics: Nigeria\u2019s Dorcas Adesokan loses to Spanish opponent in badminton"}}]},{"@type":"Person","@id":"https://www.okay.ng/byline/agency/","name":"Agency Report with Okay.ng","url":"https://www.okay.ng/byline/agency/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/6cd24d9ec4b1f62e827e63087ab30723?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/6cd24d9ec4b1f62e827e63087ab30723?s=96&amp;d=mm&amp;r=g","caption":"Agency Report with Okay.ng","inLanguage":"en-US"},"worksFor":{"@id":"https://www.okay.ng/#organization"}},{"@type":"WebPage","@id":"https://www.okay.ng/olympic-nigerias-dorcas-adesokan-loses-to-spanish-opponent-in-badminton/#webpage","url":"https://www.okay.ng/olympic-nigerias-dorcas-adesokan-loses-to-spanish-opponent-in-badminton/","name":"Olympics: Nigeria\u2019s Dorcas Adesokan loses to Spanish opponent in badminton &bull; Okay.ng","datePublished":"2021-07-26T10:31:50+01:00","dateModified":"2021-07-26T10:32:36+01:00","author":{"@id":"https://www.okay.ng/byline/agency/"},"isPartOf":{"@id":"https://www.okay.ng/#website"},"primaryImageOfPage":{"@id":"https://www.okay.ng/wp-content/uploads/2021/07/Dorcas-Adesokan-Okay-ng.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.okay.ng/olympic-nigerias-dorcas-adesokan-loses-to-spanish-opponent-in-badminton/#breadcrumb"}},{"@type":"NewsArticle","headline":"Olympics: Nigeria\u2019s Dorcas Adesokan loses to Spanish opponent in badminton &bull; Okay.ng","datePublished":"2021-07-26T10:31:50+01:00","dateModified":"2021-07-26T10:32:36+01:00","author":{"@type":"Person","name":"Agency Report with Okay.ng"},"publisher":{"@id":"https://www.okay.ng/#organization"},"description":"Nigeria\u2019s Dorcas Adesokan on Monday lost to Clara Azurmendi of Spain in her opening game in the women\u2019s singles event of the badminton competition at the 2020","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.okay.ng/#organization"},"name":"Olympics: Nigeria\u2019s Dorcas Adesokan loses to Spanish opponent in badminton &bull; Okay.ng","@id":"https://www.okay.ng/olympic-nigerias-dorcas-adesokan-loses-to-spanish-opponent-in-badminton/#richSnippet","isPartOf":{"@id":"https://www.okay.ng/olympic-nigerias-dorcas-adesokan-loses-to-spanish-opponent-in-badminton/#webpage"},"image":{"@id":"https://www.okay.ng/wp-content/uploads/2021/07/Dorcas-Adesokan-Okay-ng.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.okay.ng/olympic-nigerias-dorcas-adesokan-loses-to-spanish-opponent-in-badminton/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//v0.wordpress.com' />


















<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.okay.ng/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<link href="data:image/x-icon;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQEAYAAABPYyMiAAAABmJLR0T///////8JWPfcAAAACXBIWXMAAABIAAAASABGyWs+AAAAF0lEQVRIx2NgGAWjYBSMglEwCkbBSAcACBAAAeaR9cIAAAAASUVORK5CYII=" rel="icon" type="image/x-icon" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/forumspotz-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "56upokjb26");
</script>
<meta name="theme-color" content="#038f2c" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="icon" href="https://www.okay.ng/wp-content/uploads/2019/02/cropped-Okay-ng-512-x-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.okay.ng/wp-content/uploads/2019/02/cropped-Okay-ng-512-x-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.okay.ng/wp-content/uploads/2019/02/cropped-Okay-ng-512-x-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.okay.ng/wp-content/uploads/2019/02/cropped-Okay-ng-512-x-512-270x270.png" />
<script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body id="tie-body" class="post-template-default single single-post postid-266930 single-format-standard tie-no-js boxed-layout is-percent-width wrapper-has-shadow block-head-9 magazine3 magazine1 is-lazyload is-thumb-overlay-disabled is-desktop is-header-layout-1 has-header-below-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-1 main-nav-light main-nav-default-light main-nav-below no-stream-item top-nav-active top-nav-light top-nav-default-light top-nav-boxed top-nav-above has-shadow is-stretch-header has-normal-width-logo mobile-header-default">
	
<nav id="top-nav"  class="has-date-components-menu top-nav header-nav" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date tie-icon">
						Monday ,  26  July 2021					</div>
					
			<div class="tie-alignleft">
				<ul class="components"><li class="weather-menu-item menu-item custom-menu-link">
				<div class="tie-weather-widget " title="Scattered Clouds">
					<div class="weather-wrap">

						<div class="weather-forecast-day small-weather-icons">
							
					<div class="weather-icon">
						<div class="icon-cloud"></div>
						<div class="icon-cloud-behind"></div>
						<div class="icon-basecloud-bg"></div>
						<div class="icon-sun-animi"></div>
					</div>
										</div><!-- .weather-forecast-day -->

						<div class="city-data">
							<span>Lagos, Nigeria</span>
							<span class="weather-current-temp">
								28								<sup>&#x2103;</sup>
							</span>
						</div><!-- .city-data -->

					</div><!-- .weather-wrap -->
				</div><!-- .tie-weather-widget -->
				</li></ul><!-- Components -->			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<div class="top-menu header-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-206455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206455"><a href="https://www.okay.ng/about-us/">About Okay.ng</a></li>
<li id="menu-item-222036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222036"><a href="https://www.okay.ng/advertise-on-okay-ng/">Advertising on Okay.ng</a></li>
<li id="menu-item-215922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215922"><a href="https://www.okay.ng/contact-okay-ng/">Contact Okay.ng</a></li>
<li id="menu-item-229192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229192"><a href="https://www.okay.ng/submit-news-to-okay-ng/">Submit News to Okay.ng</a></li>
</ul></div>			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent" style="line-height:110px" aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
						<div class="header-layout-1-logo" style="width:200px">
							
		<div id="logo" class="image-logo" >

			
			<a title="Okay.ng" href="https://www.okay.ng/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://www.okay.ng/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png">
					<img class="tie-logo-img-default tie-logo-img" src="https://www.okay.ng/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" alt="Okay.ng" width="200" height="70" style="max-height:70px; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #logo /-->

								</div>

						<div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class="menu-text-wrapper"><span class="tie-mobile-menu-icon tie-icon-dots-three-horizontal"></span><span class="menu-text">Menu</span></a></li> <li class="mobile-component_search custom-menu-link">
				<a href="#" class="tie-search-trigger-mobile">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</a>
			</li> <li class="mobile-component_skin custom-menu-link">
				<a href="#" class="change-skin" title="Switch skin">
					<span class="tie-icon-moon change-skin-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Switch skin</span>
				</a>
			</li></ul></div>
				<div id="menu-components-wrap">

					
		<div id="sticky-logo" class="image-logo">

			
			<a title="Okay.ng" href="https://www.okay.ng/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://www.okay.ng/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png">
					<img class="tie-logo-img-default tie-logo-img" src="https://www.okay.ng/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" alt="Okay.ng"  />
				</picture>
						</a>

			
		</div><!-- #Sticky-logo /-->

		<div class="flex-placeholder"></div>
		
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-menu-1" class="menu" role="menubar"><li id="menu-item-217285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217285"><a href="https://www.okay.ng/news/">News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-233923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233923"><a href="https://www.okay.ng/news/politics-news/">Politics</a></li>
	<li id="menu-item-215923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215923"><a href="https://www.okay.ng/news/education/">Education</a></li>
</ul>
</li>
<li id="menu-item-233924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233924"><a href="https://www.okay.ng/news/business-news/">Business &#038; Economy</a></li>
<li id="menu-item-138118" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-138118 tie-current-menu"><a href="https://www.okay.ng/sports/">Sports</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17"><a href="https://www.okay.ng/entertainment-news/">Entertainment</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-234382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234382"><a href="https://www.okay.ng/video/">Video</a></li>
</ul>
</li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-compact-icon menu-item custom-menu-link">
			<a href="#" class="tie-search-trigger">
				<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
				<span class="screen-reader-text">Search for</span>
			</a>
		</li>
			<li class="skin-icon menu-item custom-menu-link">
		<a href="#" class="change-skin" title="Switch skin">
			<span class="tie-icon-moon change-skin-icon" aria-hidden="true"></span>
			<span class="screen-reader-text">Switch skin</span>
		</a>
	</li>
			<li class="list-social-icons menu-item custom-menu-link">
			<a href="#" class="follow-btn">
				<span class="tie-icon-plus" aria-hidden="true"></span>
				<span class="follow-text">Follow</span>
			</a>
			<ul class="dropdown-social-icons comp-sub-menu"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/OkayNigeria"><span class="tie-social-icon tie-icon-facebook"></span><span class="social-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.twitter.com/OkayNigeria"><span class="tie-social-icon tie-icon-twitter"></span><span class="social-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/okaynigeria"><span class="tie-social-icon tie-icon-linkedin"></span><span class="social-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UC2owwXgUfsfzjLU60CyI4ew"><span class="tie-social-icon tie-icon-youtube"></span><span class="social-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="external noopener nofollow" target="_blank" href="https://soundcloud.com/okaynigeria"><span class="tie-social-icon tie-icon-soundcloud"></span><span class="social-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/okaynigeria"><span class="tie-social-icon tie-icon-instagram"></span><span class="social-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link telegram-social-icon" rel="external noopener nofollow" target="_blank" href="https://t.me/okaynigeria"><span class="tie-social-icon tie-icon-paper-plane"></span><span class="social-text">Telegram</span></a></li></ul><!-- #dropdown-social-icons /-->		</li><!-- #list-social-icons /-->
		</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

		<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
			try{if("undefined"!=typeof localStorage){var header,mnIsDark=!1,tnIsDark=!1;(header=document.getElementById("theme-header"))&&((header=header.classList).contains("main-nav-default-dark")&&(mnIsDark=!0),header.contains("top-nav-default-dark")&&(tnIsDark=!0),"dark"==tieSkin?(header.add("main-nav-dark","top-nav-dark"),header.remove("main-nav-light","top-nav-light")):"light"==tieSkin&&(mnIsDark||(header.remove("main-nav-dark"),header.add("main-nav-light")),tnIsDark||(header.remove("top-nav-dark"),header.add("top-nav-light"))))}}catch(a){console.log(a)}
		</script>
		<div class="stream-item stream-item-below-header"><br><center>

	<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leader board -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2504007944424120"
     data-ad-slot="2333219898"
     data-ad-format="auto"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</center></div><div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-7" href="https://www.okay.ng/sports/">Sports</a></span>
		<h1 class="post-title entry-title">Olympics: Nigeria’s Dorcas Adesokan loses to Spanish opponent in badminton</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author no-avatars"><span class="meta-item meta-author-wrapper meta-author-212"><span class="meta-author"><a href="https://www.okay.ng/byline/agency/" class="author-name tie-icon" title="Agency Report with Okay.ng">Agency Report with Okay.ng</a></span></span></span><span class="date meta-item tie-icon">July 26, 2021</span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 1 minute read</span> </div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


		<div id="share-buttons-top" class="share-buttons share-buttons-top">
			<div class="share-links  share-centered icons-text share-pill">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.okay.ng/?p=266930" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Olympics%3A%20Nigeria%E2%80%99s%20Dorcas%20Adesokan%20loses%20to%20Spanish%20opponent%20in%20badminton&#038;url=https://www.okay.ng/?p=266930&#038;via=OkayNigeria" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=OkayNigeria">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://www.okay.ng/?p=266930&#038;description=Olympics%3A%20Nigeria%E2%80%99s%20Dorcas%20Adesokan%20loses%20to%20Spanish%20opponent%20in%20badminton&#038;media=https://www.okay.ng/wp-content/uploads/2021/07/Dorcas-Adesokan-Okay-ng.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn  large-share-button" data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="social-text">Pinterest</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Olympics%3A%20Nigeria%E2%80%99s%20Dorcas%20Adesokan%20loses%20to%20Spanish%20opponent%20in%20badminton%20https://www.okay.ng/?p=266930" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn  large-share-button" data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="social-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://www.okay.ng/?p=266930&text=Olympics%3A%20Nigeria%E2%80%99s%20Dorcas%20Adesokan%20loses%20to%20Spanish%20opponent%20in%20badminton" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn  large-share-button" data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="social-text">Telegram</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn  large-share-button" data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="social-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="647" height="470" src="https://www.okay.ng/wp-content/uploads/2021/07/Dorcas-Adesokan-Okay-ng-647x470.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="Dorcas Adesokan" loading="lazy" />
						<figcaption class="single-caption-text">
							<span class="tie-icon-camera" aria-hidden="true"></span> Dorcas Adesokan
						</figcaption>
					</figure></div></div>
		<div class="entry-content entry clearfix">

			<div class="stream-item stream-item-above-post-content"><center><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FnD-ltst-Text -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2504007944424120"
     data-ad-slot="4023307092"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
			
<p>Nigeria’s Dorcas Adesokan on Monday lost to Clara Azurmendi of Spain in her opening game in the women’s singles event of the badminton competition at the 2020 Olympic Games.</p>



<p>In the group play stage game of Group C fixtures at the Musashino Forest Plaza court in Tokyo, Adesokan lost 0-2 (10-21, 2-21).</p>



<p>The News Agency of Nigeria (NAN) reports that the 23-year-old will go on to face An Seyoung of South Korea on Tuesday evening at the same venue.</p>



<p>This will be in another Group C fixture, which will determine her progress in the competition.</p>



<p>Meanwhile, Nigeria’s pair of Godwin Olofua and Anuoluwapo Opeyori will later in the day return to the same venue.</p>



<p>In continuation of their Group B campaign in the men’s doubles event, they will take on the pair of Kim Astrup and Anders Rasmussen from 6 p.m Tokyo time.</p>



<p>The pair of Olofua and Opeyori had lost their opening group game on Saturday against Team Japan.</p>

			
					<div class="post-bottom-meta post-bottom-via">
						<div class="post-bottom-meta-title">
							<span class="tie-icon-external-link" aria-hidden="true"></span> Via
						</div>
						<span class="tagcloud"><a href="https://www.okay.ng/" target="_blank" rel="nofollow noopener">Okay.ng</a>
						</span>
					</div>
				
					<div class="post-bottom-meta post-bottom-source">
						<div class="post-bottom-meta-title">
							<span class="tie-icon-link" aria-hidden="true"></span> Source
						</div>
						<span class="tagcloud"><a>NAN</a>
						</span>
					</div>
				<div class="post-bottom-meta post-bottom-tags post-tags-modern"><div class="post-bottom-meta-title"><span class="tie-icon-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://www.okay.ng/tag/clara-azurmendi/" rel="tag">Clara Azurmendi</a> <a href="https://www.okay.ng/tag/dorcas-adesokan/" rel="tag">Dorcas Adesokan</a> <a href="https://www.okay.ng/tag/olympic/" rel="tag">Olympic</a></span></div>
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author no-avatars"><span class="meta-item meta-author-wrapper meta-author-212"><span class="meta-author"><a href="https://www.okay.ng/byline/agency/" class="author-name tie-icon" title="Agency Report with Okay.ng">Agency Report with Okay.ng</a></span></span></span><span class="date meta-item tie-icon">July 26, 2021</span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 1 minute read</span> </div></div><!-- .post-meta -->
		<div id="share-buttons-top" class="share-buttons share-buttons-top">
			<div class="share-links  share-centered icons-text share-pill">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.okay.ng/?p=266930" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Olympics%3A%20Nigeria%E2%80%99s%20Dorcas%20Adesokan%20loses%20to%20Spanish%20opponent%20in%20badminton&#038;url=https://www.okay.ng/?p=266930&#038;via=OkayNigeria" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=OkayNigeria">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://www.okay.ng/?p=266930&#038;description=Olympics%3A%20Nigeria%E2%80%99s%20Dorcas%20Adesokan%20loses%20to%20Spanish%20opponent%20in%20badminton&#038;media=https://www.okay.ng/wp-content/uploads/2021/07/Dorcas-Adesokan-Okay-ng.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn  large-share-button" data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="social-text">Pinterest</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Olympics%3A%20Nigeria%E2%80%99s%20Dorcas%20Adesokan%20loses%20to%20Spanish%20opponent%20in%20badminton%20https://www.okay.ng/?p=266930" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn  large-share-button" data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="social-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://www.okay.ng/?p=266930&text=Olympics%3A%20Nigeria%E2%80%99s%20Dorcas%20Adesokan%20loses%20to%20Spanish%20opponent%20in%20badminton" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn  large-share-button" data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="social-text">Telegram</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn  large-share-button" data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="social-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

					</div>
		</div>

		<div class="clearfix"></div>
		
		<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom">
			<div class="share-links  share-centered icons-text share-pill">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.okay.ng/?p=266930" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Olympics%3A%20Nigeria%E2%80%99s%20Dorcas%20Adesokan%20loses%20to%20Spanish%20opponent%20in%20badminton&#038;url=https://www.okay.ng/?p=266930&#038;via=OkayNigeria" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=OkayNigeria">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://www.okay.ng/?p=266930&#038;description=Olympics%3A%20Nigeria%E2%80%99s%20Dorcas%20Adesokan%20loses%20to%20Spanish%20opponent%20in%20badminton&#038;media=https://www.okay.ng/wp-content/uploads/2021/07/Dorcas-Adesokan-Okay-ng.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn  large-share-button" data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="social-text">Pinterest</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Olympics%3A%20Nigeria%E2%80%99s%20Dorcas%20Adesokan%20loses%20to%20Spanish%20opponent%20in%20badminton%20https://www.okay.ng/?p=266930" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn  large-share-button" data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="social-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://www.okay.ng/?p=266930&text=Olympics%3A%20Nigeria%E2%80%99s%20Dorcas%20Adesokan%20loses%20to%20Spanish%20opponent%20in%20badminton" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn  large-share-button" data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="social-text">Telegram</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn  large-share-button" data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="social-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
	</article><!-- #the-post /-->

	<div class="stream-item stream-item-below-post"><center><a href="https://www.okay.ng/advertise/" target="_blank" rel="noopener"><strong>Advertise with Okay.ng</strong></a> |  <a href="https://www.okay.ng/submit-news/" target="_blank" rel="noopener"><strong>Send news and press releases to Okay.ng</strong></a> | <a href="https://t.me/okaynigeria" target="_blank" rel="noopener"><strong>Get daily news updates on Telegram</strong></a><br>
<a href="https://news.google.com/publications/CAAqBwgKMP_DjwswxveiAw" target="_blank" rel="noopener"><img class="aligncenter" src="https://www.okay.ng/wp-content/uploads/2019/05/okay-ng-banner-google-news.png" alt="Okay.ng on Google News" width="728" height="90" /></a><br>
	
	<script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FnD-ltst-Text -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2504007944424120"
     data-ad-slot="4023307092"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center><br>
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-2504007944424120"
     data-ad-slot="6758619629"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><br>


<div id="taboola-below-article-thumbnails"></div>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div>
	<div class="post-components">

		
	

				<div id="related-posts" class="container-wrapper">

					<div class="mag-box-title the-global-title">
						<h3>Read More News</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
			<a aria-label="Olympics: Dutch rowing team self-isolates after spate of COVID-19 cases" href="https://www.okay.ng/olympics-dutch-rowing-team-self-isolates-after-spate-of-covid-19-cases/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://www.okay.ng/wp-content/uploads/2021/07/Dutch-rowing-okay-ng-390x220.jpg" /></a>
								<h3 class="post-title"><a href="https://www.okay.ng/olympics-dutch-rowing-team-self-isolates-after-spate-of-covid-19-cases/">Olympics: Dutch rowing team self-isolates after spate of COVID-19 cases</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">July 26, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Manchester City friendly at Troyes scrapped for health reasons" href="https://www.okay.ng/manchester-city-friendly-at-troyes-scrapped-for-health-reasons/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="Manchester City" loading="lazy" data-src="https://www.okay.ng/wp-content/uploads/2021/07/Manchester-City-okay-ng-390x220.jpg" /></a>
								<h3 class="post-title"><a href="https://www.okay.ng/manchester-city-friendly-at-troyes-scrapped-for-health-reasons/">Manchester City friendly at Troyes scrapped for health reasons</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">July 21, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="No signal Ronaldo wants to leave Juventus &#8211; Club director" href="https://www.okay.ng/no-signal-ronaldo-wants-to-leave-juventus-club-director/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="Cristiano Ronaldo" loading="lazy" data-src="https://www.okay.ng/wp-content/uploads/2021/07/cristiano-ronaldo-juventus-2021-okay-ng-390x220.jpg" /></a>
								<h3 class="post-title"><a href="https://www.okay.ng/no-signal-ronaldo-wants-to-leave-juventus-club-director/">No signal Ronaldo wants to leave Juventus &#8211; Club director</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">July 15, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Messi agrees to sign new five-year deal with Barcelona" href="https://www.okay.ng/messi-agrees-to-sign-new-five-year-deal-with-barcelona/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="Lionel Messi" loading="lazy" data-src="https://www.okay.ng/wp-content/uploads/2021/07/Messi-Barcelona-Okay-ng-Okay-ng-390x220.jpg" /></a>
								<h3 class="post-title"><a href="https://www.okay.ng/messi-agrees-to-sign-new-five-year-deal-with-barcelona/">Messi agrees to sign new five-year deal with Barcelona</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">July 14, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Roma sign Wolves goalkeeper Rui Patricio" href="https://www.okay.ng/roma-sign-wolves-goalkeeper-rui-patricio/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="Rui Patricio signs for AS Roma" loading="lazy" data-src="https://www.okay.ng/wp-content/uploads/2021/07/AS-Roma-sign-Rui-Patricio-Okay-ng-390x220.jpg" /></a>
								<h3 class="post-title"><a href="https://www.okay.ng/roma-sign-wolves-goalkeeper-rui-patricio/">Roma sign Wolves goalkeeper Rui Patricio</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">July 14, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Basketball: Australia beat Nigeria’s D’Tigers 108-69" href="https://www.okay.ng/basketball-australia-beat-nigerias-dtigers-108-69/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://www.okay.ng/wp-content/uploads/2021/07/Australia-vs-Nigeria-Okay-ng-390x220.jpg" /></a>
								<h3 class="post-title"><a href="https://www.okay.ng/basketball-australia-beat-nigerias-dtigers-108-69/">Basketball: Australia beat Nigeria’s D’Tigers 108-69</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">July 14, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="text-4" class="container-wrapper widget widget_text">			<div class="textwidget"><p><a href="https://news.google.com/publications/CAAqIAgKIhpDQklTRFFnTWFna0tCMjlyWVhrdWJtY29BQVAB"><img loading="lazy" class="aligncenter" src="https://www.okay.ng/wp-content/uploads/2019/05/okay-ng-google-news.png" alt="Follow Okay.ng on Google News" width="300" height="250" /></a></p>
</div>
		<div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Latest<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container"  data-current="1" data-query="{'number':'5','offset':'','order':'latest','id':''}" data-style="[]"><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="BBNaija 2021: Maria, Angel, 9 others revealed as female housemates [Profiles]" href="https://www.okay.ng/bbnaija-2021-maria-angel-9-others-revealed-as-female-housemates-profiles/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://www.okay.ng/wp-content/uploads/2021/07/BBNaija-females-Okay-ng-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.okay.ng/bbnaija-2021-maria-angel-9-others-revealed-as-female-housemates-profiles/">BBNaija 2021: Maria, Angel, 9 others revealed as female housemates [Profiles]</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">July 26, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Seriki Hausawa of Ibadan, Ahmed Dahiru Zungeru, dies aged 73" href="https://www.okay.ng/seriki-hausawa-of-ibadan-ahmed-dahiru-zungeru-dies-aged-73/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="Seriki of Hausawa in Ibadan, Ahmed Dahiru Zungeru" loading="lazy" data-src="https://www.okay.ng/wp-content/uploads/2021/07/Seriki-of-Hausa-In-Ibadan-Okay-ng-220x150.jpeg" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.okay.ng/seriki-hausawa-of-ibadan-ahmed-dahiru-zungeru-dies-aged-73/">Seriki Hausawa of Ibadan, Ahmed Dahiru Zungeru, dies aged 73</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">July 26, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Nnamdi Kanu&#8217;s trial adjourned as DSS fails to produce him in court" href="https://www.okay.ng/nnamdi-kanus-trial-adjourned-as-dss-fails-to-produce-him-in-court/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="Nnamdi Kanu" loading="lazy" data-src="https://www.okay.ng/wp-content/uploads/2021/07/Nnamdi-Kanu-okay-ng-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.okay.ng/nnamdi-kanus-trial-adjourned-as-dss-fails-to-produce-him-in-court/">Nnamdi Kanu&#8217;s trial adjourned as DSS fails to produce him in court</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">July 26, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Olympics: Dutch rowing team self-isolates after spate of COVID-19 cases" href="https://www.okay.ng/olympics-dutch-rowing-team-self-isolates-after-spate-of-covid-19-cases/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://www.okay.ng/wp-content/uploads/2021/07/Dutch-rowing-okay-ng-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.okay.ng/olympics-dutch-rowing-team-self-isolates-after-spate-of-covid-19-cases/">Olympics: Dutch rowing team self-isolates after spate of COVID-19 cases</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">July 26, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Olympics: Nigeria’s Dorcas Adesokan loses to Spanish opponent in badminton" href="https://www.okay.ng/olympic-nigerias-dorcas-adesokan-loses-to-spanish-opponent-in-badminton/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="Dorcas Adesokan" loading="lazy" data-src="https://www.okay.ng/wp-content/uploads/2021/07/Dorcas-Adesokan-Okay-ng-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.okay.ng/olympic-nigerias-dorcas-adesokan-loses-to-spanish-opponent-in-badminton/">Olympics: Nigeria’s Dorcas Adesokan loses to Spanish opponent in badminton</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">July 26, 2021</span>		</div>
	</div>
</li>
</ul></div><div class="widget-pagination-wrapper">
						<ul class="slider-arrow-nav">
							<li>
								<a class="widget-pagination prev-posts pagination-disabled" href="#">
									<span class="tie-icon-angle-left" aria-hidden="true"></span>
									<span class="screen-reader-text">Previous page</span>
								</a>
							</li>
							<li>
								<a class="widget-pagination next-posts" href="#">
									<span class="tie-icon-angle-right" aria-hidden="true"></span>
									<span class="screen-reader-text">Next page</span>
								</a>
							</li>
						</ul>
					</div><div class="clearfix"></div></div><!-- .widget /--><div id="stream-item-widget-7" class="container-wrapper widget stream-item-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Advertisement<span class="widget-title-icon tie-icon"></span></div></div><div class="stream-item-widget-content"><center><script type="rocketlazyloadscript" async src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACAAAAAKCAYAAADVTVykAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAAB9JREFUeNpi/P//P8NAAiaGAQajDhh1wKgDRh0AEGAAQTcDEcKDrpMAAAAASUVORK5CYII=" loading="lazy" data-src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FnD-ltst-Text -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2504007944424120"
     data-ad-slot="4023307092"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">© OKN MEDIA PUBLISHING 2021 - All rights reserved</div><div class="footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-221389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221389"><a href="https://www.okay.ng/about-us/">About Okay.ng</a></li>
<li id="menu-item-58355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58355"><a href="https://www.okay.ng/advertise-on-okay-ng/">Advertising on Okay.ng</a></li>
<li id="menu-item-58356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58356"><a href="https://www.okay.ng/contact-okay-ng/">Contact Okay.ng</a></li>
<li id="menu-item-215928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-215928"><a href="https://www.okay.ng/privacy/">Privacy Policy</a></li>
<li id="menu-item-58358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58358"><a href="https://www.okay.ng/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-168025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168025"><a href="https://www.okay.ng/okay-ng-whatsapp/">Okay.ng on WhatsApp</a></li>
<li id="menu-item-196131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196131"><a href="https://www.okay.ng/team/">Team</a></li>
<li id="menu-item-58357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58357"><a href="https://www.okay.ng/submit-news-to-okay-ng/">Submit News to Okay.ng</a></li>
</ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/OkayNigeria"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.twitter.com/OkayNigeria"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/okaynigeria"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UC2owwXgUfsfzjLU60CyI4ew"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="external noopener nofollow" target="_blank" href="https://soundcloud.com/okaynigeria"><span class="tie-social-icon tie-icon-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/okaynigeria"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link telegram-social-icon" rel="external noopener nofollow" target="_blank" href="https://t.me/okaynigeria"><span class="tie-social-icon tie-icon-paper-plane"></span><span class="screen-reader-text">Telegram</span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.okay.ng/?p=266930" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Olympics%3A%20Nigeria%E2%80%99s%20Dorcas%20Adesokan%20loses%20to%20Spanish%20opponent%20in%20badminton&#038;url=https://www.okay.ng/?p=266930&#038;via=OkayNigeria" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=OkayNigeria">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.okay.ng/olympic-nigerias-dorcas-adesokan-loses-to-spanish-opponent-in-badminton/&#038;title=Olympics%3A%20Nigeria%E2%80%99s%20Dorcas%20Adesokan%20loses%20to%20Spanish%20opponent%20in%20badminton" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://www.okay.ng/?p=266930&#038;description=Olympics%3A%20Nigeria%E2%80%99s%20Dorcas%20Adesokan%20loses%20to%20Spanish%20opponent%20in%20badminton&#038;media=https://www.okay.ng/wp-content/uploads/2021/07/Dorcas-Adesokan-Okay-ng.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Olympics%3A%20Nigeria%E2%80%99s%20Dorcas%20Adesokan%20loses%20to%20Spanish%20opponent%20in%20badminton%20https://www.okay.ng/?p=266930" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://www.okay.ng/?p=266930&text=Olympics%3A%20Nigeria%E2%80%99s%20Dorcas%20Adesokan%20loses%20to%20Spanish%20opponent%20in%20badminton" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area appear-from-right" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

											<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://www.okay.ng/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
					<div id="mobile-menu" class=" has-custom-menu">
						<div class="menu-menu-1-container"><ul id="mobile-custom-menu" class="menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217285"><a href="https://www.okay.ng/news/">News</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233923"><a href="https://www.okay.ng/news/politics-news/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215923"><a href="https://www.okay.ng/news/education/">Education</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233924"><a href="https://www.okay.ng/news/business-news/">Business &#038; Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-138118 tie-current-menu"><a href="https://www.okay.ng/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17"><a href="https://www.okay.ng/entertainment-news/">Entertainment</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234382"><a href="https://www.okay.ng/video/">Video</a></li>
</ul>
</li>
</ul></div>					</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/OkayNigeria"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.twitter.com/OkayNigeria"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/okaynigeria"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UC2owwXgUfsfzjLU60CyI4ew"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="external noopener nofollow" target="_blank" href="https://soundcloud.com/okaynigeria"><span class="tie-social-icon tie-icon-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/okaynigeria"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link telegram-social-icon" rel="external noopener nofollow" target="_blank" href="https://t.me/okaynigeria"><span class="tie-social-icon tie-icon-paper-plane"></span><span class="screen-reader-text">Telegram</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
						
				</div><!-- #mobile-container /-->
			

			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

		<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
			if( 'loading' in HTMLImageElement.prototype) {
				document.querySelectorAll('[data-src]').forEach( function(img){
					img.src = img.dataset.src;
					img.removeAttribute('data-src');
				});
			}
		</script>
		<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/forumspotz/loader.js',
  'tb_loader_script');
</script>
<div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-desktop" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://www.okay.ng/">
					<input class="tie-popup-search-input is-ajax-search" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
		<div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://www.okay.ng/">
					<input class="tie-popup-search-input is-ajax-search" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
	<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.*)sitemap_index(.*).xml|\/(.*)sitemap.xsl|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/admin\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.okay.ng","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.okay.ng\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_2","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"true","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"","select_share_email":"true","facebook_app_id":"5303202981","twitter_username":"OkayNigeria","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/scripts.min.js?ver=5.4.6' id='tie-scripts-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/ilightbox/lightbox.js?ver=5.4.6' id='tie-js-ilightbox-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/sliders.min.js?ver=5.4.6' id='tie-js-sliders-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/shortcodes.js?ver=5.4.6' id='tie-js-shortcodes-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/desktop.min.js?ver=5.4.6' id='tie-js-desktop-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/live-search.js?ver=5.4.6' id='tie-js-livesearch-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/single.min.js?ver=5.4.6' id='tie-js-single-js' defer></script>
<script src='https://stats.wp.com/e-202130.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'82599960',post:'266930',tz:'1',srv:'www.okay.ng'} ]);
	_stq.push([ 'clickTrackerInit', '82599960', '266930' ]);
</script>
		<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
			!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
		</script>

		<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
			var c = document.body.className;
			c = c.replace(/tie-no-js/, 'tie-js');
			document.body.className = c;
		</script>
		
<script type="rocketlazyloadscript">"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" data-no-minify="" id="wpr-usedcss-css" href="https://www.okay.ng/wp-content/cache/used-css/1/olympic-nigerias-dorcas-adesokan-loses-to-spanish-opponent-in-badminton/used.min.css?ver=1627291961"></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1627309135 -->