<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"/><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="pingback" href="/xmlrpc.php"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
					})(window,document,'script','https://www.okay.ng/wp-content/plugins/perfmatters/js/analytics.js','ga');ga('create', 'UA-90695203-1', 'auto');ga('set', 'allowAdFeatures', false);ga('set', 'anonymizeIp', true);ga('send', 'pageview');setTimeout("ga('send','event','adjusted bounce rate','30 seconds')",30000);</script><link rel='preload' as='image' href="/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" type='image/png'><link rel='preload' as='image' href="/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" type='image/png'><link rel='preload' as='font' href="/wp-content/themes/okay-ng/assets/fonts/fontawesome/fontawesome-webfont.woff2" type='font/woff2' crossorigin='anonymous'/><link rel='preload' as='font' href="/wp-content/themes/okay-ng/assets/fonts/tiefonticon/tiefonticon.woff" type='font/woff' crossorigin='anonymous'/><meta http-equiv='x-dns-prefetch-control' content='on'><link rel='dns-prefetch' href="//cdnjs.cloudflare.com/"/><link rel='dns-prefetch' href="//ajax.googleapis.com/"/><link rel='dns-prefetch' href="//fonts.googleapis.com/"/><link rel='dns-prefetch' href="//fonts.gstatic.com/"/><link rel='dns-prefetch' href="//s.gravatar.com/"/><link rel='dns-prefetch' href="//www.google-analytics.com/"/><style id='tie-critical-css' type='text/css'>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</style><link rel='dns-prefetch' href="//s0.wp.com /"><link rel='dns-prefetch' href="//fonts.googleapis.com /"><link rel='dns-prefetch' href="//v0.wordpress.com /"><link rel='dns-prefetch' href="//googletagmanager.com /"><link rel='dns-prefetch' href="//google-analytics.com /"><link rel='dns-prefetch' href="//use.fontawesome.com /"><link rel='dns-prefetch' href="//api.twitter.com/"><title>BBNaija 2020: Breakdown of how viewers voted for housemates in Week 5 [Bottom 6] &bull; Okay.ng</title><meta name="description" content="BBNaija Lockdown — Voting results for Week 5 Details of how viewers voted for their favourite housemates this week of Big Brother Naija Lockdown reality"/><meta name="robots" content="index, follow"/><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.okay.ng/bbnaija-2020-breakdown-of-how-viewers-voted-for-housemates-in-week-5-bottom-6/"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="BBNaija 2020: Breakdown of how viewers voted for housemates in Week 5 [Bottom 6] &bull; Okay.ng"/><meta property="og:description" content="BBNaija Lockdown — Voting results for Week 5 Details of how viewers voted for their favourite housemates this week of Big Brother Naija Lockdown reality"/><meta property="og:url" content="https://www.okay.ng/bbnaija-2020-breakdown-of-how-viewers-voted-for-housemates-in-week-5-bottom-6/"/><meta property="og:site_name" content="Okay.ng"/><meta property="article:publisher" content="https://www.facebook.com/okaynigeria"/><meta property="article:author" content="https://www.facebook.com/alase.damilola"/><meta property="article:published_time" content="2020-08-23T19:27:53+00:00"/><meta property="og:image" content="https://www.okay.ng/wp-content/uploads/2020/07/Big-Brother-Naija-Lockdown-2020-housemates-Okay-ng.png"/><meta property="og:image:width" content="571"/><meta property="og:image:height" content="497"/><meta property="fb:app_id" content="1461542994062044"/><meta name="twitter:card" content="summary"/><meta name="twitter:creator" content="@https://www.twitter.com/itsdamzy"/><meta name="twitter:site" content="@OkayNigeria"/> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.okay.ng/#organization","name":"Okay.ng","url":"https://www.okay.ng/","sameAs":["https://www.facebook.com/okaynigeria","https://www.instagram.com/okaynigeria","https://www.linkedin.com/company/okaynigeria","https://youtube.com/channel/UC2owwXgUfsfzjLU60CyI4ew","https://www.pinterest.com/okaynigeria/","https://twitter.com/OkayNigeria"],"logo":{"@type":"ImageObject","@id":"https://www.okay.ng/#logo","inLanguage":"en-US","url":"https://www.okay.ng/wp-content/uploads/2018/01/rsz_1okay_logo_new_01.png","width":135,"height":80,"caption":"Okay.ng"},"image":{"@id":"https://www.okay.ng/#logo"}},{"@type":"WebSite","@id":"https://www.okay.ng/#website","url":"https://www.okay.ng/","name":"Okay.ng","description":"Nigeria&#039;s Digital News Platform","publisher":{"@id":"https://www.okay.ng/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.okay.ng/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.okay.ng/bbnaija-2020-breakdown-of-how-viewers-voted-for-housemates-in-week-5-bottom-6/#primaryimage","inLanguage":"en-US","url":"https://www.okay.ng/wp-content/uploads/2020/07/Big-Brother-Naija-Lockdown-2020-housemates-Okay-ng.png","width":571,"height":497,"caption":"Big Brother Naija (BBNaija) 2020 housemates"},{"@type":"WebPage","@id":"https://www.okay.ng/bbnaija-2020-breakdown-of-how-viewers-voted-for-housemates-in-week-5-bottom-6/#webpage","url":"https://www.okay.ng/bbnaija-2020-breakdown-of-how-viewers-voted-for-housemates-in-week-5-bottom-6/","name":"BBNaija 2020: Breakdown of how viewers voted for housemates in Week 5 [Bottom 6] &bull; Okay.ng","isPartOf":{"@id":"https://www.okay.ng/#website"},"primaryImageOfPage":{"@id":"https://www.okay.ng/bbnaija-2020-breakdown-of-how-viewers-voted-for-housemates-in-week-5-bottom-6/#primaryimage"},"datePublished":"2020-08-23T19:27:53+00:00","dateModified":"2020-08-23T19:27:53+00:00","description":"BBNaija Lockdown \u2014 Voting results for Week 5 Details of how viewers voted for their favourite housemates this week of Big Brother Naija Lockdown reality","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.okay.ng/bbnaija-2020-breakdown-of-how-viewers-voted-for-housemates-in-week-5-bottom-6/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.okay.ng/bbnaija-2020-breakdown-of-how-viewers-voted-for-housemates-in-week-5-bottom-6/#article","isPartOf":{"@id":"https://www.okay.ng/bbnaija-2020-breakdown-of-how-viewers-voted-for-housemates-in-week-5-bottom-6/#webpage"},"author":{"@id":"https://www.okay.ng/#/schema/person/664f2dc639f39ac99b1d4789f078c975"},"headline":"BBNaija 2020: Breakdown of how viewers voted for housemates in Week 5 [Bottom 6]","datePublished":"2020-08-23T19:27:53+00:00","dateModified":"2020-08-23T19:27:53+00:00","mainEntityOfPage":{"@id":"https://www.okay.ng/bbnaija-2020-breakdown-of-how-viewers-voted-for-housemates-in-week-5-bottom-6/#webpage"},"publisher":{"@id":"https://www.okay.ng/#organization"},"image":{"@id":"https://www.okay.ng/bbnaija-2020-breakdown-of-how-viewers-voted-for-housemates-in-week-5-bottom-6/#primaryimage"},"keywords":"BBNaija,BBNaija 2020,BBNaija Locdown","articleSection":"Entertainment","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.okay.ng/#organization"}},{"@type":"Person","@id":"https://www.okay.ng/#/schema/person/664f2dc639f39ac99b1d4789f078c975","name":"Damilola A.","image":{"@type":"ImageObject","@id":"https://www.okay.ng/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b91eb2152b4d769a3aa5783df03dfa79?s=96&d=mm&r=g","caption":"Damilola A."},"description":"Damilola is a dedicated entertainment writer for Okay Nigeria (Okay.ng). He joined the platform with the aim of using his experience in the Entertainment industry to share wonderful articles in this field. Dammy is a die-hard fan of Wizkid.","sameAs":["https://www.facebook.com/alase.damilola","https://www.instagram.com/freaky_damzy/","https://twitter.com/https://www.twitter.com/itsdamzy"]}]}</script> <link rel="amphtml" href="amp/"/><meta name="generator" content="AMP for WP 1.0.62.2"/><link rel='dns-prefetch' href="//v0.wordpress.com/"/><link rel='stylesheet' id='cookie-notice-front-css' href="/wp-content/plugins/cookie-notice/css/front.min.css" type='text/css' media='all'/><link rel='stylesheet' id='tie-css-print-css' href="/wp-content/themes/okay-ng/assets/css/print.css" type='text/css' media='print'/><style id='tie-css-print-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://www.okay.ng/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script> <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/forumspotz-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script> <meta name="theme-color" content="#038f2c"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="icon" href="/wp-content/uploads/2019/02/cropped-Okay-ng-512-x-512-32x32.png" sizes="32x32"/><link rel="icon" href="/wp-content/uploads/2019/02/cropped-Okay-ng-512-x-512-192x192.png" sizes="192x192"/><link rel="apple-touch-icon" href="/wp-content/uploads/2019/02/cropped-Okay-ng-512-x-512-180x180.png"/><meta name="msapplication-TileImage" content="https://www.okay.ng/wp-content/uploads/2019/02/cropped-Okay-ng-512-x-512-270x270.png"/><style type="text/css" id="wp-custom-css">p{font-size:16.6px}</style></head><body id="tie-body" class="post-template-default single single-post postid-255995 single-format-standard tie-no-js cookies-not-set boxed-layout is-percent-width wrapper-has-shadow block-head-7 magazine1 is-thumb-overlay-disabled is-desktop is-header-layout-1 has-header-below-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share"><div class="background-overlay"><div id="tie-container" class="site tie-container"><div id="tie-wrapper"><div class="stream-item stream-item-above-header"></div><header id="theme-header" class="theme-header header-layout-1 main-nav-light main-nav-below top-nav-active top-nav-light top-nav-boxed top-nav-above has-shadow mobile-header-default"><nav id="top-nav" class="has-date-components-menu top-nav header-nav" aria-label="Secondary Navigation"><div class="container"><div class="topbar-wrapper"><div class="topbar-today-date fa-before"> Tuesday , 25 August 2020</div><div class="tie-alignleft"><ul class="components"><li class="weather-menu-item menu-item custom-menu-link"><div class="tie-weather-widget " title="Scattered Clouds"><div class="weather-wrap"><div class="weather-forecast-day small-weather-icons"><div class="weather-icon"><div class="icon-cloud"></div><div class="icon-cloud-behind"></div><div class="icon-basecloud-bg"></div><div class="icon-sun-animi"></div></div></div><div class="city-data"> <span>Lagos, Nigeria</span> <span class="weather-current-temp"> 27 <sup>&#x2103;</sup> </span></div></div></div></li></ul></div><div class="tie-alignright"><div class="top-menu header-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-206455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206455"><a href="/about-us/">About Okay.ng</a></li><li id="menu-item-222036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222036"><a href="/advertise-on-okay-ng/">Advertising on Okay.ng</a></li><li id="menu-item-215922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215922"><a href="/contact-okay-ng/">Contact Okay.ng</a></li><li id="menu-item-229192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229192"><a href="/submit-news-to-okay-ng/">Submit News to Okay.ng</a></li></ul></div></div></div></div></nav><div class="main-nav-wrapper"><nav id="main-nav" class="main-nav header-nav" style="line-height:110px" aria-label="Primary Navigation"><div class="container"><div class="main-menu-wrapper"><div class="header-layout-1-logo" style="width:200px"> <a href="#" id="mobile-menu-icon"> <span class="nav-icon"></span> <span class="screen-reader-text">Menu</span> </a><div id="logo" class="image-logo"> <a title="Okay.ng" href="/"> <img src="/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" alt="Okay.ng" class="logo_normal" width="200" height="70" style="max-height:70px; width: auto;"> <img src="/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" alt="Okay.ng" class="logo_2x" width="200" height="70" style="max-height:70px; width: auto;"> </a></div></div><div id="menu-components-wrap"><div id="sticky-logo" class="image-logo"> <a title="Okay.ng" href="/"> <img src="/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" alt="Okay.ng" class="logo_normal"> <img src="/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" alt="Okay.ng" class="logo_2x"> </a></div><div class="flex-placeholder"></div><div class="main-menu main-menu-wrap tie-alignleft"><div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-menu-1" class="menu" role="menubar"><li id="menu-item-217285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217285 menu-item-has-icon"><a href="/news/"> <span aria-hidden="true" class="fa fa-newspaper-o"></span> News</a><ul class="sub-menu menu-sub-content"><li id="menu-item-233923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233923"><a href="/news/politics-news/">Politics</a></li><li id="menu-item-215923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215923"><a href="/news/education/">Education</a></li></ul></li><li id="menu-item-233924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233924 menu-item-has-icon"><a href="/news/business-news/"> <span aria-hidden="true" class="fa fa-money"></span> Business &#038; Economy</a></li><li id="menu-item-138118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138118 menu-item-has-icon"><a href="/sports/"> <span aria-hidden="true" class="fa fa-futbol-o"></span> Sports</a></li><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17 tie-current-menu menu-item-has-icon"><a href="/entertainment-news/"> <span aria-hidden="true" class="fa fa-comments"></span> Entertainment</a><ul class="sub-menu menu-sub-content"><li id="menu-item-234382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234382"><a href="/video/">Video</a></li></ul></li></ul></div></div><ul class="components"><li class="search-compact-icon menu-item custom-menu-link"> <a href="#" data-type="modal-trigger" class="tie-search-trigger"> <span class="fa fa-search" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </a> <span class="cd-modal-bg"></span></li><li class="grid-social-icons menu-item custom-menu-link"> <a href="#" class="follow-btn"> <span class="fa fa-plus" aria-hidden="true"></span> <span class="follow-text">Follow</span> </a><ul class="dropdown-social-icons comp-sub-menu"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="//www.facebook.com/OkayNigeria"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="//www.twitter.com/OkayNigeria"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="//www.linkedin.com/company/okaynigeria"><span class="fa fa-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="//www.youtube.com/channel/UC2owwXgUfsfzjLU60CyI4ew"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="external noopener nofollow" target="_blank" href="//soundcloud.com/okaynigeria"><span class="fa fa-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="//www.instagram.com/okaynigeria"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link telegram-social-icon" rel="external noopener nofollow" target="_blank" href="//t.me/okaynigeria"><span class="fa fa-paper-plane"></span><span class="screen-reader-text">Telegram</span></a></li></ul></li></ul></div></div></div></nav></div></header><link rel='stylesheet' id='tie-css-styles-css' href="/wp-content/themes/okay-ng/assets/css/style.min.css" type='text/css' media='all'/> <script>console.log('Style tie-css-styles')</script> <link rel='stylesheet' id='tie-css-single-css' href="/wp-content/themes/okay-ng/assets/css/single.min.css" type='text/css' media='all'/> <script>console.log('Style tie-css-single')</script> <link rel='stylesheet' id='tie-css-shortcodes-css' href="/wp-content/themes/okay-ng/assets/css/plugins/shortcodes.min.css" type='text/css' media='all'/> <script>console.log('Style tie-css-shortcodes')</script> <div class="stream-item stream-item-below-header"><br><center> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2504007944424120" data-ad-slot="2333219898"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </center></div><div id="content" class="site-content container"><div class="tie-row main-content-row"><div class="main-content tie-col-md-8 tie-col-xs-12" role="main"><article id="the-post" class="container-wrapper post-content tie-standard"><header class="entry-header-outer"><div class="entry-header"> <span class="post-cat-wrap"><a class="post-cat tie-cat-2" href="/entertainment-news/">Entertainment</a></span><h1 class="post-title entry-title">BBNaija 2020: Breakdown of how viewers voted for housemates in Week 5 [Bottom 6]</h1><div class="post-meta clearfix"><span class="single-author with-avatars"><span class="meta-item meta-author-wrapper"> <span class="meta-author-avatar"> <a href="/author/damilola/"><img alt='Photo of Damilola A.' src="//secure.gravatar.com/avatar/b91eb2152b4d769a3aa5783df03dfa79?s=140&#038;d=mm&#038;r=g" srcset='https://secure.gravatar.com/avatar/b91eb2152b4d769a3aa5783df03dfa79?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a> </span> <span class="meta-author"><a href="/author/damilola/" class="author-name" title="Damilola A.">Damilola A.</a> </span> <a href="//www.twitter.com/itsdamzy" class="author-twitter-link" target="_blank" rel="nofollow noopener" title="Follow on Twitter"> <span class="fa fa-twitter" aria-hidden="true"></span> <span class="screen-reader-text">Follow on Twitter</span> </a> </span></span><span class="date meta-item fa-before">August 23, 2020</span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> Less than a minute</span></div></div></div></header><div class="post-footer post-footer-on-top"><div class="share-links share-centered icons-only"> <a href="//www.facebook.com/sharer.php?u=https://www.okay.ng/255995" rel="external noopener" target="_blank" class="facebook-share-btn equal-width"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="//twitter.com/intent/tweet?text=BBNaija%202020%3A%20Breakdown%20of%20how%20viewers%20voted%20for%20housemates%20in%20Week%205%20%5BBottom%206%5D&#038;url=https://www.okay.ng/255995&#038;via=OkayNigeria" rel="external noopener" target="_blank" class="twitter-share-btn equal-width"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="//pinterest.com/pin/create/button/?url=https://www.okay.ng/255995&#038;description=BBNaija%202020%3A%20Breakdown%20of%20how%20viewers%20voted%20for%20housemates%20in%20Week%205%20%5BBottom%206%5D&#038;media=https://www.okay.ng/wp-content/uploads/2020/07/Big-Brother-Naija-Lockdown-2020-housemates-Okay-ng-571x470.png" rel="external noopener" target="_blank" class="pinterest-share-btn equal-width"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="//api.whatsapp.com/send?text=BBNaija%202020%3A%20Breakdown%20of%20how%20viewers%20voted%20for%20housemates%20in%20Week%205%20%5BBottom%206%5D%20https://www.okay.ng/255995" rel="external noopener" target="_blank" class="whatsapp-share-btn equal-width"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="//telegram.me/share/url?url=https://www.okay.ng/255995&text=BBNaija%202020%3A%20Breakdown%20of%20how%20viewers%20voted%20for%20housemates%20in%20Week%205%20%5BBottom%206%5D" rel="external noopener" target="_blank" class="telegram-share-btn equal-width"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn equal-width"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a></div></div><div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="571" height="497" src="/wp-content/uploads/2020/07/Big-Brother-Naija-Lockdown-2020-housemates-Okay-ng.png" class="attachment-full size-full wp-post-image" alt="Big Brother Naija (BBNaija) 2020 housemates" loading="lazy"/><figcaption class="single-caption-text"> <span class="fa fa-camera" aria-hidden="true"></span> Big Brother Naija (BBNaija) 2020 housemates</figcaption></figure></div></div><div class="entry-content entry clearfix"><div class="stream-item stream-item-above-post-content"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2504007944424120" data-ad-slot="4023307092" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></center></div><p><strong>BBNaija Lockdown — Voting results for Week 5</strong></p><p>Details of how viewers voted for their favourite housemates this week of Big Brother Naija Lockdown reality television show have been released.</p><p>Okay.ng had reported that Praise became the sixth Housemate to leave the 2020 edition of #BBNaija.</p><p>Here is a breakdown of how viewers voted for six housemates:</p><p>BrightO &#8211; 3.86%<br/> Prince &#8211; 3.84%<br/> Trikytee &#8211; 3.58%<br/> Wathoni &#8211; 3.25%<br/> Vee &#8211; 2.79%<br/> Praise &#8211; 1.65%</p><div class="stream-item stream-item-below-post-content"><center><a href="/advertise/" target="_blank" rel="noopener"><strong>Advertise with Okay.ng</strong></a> |  <a href="/submit-news/" target="_blank" rel="noopener"><strong>Send news and press releases to Okay.ng</strong></a> | <a href="//t.me/okaynigeria" target="_blank" rel="noopener"><strong>Get daily news updates on Telegram</strong></a></center></br> <a href="//news.google.com/publications/CAAqBwgKMP_DjwswxveiAw" target="_blank" rel="noopener"><img class="aligncenter" src="/wp-content/uploads/2019/05/okay-ng-banner-google-news.png" alt="Okay.ng on Google News" width="728" height="90"/></a><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2504007944424120" data-ad-slot="4023307092" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></center></div><div class="post-bottom-meta post-bottom-tags"><div class="post-bottom-meta-title"><span class="fa fa-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="/tag/bbnaija/" rel="tag">BBNaija</a> <a href="/tag/bbnaija-2020/" rel="tag">BBNaija 2020</a> <a href="/tag/bbnaija-locdown/" rel="tag">BBNaija Locdown</a></span></div></div><div class="post-footer post-footer-on-bottom"><div class="share-links share-centered icons-only"> <a href="//www.facebook.com/sharer.php?u=https://www.okay.ng/255995" rel="external noopener" target="_blank" class="facebook-share-btn equal-width"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="//twitter.com/intent/tweet?text=BBNaija%202020%3A%20Breakdown%20of%20how%20viewers%20voted%20for%20housemates%20in%20Week%205%20%5BBottom%206%5D&#038;url=https://www.okay.ng/255995&#038;via=OkayNigeria" rel="external noopener" target="_blank" class="twitter-share-btn equal-width"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="//www.linkedin.com/shareArticle?mini=true&#038;url=https://www.okay.ng/bbnaija-2020-breakdown-of-how-viewers-voted-for-housemates-in-week-5-bottom-6/&#038;title=BBNaija%202020%3A%20Breakdown%20of%20how%20viewers%20voted%20for%20housemates%20in%20Week%205%20%5BBottom%206%5D" rel="external noopener" target="_blank" class="linkedin-share-btn equal-width"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="//pinterest.com/pin/create/button/?url=https://www.okay.ng/255995&#038;description=BBNaija%202020%3A%20Breakdown%20of%20how%20viewers%20voted%20for%20housemates%20in%20Week%205%20%5BBottom%206%5D&#038;media=https://www.okay.ng/wp-content/uploads/2020/07/Big-Brother-Naija-Lockdown-2020-housemates-Okay-ng-571x470.png" rel="external noopener" target="_blank" class="pinterest-share-btn equal-width"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="//api.whatsapp.com/send?text=BBNaija%202020%3A%20Breakdown%20of%20how%20viewers%20voted%20for%20housemates%20in%20Week%205%20%5BBottom%206%5D%20https://www.okay.ng/255995" rel="external noopener" target="_blank" class="whatsapp-share-btn equal-width"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="//telegram.me/share/url?url=https://www.okay.ng/255995&text=BBNaija%202020%3A%20Breakdown%20of%20how%20viewers%20voted%20for%20housemates%20in%20Week%205%20%5BBottom%206%5D" rel="external noopener" target="_blank" class="telegram-share-btn equal-width"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn equal-width"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a></div></div></article><div id="related-posts" class="container-wrapper"><div class="mag-box-title the-global-title"><h3>Read More News</h3></div><div class="related-posts-list"><div class="related-item tie-standard"> <a aria-label="BBNaija: Ozo emerges Head of House for Week 6, picks Nengi as deputy" href="/bbnaija-ozo-emerges-head-of-house-for-week-6-picks-nengi-as-deputy/" class="post-thumb"><img width="390" height="220" src="/wp-content/uploads/2020/08/Ozo-Nengi-Okay-ng-390x220.jpeg" class="attachment-okay-image-large size-okay-image-large wp-post-image" alt="Photo of BBNaija: Ozo emerges Head of House for Week 6, picks Nengi as deputy" loading="lazy"/></a><h3 class="post-title"><a href="/bbnaija-ozo-emerges-head-of-house-for-week-6-picks-nengi-as-deputy/">BBNaija: Ozo emerges Head of House for Week 6, picks Nengi as deputy</a></h3><div class="post-meta clearfix"><span class="date meta-item fa-before">August 24, 2020</span></div></div><div class="related-item tie-standard"> <a aria-label="Praise evicted from Big Brother Naija Lockdown House" href="/praise-evicted-from-big-brother-naija-lockdown-house/" class="post-thumb"><img width="390" height="220" src="/wp-content/uploads/2020/08/Praise-evicted-Okay-ng-390x220.jpeg" class="attachment-okay-image-large size-okay-image-large wp-post-image" alt="Photo of Praise evicted from Big Brother Naija Lockdown House" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2020/08/Praise-evicted-Okay-ng-390x220.jpeg 390w, https://www.okay.ng/wp-content/uploads/2020/08/Praise-evicted-Okay-ng.jpeg 680w" sizes="(max-width: 390px) 100vw, 390px"/></a><h3 class="post-title"><a href="/praise-evicted-from-big-brother-naija-lockdown-house/">Praise evicted from Big Brother Naija Lockdown House</a></h3><div class="post-meta clearfix"><span class="date meta-item fa-before">August 23, 2020</span></div></div><div class="related-item tie-standard"> <a aria-label="Big Brother issues strikes to Erica, Kiddwaya, Ozo and Tolanibaj" href="/big-brother-issues-strikes-to-erica-kiddwaya-ozo-and-tolanibaj/" class="post-thumb"><img width="390" height="220" src="/wp-content/uploads/2020/08/Ozo-Tolanibaj-Erica-Kiddwaya-BBNaija-Okay-ng-390x220.jpg" class="attachment-okay-image-large size-okay-image-large wp-post-image" alt="Photo of Big Brother issues strikes to Erica, Kiddwaya, Ozo and Tolanibaj" loading="lazy"/></a><h3 class="post-title"><a href="/big-brother-issues-strikes-to-erica-kiddwaya-ozo-and-tolanibaj/">Big Brother issues strikes to Erica, Kiddwaya, Ozo and Tolanibaj</a></h3><div class="post-meta clearfix"><span class="date meta-item fa-before">August 23, 2020</span></div></div><div class="related-item tie-standard"> <a aria-label="BBNaija 2020: Google reveals most searched housemates" href="/bbnaija-2020-google-reveals-most-searched-housemates/" class="post-thumb"><img width="390" height="220" src="/wp-content/uploads/2020/07/Big-Brother-Naija-Lockdown-2020-housemates-Okay-ng-390x220.png" class="attachment-okay-image-large size-okay-image-large wp-post-image" alt="Photo of BBNaija 2020: Google reveals most searched housemates" loading="lazy"/></a><h3 class="post-title"><a href="/bbnaija-2020-google-reveals-most-searched-housemates/">BBNaija 2020: Google reveals most searched housemates</a></h3><div class="post-meta clearfix"><span class="date meta-item fa-before">August 20, 2020</span></div></div><div class="related-item tie-standard"> <a aria-label="Fireboy DML drops much anticipated ‘Apollo’ album" href="/fireboy-dml-drops-much-anticipated-apollo-album/" class="post-thumb"><img width="390" height="220" src="/wp-content/uploads/2020/08/Fireboy-DML-Apollo-ART-COVER-Okay-ng-390x220.jpeg" class="attachment-okay-image-large size-okay-image-large wp-post-image" alt="Photo of Fireboy DML drops much anticipated ‘Apollo’ album" loading="lazy"/></a><h3 class="post-title"><a href="/fireboy-dml-drops-much-anticipated-apollo-album/">Fireboy DML drops much anticipated ‘Apollo’ album</a></h3><div class="post-meta clearfix"><span class="date meta-item fa-before">August 20, 2020</span></div></div><div class="related-item tie-standard"> <a aria-label="BBNaija&#8217;s Kiddwaya says his net-worth, bank account can&#8217;t be compared to all housemates" href="/bbnaijas-kiddwaya-says-his-net-worth-bank-account-cant-be-compared-to-all-housemates/" class="post-thumb"><img width="390" height="220" src="/wp-content/uploads/2020/08/Kiddwaya-Okay-ng-e1597788686695-390x220.jpg" class="attachment-okay-image-large size-okay-image-large wp-post-image" alt="Photo of BBNaija&#8217;s Kiddwaya says his net-worth, bank account can&#8217;t be compared to all housemates" loading="lazy"/></a><h3 class="post-title"><a href="/bbnaijas-kiddwaya-says-his-net-worth-bank-account-cant-be-compared-to-all-housemates/">BBNaija&#8217;s Kiddwaya says his net-worth, bank account can&#8217;t be compared to all housemates</a></h3><div class="post-meta clearfix"><span class="date meta-item fa-before">August 18, 2020</span></div></div></div></div><div class="post-components"><div class="stream-item stream-item-below-post"><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script></div></div></div><aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar"><div class="theiaStickySidebar"><link rel='stylesheet' id='tie-css-widgets-css' href="/wp-content/themes/okay-ng/assets/css/widgets.min.css" type='text/css' media='all'/> <script>console.log('Style tie-css-widgets')</script> <div id="text-4" class="container-wrapper widget widget_text"><div class="textwidget"><p><a href="//news.google.com/publications/CAAqIAgKIhpDQklTRFFnTWFna0tCMjlyWVhrdWJtY29BQVAB"><img loading="lazy" class="aligncenter" src="/wp-content/uploads/2019/05/okay-ng-google-news.png" alt="Follow Okay.ng on Google News" width="300" height="250"/></a></p></div><div class="clearfix"></div></div><div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div><ul class="posts-list-items"><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="WHO certifies Nigeria &#038; rest of Africa polio-free" href="/who-certifies-nigeria-rest-of-africa-polio-free/" class="post-thumb"><img width="220" height="150" src="/wp-content/uploads/2020/08/Polio-vaccination-Okay-ng-220x150.jpeg" class="attachment-okay-image-small size-okay-image-small tie-small-image wp-post-image" alt="Photo of WHO certifies Nigeria &#038; rest of Africa polio-free" loading="lazy"/></a></div><div class="post-widget-body "><h3 class="post-title"><a href="/who-certifies-nigeria-rest-of-africa-polio-free/">WHO certifies Nigeria &#038; rest of Africa polio-free</a></h3><div class="post-meta"> <span class="date meta-item fa-before">August 25, 2020</span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Photos: Zamfara governor presents gold bars to Buhari in Aso Villa" href="/photos-zamfara-governor-presents-gold-bars-to-buhari-in-aso-villa/" class="post-thumb"><img width="220" height="150" src="/wp-content/uploads/2020/08/Buhari-Zamfara-gold-bars-okay-ng-220x150.jpg" class="attachment-okay-image-small size-okay-image-small tie-small-image wp-post-image" alt="Photo of Photos: Zamfara governor presents gold bars to Buhari in Aso Villa" loading="lazy"/></a></div><div class="post-widget-body "><h3 class="post-title"><a href="/photos-zamfara-governor-presents-gold-bars-to-buhari-in-aso-villa/">Photos: Zamfara governor presents gold bars to Buhari in Aso Villa</a></h3><div class="post-meta"> <span class="date meta-item fa-before">August 25, 2020</span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Police Recruitment: IG eases requirements for applicants" href="/police-recruitment-ig-eases-requirements-for-applicants/" class="post-thumb"><img width="220" height="141" src="/wp-content/uploads/2019/03/IG-Adamu-Okay-ng.jpg" class="attachment-okay-image-small size-okay-image-small tie-small-image wp-post-image" alt="Photo of Police Recruitment: IG eases requirements for applicants" loading="lazy" srcset="https://www.okay.ng/wp-content/uploads/2019/03/IG-Adamu-Okay-ng.jpg 727w, https://www.okay.ng/wp-content/uploads/2019/03/IG-Adamu-Okay-ng-100x65.jpg 100w" sizes="(max-width: 220px) 100vw, 220px"/></a></div><div class="post-widget-body "><h3 class="post-title"><a href="/police-recruitment-ig-eases-requirements-for-applicants/">Police Recruitment: IG eases requirements for applicants</a></h3><div class="post-meta"> <span class="date meta-item fa-before">August 25, 2020</span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="John Momoh appointed as acting chairman of UNILAG governing council" href="/john-momoh-appointed-as-acting-chairman-of-unilag-governing-council/" class="post-thumb"><img width="220" height="150" src="/wp-content/uploads/2020/08/john-momoh-okay-ng-220x150.jpeg" class="attachment-okay-image-small size-okay-image-small tie-small-image wp-post-image" alt="Photo of John Momoh appointed as acting chairman of UNILAG governing council" loading="lazy"/></a></div><div class="post-widget-body "><h3 class="post-title"><a href="/john-momoh-appointed-as-acting-chairman-of-unilag-governing-council/">John Momoh appointed as acting chairman of UNILAG governing council</a></h3><div class="post-meta"> <span class="date meta-item fa-before">August 25, 2020</span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Account for three state&#8217;s helicopters, Lagos Assembly to Sanwo-Olu" href="/account-for-three-states-helicopters-lagos-assembly-to-sanwo-olu/" class="post-thumb"><img width="220" height="150" src="/wp-content/uploads/2020/08/Babajide-Sanwo-Olu-Okay-ng-220x150.jpg" class="attachment-okay-image-small size-okay-image-small tie-small-image wp-post-image" alt="Photo of Account for three state&#8217;s helicopters, Lagos Assembly to Sanwo-Olu" loading="lazy"/></a></div><div class="post-widget-body "><h3 class="post-title"><a href="/account-for-three-states-helicopters-lagos-assembly-to-sanwo-olu/">Account for three state&#8217;s helicopters, Lagos Assembly to Sanwo-Olu</a></h3><div class="post-meta"> <span class="date meta-item fa-before">August 25, 2020</span></div></div></li></ul></div><div class="clearfix"></div></div></div></aside></div></div><footer id="footer" class="site-footer dark-skin dark-widgetized-area"><div id="footer-widgets-container"><div class="container"><div class="footer-widget-area footer-boxed-widget-area"><div class="tie-row"><div class="tie-col-sm-4 normal-side"><div id="author-bio-widget-3" class="container-wrapper widget aboutme-widget"><div class="widget-title the-global-title"><div class="the-subtitle">About Okay.ng<span class="widget-title-icon fa"></span></div></div><div class="about-author about-content-wrapper is-centered"><img alt="" src="/wp-content/uploads/2019/04/Okay-NG-Logo_Optimized.png" class="about-author-img" width="280" height="47"><div class="aboutme-widget-content"><strong>Okay.ng</strong> launched under <strong>OKN MEDIA PUBLISHING (RC Number: 2993580)</strong> in the year 2012 is an independent digital news platform with thousands of page views and unique visitors every month…<a href="/about-us/"><strong>Read More</strong></a></div><div class="clearfix"></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="//www.facebook.com/OkayNigeria"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="//www.twitter.com/OkayNigeria"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="//www.linkedin.com/company/okaynigeria"><span class="fa fa-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="//www.youtube.com/channel/UC2owwXgUfsfzjLU60CyI4ew"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="external noopener nofollow" target="_blank" href="//soundcloud.com/okaynigeria"><span class="fa fa-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="//www.instagram.com/okaynigeria"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link telegram-social-icon" rel="external noopener nofollow" target="_blank" href="//t.me/okaynigeria"><span class="fa fa-paper-plane"></span><span class="screen-reader-text">Telegram</span></a></li></ul></div><div class="clearfix"></div></div></div><div class="tie-col-sm-4 normal-side"><div id="nav_menu-3" class="container-wrapper widget widget_nav_menu"><div class="widget-title the-global-title"><div class="the-subtitle">Navigate Okay.ng<span class="widget-title-icon fa"></span></div></div><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206455"><a href="/about-us/">About Okay.ng</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222036"><a href="/advertise-on-okay-ng/">Advertising on Okay.ng</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215922"><a href="/contact-okay-ng/">Contact Okay.ng</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229192"><a href="/submit-news-to-okay-ng/">Submit News to Okay.ng</a></li></ul></div><div class="clearfix"></div></div></div></div></div></div></div><div id="site-info" class="site-info"><div class="container"><div class="tie-row"><div class="tie-col-md-12"><div class="copyright-text copyright-text-first">© OKN MEDIA PUBLISHING 2020 - All rights reserved</div><div class="footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-221389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221389"><a href="/about-us/">About Okay.ng</a></li><li id="menu-item-58355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58355"><a href="/advertise-on-okay-ng/">Advertising on Okay.ng</a></li><li id="menu-item-58356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58356"><a href="/contact-okay-ng/">Contact Okay.ng</a></li><li id="menu-item-215928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-215928"><a href="/privacy/">Privacy Policy</a></li><li id="menu-item-58358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58358"><a href="/terms-conditions/">Terms &#038; Conditions</a></li><li id="menu-item-168025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168025"><a href="/okay-ng-whatsapp/">Okay.ng on WhatsApp</a></li><li id="menu-item-196131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196131"><a href="/team/">Team</a></li><li id="menu-item-58357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58357"><a href="/submit-news-to-okay-ng/">Submit News to Okay.ng</a></li></ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="//www.facebook.com/OkayNigeria"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="//www.twitter.com/OkayNigeria"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="//www.linkedin.com/company/okaynigeria"><span class="fa fa-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="//www.youtube.com/channel/UC2owwXgUfsfzjLU60CyI4ew"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="external noopener nofollow" target="_blank" href="//soundcloud.com/okaynigeria"><span class="fa fa-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="//www.instagram.com/okaynigeria"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link telegram-social-icon" rel="external noopener nofollow" target="_blank" href="//t.me/okaynigeria"><span class="fa fa-paper-plane"></span><span class="screen-reader-text">Telegram</span></a></li></ul></div></div></div></div></footer><div class="post-footer post-footer-on-mobile"><div class="share-links icons-only"> <a href="//www.facebook.com/sharer.php?u=https://www.okay.ng/255995" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="//twitter.com/intent/tweet?text=BBNaija%202020%3A%20Breakdown%20of%20how%20viewers%20voted%20for%20housemates%20in%20Week%205%20%5BBottom%206%5D&#038;url=https://www.okay.ng/255995&#038;via=OkayNigeria" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="//www.linkedin.com/shareArticle?mini=true&#038;url=https://www.okay.ng/bbnaija-2020-breakdown-of-how-viewers-voted-for-housemates-in-week-5-bottom-6/&#038;title=BBNaija%202020%3A%20Breakdown%20of%20how%20viewers%20voted%20for%20housemates%20in%20Week%205%20%5BBottom%206%5D" rel="external noopener" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="//pinterest.com/pin/create/button/?url=https://www.okay.ng/255995&#038;description=BBNaija%202020%3A%20Breakdown%20of%20how%20viewers%20voted%20for%20housemates%20in%20Week%205%20%5BBottom%206%5D&#038;media=https://www.okay.ng/wp-content/uploads/2020/07/Big-Brother-Naija-Lockdown-2020-housemates-Okay-ng-571x470.png" rel="external noopener" target="_blank" class="pinterest-share-btn"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="//api.whatsapp.com/send?text=BBNaija%202020%3A%20Breakdown%20of%20how%20viewers%20voted%20for%20housemates%20in%20Week%205%20%5BBottom%206%5D%20https://www.okay.ng/255995" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="//telegram.me/share/url?url=https://www.okay.ng/255995&text=BBNaija%202020%3A%20Breakdown%20of%20how%20viewers%20voted%20for%20housemates%20in%20Week%205%20%5BBottom%206%5D" rel="external noopener" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a></div></div><div class="mobile-share-buttons-spacer"></div> <a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"> <span class="fa fa-angle-up"></span> <span class="screen-reader-text">Back to top button</span> </a></div><aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area " aria-label="Secondary Sidebar"><div data-height="100%" class="side-aside-wrapper has-custom-scroll"> <a href="#" class="close-side-aside remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a><div id="mobile-container"><div id="mobile-menu" class=" has-custom-menu"><div class="menu-menu-1-container"><ul id="mobile-custom-menu" class="menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217285 menu-item-has-icon"><a href="/news/"> <span aria-hidden="true" class="fa fa-newspaper-o"></span> News</a><ul class="sub-menu menu-sub-content"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233923"><a href="/news/politics-news/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215923"><a href="/news/education/">Education</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233924 menu-item-has-icon"><a href="/news/business-news/"> <span aria-hidden="true" class="fa fa-money"></span> Business &#038; Economy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138118 menu-item-has-icon"><a href="/sports/"> <span aria-hidden="true" class="fa fa-futbol-o"></span> Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17 tie-current-menu menu-item-has-icon"><a href="/entertainment-news/"> <span aria-hidden="true" class="fa fa-comments"></span> Entertainment</a><ul class="sub-menu menu-sub-content"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234382"><a href="/video/">Video</a></li></ul></li></ul></div></div><div class="mobile-social-search"><div id="mobile-social-icons" class="social-icons-widget solid-social-icons"><ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="//www.facebook.com/OkayNigeria"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="//www.twitter.com/OkayNigeria"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="//www.linkedin.com/company/okaynigeria"><span class="fa fa-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="//www.youtube.com/channel/UC2owwXgUfsfzjLU60CyI4ew"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="external noopener nofollow" target="_blank" href="//soundcloud.com/okaynigeria"><span class="fa fa-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="//www.instagram.com/okaynigeria"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link telegram-social-icon" rel="external noopener nofollow" target="_blank" href="//t.me/okaynigeria"><span class="fa fa-paper-plane"></span><span class="screen-reader-text">Telegram</span></a></li></ul></div><div id="mobile-search"><form role="search" method="get" class="search-form" action="/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" name="s"/> </label> <input type="submit" class="search-submit" value="Search"/></form></div></div></div></div></aside></div></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/forumspotz/loader.js',
  'tb_loader_script');</script><div id="reading-position-indicator"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div><div id="tie-popup-search-wrap" class="tie-popup"> <a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a><div class="container"><div class="popup-search-wrap-inner"><div class="tie-row"><div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search"><form method="get" id="tie-popup-search-form" action="/"> <input id="tie-popup-search-input" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter"/> <button id="tie-popup-search-submit" type="submit"> <span class="fa fa-search" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button></form></div></div></div></div></div> <script type='text/javascript' id='cookie-notice-front-js-extra'>/* <![CDATA[ */ var cnArgs = {"ajaxUrl":"https:\/\/www.okay.ng\/wp-admin\/admin-ajax.php","nonce":"2c9bcf3806","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"31536000","cookieTimeRejected":"31536000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"}; /* ]]> */</script> <script type='text/javascript' src='https://www.okay.ng/wp-content/plugins/cookie-notice/js/front.min.js' id='cookie-notice-front-js'></script> <script type='text/javascript' id='tie-scripts-js-extra'>/* <![CDATA[ */ var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.okay.ng\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"true","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","is_singular":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"","select_share_email":"true","facebook_app_id":"239771166497175","twitter_username":"OkayNigeria","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found"}; /* ]]> */</script> <script type='text/javascript' defer="defer" src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/scripts.min.js' id='tie-scripts-js'></script> <script type='text/javascript' defer="defer" src='https://www.okay.ng/wp-content/themes/okay-ng/assets/ilightbox/lightbox.js' id='tie-js-ilightbox-js'></script> <script type='text/javascript' defer="defer" src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/sliders.min.js' id='tie-js-sliders-js'></script> <script type='text/javascript' defer="defer" src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/shortcodes.js' id='tie-js-shortcodes-js'></script> <script type='text/javascript' defer="defer" src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/desktop.min.js' id='tie-js-desktop-js'></script> <script type='text/javascript' defer="defer" src='https://www.okay.ng/wp-content/themes/okay-ng/assets/js/single.min.js' id='tie-js-single-js'></script> <link rel='preload' href="/wp-content/themes/okay-ng/assets/css/helpers.min.css" as='style' onload='this.onload=null;this.rel="stylesheet"'/> <noscript><link rel='stylesheet' id='tie-css-helpers-css' href="/wp-content/themes/okay-ng/assets/css/helpers.min.css" type='text/css' media='all'/></noscript> <script>console.log('Style tie-css-helpers')</script> <link rel='preload' href="/wp-content/themes/okay-ng/assets/ilightbox/dark-skin/skin.css" as='style' onload='this.onload=null;this.rel="stylesheet"'/> <noscript><link rel='stylesheet' id='tie-css-ilightbox-css' href="/wp-content/themes/okay-ng/assets/ilightbox/dark-skin/skin.css" type='text/css' media='all'/></noscript> <script>console.log('Style tie-css-ilightbox')</script> <script type='text/javascript'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);

				var c = document.body.className;
				c = c.replace(/tie-no-js/, 'tie-js');
				document.body.className = c;</script> <script type='text/javascript' src='https://stats.wp.com/e-202035.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'82599960',post:'255995',tz:'1',srv:'www.okay.ng'} ]);
	_stq.push([ 'clickTrackerInit', '82599960', '255995' ]);</script> <div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(255,255,255,1);"><div class="cookie-notice-container" style="color: #038f2c;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap" aria-label="Ok">Ok</a><a href="/privacy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap" aria-label="Privacy policy">Privacy policy</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div></div></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1598379215 -->